Community discussions

MikroTik App

Search found 4 matches

by keengear
Wed Dec 06, 2023 1:03 pm
Forum: Wireless Networking
Topic: hAP ax3 has (weird) WiFi issues (5GHz)
Replies: 10
Views: 3023

Re: hAP ax3 has (weird) WiFi issues (5GHz)

and/or security.connect-priority=0/1 This one sadly didn't help. I did restart the radio, I assume, because the 5GHz network reappeared. I think I figured out so far, that I have to delete the network from my device in order for it to be able to see the 5GHz network. I will try out setting ft=yes a...
by keengear
Fri Dec 01, 2023 11:34 pm
Forum: Wireless Networking
Topic: hAP ax3 has (weird) WiFi issues (5GHz)
Replies: 10
Views: 3023

Re: hAP ax3 has (weird) WiFi issues (5GHz)

And more of the same it seems. I left for a while with my phone and when I came back it connected with the 2,4GHz radio, but it seems it also dropped connection. The phone couldn't find the 5GHz network for a while, it appeared for a short moment, but before I was able to connect it was gone again. ...
by keengear
Fri Dec 01, 2023 12:36 pm
Forum: Wireless Networking
Topic: hAP ax3 has (weird) WiFi issues (5GHz)
Replies: 10
Views: 3023

Re: hAP ax3 has (weird) WiFi issues (5GHz)

Thank you everyone for your responses, I really appreciate your time and help. I will try to answer your inquiries to the best of my abilities. Through buying this MT and reading through the documentation I already learned a lot, but it is all new to me, so please be patient. Today a couple of speed...
by keengear
Thu Nov 30, 2023 9:49 pm
Forum: Wireless Networking
Topic: hAP ax3 has (weird) WiFi issues (5GHz)
Replies: 10
Views: 3023

hAP ax3 has (weird) WiFi issues (5GHz)

Hi Forum, I've bought a hAP ax3 as my first Mikrotik device and set it up as access point with RouterOS 7.8 (or 7.6). In the beginning it had some weird performance issue, but it worked fine and reliable after that. I did test using iperf3 to a wired client and would get like ~500mbits in real life ...