Community discussions

MikroTik App

Search found 17 matches

by mef
Sun May 12, 2013 8:32 am
Forum: General
Topic: CCR1036-12G-4s trouble with one of interfaces
Replies: 1
Views: 1754

Re: CCR1036-12G-4s trouble with one of interfaces

Both sides CCR1036 -12G-4S connected to Cisco. On Uplink side - Catalyst, on side Downlink - SCE2020, both links use the SFP modules, configuration of ports distinguished only parameter - Auto Negotiation. On uplink side this parameter is on. On downlink is off. Both ports sets on 1Gbit/sec. Transmi...
by mef
Sat May 11, 2013 10:11 am
Forum: General
Topic: CCR1036-12G-4s trouble with one of interfaces
Replies: 1
Views: 1754

CCR1036-12G-4s trouble with one of interfaces

Hi Mikrotik . Lately on my CCR1036-12G-4s trouble with one of interfaces, he spontaneous stopping transmit packets. Trouble solv if the special script automaticaly, firstly disable this port and there and then enabled. Problem arises on any interfaces, if traffic in clients side. Supout.rif is attac...
by mef
Thu Aug 26, 2010 4:13 pm
Forum: General
Topic: tuning openvpn on mikrotik
Replies: 1
Views: 696

tuning openvpn on mikrotik

I need help developers. Please provide a working example of connecting two routers RB750 with OPENVPN. Preferably without the use of certificates. If this is of course possible.
by mef
Wed Apr 07, 2010 4:41 pm
Forum: Scripting
Topic: script does not work in 3.30
Replies: 5
Views: 1120

Re: script does not work in 3.30

there is only one editor i know and it is built into RouteOS. "/system script edit <name> source"

when you edit script that is on the router.
that correct?
by mef
Wed Apr 07, 2010 3:55 pm
Forum: Scripting
Topic: script does not work in 3.30
Replies: 5
Views: 1120

Re: script does not work in 3.30

good idea would be to open terminal and open script in editor, there you will see the mark-up and clearly recognize where is the problem.
as it seems your script is copyrighted, so you have to correct it yourself.
which editor to recommend?
by mef
Wed Apr 07, 2010 3:23 pm
Forum: Scripting
Topic: script does not work in 3.30
Replies: 5
Views: 1120

script does not work in 3.30

I urgently need help colleagues. I upgraded from version 3.22 to 3.30 and stopped working script separation of bandwidth for users, depending on their number and activity. Here's the script worked in 3.22 ###################### :local MaxRateDownload ("1000000"); :local MaxRateUpload ("250000"); :lo...
by mef
Wed Apr 07, 2010 3:14 pm
Forum: General
Topic: script does not work in 3.30
Replies: 1
Views: 396

script does not work in 3.30

I urgently need help colleagues. I upgraded from version 3.22 to 3.30 and stopped working script separation of bandwidth for users, depending on their number and activity. Here's the script worked in 3.22 ###################### :local MaxRateDownload ("1000000"); :local MaxRateUpload ("250000"); :lo...
by mef
Tue Jul 28, 2009 1:45 pm
Forum: Scripting
Topic: problem whit the follw script from ROS 2.9.x->3.22
Replies: 13
Views: 2385

Re: problem whit the follw script from ROS 2.9.x->3.22

The issue is closed. Modified the first script to version 2.9. All the works. All thanks for the help and participation in the issue. ------------------------------------------------------------------------------------------- # Define Local Variables :local gtw [ /ip address get [find interface="vd"...
by mef
Tue Jul 28, 2009 12:04 pm
Forum: Scripting
Topic: problem whit the follw script from ROS 2.9.x->3.22
Replies: 13
Views: 2385

Re: problem whit the follw script from ROS 2.9.x->3.22

I run the script as you describe. No Results. Try this: ------------------------------------------------- [mefuss @ MikroTik] / system script> run script4 interrupted invalid value for argument gateway [mefuss @ MikroTik] / system script> ------------------------------------------------- do not unde...
by mef
Tue Jul 28, 2009 7:13 am
Forum: Scripting
Topic: problem whit the follw script from ROS 2.9.x->3.22
Replies: 13
Views: 2385

Re: problem whit the follw script from ROS 2.9.x->3.22

Thank you very much for the help, but unfortunately the script does not work. run the script from the console, behold the result: [mefuss@MikroTik] > # Define Local Variables [mefuss@MikroTik] > :local gtw [mefuss@MikroTik] > :local int [mefuss@MikroTik] > [mefuss@MikroTik] > /ip route [mefuss@Mikro...
by mef
Tue Jul 28, 2009 3:31 am
Forum: Scripting
Topic: problem whit the follw script from ROS 2.9.x->3.22
Replies: 13
Views: 2385

Re: problem whit the follw script from ROS 2.9.x->3.22

A service provider when you connect, I get a fixed address and the gateway each time a new issued. Therefore need a script that will find the gateway address and change it to the marked routes. I have two router on one version 2.9 on another 3.2. Specified at the beginning of the script works fine o...
by mef
Tue Jul 28, 2009 2:14 am
Forum: Scripting
Topic: problem whit the follw script from ROS 2.9.x->3.22
Replies: 13
Views: 2385

Re: problem whit the follw script from ROS 2.9.x->3.22

The package routing-test is not installed. What next?
by mef
Mon Jul 27, 2009 1:28 pm
Forum: Scripting
Topic: problem whit the follw script from ROS 2.9.x->3.22
Replies: 13
Views: 2385

Re: problem whit the follw script from ROS 2.9.x->3.22

# Define Local Variables {:local gtw [ /ip route get [find pref-src=10.17.50.65] dst-address ] :local int # default gateways without routing-marks :foreach int in=[/ip route find comment="switchable" ] do={ /ip route set $int gateway=$gtw; :log info "test"; } :log info ("Default VD route changed to:...
by mef
Mon Jul 27, 2009 12:30 pm
Forum: Scripting
Topic: problem whit the follw script from ROS 2.9.x->3.22
Replies: 13
Views: 2385

Re: problem whit the follw script from ROS 2.9.x->3.22

[mefuss@MikroTik] > # Define Local Variables [mefuss@MikroTik] > :local gtw [ /ip route get [find pref-src=10.17.50.65] dst-address ] [mefuss@MikroTik] > :local int [mefuss@MikroTik] > [mefuss@MikroTik] > # default gateways without routing-marks [mefuss@MikroTik] > :foreach int in=[/ip route find co...
by mef
Mon Jul 27, 2009 12:13 pm
Forum: Scripting
Topic: problem whit the follw script from ROS 2.9.x->3.22
Replies: 13
Views: 2385

problem whit the follw script from ROS 2.9.x->3.22

I have used the following script : # Define Local Variables :local gtw [ /ip route get [find pref-src="10.17.50.77"] dst-address ] :local int # default gateways without routing-marks :foreach int in=[/ip route find comment="switchable" ] do={ /ip route set $int gateway=$gtw; # :log info "changed"; }...
by mef
Mon Mar 31, 2008 9:02 am
Forum: General
Topic: Mikrotik v3.0 with core 2 duo processor
Replies: 30
Views: 10113

Re: Mikrotik v3.0 with core 2 duo processor

Dr. byzon. Contact with me please. my email mefistoff@gmail.com. I have a qestions to you.
by mef
Wed Jan 09, 2008 3:03 am
Forum: Beginner Basics
Topic: Broadcom NetXtreme Gigabit
Replies: 2
Views: 1532

Broadcom NetXtreme Gigabit

Version 2.9 supports network cards Broadcom NetXtreme Gigabit Ethernet?