Community discussions

MUM Europe 2020

Search found 81 matches

by antonioff
Sun Nov 17, 2019 12:16 pm
Forum: Wireless Networking
Topic: VLAN CONFLICT PPPOE user
Replies: 0
Views: 147

VLAN CONFLICT PPPOE user

Hi all, i have pppoe-server on router ccr1009 ver.6.44.1 I have configurated 3 vlan between pppoe-server and AP ubiquiti. My problem is when all vlan is actived ,not autenticate users, but active vlan one at a time, users autenticated for only wlan. each vlan set on brige on the runnign pppoe-server...
by antonioff
Wed Oct 10, 2018 11:54 am
Forum: RouterBOARD hardware
Topic: S-rj01 and crs212 align always port half duplex 1g, why?
Replies: 0
Views: 359

S-rj01 and crs212 align always port half duplex 1g, why?

Hi all,
My problem is on crs 212 with two port s-rj01, connected ok , but align port only 1gb hald duples, force with autonegotiation off, but same result.
suggest me alternative for s-rj01 , or error configuration?
Crs routeros versione 6.43
by antonioff
Sat Sep 02, 2017 6:39 pm
Forum: Wireless Networking
Topic: Routing bgp mpls vpls, node bts with crs o ccr, max 300-400mbps each node
Replies: 3
Views: 829

Re: Routing bgp mpls vpls, node bts with crs o ccr, max 300-400mbps each node

Thanks for your repyl.
My persona probles is, i need 8 port sfp for each node.
The probabily solution is buy mediaconverter sfp /gigaethernet .
by antonioff
Fri Sep 01, 2017 6:55 pm
Forum: Wireless Networking
Topic: Routing bgp mpls vpls, node bts with crs o ccr, max 300-400mbps each node
Replies: 3
Views: 829

Routing bgp mpls vpls, node bts with crs o ccr, max 300-400mbps each node

Hi all,
I need know your exprerince for choose best solution routing each node bts, with use crs or ccr.
I need know this because managing budget with best solution.

i would want know your exprience performance with crs mode routing bgp/mpsl for throughputwiht 300-400mbps with CRS317-1G-16S+RM
by antonioff
Thu Mar 31, 2016 12:24 pm
Forum: Wireless Networking
Topic: poor performante Multiptp , excelent singe ptp, why?
Replies: 9
Views: 1122

poor performante Multiptp , excelent singe ptp, why?

Hi all, I have 3 ptp connected, but poor perferomance tcp. A-B (Mode Bridge/Station-bridge) 110Mb/down 70Mb/up - distance 10Km B-C(Mode Bridge/station bridge) 170/down 100/up - distance 22km C-D(Mode bridge/station bridge) 130/down 90/up - distance 7km A-D 50/down and 20/up Why? Test in tcp mode 20 ...
by antonioff
Sat Oct 24, 2015 7:05 pm
Forum: Wireless Networking
Topic: New cover zone, first in ac mode , i think also ubiquiti rocket ac ptmp - your experince performance
Replies: 0
Views: 634

New cover zone, first in ac mode , i think also ubiquiti rocket ac ptmp - your experince performance

Hi all, I need to cover a new area with an offer ranging from 20mb to 40mb for 50 client + or - I want use AP/Client in mode AC. AP NetMetal5 and sxt ac client. I see also ubiquiti rocket m5 ac and nanobeam ac 19 and on forum talk of good experience. For me is first exprience in mode ac for distribu...
by antonioff
Tue Oct 06, 2015 11:34 am
Forum: Wireless Networking
Topic: Suggestion for switch poe for rb433 and netmetal, or adapter for compatibilit 802.3at/af
Replies: 1
Views: 461

Suggestion for switch poe for rb433 and netmetal, or adapter for compatibilit 802.3at/af

Hi all, first of all I apologize to modeatori to repeat the topic, but I think the old one is misspelled as exposure. I would like some tips on buying a swtich poe 12 or 8-port remote managment compatibille with rb433 and netmetal. Or the suggestion of an adapter 802.3af / at http://www.panoptictech...
by antonioff
Fri Oct 02, 2015 12:56 pm
Forum: Wireless Networking
Topic: Poe swtich : Hp 1910-8g-Poe (180watt) + netmetal always poweroff
Replies: 7
Views: 1065

Re: Poe swtich : Hp 1910-8g-Poe (180watt) + netmetal always poweroff

This switch is poe port 802.3at and 802.3af
by antonioff
Thu Oct 01, 2015 7:26 pm
Forum: Wireless Networking
Topic: Poe swtich : Hp 1910-8g-Poe (180watt) + netmetal always poweroff
Replies: 7
Views: 1065

Poe swtich : Hp 1910-8g-Poe (180watt) + netmetal always poweroff

Hi all,
i'm trying use this swtich managment poe for power on 4 netmetal5.

But all always poweroff.

Someone have you experience with this swtich?
by antonioff
Thu Aug 06, 2015 2:12 pm
Forum: Wireless Networking
Topic: Electri question, 8 device overvoltage protection Lightning and independence every electrical device. monitoring and rc
Replies: 1
Views: 460

Electri question, 8 device overvoltage protection Lightning and independence every electrical device. monitoring and rc

Hi all, I have one node with 8 devices mikortik ,in the mountains, enough place inaccessible. I have thinking project electric for indepdence every electrical device. I have thinking at eight power supply (http://www.interprojekt.com.pl/switching-power-supply-with-chargerups-function-p-567.html) wit...
by antonioff
Wed Aug 05, 2015 2:59 pm
Forum: Forwarding Protocols
Topic: CRS212-1G-10S switch performance in routing bgp and lacp. Suggestions hardware with 8 or 10port SFP?
Replies: 1
Views: 873

CRS212-1G-10S switch performance in routing bgp and lacp. Suggestions hardware with 8 or 10port SFP?

Hi all,
I need know your experience with switch crs212-1g-10s in routing mode bgp. I read in this forum is poor performance.

Alternative? i need hardware for mikrotik with 10 or 8 port sfp.

My budget is low for buy CCR1016-12S-1Splus, i need 8 unit.
by antonioff
Tue Jun 30, 2015 7:48 pm
Forum: Wireless Networking
Topic: experience Bonding wireless promiscuous with 17 ghz and 5ghz?
Replies: 4
Views: 1235

Re: experience Bonding wireless promiscuous with 17 ghz and 5ghz?

Hi pukkita. Sorry for waiting my reply. The bonding wireless with( 5ghz and 17ghz is still a project. i need two connection wireless for aggregation througput and connection continuity . My worry is latency with because voip on connection. I use , only one 5ghz because big noise in this area and bud...
by antonioff
Mon Jun 08, 2015 2:50 pm
Forum: Wireless Networking
Topic: Ap Netmetal5 AC with 40 client, bandwidth connection 30Mbps in downlaod for client, experiences?
Replies: 0
Views: 492

Ap Netmetal5 AC with 40 client, bandwidth connection 30Mbps in downlaod for client, experiences?

Hi all,
I have to cover an area with 40 customers, with a maximum download client 30megabit with a maximum distance of 5km. experiences? I thought of the number of products AP netmetal and SXT SA5 ac, you can tell me your experiences also similar means
by antonioff
Thu May 07, 2015 11:48 pm
Forum: Wireless Networking
Topic: experience Bonding wireless promiscuous with 17 ghz and 5ghz?
Replies: 4
Views: 1235

Re: experience Bonding wireless promiscuous with 17 ghz and 5ghz?

my worry is for the difference in latency between the two connections
by antonioff
Thu May 07, 2015 7:06 pm
Forum: Wireless Networking
Topic: experience Bonding wireless promiscuous with 17 ghz and 5ghz?
Replies: 4
Views: 1235

experience Bonding wireless promiscuous with 17 ghz and 5ghz?

Hi all
i need create ptp with two link wireless in bonding. This place have many ptp 5ghz and i think use 1 link wireless 5ghz and 1 link wireless 17ghz to ensure connectivity.

have you experience in this configuration?

p.s It's not possibile two link 17ghz because over budget
by antonioff
Sat May 02, 2015 12:35 pm
Forum: Wireless Networking
Topic: Consideration my project- Rain fade 24hd/17ghz backup airfiber5 and ring network alternative with mikrotik
Replies: 8
Views: 1646

Consideration my project- Rain fade 24hd/17ghz backup airfiber5 and ring network alternative with mikrotik

Hi all, i would want submit my project for create ring network in mountain scenario. I need create three ptp. Site A to site B - distance 11Km Site B to site C - distance 15Km Site C to site A - distance 12Km. It rains 100 days a year with an average of 9,2mm per day and in this place much interfere...
by antonioff
Wed Jan 07, 2015 11:13 am
Forum: General
Topic: Two rb1110ah2 connected with cable cat6, pause rx interface
Replies: 4
Views: 1203

Re: Two rb1110ah2 connected with cable cat6, pause rx interf

i found error on secondary routerboard

"excessive late collisions link duplex mismatch"

Changed cable
Changed port
but same result and nothing error packet
by antonioff
Mon Jan 05, 2015 6:25 pm
Forum: General
Topic: Two rb1110ah2 connected with cable cat6, pause rx interface
Replies: 4
Views: 1203

Re: Two rb1110ah2 connected with cable cat6, pause rx interf

Hello post your settings, have you some ethers in a bridge?
Cetalfio
yes in bridge 2 port eth active and four ethernets disabled

i tried with and without autonegotion and all mode
10 Half Duplex/Full Duplex
100 Half Duplex / Full Duplex
1000 Half Duplex / Full Duplex

Same result.
by antonioff
Mon Jan 05, 2015 1:22 pm
Forum: General
Topic: Two rb1110ah2 connected with cable cat6, pause rx interface
Replies: 4
Views: 1203

Two rb1110ah2 connected with cable cat6, pause rx interface

Hi all, i have two rb1100 connected with cable cat 6. The problem is interface , it losted connection for 1 or 2 second each minute rx packet 0 but don't have error packet or flap port. In rx Stats or tx Stats, no error. Changed cable cat 6, changed more port but same problem. Firmware versione 6.24...
by antonioff
Sat Nov 29, 2014 2:20 pm
Forum: RouterBOARD hardware
Topic: RB921UAGS 2watt dual chain, max power is 33db?
Replies: 1
Views: 901

RB921UAGS 2watt dual chain, max power is 33db?

Hi all,
i would want set tx-power for this device RB921UAGS-5HPacD-NM (2watt, dual chain) is correct set tx-power 33db? don't wrong device?
by antonioff
Thu Oct 30, 2014 11:03 am
Forum: RouterBOARD hardware
Topic: Net Metal 5 - Tx power 2Watt for chain or is the sum
Replies: 3
Views: 1673

Net Metal 5 - Tx power 2Watt for chain or is the sum

Hi all,
i need use Net Metal 5 - RB921UAGS-5SHPacD-NM dual chain
the tx power is 2Watt, but 2Watt for chain or is the sum of the two chain(chain0 1watt + chain1+1watt)

i need this information for calculating attenuation on the cable. :)
by antonioff
Fri May 16, 2014 11:05 pm
Forum: General
Topic: good performane pppoe connection but download big file slow
Replies: 6
Views: 903

Re: good performane pppoe connection but download big file s

I specify better:
The server where centos 6.5 iso is hosted, allow you to download more than 4Mbps?
excuse me explain better

speed connection pppoe is good (30Mbit), but try download big file the downloadng is very slow(4Mbit)

i think is problem of mtu fragmentation.
by antonioff
Fri May 16, 2014 2:32 pm
Forum: General
Topic: good performane pppoe connection but download big file slow
Replies: 6
Views: 903

good performane pppoe connection but download big file slow

Hi all, I realized pppoe server and three ptp and router with connection pppoeclient. It's all ok, performance with speedtest.net is very good 30mbit tx/rx, but when download big file iso, example: centos 6.5 iso max download 4mbit. this problem is only download big file. suggestion? p.s dynamic cha...
by antonioff
Tue Nov 26, 2013 12:44 pm
Forum: General
Topic: only pppoe server connected to router isp
Replies: 0
Views: 321

only pppoe server connected to router isp

Hi all, I have two routerboard 1)Router connection to isp 2)PPPOE server i have 32 ip public. When i connected my ppp-client assing ip public and work perfectly but not out from router isp. INTERNET ----ROUTER ISP(32 ip public) ----mikrotik PPPOE SERVER --- CLIENT In Routerboard with pppoe server, i...
by antonioff
Thu Jul 18, 2013 7:28 pm
Forum: General
Topic: Download start good to slow very slow, upload perfect
Replies: 2
Views: 722

Download start good to slow very slow, upload perfect

Hi all, My problem is in edgerouter rb1100 with 6.1 Is connected with vlan/ppp autentication 100Mbps/100Mbps. My problem is Download start good to slow: example: 100mbps after 4,5second 20mbps and it's floting 20/30/15 mbps. Upload alway 100mbps. Policy mange change MSS is dynamic but counter work o...
by antonioff
Thu Jul 18, 2013 7:09 pm
Forum: Wireless Networking
Topic: Ptp Nv2/WDS DataRates 270Mbps slow internet
Replies: 16
Views: 4658

Re: Ptp Nv2/WDS DataRates 270Mbps slow internet

I test now.
My edgeroute upload it's ok and stable, download start good and go down, expamle: start 100mbps ....to 10mbps.

Ip fragmentation ?
by antonioff
Thu Jul 18, 2013 8:48 am
Forum: Wireless Networking
Topic: Ptp Nv2/WDS DataRates 270Mbps slow internet
Replies: 16
Views: 4658

Re: Ptp Nv2/WDS DataRates 270Mbps slow internet

yes,
but only when traffic passes through the ptp.
I tried connected directaly to edgerouter(gateway) and it's ok.
by antonioff
Wed Jul 17, 2013 6:13 pm
Forum: Wireless Networking
Topic: Ptp Nv2/WDS DataRates 270Mbps slow internet
Replies: 16
Views: 4658

Re: Ptp Nv2/WDS DataRates 270Mbps slow internet

Hi , both chain have similar signal -66 tcp session in bandwidtest mikrotik edgerouter/station : 70mbps/recive 50mbps/send Tried check connection with speedtest connection is 50mbps upload and 5mbps download. and tried download file iso in server in my network download 50mbps, but connected directal...
by antonioff
Wed Jul 17, 2013 2:28 pm
Forum: Wireless Networking
Topic: Ptp Nv2/WDS DataRates 270Mbps slow internet
Replies: 16
Views: 4658

Re: Ptp Nv2/WDS DataRates 270Mbps slow internet

I think I found the problem.
During the installation of antennas have been inverted channels(chain0,chain1)

possible cause?
by antonioff
Wed Jul 17, 2013 11:56 am
Forum: Wireless Networking
Topic: Ptp Nv2/WDS DataRates 270Mbps slow internet
Replies: 16
Views: 4658

Re: Ptp Nv2/WDS DataRates 270Mbps slow internet

new information.
In ap-bridge registration signal of station
all channel averge signal -62db

In station registrazion of ap bridge
all channel averge signal -62db but one 48mbps is -85db
by antonioff
Wed Jul 17, 2013 11:39 am
Forum: Wireless Networking
Topic: Ptp Nv2/WDS DataRates 270Mbps slow internet
Replies: 16
Views: 4658

Re: Ptp Nv2/WDS DataRates 270Mbps slow internet

Hi czolo,
Bandwidth test send udp 98Mbps and in recivce 96mbps;
by antonioff
Wed Jul 17, 2013 9:09 am
Forum: Wireless Networking
Topic: Ptp Nv2/WDS DataRates 270Mbps slow internet
Replies: 16
Views: 4658

Re: Ptp Nv2/WDS DataRates 270Mbps slow internet

edgerouter->ptp mikortik -> switch
by antonioff
Wed Jul 17, 2013 8:45 am
Forum: Wireless Networking
Topic: Ptp Nv2/WDS DataRates 270Mbps slow internet
Replies: 16
Views: 4658

Re: Ptp Nv2/WDS DataRates 270Mbps slow internet

Yes clear fresnel zone
by antonioff
Tue Jul 16, 2013 11:18 pm
Forum: Wireless Networking
Topic: Ptp Nv2/WDS DataRates 270Mbps slow internet
Replies: 16
Views: 4658

Ptp Nv2/WDS DataRates 270Mbps slow internet

Hi all, i have ptp mikrotik 5.24 in NV2+Wds RB:433ah AP MODE : BRIDGE STATION: STATION WDS CCQ: 89%/90% DISTANCE 12KM DATARATES 240Mbps/240Mbps My problems: 1) Btest from ap to station: 80mbps tcp/send and 80mbps/recive I was expecting something more... 2) All connection to internet is very slow max...
by antonioff
Tue Jun 25, 2013 12:53 am
Forum: General
Topic: Ppppoe-connection server and freeze big download
Replies: 5
Views: 1424

Re: Ppppoe-connection server and freeze big download

Resolved
Add policy nat :)
by antonioff
Fri Jun 21, 2013 10:28 pm
Forum: General
Topic: Ppppoe-connection server and freeze big download
Replies: 5
Views: 1424

Re: Ppppoe-connection server and freeze big download

hi krajnalic, i change mangle for change-mss in 1360, add browsing site is very very fast. But impossibile download file, freeze download and fluctuating bandwidth. My test is with router lan directaly connected to routerboard Mikrotik and connection pppoe 1480 mtu and mru (tried wiht 1492 same resu...
by antonioff
Tue Jun 18, 2013 10:42 pm
Forum: General
Topic: Ppppoe-connection server and freeze big download
Replies: 5
Views: 1424

Ppppoe-connection server and freeze big download

Hi all, I have server pppoe in routerboard rb1000 5.24 it's all ok, only one problem: My client-ppp is connected to internet without problems, but when tried download big file, download started for a few seconds and freeze my pppoe-server mtu/mru:1492 and change mss to 1448 with firewall mangle Idea?
by antonioff
Sun May 26, 2013 12:30 am
Forum: General
Topic: PPPOE-Server: ppp-client traffic tx out of tunneling
Replies: 1
Views: 562

Re: PPPOE-Server: ppp-client traffic tx out of tunneling

no response?
I've probably been unclear

PPPOE-SERVER - WIFI CONNECTION ----RB750(only bridge) ---WIFI CONNECTION ---routerbard/pppoeclient

pppoe user, assign subnet public ip, and work perfectaly , but in interface ppp-client traffx tx is 0 and rx work .

why?
by antonioff
Fri May 24, 2013 2:48 pm
Forum: General
Topic: PPPOE-Server: ppp-client traffic tx out of tunneling
Replies: 1
Views: 562

PPPOE-Server: ppp-client traffic tx out of tunneling

Hi all, I have routerboard rb1000 Mirktik routeros 5.24 have pppoe server in interface bridge(wilress connection, client and wan) . i tried set pppoe-server in interface of customers but don't work. my pppoe-client have subnet public ip. Connection work perfectaly. but tx traffic in ppp-inteface alw...
by antonioff
Wed May 01, 2013 4:42 pm
Forum: Wireless Networking
Topic: Ap Wlan NAT + virtual AP + Bridge in ether1 stops nat, why?
Replies: 3
Views: 1061

Re: Ap Wlan NAT + virtual AP + Bridge in ether1 stops nat,

RESOLVED.

I have added policy mangle for mark all packet input in interface wlan2
and added policy NAT masquarade all packet marked .
by antonioff
Mon Apr 29, 2013 2:37 pm
Forum: Wireless Networking
Topic: Ap Wlan NAT + virtual AP + Bridge in ether1 stops nat, why?
Replies: 3
Views: 1061

Re: Ap Wlan NAT + virtual AP + Bridge in ether1 stops nat,

[admin@xxxxx] > ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 10.0.201.1/24 10.0.201.0 wlan1 1 192.168.2.14/24 192.168.2.0 ether1 [admin@xxxxx] > int bri po pr Flags: X - disabled, I - inactive, D - dynamic # INTERFACE BRIDGE PRIORITY PATH-COST HORIZON ...
by antonioff
Sun Apr 28, 2013 11:56 pm
Forum: Wireless Networking
Topic: Ap Wlan NAT + virtual AP + Bridge in ether1 stops nat, why?
Replies: 3
Views: 1061

Ap Wlan NAT + virtual AP + Bridge in ether1 stops nat, why?

Hi all i have ap configurated with wlan1 with dhcp and nat in eth1 and worked perfectaly when add virtual ap and create bridge with virtualap+ether1 ... Network on virutalap work good but wlan1 nat ..stopping. and in route gateway ip for nat when enable bridge is reachable from ether1 to bridge1 why?
by antonioff
Tue Apr 23, 2013 9:45 pm
Forum: RouterBOARD hardware
Topic: RB1100ahx2 connected with cable lan asymetric performance.
Replies: 0
Views: 530

RB1100ahx2 connected with cable lan asymetric performance.

Hi all, I have connected Rb1100ahx2 ---directly cable(100-fullduplex) --- AP (rb433ah)> PTP wireless -< - STATION (rb433ah) This is problem: When test with bandwidth-test from station to ap is: 1) tcp/send 80Mbps 2) tcp/reive 80Mbps when instead test from station to rb1100ahx2 1)tcp/send 80Mbps 2)tc...
by antonioff
Wed Apr 17, 2013 8:39 pm
Forum: Wireless Networking
Topic: VLAN on three locations with wireless connection.
Replies: 1
Views: 578

VLAN on three locations with wireless connection.

Hi all, I have a small problem but it is very important for me to solve. I have trhee location connected with ptp mikorikt Location1 <ap --ptp --station> Location2 <ap --ptp----station> Location. and for each routerboard set bridge bridge1 - wlan1 bridge1 - ether1 allo working perfectaly in bridge m...
by antonioff
Fri Apr 09, 2010 2:29 pm
Forum: General
Topic: Hotspot - how to log connection users hotspot
Replies: 0
Views: 383

Hotspot - how to log connection users hotspot

Hi all,
i need of tracking and save connection in log with Hotspot Mikrotik.

I have rb433ah + MicroSd 4Gb.

hotspot + proxy configuration?
by antonioff
Sat Jan 30, 2010 11:41 am
Forum: General
Topic: how to find connection and log with port
Replies: 2
Views: 496

Re: how to find connection and log with port

log packet with traffic connection on one port.
by antonioff
Sat Jan 30, 2010 5:57 am
Forum: General
Topic: how to find connection and log with port
Replies: 2
Views: 496

how to find connection and log with port

Hi,
i need to log connection to determinate port and log, for control my users

packet sniffing?
by antonioff
Wed Jan 27, 2010 1:03 am
Forum: General
Topic: Many system users ,the backup file sufficient?
Replies: 4
Views: 507

Re: Many system users ,the backup file sufficient?

It'll probably work fine on 3.30 as well.
yes work :D
by antonioff
Tue Jan 26, 2010 11:18 pm
Forum: General
Topic: Many system users ,the backup file sufficient?
Replies: 4
Views: 507

Re: Many system users ,the backup file sufficient?

my version is 3.30!
by antonioff
Tue Jan 26, 2010 9:23 pm
Forum: General
Topic: Many system users ,the backup file sufficient?
Replies: 4
Views: 507

Many system users ,the backup file sufficient?

Hi all,
i have many system users in the routeros.

the backup recovers system users ?
by antonioff
Mon Jan 25, 2010 6:05 pm
Forum: Scripting
Topic: Scipt send mail for add o change system user
Replies: 0
Views: 467

Scipt send mail for add o change system user

Hi all,
i need script for send mail when change or add system users

help me
by antonioff
Mon Jan 18, 2010 9:57 pm
Forum: General
Topic: Load Balancing (PCC) & Port forwording
Replies: 2
Views: 664

Re: Load Balancing (PCC) & Port forwording

You need to make sure the IPs that you have forwarded go out the proper interface. my network is ---adsl2------------- |------- | -----------------client ppp(in pcc) | PCC | ----adsl1 two ip public |PPPOE | -------------network server-------- |_______| /ip firewall nat chain=dstnat action=dst-nat t...
by antonioff
Sun Jan 17, 2010 9:20 pm
Forum: General
Topic: Load Balancing (PCC) & Port forwording
Replies: 2
Views: 664

Load Balancing (PCC) & Port forwording

hi all,
i have two ip static, and rules for port forwarding.

all rules nat with "dst-nat" everything works fine, but when i configured PCC, port forwording down, why?
by antonioff
Thu Jan 07, 2010 11:23 pm
Forum: General
Topic: PCC AND pppoe-server
Replies: 15
Views: 3546

Re: PCC AND pppoe-server

0,1 catch packets destined to your router from the Internet

6,7 are main rules for your users

p.s. with 8,9 do the same
i have resolved , replace all rules with LOCAL interface changed in pool-client-ppp
by antonioff
Thu Jan 07, 2010 9:39 pm
Forum: General
Topic: PCC AND pppoe-server
Replies: 15
Views: 3546

Re: PCC AND pppoe-server

in 6,7 rules replace 'in-interface=ether1' with 'src-address=your_pppoe_pool'
changed , now matching more packet.

but i noticed rules 0,1 matching 1/2 packet example rule matche match 43 packet and rule 1 match 96 pacjet
by antonioff
Thu Jan 07, 2010 9:01 pm
Forum: General
Topic: PCC AND pppoe-server
Replies: 15
Views: 3546

PCC AND pppoe-server

Hi all, i have problem with pcc and pppoe-server. i have routeros 3.30 two wan ADSL (1 ip dynamic, 1 ip public) 1 LAN with 120 client connected through PPPOE server. all traffic is only 1 wan alternative. this my mangle ip firewall mangle print 0 chain=input action=mark-connection new-connection-mar...
by antonioff
Wed Jan 06, 2010 1:09 pm
Forum: General
Topic: PCC Load Balacing and limit connection
Replies: 3
Views: 900

Re: PCC Load Balacing and limit connection

see counted packets in your PCC rules. if these numbers are almost equal - then either your users are not average %) or there's something wrong with your config this is configuration in mangle. but balancing not perfectaly 50/50 ip firewall mangle print 0 chain=input action=mark-connection new-conn...
by antonioff
Wed Dec 16, 2009 1:31 pm
Forum: General
Topic: Log connection user pppoe
Replies: 0
Views: 394

Log connection user pppoe

Hi all,
i would need log connection pppoe
type
ppp-user date ip address connection port.

how can I do?
by antonioff
Wed Dec 16, 2009 1:24 pm
Forum: General
Topic: PCC Load Balacing and limit connection
Replies: 3
Views: 900

PCC Load Balacing and limit connection

Hi all
i have load balancing/PCC with 2 adsl
but i noticed serveral times that the balance is not perfect 50/50 but 20/80, is normal?

It's possibile specified in mikrotik limit rate for any connection?
by antonioff
Mon Oct 12, 2009 8:47 pm
Forum: General
Topic: Flushing table con load Balancing ECMP ?
Replies: 6
Views: 761

Re: Flushing table con load Balancing ECMP ?

sorry, I implemented the PPC is working properly.
but on one Wan i have 8 ips public,now how to configure nat 1:1?

p.s sorry for my english...
by antonioff
Mon Oct 12, 2009 7:39 pm
Forum: General
Topic: Flushing table con load Balancing ECMP ?
Replies: 6
Views: 761

Re: Flushing table con load Balancing ECMP ?

Thanks, I implemented the CCP is working properly, but I have 8 on a WAN1 public IP with NAT 1:1 but now no longer.

give me an idea to solve?
by antonioff
Mon Oct 12, 2009 11:47 am
Forum: General
Topic: Flushing table con load Balancing ECMP ?
Replies: 6
Views: 761

Flushing table con load Balancing ECMP ?

Hi guys,

how to limit flushing table routing each 10 min?

i think of mark traffic and use determinate wan?

thanks
a
by antonioff
Wed Oct 07, 2009 7:23 pm
Forum: General
Topic: Multigateway and continuous disconnections Winbox
Replies: 1
Views: 473

Multigateway and continuous disconnections Winbox

Hi guys,
i have 50 client connected with pppoe and two adsl in load balance with ip static.

Whenever i try to connected on external with winbox, continuos disconnections winbox, but in local interface nothing problem.

Why?

I should enable a specific rule ?
by antonioff
Thu Jun 04, 2009 10:02 am
Forum: Wireless Networking
Topic: compatibility AP with xr5 and station r52 or cm9
Replies: 7
Views: 1118

Re: compatibility AP with xr5 and station r52 or cm9

I am sorry, but we're not all intelligent like you
by antonioff
Thu Jun 04, 2009 12:53 am
Forum: Wireless Networking
Topic: Horizontal polarization right solution?
Replies: 5
Views: 897

Horizontal polarization right solution?

Hi all,
I have three wisp which broadcast in hyperlan with vertically polarized antennas. Besides free use of frequencies is advantageous to use horizontal polarization?

thanks
by antonioff
Thu Jun 04, 2009 12:48 am
Forum: Wireless Networking
Topic: compatibility AP with xr5 and station r52 or cm9
Replies: 7
Views: 1118

compatibility AP with xr5 and station r52 or cm9

hi all,
i would like to know, based on our experiences

compatibility and signal quality coupled with the AP radio XR5 and Station r52 or cm9

thanks
by antonioff
Wed Jun 03, 2009 11:58 pm
Forum: Scripting
Topic: RouterOS force request web of client on single site?
Replies: 3
Views: 707

Re: RouterOS force request web of client on single site?

capture _all_ request
by antonioff
Wed Jun 03, 2009 10:06 pm
Forum: Scripting
Topic: RouterOS force request web of client on single site?
Replies: 3
Views: 707

RouterOS force request web of client on single site?

Hi all,
I have the need to force the request web of a pppoe client on a single site (captival portal), is it possible? is possible using script commands with snmp?
by antonioff
Fri Mar 28, 2008 4:55 pm
Forum: General
Topic: PPPOE ether2 and more eoip ...
Replies: 1
Views: 517

PPPOE ether2 and more eoip ...

Hi all
i have problem, with eoip from ap to pppoe server.
Service pppoe enable on ethernet2 and more eoip with ap and ap -multipoint.

how to bridging service pppoe on ehternet2 wit all eoip configurated?
by antonioff
Wed Mar 26, 2008 5:11 pm
Forum: Wireless Networking
Topic: PPPoE peer is not responding on more point-to-point
Replies: 8
Views: 8959

PPPoE peer is not responding on more point-to-point

Hi all, I have a problem with pppoe connection when many passes through wireless connections, the customer connects with pppoe for the first 30 seconds, so good then the connection stops to disconnect, peer is not responding. Instead the same connection on a point-to-point does not create any proble...
by antonioff
Sat Mar 22, 2008 12:31 am
Forum: General
Topic: rate-limit, radius,pppoe ok queue but not connection
Replies: 2
Views: 578

rate-limit, radius,pppoe ok queue but not connection

Hi I have service ppp, configurated with freeradius, and i connecting with pppoe on Lan network ,all ok. but i connectig with pppoe , on wireless connection(cpe rb133 and ap rb532). login is ok but not navigate. why? reply radius for ppp connection is with ATTRIBUTE mikrotik-rate-limit but i autenth...
by antonioff
Tue Mar 18, 2008 1:56 pm
Forum: General
Topic: value Port-limit from radius ignored
Replies: 3
Views: 1357

value Port-limit from radius ignored

Hi all,
I have problem with server pppoe and radius.
User authentication via radius works properly with limitation of Banda.
The problem in reply is specified radius of the port-limit not to authenticate multiple users with the same username.
But is ignored, how can we do?
by antonioff
Sat Jan 12, 2008 10:40 am
Forum: Wireless Networking
Topic: Problem AP-bridge + Repeater + AP
Replies: 3
Views: 884

Re: Problem AP-bridge + Repeater + AP

Ok I must add a wds interface and enter in on each bridge AP?
by antonioff
Sat Jan 12, 2008 1:13 am
Forum: Wireless Networking
Topic: Problem AP-bridge + Repeater + AP
Replies: 3
Views: 884

Problem AP-bridge + Repeater + AP

Hi i have problem of communictation point to point my network is INTERNET --Router ----AP1 -------REPEATER -------- AP2 AP1 1wlan mode ap-bridge (connected to wlan1 repeater) 1eth brige1 REPEATER wlan1 wlan2 1eth bridge1 AP2 wlan1 connected to wlan2 repeater eth1 bridge1 if I connected to eth1 of re...