Community discussions

MUM Europe 2020

Search found 5 matches

by tsmalam
Tue Mar 27, 2012 2:20 pm
Forum: Wireless Networking
Topic: My Wireless cannot receive any signal form outdoor
Replies: 2
Views: 567

My Wireless cannot receive any signal form outdoor

dear suhu, i have job to make connection between building, here the story Target : A building POP/BTS : B Building and C Building for the first i try connect the A Building to B Building with distance 7.8KM at A site i put antenna indoor with Solid antenna 24dB user mikrotik rb433ah with R52HN at B ...
by tsmalam
Wed Feb 23, 2011 9:53 am
Forum: Wireless Networking
Topic: ASK: how to maximize R52HN
Replies: 5
Views: 1948

Re: ASK: how to maximize R52HN

this is my config name="wlan1" mtu=1500 mac-address=00:0C:42:xx:xx:xx arp=enabled disable-running-check=no interface-type=Atheros 11N radio-name="xxx" mode=ap-bridge ssid="Dxxk" area="" frequency-mode=manual-txpower country=no_country_set antenna-gain=0 frequency=5300 band=5ghz-a/n channel-width=20m...
by tsmalam
Tue Feb 22, 2011 12:36 pm
Forum: Wireless Networking
Topic: ASK: how to maximize R52HN
Replies: 5
Views: 1948

ASK: how to maximize R52HN

Hi all, i have a problem, maybe any one knows about it i have install Mikrotik RB433AH+ R52HN with software version 5.orc9, the distance about 1 km the problem is i never get maximize troughput for 802.11N my troughput only get 40Mbps in one way. before i use R52HN i use R52H and the troughput i can...
by tsmalam
Wed Aug 11, 2010 12:35 pm
Forum: Wireless Networking
Topic: R52Hn strange readings
Replies: 36
Views: 10214

Re: R52Hn strange readings

i have installed R52Hn for twice but a have stranger data rate when i saw datarate on registration table, the datarate always show 6Mbps/6Mbps, it's never more than 6Mbps, but it will change when we test bandwidth, it's normaly? or any one have a good setup for R52N ? Signal streng 75 tx power defau...
by tsmalam
Wed Jan 16, 2008 2:08 pm
Forum: Wireless Networking
Topic: mikrotik with SR9
Replies: 1
Views: 679

mikrotik with SR9

hello, i'm newbie here i want ask for the master, have you try mikrotik with SR9 ? i was use Rb133 and use SR9, but in the wireless mode i can't find 900Mhz mode theres just 5Ghz and 2 Ghz. why? do we need upgrade the version ( i use 2.9.46 ) or we need to upgrade the feature? would u all give me in...