Community discussions

Search found 83 matches

by npbrasil
Sun Dec 06, 2009 7:48 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 288429

Re: 802.11n

From ianek: Comes to me very crazy how is it possble the 4 software is here for a months and such a horrible situation was not fixed until now. Yes, you're right. The truth is that the mikrotik is not ready for "real world" N applications now. I stopped all my tests, because the 802.11n (from mikrot...
by npbrasil
Sat Jul 25, 2009 8:11 am
Forum: Wireless Networking
Topic: When new Beta!!
Replies: 10
Views: 1589

Re: When new Beta!!

Hi Normis, in the changelog of 4.0 beta 4 there is no one single word about wireless changes or improvements. What was changed?
by npbrasil
Wed Jul 08, 2009 7:29 pm
Forum: General
Topic: 3.25 problem
Replies: 96
Views: 19496

Re: 3.25 problem

Or some time after the upgrade depending on when it's power-cycled. Yes Nick, confirmed. We lost 3 routerboards today. They were working well for 21 days, but today after being restarted for bios update the configuration was completely lost. It was necessary to reach all the sites (some very distan...
by npbrasil
Sat Nov 15, 2008 5:07 pm
Forum: Wireless Networking
Topic: list of problems 3.16 and rb600
Replies: 5
Views: 1264

Re: list of problems 3.16 and rb600

The new models of the rb600 come with already updated bios and should not (theoretically) present such problems. Try to lower the processor frequency to test.
by npbrasil
Tue Nov 11, 2008 4:24 am
Forum: Wireless Networking
Topic: list of problems 3.16 and rb600
Replies: 5
Views: 1264

Re: list of problems 3.16 and rb600

i have a 3.10 backup in rb600 but when i select it to restore, says okay will restore and reboot unit. after reboot the damn thing is still 3.16
To restore for a previous version of RouterOS do you need upload the packages of that version for the router and execute /system package downgrade
by npbrasil
Fri Sep 19, 2008 5:42 am
Forum: General
Topic: Router OS run on ubiquiti nanostation?
Replies: 17
Views: 7459

Re: Router OS run on ubiquiti nanostation?

No. Search for early posts about this.
by npbrasil
Mon Sep 15, 2008 12:36 pm
Forum: General
Topic: very strange 3.x,4.x,5.x freeze and crash with pppoe
Replies: 78
Views: 20072

Re: very strange 3.x freeze and crash with pppoe

The work priorities is unrelated between linux kernel developers and routeros. Yes, mikrotik should to try another solution, but if the problem is really on the kernel the fix is more complicated.
by npbrasil
Mon Sep 15, 2008 9:10 am
Forum: General
Topic: very strange 3.x,4.x,5.x freeze and crash with pppoe
Replies: 78
Views: 20072

Re: very strange 3.x freeze and crash with pppoe

Currently it looks like linux kernel bug, we will check it and inform you.
Sorry, but if this bug is on the linux kernel i think that the mikrotik team will not be able to fix it. They can only hope that the kernel maintainers fix it first.
by npbrasil
Sun Sep 14, 2008 8:13 pm
Forum: General
Topic: RouterOS v3.14rc1 released
Replies: 42
Views: 5550

Re: RouterOS v3.14rc1 released

The freeze stuff still there on ROS 3.14rc1...
What is this? I'm testing 3.14rc1 in 3 routers (x86 and RB's) and no problem until now.
by npbrasil
Mon Sep 08, 2008 11:40 pm
Forum: General
Topic: Radius PPPoE - Change queues dynamically
Replies: 8
Views: 3480

Re: Radius PPPoE - Change queues dynamically

Hi hrober. In the current version freeradius don't support change of authorization, just packet of disconnection. You can disconnect the tunnel and on reconnect you can send the new attribute, but the disconnection is mandatory with freeradius (for now).
by npbrasil
Fri Sep 05, 2008 1:19 am
Forum: General
Topic: Radius PPPoE - Change queues dynamically
Replies: 8
Views: 3480

Re: Radius PPPoE - Change queues dynamically

What's the radius type? Freeradius? If yes, freeradius don't support COA (Change of Authorization). You need COA for this function.
by npbrasil
Mon Sep 01, 2008 9:41 am
Forum: General
Topic: new feature:Dynamic ppp address-lists
Replies: 33
Views: 15440

Re: new feature:Dynamic ppp address-lists

This sounds good. It would be good to have the same feature elsewhere, DHCP for instance...
Yes, i agree. And wireless too.
by npbrasil
Mon Aug 25, 2008 6:43 am
Forum: Wireless Networking
Topic: Vista stations freezing with PPPoE + WPA
Replies: 10
Views: 2097

Re: Vista stations freezing with PPPoE + WPA

I recommend that you try one third party dialer, ex: e-Autenticador, to isolate the built-in dialer in vista. I'm from Brazil too. :D
by npbrasil
Mon Aug 25, 2008 5:56 am
Forum: Wireless Networking
Topic: Vista stations freezing with PPPoE + WPA
Replies: 10
Views: 2097

Re: Vista stations freezing with PPPoE + WPA

Is the pppoe client the vista built-in or third party software?
by npbrasil
Mon Aug 25, 2008 5:49 am
Forum: General
Topic: using microsd to cache effectively on rb433ah
Replies: 6
Views: 1185

Re: using microsd to cache effectively on rb433ah

The content is dynamic and the generate code is different for each video file. :(
by npbrasil
Wed Aug 13, 2008 8:11 pm
Forum: General
Topic: PCQ Changes in 3.12
Replies: 8
Views: 1505

Re: PCQ Changes in 3.12

Yes, a bit more detail would be very welcomed! Hello mikrotik team, a bit more detail here, please!!
by npbrasil
Wed Aug 13, 2008 7:59 pm
Forum: General
Topic: v3.12 crashing on x86
Replies: 42
Views: 10260

Re: v3.12 crashing on x86

Hi, i updated 3 "secondary" routers with simple queues in the settings and no problem, all is fine (until now). To static-x: as my grandfather would say: "living and learning" and "better late than never". Congratulations to mikrotik for this excellent and democratic forum.
by npbrasil
Tue Jul 15, 2008 5:21 am
Forum: Wireless Networking
Topic: MikroTik 3.x and troubles with MAC caching enabled.
Replies: 4
Views: 1450

Re: MikroTik 3.x and troubles with MAC caching enabled.

The problem exist in 3.11. I need this function very much too, but it is not reliable in current versions...
by npbrasil
Tue Apr 29, 2008 12:17 pm
Forum: General
Topic: rosv.3.7 still giving problems
Replies: 3
Views: 815

Re: rosv.3.7 still giving problems

Just upgrade from 3.2 to 3.7 (nat rule set) = don't work. Back to 3.2 and the webproxy work just fine. If i configure just one ip in the wan and one ip in the lan the proxy work, with many ips it don't work. Please, look this post: http://forum.mikrotik.com/viewtopic.php?f=2&t=23307 Hi chupaka!! Can...
by npbrasil
Tue Apr 29, 2008 6:53 am
Forum: General
Topic: rosv.3.7 still giving problems
Replies: 3
Views: 815

Re: rosv.3.7 still giving problems

webproxy is still not 100% OK You is very generous, the webproxy in 3.7 is a really disaster. I have changed to external squid, but i still with 3.2 because the redirect don't work in 3.7 (many ips in wan and lan) and in versions prior to the 3.6 my router don't boot. With the webproxy disabled the...
by npbrasil
Mon Mar 31, 2008 1:41 am
Forum: RouterBOARD hardware
Topic: RB133c "Connection Tracking" != "Real" TCP Timeout .
Replies: 3
Views: 1191

Re: RB133c "Connection Tracking" != "Real" TCP Timeout .

Just the mikrotik team can reply, but this bug exist in 3.5 too...
by npbrasil
Sun Mar 30, 2008 4:47 am
Forum: RouterBOARD hardware
Topic: RB133c "Connection Tracking" != "Real" TCP Timeout .
Replies: 3
Views: 1191

Re: RB133c "Connection Tracking" != "Real" TCP Timeout .

It's a bug and it's not just in rb133c.
by npbrasil
Sat Mar 29, 2008 6:35 am
Forum: General
Topic: Detect sharing connection
Replies: 5
Views: 1020

Re: Detect sharing connection

Yes, the trick is TTL. Search the forum, the reply was already posted.
by npbrasil
Thu Mar 27, 2008 5:38 am
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 17864

Re: rb600 make reboot every day

anyone that has a RB600 today feels as a beta testers....
that we make with these products?
Yes diegotormes, i full agree with you. The problem is that beta products are "use at your own risk", but the RB600 are not sold with this warning. The nda politics doesn't help too.
by npbrasil
Tue Mar 25, 2008 12:24 am
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 17864

Re: rb600 make reboot every day

Dear Mikrotik Team, it's possible to give a reply about this? My time to RMA the boards is very short, then i need to know that to do.
by npbrasil
Thu Mar 20, 2008 7:02 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 17864

Re: rb600 make reboot every day

Hi Normis, this position it's official? Should i RMA the boards?
by npbrasil
Thu Mar 20, 2008 6:17 am
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 17864

Re: rb600 make reboot every day

ahhh..... "*) updated drivers;" lets hope that does the trick !!!!
i will go into intensive testing tomorrow !!!
Jan
Hi snoozer, don't waste your time, the problem persist. I will to use the RB333 until the problem is fixed. Freezing the next order too.
by npbrasil
Sat Mar 15, 2008 5:13 am
Forum: Wireless Networking
Topic: Nstream & Maximum clients per AP
Replies: 29
Views: 7802

Re: Nstream & Maximum clients per AP

110F? Sure? Oh my God, Al Gore is right!! I'm in the hottest region from Brazil and here the maximum was 95F in the last year and i thought that here was hot. An inconvenient truth... is the end of the world... About the RB333, i don't have any problem and don't use any active cooler in the box.
by npbrasil
Wed Mar 12, 2008 6:42 pm
Forum: General
Topic: How to limit UDP connections?
Replies: 4
Views: 1311

Re: How to limit UDP connections?

Sorry, i don't use this type of limitation, but go to mangle, chain=prerouting, protocol=udp, action=mark-connection and type a name (ex: udp-clients), then make the same with other rule but with the connection mark in the target and action=mark-packet. In the queue simple or tree use that packet ma...
by npbrasil
Wed Mar 12, 2008 5:23 pm
Forum: RouterBOARD hardware
Topic: V3 and OpenVPN
Replies: 2
Views: 1046

Re: V3 and OpenVPN

Good question... and the v3 radius dictionary?
by npbrasil
Mon Mar 10, 2008 1:05 am
Forum: General
Topic: How to limit UDP connections?
Replies: 4
Views: 1311

Re: How to limit UDP connections?

Mangle it and limit in queue tree or simple.
by npbrasil
Wed Mar 05, 2008 2:04 pm
Forum: General
Topic: Crash after upgrade 3.3 to 3.4
Replies: 15
Views: 2006

Re: Crash after upgrade 3.3 to 3.4

I will make and send the supout, but i can't to do fresh install because the router is in production and is remote. It was already a pain bring it to live again, 55 minutes on the phone.
by npbrasil
Wed Mar 05, 2008 12:54 pm
Forum: General
Topic: Crash after upgrade 3.3 to 3.4
Replies: 15
Views: 2006

Re: Crash after upgrade 3.3 to 3.4

Fix: plug the cf card or hdd in other (older) computer, configure ethernet and downgrade to version 3.2 or 3.3. Plug back the cf or hdd to the prior system. And... wait for 3.5
by npbrasil
Wed Mar 05, 2008 12:03 pm
Forum: General
Topic: Crash after upgrade 3.3 to 3.4
Replies: 15
Views: 2006

Re: Crash after upgrade 3.3 to 3.4

Hi

i have upgrade mu routeros 3.3 to 3.4 (x86) and boot crash.

in prompt show this :
- LOADING SYSTEM LOADING

any help???
Yes, i have this problem in one of my routers. Core2Duo, CF Card. The router is unusable. In one P4 the upgrade works fine. Mikrotik, help, check this!!
by npbrasil
Mon Mar 03, 2008 12:42 am
Forum: Wireless Networking
Topic: Nstreme link scenario and questions
Replies: 27
Views: 5630

Re: Nstreme link scenario and questions

Hi ForePoint, i would like to see your configuration too. I need to decide between ospf and nstreme2 and i want to test in lab to verify if ospf is better in my scenery. Please sent to npbrasil at gmail dot com. Best regards
by npbrasil
Thu Feb 28, 2008 10:41 pm
Forum: General
Topic: RouterOS v3.3 ==> web proxy parameters
Replies: 14
Views: 2075

Re: RouterOS v3.3 ==> web proxy parameters

Yes, in small x86 deploys the all in one features of the routeros are very good, but we need more flexibility and freedom, mainly in web proxy. I won't spend money (and more electrical power) in dedicated dns or proxy if the amount of customers is not justified.
by npbrasil
Wed Feb 27, 2008 4:27 am
Forum: General
Topic: RouterOS v3.3 ==> web proxy parameters
Replies: 14
Views: 2075

Re: RouterOS v3.3 ==> web proxy parameters

Ok, then the squid proxy, the most widely (maybe) used proxy is wrong? The squid.conf is inutile and a piece of nonsense? Computers are tools and i decide what they should do. all things have its advantages and disadvantages. people on forum post that v3 cache works better than v2.9. but v2.9 proxy...
by npbrasil
Wed Feb 27, 2008 12:27 am
Forum: General
Topic: RouterOS v3.3 ==> web proxy parameters
Replies: 14
Views: 2075

Re: RouterOS v3.3 ==> web proxy parameters

Ok, then the squid proxy, the most widely (maybe) used proxy is wrong? The squid.conf is inutile and a piece of nonsense? Computers are tools and i decide what they should do.
by npbrasil
Sun Feb 24, 2008 5:11 am
Forum: General
Topic: RouterOS v3.3 ==> web proxy parameters
Replies: 14
Views: 2075

Re: RouterOS v3.3 ==> web proxy parameters

I think that the user can be more smart, or to have the right of trying. Besides, exists many different sceneries and freedom is very good.
by npbrasil
Sun Feb 24, 2008 1:49 am
Forum: General
Topic: RouterOS v3.3 ==> web proxy parameters
Replies: 14
Views: 2075

Re: RouterOS v3.3 ==> web proxy parameters

Hi mson77, "i think" that is not possible in current version. I believe that the Mikrotik team is working in this.
by npbrasil
Sat Feb 23, 2008 8:27 am
Forum: General
Topic: web proxy error
Replies: 2
Views: 552

Re: web proxy error

Yes, i have this problem in 3.3. I sent an supout to the support, but no reply up to now. Tip: check your hard drive and try upgrade to 3.2
by npbrasil
Fri Feb 22, 2008 3:47 pm
Forum: General
Topic: More ways to earn free licenses!
Replies: 162
Views: 74049

Re: More ways to earn free licenses!

Hi miahac, correct your wiki about ospf, there are errors. Thanks
by npbrasil
Fri Feb 08, 2008 4:23 am
Forum: General
Topic: Freeradius and MAC lock
Replies: 1
Views: 760

Re: Freeradius and MAC lock

You need pass the "caller id" (user mac address) attribute in radius response.
by npbrasil
Fri Feb 08, 2008 1:16 am
Forum: General
Topic: can any body help me in that !!!!
Replies: 4
Views: 837

Re: can any body help me in that !!!!

Hi salooomus, you need patience. Before anything, post your configuration and details of your router.
by npbrasil
Tue Feb 05, 2008 8:22 pm
Forum: Wireless Networking
Topic: RouterOS v3.1 High cpu usage
Replies: 8
Views: 1110

Re: RouterOS v3.1 High cpu usage

Yes Gerard!! Very good idea, this can be a life saver. Hi Ag3NT_K, try the 3.0 rc13 version.
by npbrasil
Thu Jan 31, 2008 11:53 pm
Forum: General
Topic: hotspot urgent help multiple mac login
Replies: 19
Views: 4167

Re: hotspot urgent help multiple mac login

Hi ram, this limitation exist in all versions (2.8.x, 2.9.x and 3.x). Use pppoe.
by npbrasil
Sun Jan 27, 2008 4:04 pm
Forum: General
Topic: critical issue 98mb flood packets
Replies: 11
Views: 2205

Re: critical issue 98mb flood packets

Post the topology of the network.
by npbrasil
Sun Jan 27, 2008 3:50 pm
Forum: General
Topic: routeros 3.0 or 3.1 not couting firewall bytes/packets
Replies: 6
Views: 1351

Re: routeros 3.0 or 3.1 not couting firewall bytes/packets

Ok, type in terminal: /interface bridge settings and print, type set use-ip-firewall=yes. Good luck. Boa sorte. PS: You should not load the 2.9 backup file after 3.1 installation. Test with fresh rules only.
by npbrasil
Sun Jan 27, 2008 6:52 am
Forum: General
Topic: routeros 3.0 or 3.1 not couting firewall bytes/packets
Replies: 6
Views: 1351

Re: routeros 3.0 or 3.1 not couting firewall bytes/packets

Hi Alexandre, if the bridge setting don't work, make a clean install. Look my portuguese reply at http://under-linux.org/forums/mikrotik/ ... post299681
by npbrasil
Sat Jan 26, 2008 1:41 pm
Forum: General
Topic: critical issue 98mb flood packets
Replies: 11
Views: 2205

Re: critical issue 98mb flood packets

Hi pokeman, try reject instead of drop. The cpu usage should decrease, but the most important: find the attacker.
by npbrasil
Wed Jan 16, 2008 11:32 pm
Forum: General
Topic: Cache clear problem.
Replies: 4
Views: 1579

Re: Cache clear problem.

Hi hulk-bd, try using the terminal console for this. I see problems in cache configuration using winbox.
by npbrasil
Mon Jan 14, 2008 11:53 pm
Forum: General
Topic: RC14 - dual nstreme problem
Replies: 15
Views: 4785

Re: RC14 - dual nstreme problem

I have the same problem, but using simple nstreme, not dual. In RC13 this problem didn't exist. Tick disable csma, this helped here (but do not fix).
by npbrasil
Thu Dec 27, 2007 9:28 pm
Forum: General
Topic: winbox for Windows Mobile 5 or 6
Replies: 32
Views: 18844

Re: winbox for Windows Mobile 5 or 6

I have a Dell X51v and use mtoken client (and i love it). Besides, working in terminal motivates us to learn more.
by npbrasil
Mon Dec 10, 2007 10:22 pm
Forum: General
Topic: ROS 3.0 RC13 Released
Replies: 21
Views: 4864

Re: ROS 3.0 RC12 Released

Hi normis, error 404 in the torrent link.
by npbrasil
Mon Oct 29, 2007 4:42 pm
Forum: General
Topic: RC9 performance
Replies: 12
Views: 2548

Re: RC9 performance

Supout send. One more problem: if disable the master interface some clients in vap don't come back, need reset the router.
by npbrasil
Mon Oct 29, 2007 3:18 pm
Forum: General
Topic: RC9 performance
Replies: 12
Views: 2548

Re: RC9 performance

No, maximum 3 in vap and lot of clients connected to normal interface. I will send the supout.
by npbrasil
Mon Oct 29, 2007 7:12 am
Forum: General
Topic: RC9 performance
Replies: 12
Views: 2548

Re: RC9 performance

The only problem here is the poor wireless performance with vap enabled. The ccq is not stable and the latency is high.
by npbrasil
Mon Oct 29, 2007 6:17 am
Forum: General
Topic: Queueing Vlan Traffic
Replies: 4
Views: 1344

Re: Queueing Vlan Traffic

In bridge, filters, advanced there is options for vlan (vlan id, etc), then mark the packets in action and create queue in queue tree or simple. Just a idea, not tested.
by npbrasil
Sun Oct 28, 2007 3:18 am
Forum: General
Topic: Queueing Vlan Traffic
Replies: 4
Views: 1344

Re: Queueing Vlan Traffic

by npbrasil
Sun Oct 28, 2007 2:38 am
Forum: General
Topic: RC9 performance
Replies: 12
Views: 2548

Re: RC9 performance

Yes, i confirm this problem in rb532 too, but i need vap enabled. Back to rc7.
by npbrasil
Fri Oct 26, 2007 11:19 am
Forum: General
Topic: Hotspot bug: hotspot/lv status page return error 404
Replies: 0
Views: 947

Hotspot bug: hotspot/lv status page return error 404

If i select hotspot/lv in server profiles, the status page return error 404. In the "hotspot" root is ok. Tested in rc7 e rc8.
by npbrasil
Thu Oct 25, 2007 6:39 am
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 54013

Re: Sugestion new Router OS - User Manager

The "NAS Port ID" field control, please!
by npbrasil
Thu Oct 18, 2007 12:50 am
Forum: Wireless Networking
Topic: Simple queue not working in 3.0cr6
Replies: 4
Views: 1202

Re: Simple queue not working in 3.0cr6

Hi Erik, the solution is: open the winbox, go to bridge, click settings button (right side) and tick "Use IP Firewall". Solution provided by Fabricio Kammer, user conchalnet, from Brazil. Thanks Fabricio. Valeu Fabrício!!!!
by npbrasil
Tue Oct 16, 2007 9:07 pm
Forum: Wireless Networking
Topic: Simple queue not working in 3.0cr6
Replies: 4
Views: 1202

Re: Simple queue not working in 3.0cr6

Hi Erik, no limit here, winbox show nothing, but no limit too.
by npbrasil
Tue Oct 16, 2007 10:29 am
Forum: Wireless Networking
Topic: Simple queue not working in 3.0cr6
Replies: 4
Views: 1202

Re: Simple queue not working in 3.0cr6

I has this problem too. Identical setup and i think that is a bug. Tested in 3.0 rc6 only
by npbrasil
Mon Oct 08, 2007 7:32 pm
Forum: General
Topic: can't do the load balancing in 3.0
Replies: 23
Views: 7012

Re: can't do the load balancing in 3.0

Yes juantellez, back to 2.9.46 version for load balance. Mikrotik team: test and correct (if necessary) or explain the correct mode.
by npbrasil
Mon Oct 08, 2007 5:54 pm
Forum: General
Topic: can't do the load balancing in 3.0
Replies: 23
Views: 7012

Re: can't do the load balancing in 3.0

sergejs (Mikrotik) reply: "nth=1,0 and nth=1,1 configuration required for two lines." don't works in rc6 version. I will test 2,1 and 2,2
by npbrasil
Mon Oct 08, 2007 6:15 am
Forum: General
Topic: can't do the load balancing in 3.0
Replies: 23
Views: 7012

Re: can't do the load balancing in 3.0

Version 3 error, not your mistake. Try 2,0 and 2,1
by npbrasil
Thu Sep 20, 2007 9:24 am
Forum: General
Topic: PPPoE concetrator on v3RC crashes
Replies: 7
Views: 1556

Re: PPPoE concetrator on v3RC crashes

Here too. The server freezes after 20 hours. No pppoe concentrator, just ip + mac. After the power cycle nothing is logged, then (supposed) the supout register no problem. Version is 3.0rc5. The 2.9.X version is rock solid.
by npbrasil
Wed Sep 05, 2007 4:59 am
Forum: General
Topic: Mikrotik + Web Proxy Queueing is Impossible ?
Replies: 101
Views: 28262

Re: Mikrotik + Web Proxy Queueing is Impossible ?

More about TOS: http://www.mikrotik.com/testdocs/ros/2.9/ip/mangle.php
" is there any other kind of packets with TOS = 4 ?? "
Yes, is possible, but you can change the tos value of the packet in input proxy direction, then only the cache hits will have the tos = 4 (in the proxy out)
by npbrasil
Wed Sep 05, 2007 1:50 am
Forum: General
Topic: Mikrotik + Web Proxy Queueing is Impossible ?
Replies: 101
Views: 28262

Re: Mikrotik + Web Proxy Queueing is Impossible ?

" maybe this is a solution , if we use output chain ,out interface = local , TOS = 4 !!! " Yes samsoft08! You can change the tos for any allowed value and mangle in the correct chain. I don't think other form of separating the cache hits without the signalling of the internal process. I think that w...
by npbrasil
Tue Sep 04, 2007 5:07 am
Forum: General
Topic: Mikrotik + Web Proxy Queueing is Impossible ?
Replies: 101
Views: 28262

Re: Mikrotik + Web Proxy Queueing is Impossible ?

Hi! The solution is in 3.0 version. Change tos from "hits" in the proxy - Cache Hit DSCP (TOS) - option in web-proxy general settings, then mangle or anything. In version 2.9 or prior is not possible.
by npbrasil
Sun Aug 19, 2007 8:13 am
Forum: Wireless Networking
Topic: CPE-Antenna alignment via customer / Application available?
Replies: 149
Views: 33177

Re: CPE-Antenna alignment via customer / Application available?

Me too, please. npbrasil <at> gmail (dot) com. Thanks!
by npbrasil
Thu Aug 09, 2007 7:25 pm
Forum: Wireless Networking
Topic: Log messages: disconnected, reassociating - DEAUTH ATTACK???
Replies: 13
Views: 3623

Re: Log messages: disconnected, reassociating - DEAUTH ATTACK???

Hi Fabrício and Barrozo, i will contact to you. Podem me contatar em thenpb (at) ig.com.br. Estou disponível somente à noite.
by npbrasil
Thu Aug 09, 2007 5:38 am
Forum: Wireless Networking
Topic: Log messages: disconnected, reassociating - DEAUTH ATTACK???
Replies: 13
Views: 3623

Re: Log messages: disconnected, reassociating - DEAUTH ATTACK???

Hi Fabrício, my english is not very good, sorry. We already had this problem here and it was caused by a disloyal partner. We made the same with him until that he stopped the attack. Is difficult to appeal for the authorities and the laws of this area are very outdated or inexistent. Me mande uma me...
by npbrasil
Sat Aug 04, 2007 4:56 pm
Forum: Wireless Networking
Topic: Atheros client re-association problem revisited
Replies: 65
Views: 7317

Re: Atheros client re-association problem revisited

:D Yes, the 2.9.45 version is rock solid here too. Kudos to Mikrotik team!!! :lol:
by npbrasil
Sun May 28, 2006 11:35 am
Forum: General
Topic: Web Proxy queue
Replies: 11
Views: 3064

Just one idea: / ip firewall mangle add chain=output protocol=tcp src-port=8000 (proxy port) dst-address-list="your list here" action=mark-packet new-packet-mark=proxy-out passthrough=yes comment="" disabled=no / queue tree add name="proxy-out" parent=global-out packet-mark=proxy-out limit-at=1 queu...
by npbrasil
Sat Dec 18, 2004 5:26 am
Forum: General
Topic: MT and 2 PCMCIA (PCI) Adaptor - Problem
Replies: 6
Views: 1655

Thanks for the credit cards info. I'm testing on 3 flash cards and 24 hour demos. I move for other platform with identical chipset but with this diferences: PCI Video Card (before AGP), no LAN (before VIA VT 6105 based). Both the cards works perfect!!! Apic is enabled and the video card share one IR...
by npbrasil
Fri Dec 17, 2004 2:48 am
Forum: General
Topic: MT and 2 PCMCIA (PCI) Adaptor - Problem
Replies: 6
Views: 1655

Hi normis, only one more question: apic is enable and the serial port com1. This is can make trouble? IRQ conflicts? I'm interested in buy the adpater in mikrotik.com, but there no are credit card acceptance (or i can't see), just very burocratic international bank transfers. Thanks.
by npbrasil
Thu Dec 16, 2004 12:46 am
Forum: General
Topic: MT and 2 PCMCIA (PCI) Adaptor - Problem
Replies: 6
Views: 1655

My motherboard is Asus P4S800 and both the cards get correct irq but only one is active. If i disable and enable the card and reboot the router both get active, but rarely and with wireless legacy. The one active card work perfectly with legacy or normal wireless package. I'need two card because my ...
by npbrasil
Wed Dec 15, 2004 6:16 am
Forum: General
Topic: MT and 2 PCMCIA (PCI) Adaptor - Problem
Replies: 6
Views: 1655

MT and 2 PCMCIA (PCI) Adaptor - Problem

Hi, i'm try using two PCMCIA Adaptors (Texas InstrumentsChipset) with Senao Card and only one is active. Don't activate both no way. This is test in lab and there are no IRQ conflict or slot. Thank's for help. Excuse my english.