Community discussions

MikroTik App

Search found 9 matches

by sic698
Tue Mar 05, 2024 2:56 am
Forum: General
Topic: Save RAM on RB941-2nD
Replies: 7
Views: 1165

Re: Save RAM on RB941-2nD

I just use my RB941-2nD as a switch at this point for my older devices that are 100mbit ethernet. The only packages i'm running are dhcp,security and system everything else is disabled. I have 13-14 megs free with that setup but then again it's only being used as a switch which is plenty. I wouldn't...
by sic698
Mon Feb 26, 2024 10:13 pm
Forum: Virtualization
Topic: HowTo: install MikroTik CHR on Proxmox - FULL setup step by step.
Replies: 4
Views: 3587

Re: HowTo: install MikroTik CHR on Proxmox - FULL setup step by step.

I use mikrotik chr on proxmox to run my dhcp servers off it in my home lab setup(thinkcentre) much more crisp on packets being sent internet connection wise, my dns is managed by adguard which is also on my homelab/portainer/docker/ and my firewall/router is running locally on a Mikrotik hex-s. My w...
by sic698
Tue Jan 23, 2024 3:00 pm
Forum: The Dude
Topic: The Dude in Fat32 or Ext3
Replies: 3
Views: 891

Re: The Dude in Fat32 or Ext3

If added disk by default is formatted with fat32 file-system then we recommend to re-format it to ext3 file-system. RouterOS is a linux I don't see to having an issue running it on fat32 and I can network share the drive between windows and linux on fat32. I can't network share the drive when its o...
by sic698
Mon Jan 22, 2024 9:17 pm
Forum: The Dude
Topic: The Dude in Fat32 or Ext3
Replies: 3
Views: 891

The Dude in Fat32 or Ext3

Hi, I'm currently installed and setup the dude server and client on the pc, it is working however my disk was formatted in fat32. I can leave the dude on a MicroSD formatted in fat32 running or must it be formatted in using ext3, I see no issues so far. Running the Dude on a Mikrotik Routerboard Hex...
by sic698
Sun Jan 14, 2024 9:39 pm
Forum: General
Topic: Mikrotik Hex-S + TP-Link Deco m4 Access Point not working.
Replies: 7
Views: 794

Re: Mikrotik Hex-S + TP-Link Deco m4 Access Point not working.

I had to remove my older mikrotik devices from my network 951-2n,maplite,951Ui-2hnd, it seems like it does not like the Station Pseudo settings when operating as wifi ap clients to other devices, I just replaced my 951Ui-2hnd with the hex-s as my router this week and added a new AP with the deco m4...
by sic698
Sat Jan 13, 2024 8:17 pm
Forum: General
Topic: Mikrotik Hex-S + TP-Link Deco m4 Access Point not working.
Replies: 7
Views: 794

Re: Mikrotik Hex-S + TP-Link Deco m4 Access Point not working.

Does a computer, connected to the hEX S, work?
Does the hEX S have a default config?
Is the "ISP" a modem/router?
The Modem is in bridge mode. my mikrotik hex-s does all the nat/firewall.
by sic698
Sat Jan 13, 2024 8:11 pm
Forum: General
Topic: Mikrotik Hex-S + TP-Link Deco m4 Access Point not working.
Replies: 7
Views: 794

Re: Mikrotik Hex-S + TP-Link Deco m4 Access Point not working.

I had to remove my older mikrotik devices from my network 951-2n,maplite,951Ui-2hnd, it seems like it does not like the Station Pseudo settings when operating as wifi ap clients to other devices, I just replaced my 951Ui-2hnd with the hex-s as my router this week and added a new AP with the deco m4....
by sic698
Sat Jan 13, 2024 4:49 pm
Forum: General
Topic: Mikrotik Hex-S + TP-Link Deco m4 Access Point not working.
Replies: 7
Views: 794

Re: Mikrotik Hex-S + TP-Link Deco m4 Access Point not working.

The issue is now resolved everything works.
by sic698
Sat Jan 13, 2024 4:36 am
Forum: General
Topic: Mikrotik Hex-S + TP-Link Deco m4 Access Point not working.
Replies: 7
Views: 794

Mikrotik Hex-S + TP-Link Deco m4 Access Point not working.

Setup ISP---->Hex-S---(router,nat,firewall,dhcpserver,dns)----->TP-Link Deco M4 AP Wifi With the above setup my wifi access point does not work there is no internet connectivity however if I keep the same setup as above and setup my TP-Link Deco M4 as 2nd router my internet works? which I do not wan...