Community discussions

MikroTik App

Search found 28 matches

by delmarh
Fri Apr 16, 2010 2:16 am
Forum: Wireless Networking
Topic: Second wireless interface not handing DHCP addy
Replies: 5
Views: 1117

Re: Second wireless interface not handing DHCP addy

Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK BROADCAST INTERFACE 0 172.16.31.1/27 172.16.31.0 172.16.31.31 ether2 1 172.16.31.2/27 172.16.31.0 172.16.31.31 ether3 2 D 216.180.136.82/32 216.180.136.254 0.0.0.0 PPPoE
by delmarh
Fri Apr 16, 2010 2:08 am
Forum: Wireless Networking
Topic: Second wireless interface not handing DHCP addy
Replies: 5
Views: 1117

Re: Second wireless interface not handing DHCP addy

I can't seem to figure this one out. Why would I only get one way traffic? The interface refuses to transmit out...
by delmarh
Thu Apr 15, 2010 7:11 am
Forum: Wireless Networking
Topic: Second wireless interface not handing DHCP addy
Replies: 5
Views: 1117

Re: Second wireless interface not handing DHCP addy

It looks as though it is receiving transmissions but not sending transmissions. Interesting, eh?
by delmarh
Wed Apr 14, 2010 10:29 pm
Forum: Wireless Networking
Topic: Second wireless interface not handing DHCP addy
Replies: 5
Views: 1117

Second wireless interface not handing DHCP addy

I have 2 wireless NIC's installed in my routerboard. The wlan1 NIC is operating properly allowing clients to connect and they receive a valid IP address from the DHCP server. The other wireless interface, wlang, allows connections but does not hand out an IP address. My config looks right though. An...
by delmarh
Sat Apr 10, 2010 10:50 pm
Forum: General
Topic: IPSec tunnel to a Juniper SSG not coming up
Replies: 9
Views: 5999

Re: IPSec tunnel to a Juniper SSG not coming up

The tunnel doesn't even try to come up. I'll pull config from the Juniper and verify that there isn't an issue there.

How do you route multiple subnets thru a IPSec tunnel without using a virtual interface??

Thanks for your help.
by delmarh
Sat Apr 10, 2010 9:17 am
Forum: General
Topic: IPSec tunnel to a Juniper SSG not coming up
Replies: 9
Views: 5999

IPSec tunnel to a Juniper SSG not coming up

I am attempting to create a IPSec VPN tunnel from my Routerboard to a Juniper SSG. I am unable to get the tunnel to connect at all. It would be preferable to have a numbered interface for the tunnel because I will need to add 5 or more routes to route thru this interface. Here is my current config: ...
by delmarh
Wed Apr 07, 2010 7:48 pm
Forum: Wireless Networking
Topic: Configurin dual 802.11b/g/n NIC's
Replies: 1
Views: 547

Configurin dual 802.11b/g/n NIC's

I have tried searching for an answer to this, so if there is one already, please excuse me. Is it possible to take 2 802.11b/g/n NIC's in a single Routerboard and either bond them or use one for RX and the other for TX using a single SSID? I would like to increase my throughput via wireless. I know ...
by delmarh
Thu Apr 01, 2010 7:55 am
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

I GOT IT!!!!!!! I removed the IP addy from the WAN (ether1) port. My ISP hands out static addy's to me, but in the Juniper, you still had to hardcode the IP for the WAN. Now, after the PPoE authentication, I get my IP via DHCP and I can route from the LAN to the WAN. Thank you so much for your time ...
by delmarh
Thu Apr 01, 2010 6:37 am
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

Something interesting: While logged into the console, I used traceroute to 8.8.4.4 (Google DNS): traceroute 8.8.4.4 src-address=172.16.16.49 and it works. 172.16.16.49 is the IP of ether2 traceroute 8.8.4.4 src-address=172.16.16.50 does NOT work. Nor does it work for 172.16.16.51 - 172.16.16.62 What...
by delmarh
Thu Apr 01, 2010 2:36 am
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

The 0.0.0.0/0 entry is added automatically when PPPoE logs in. It uses the PPPoE interface. My old config (from a year ago) did this too. [admin@MikroTik] /ip route> print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - u...
by delmarh
Wed Mar 31, 2010 11:06 pm
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

I'll check tonight and post the results.....

I also tried this on a RB433 (the 1st is a RB192) and got the same results.

I like puzzles, but this one is just crazy!
by delmarh
Wed Mar 31, 2010 7:26 am
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

OK. Here is my config. I compared it to my old, working config from last year and the NAT config used the PPPoE interface and not the physical interface, but I tried both to no avail. Thanks again for your help. I have been going crazy over this. I work for an ISP and I have a many years experience ...
by delmarh
Tue Mar 30, 2010 7:59 pm
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

There is only a single IP addy on the WAN interface. I'll post my whole config tonight.
by delmarh
Tue Mar 30, 2010 7:10 pm
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

I'll try this when I get home tonight. It seems as though I have already tried changing the interface to the HiWAAY and not the PPPoE...
by delmarh
Tue Mar 30, 2010 6:59 pm
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

I can ping the LAN interface from the client but not the WAN interface.

I have a static public IP and I can ping other public IP's, but only from the router.

This seems to be a problem with routing from the LAN to the WAN.....
by delmarh
Tue Mar 30, 2010 6:48 pm
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

Yes, DHCP is providing valid IP's/DNS/Gateway info to the clients. I verified by the ipconfig /all command within the Windows command line.

Thanks again for your help. It is most appreciated.
by delmarh
Tue Mar 30, 2010 6:43 pm
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

DHCP
by delmarh
Tue Mar 30, 2010 3:51 pm
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Re: Internet routing problem

First, thank you for your reply.

I tried each one of your suggestions individually and together and it did not work.

I am at a loss.....
by delmarh
Tue Mar 30, 2010 9:20 am
Forum: Beginner Basics
Topic: Internet routing problem
Replies: 20
Views: 3694

Internet routing problem

I have used RouterOS in the past and have had no issues, but now I can not route from LAN to Internet. From the router I can ping an internet address. From a client, I can ping the LAN address but not the WAN address. I have setup NAT masquerade and my ISP is handing me a default route. Here is the ...
by delmarh
Wed Apr 08, 2009 8:18 pm
Forum: RouterBOARD hardware
Topic: RouterBoard as Proxy server only
Replies: 1
Views: 612

RouterBoard as Proxy server only

Has anyone used a RouterBoard as a proxy server only? I need a small, inexpensive proxy server for a small business and the RouterOS proxy works well but I don't want to utilize the other services on the RouterBoard.
by delmarh
Fri Jan 09, 2009 9:50 am
Forum: The Dude
Topic: Monitoring applications &/or sessions on Terminal Server
Replies: 0
Views: 552

Monitoring applications &/or sessions on Terminal Server

Does anyone know if it is possible to monitor a certain application running in multiple sessions on Windows Terminal Server? Specifically, I need to know how much server resources an app is using for each logon in Windows 2003 Terminal Server. A app is maxing out the CPU on the terminal server causi...
by delmarh
Fri Sep 26, 2008 6:17 pm
Forum: The Dude
Topic: Only run Dude server on Routerboard - no routing, firewall,
Replies: 4
Views: 3020

Re: Only run Dude server on Routerboard - no routing, firewall,

Thanks for the reply. I had a feeling that this could be done with a bare minimum of installed packages, but I was unsure of which ones to install.

Something like the RB230 or the RB450 should work out fine, correct?
by delmarh
Fri Sep 26, 2008 5:29 am
Forum: The Dude
Topic: Only run Dude server on Routerboard - no routing, firewall,
Replies: 4
Views: 3020

Only run Dude server on Routerboard - no routing, firewall,

I would like to know if it is possible (& wise) to take a Routerboard and only use it as a Dude server? I don't want to use any other features of the router (I am already using other MikroTik routerboards as my router/firewall, etc). This would be preferable to using a PC (space requirements, heat, ...
by delmarh
Wed Apr 23, 2008 10:07 pm
Forum: General
Topic: Winbox For Other OS's
Replies: 82
Views: 21924

Re: Winbox For Other OS's

I more robust web version of Winbox w/ all of it's features would be sufficient (in lieu of version for Mac OS, Linux, etc).

Thank you for your reply and continued success with your fantastic OS and hardware.

Delmar
by delmarh
Tue Apr 22, 2008 9:16 am
Forum: General
Topic: Mikrotik IPSec to Cisco PIX firewall
Replies: 9
Views: 3707

Re: Mikrotik IPSec to Cisco PIX firewall

I too am having this issue between a RB (tried RB150 and 192) both running RouterOS3.7 connecting to a Cisco ASA5510. The Cisco is NOTORIUS for not playing well with others (WatchGuard for one). Anyway, I happen to have SmartNet on the Cisco and I am currently working with Cisco TAC. Once we get thi...
by delmarh
Sat Apr 19, 2008 7:04 am
Forum: General
Topic: Winbox For Other OS's
Replies: 82
Views: 21924

Re: Winbox For Other OS's

Any plans for Winbox (or any MikroTik config apps) for Mac OS X native?
by delmarh
Fri Jan 25, 2008 5:43 pm
Forum: The Dude
Topic: Multiple network segments of same class c network
Replies: 2
Views: 1482

Re: Multiple network segments of same class c network

I double checked network settings and it is correct: 10.20.10.0/24

Also, if I remove all but on instance of the network segment, within an hour or so The Dude will start showing multiple segments for 10.20.10.0/24 again - on both the Map and under Network...

Thanks,
Delmar
by delmarh
Fri Jan 25, 2008 12:04 am
Forum: The Dude
Topic: Multiple network segments of same class c network
Replies: 2
Views: 1482

Multiple network segments of same class c network

I am using version 3.0beta 7 of The Dude and so far, I absolutely love it! I do have one question / concern: Both under Netowrks and on the Network Map it adds multiple instances of the same Class C network (which is my LAN). I can remove all but one copy under Networks and it will repopulate with m...