Community discussions

Search found 35 matches

by gimmepatiencequickly
Mon Oct 14, 2013 3:38 pm
Forum: Beginner Basics
Topic: Fortigate SSL-VPN connection
Replies: 10
Views: 8838

Re: Fortigate SSL-VPN connection

Thanks for the info Boardsurfer. Unfortunately I do not have administrative access to the fortinet server. I have spoken to our client to assist with the setup of the VPN connection. I would appreciate if you would provide instructions on how to set this up I was thinking of something like this, but...
by gimmepatiencequickly
Sun Sep 22, 2013 2:10 pm
Forum: General
Topic: Vodafone 3G K3570-Z USB Modem
Replies: 2
Views: 1214

Re: Vodafone 3G K3570-Z USB Modem

Good day, Has anybody resolved this issue? I am also not able to connect with this device. I connected the K3570-Z device with version 5.2 on RB951H-2HnD - Not working... I upgraded RB to ver 6.2 - Not working.. when connecting the device, the System resources shows the device in USB, but when addin...
by gimmepatiencequickly
Tue Jun 25, 2013 11:34 am
Forum: Beginner Basics
Topic: Fortigate SSL-VPN connection
Replies: 10
Views: 8838

Fortigate SSL-VPN connection

Hi, I need to connect to a remote network where a fortigate device is installed. I would like to use my mikrotik router to connect to the fortigate device using an ssl-vpn connection. I am not the administrator of the fortigate device, so I will need to get the assistance of the administrator on the...
by gimmepatiencequickly
Tue Nov 23, 2010 1:40 pm
Forum: RouterBOARD hardware
Topic: Ethernet Ports Broken, How do I fix them?
Replies: 2
Views: 2465

Ethernet Ports Broken, How do I fix them?

I have a stash of RB411's/RB133s in my drawer and most of them have broken Ethernet ports. The ethernet ports usually break after heavy weather, or major power surges/spikes. (I can connect to the board through the wireless interface) This tells me that I may have an earthing problem, which is very ...
by gimmepatiencequickly
Mon Feb 08, 2010 4:28 pm
Forum: RouterBOARD hardware
Topic: What routerboard am I using?
Replies: 6
Views: 1655

Re: What routerboard am I using?

Your first print out is not from RB532. RB500 don't have 175MHz CPU clock. yup, I have been confusing myself lately but I got the answers I needed thanks. system resource> print uptime: 2w22h56m44s version: "2.9.50" free-memory: 8820kB total-memory: 30428kB cpu: "MIPS 4Kc V0.10" cpu-frequency: 264M...
by gimmepatiencequickly
Sun Jan 31, 2010 8:29 pm
Forum: RouterBOARD hardware
Topic: What routerboard am I using?
Replies: 6
Views: 1655

Re: What routerboard am I using?

Thanks for advice I got the model number I needed. I am running V2.9.50, and yes, it is my main AP, that feeds most of my clients, and my other AP. It is not that there are missing features, it is just that i like to keep with technology, and upgrades. system> routerboard print routerboard: yes mode...
by gimmepatiencequickly
Thu Jan 28, 2010 10:58 am
Forum: RouterBOARD hardware
Topic: What routerboard am I using?
Replies: 6
Views: 1655

What routerboard am I using?

Hey guys, How do I know what routerboard i am using, without opening the enclosure, and causing downtime for my clients? I am using RouterOS V2.9.51 and /system resources says: # jan/28/2010 10:12:09 by RouterOS 2.9.51 # software id = XXXX-XXXX # uptime: 1w22h19m13s version: "2.9.51" free-memory: 17...
by gimmepatiencequickly
Sun Jan 24, 2010 9:45 pm
Forum: Beginner Basics
Topic: Basic router setup guide/tutorial ?
Replies: 97
Views: 37428

Re: Basic router setup guide/tutorial ?

Hey ZAP,

I noticed your username may be incorrect. @iburst.co.za --- not @iburst.co.zaa

Remove one a
I am no iburst user myself, but I am zure that there is no double A in the username
by gimmepatiencequickly
Thu Jan 14, 2010 10:31 am
Forum: General
Topic: RouterOS licence and broken hardware
Replies: 17
Views: 2929

Re: RouterOS licence and broken hardware

Ok I sent this forum llink to my boss, and this is what he replied. Regarding your HDD/licence theory... think logically - does a routerboard have a hard drive? I once lost an onboard NIC. Replaced it with PCI NIC, and had to buy new licence - personal experience.... that's how I know! Any theories?...
by gimmepatiencequickly
Tue Jan 12, 2010 7:29 am
Forum: General
Topic: RouterOS licence and broken hardware
Replies: 17
Views: 2929

Re: RouterOS licence and broken hardware

That's not good, I am currently using an IDE Hard drive, and they are getting more and more difficult to get hold of. So if I was to replace the HDD, are there no exceptions as to retrieve my licence? Afterall, I am making previsions for the event before it happens, trying to make my job easier for ...
by gimmepatiencequickly
Mon Jan 11, 2010 8:34 pm
Forum: General
Topic: RouterOS licence and broken hardware
Replies: 17
Views: 2929

RouterOS licence and broken hardware

Hello guys, I am running RouterOS V4.4 on an X86 Machine, and everything seems to be running as expected... for now. As a precautionary measure, I would like some advice as to what I should in the following scenario, which I think is about to happen soon. The PC Hardware seems to be failing with a f...
by gimmepatiencequickly
Tue Jan 05, 2010 7:57 pm
Forum: The Dude
Topic: dude-3.5-mipsbe.npk?
Replies: 2
Views: 1841

dude-3.5-mipsbe.npk?

What is the package dude-3.5-mipsbe.npk for? I upgraded a RB411 to RouterOS 3.30, as usual, then uploaded and installed dude-3.5-mipsbe.npk. The log says everything installed ok. In /system packages I have the dude 3.5 In winbox there is no dude menu, and when I run terminal I cannot find anything t...
by gimmepatiencequickly
Mon Feb 23, 2009 11:45 am
Forum: General
Topic: MT V3.20 errors
Replies: 0
Views: 424

MT V3.20 errors

Hello guys. I installed mikrotik OS ver 3.20 on a CPE for testing purposes, and now I cannot log into the router... I tried using winbox, I tried telnet and SSH, but nothing works. The router does connect to the main AP, (Exactly as it did before the upgrade) and it is supplying the client with inte...
by gimmepatiencequickly
Fri Feb 06, 2009 9:15 am
Forum: General
Topic: 2 Web domains, one server, How do I route?
Replies: 4
Views: 1009

Re: 2 Web domains, one server, How do I route?

Thank you Guys,

I have just finished reading the Apache documentation... and I am going to do exactly what you said. (Well almost anyway)

Thank you to both of you for your help.... Much appreciated
by gimmepatiencequickly
Thu Feb 05, 2009 7:13 am
Forum: General
Topic: 2 Web domains, one server, How do I route?
Replies: 4
Views: 1009

Re: 2 Web domains, one server, How do I route?

Hello Galaxynet, thanks for the response... gimmepatiencequickly - Well you have a couple of things going on here.... Your first dst-nat rule is correct. The second rule (ether2 - I don't know what you're trying to do there....192.168.1.5 shouldn't be showing up on that interface.....) If I do not a...
by gimmepatiencequickly
Wed Feb 04, 2009 1:01 pm
Forum: General
Topic: 2 Web domains, one server, How do I route?
Replies: 4
Views: 1009

2 Web domains, one server, How do I route?

Hello guys and gals. Once again I have a small problem, this time it is Accessing my webserver. The domains: http://www.wowcomputers.co.za --- DNS Resolution --- 41.208.61.58 http://www.jonathan.za.net ---- DNS Resolution --- 41.208.61.58 My Network: 41.208.61.58 ---- ISP Static public IP Connected ...
by gimmepatiencequickly
Wed Jan 28, 2009 3:47 pm
Forum: General
Topic: I cannot access AP router, I set the wrong firewall filter
Replies: 6
Views: 1021

Re: I cannot access AP router, I set the wrong firewall filter

SurferTim Thank you for adding a bit of humour to my demise, it slightly brightened up my day... I am going to add the filter to the firewall you suggested. All my computers in my office will need "AP admin rights" So this is what i am gonna do --- /ip firewall filter add chain=input action=accept s...
by gimmepatiencequickly
Wed Jan 28, 2009 2:45 pm
Forum: General
Topic: I cannot access AP router, I set the wrong firewall filter
Replies: 6
Views: 1021

I cannot access AP router, I set the wrong firewall filter

Hello to all you Guru's I am such an idiot, partly due to lack of concentration... I set a firewall filter /ip firewall filter add chain=input protocol=!icmp action=reject reject-with=icmp-admin-prohibited So in essence, I cannot log in to my router unless I use an ICMP protocol to do it. Anybody kn...
by gimmepatiencequickly
Sat Jan 17, 2009 1:02 am
Forum: Wireless Networking
Topic: I do not know the Problem, Maybe routing?
Replies: 7
Views: 1542

Re: I do not know the Problem, Maybe routing?

I will see what I can do about the masquerading. thank you. About the network throttle.... My ISP does not throttle anything, However, our telecoms company where we get our DSL line from does do a 75/25% share on DL/UP. So on a 512k adsl line I will get an upstream of 128, and downstream of 384. I a...
by gimmepatiencequickly
Fri Jan 16, 2009 8:36 pm
Forum: Wireless Networking
Topic: I do not know the Problem, Maybe routing?
Replies: 7
Views: 1542

Re: I do not know the Problem, Maybe routing?

Ok, so this is what has been showing on the AP and CPE. CPE Routes printout: Flags: B - blackhole, U - unreachable, P - prohibit, X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE 0 A S 0.0.0.0/0 r 10.5.0.25...
by gimmepatiencequickly
Fri Jan 16, 2009 2:11 pm
Forum: Wireless Networking
Topic: I do not know the Problem, Maybe routing?
Replies: 7
Views: 1542

Re: I do not know the Problem, Maybe routing?

First of all SurferTim, Thank you very much for your reply, it has put a few thoughts in my head.... Here we go. There are a couple things you did not mention. I presume the AP connects to the internet over an ethernet port, correct? No... the AP(Wlan2) connects to the internet over WLan1(10.4.0.253...
by gimmepatiencequickly
Thu Jan 15, 2009 10:52 pm
Forum: Wireless Networking
Topic: I do not know the Problem, Maybe routing?
Replies: 7
Views: 1542

I do not know the Problem, Maybe routing?

Hello Guys and Gals, Ok, so as you can see in the subject I have no idea what I am dealing with here, but let me try to explain. I have 2 PC's connected to a CPE (CompA and CompB) and obtain IP address from the CPE via DHCP CPE - RB133/C with lvl 3 License Ether1 IP - 192.168.0.1/24 WLan1 IP - 10.5....
by gimmepatiencequickly
Wed Jan 14, 2009 11:11 pm
Forum: Wireless Networking
Topic: CPE-Antenna alignment via customer / Application available?
Replies: 149
Views: 33173

Re: CPE-Antenna alignment via customer / Application available?

lol,

How about a WWW/FTP server, and allowing people to DL it?
That way we do not have to publish our email addresses over the internet.

Software sounds good though, would like to get a copy too.

Thanks
:)
by gimmepatiencequickly
Wed Jan 14, 2009 10:57 pm
Forum: Wireless Networking
Topic: AP or CPE problem?
Replies: 7
Views: 791

Re: AP or CPE problem?

Hello Brian,

Suggestion: Could you tell us the AP problem in the first place, and perhaps a solution?

Thank you
:)
by gimmepatiencequickly
Thu May 15, 2008 1:52 pm
Forum: General
Topic: Problem to connect to server through mikrotik router
Replies: 18
Views: 5046

Re: Problem to connect to server through mikrotik router

My contribution to this VERY helpful forum You'll need to specify the In Interface. So this should do it; chain=dstnat action=dst-nat to-addresses=192.168.76.4 to-ports=22 dst-address=213.151.203.22 in-interface=adsl_pppoe dst-port=22 protocol=tcp adsl_pppoe=whatever your internet ppp profile is set...
by gimmepatiencequickly
Wed Apr 09, 2008 4:20 pm
Forum: Wireless Networking
Topic: A problem between 2 AP, with a distance of less than 3km
Replies: 4
Views: 1771

Re: A problem between 2 AP, with a distance of less than 3km

ok, thank you...

Have you also noticed, that the timeouts are also more prominent and frequent during the day?

My Grid antennae are East and West facing, so in the Morning at about 6:30, is when the timeouts start and pretty bad during the day.

It still happens at night, but not as bad.
Thank you
by gimmepatiencequickly
Tue Apr 08, 2008 4:58 pm
Forum: Wireless Networking
Topic: A problem between 2 AP, with a distance of less than 3km
Replies: 4
Views: 1771

Re: A problem between 2 AP, with a distance of less than 3km

Thank you for your reply, Ibersystems

I would appreciate it if you tell me your power settings, I have never set them before, so they are on default, which I assume is 17dBm

Thank you
by gimmepatiencequickly
Sun Mar 30, 2008 11:04 am
Forum: Wireless Networking
Topic: A problem between 2 AP, with a distance of less than 3km
Replies: 4
Views: 1771

A problem between 2 AP, with a distance of less than 3km

Hello all, I have been having a problem for quite some time now, between 2 AP's. I have AP1, and AP2. The registration table on AP1 says that AP2 is connected with a signal strength of -62dBM Signal to Noise is at 42dB. The registration table on AP2 says that AP1 is connected with a signal strength ...
by gimmepatiencequickly
Thu Jan 31, 2008 3:14 pm
Forum: RouterBOARD hardware
Topic: Upgrading to 3.0 on a RB500
Replies: 13
Views: 6149

Re: Upgrading to 3.0 on a RB500

I did, this is the file list and directory structure... \routeros-mipsle-3.1\all_packages_mipsle \routeros-mipsle-3.1\CHANGELOG_rc \routeros-mipsle-3.1\routeros-mipsle-3.1.npk <----- take not, this is not routeros -rb500 \routeros-mipsle-3.1\all_packages_mipsle\advanced-tools-3.1-mipsle.npk \routero...
by gimmepatiencequickly
Thu Jan 31, 2008 11:32 am
Forum: RouterBOARD hardware
Topic: Upgrading to 3.0 on a RB500
Replies: 13
Views: 6149

Re: Upgrading to 3.0 on a RB500

Ok, Normis... I am apologizing for any emotions I may have already poked, or are going to poke in Pandora's box, but I think you are confused with the files from V2.9.50. V3.1 does NOT have the file " routeros-rb500 " in the archive. It does have " routerboard -3.1-mipsle.npk" V2.9.50 archive has " ...
by gimmepatiencequickly
Wed Jan 30, 2008 4:33 pm
Forum: RouterBOARD hardware
Topic: Upgrading to 3.0 on a RB500
Replies: 13
Views: 6149

Re: Upgrading to 3.0 on a RB500

ok, now I am confused, LOL So you are saying that for my basic config, I must only upload "routerboard-3.1-mipsle.npk" I will however be using NTP, so I will upload "ntp-3.1-mipsle.npk" too. I use DHCP, for CPE so "dhcp-3.1-mipsle.npk" must also get U/Led I am first going to try it on a CPE(RB133c),...
by gimmepatiencequickly
Wed Jan 30, 2008 3:28 pm
Forum: RouterBOARD hardware
Topic: Upgrading to 3.0 on a RB500
Replies: 13
Views: 6149

Re: Upgrading to 3.0 on a RB500

upload the same files that you have in your router now! just check in "/system packages" menu Thank you Normis, will do that. /system/packages (RB500)---------->Corresponding files in archive system--------------->system-3.1-mipsle.npk security------------->security-3.1-mipsle.npk ppp--------------...
by gimmepatiencequickly
Wed Jan 30, 2008 2:13 pm
Forum: Scripting
Topic: Script to change Adsl accounts
Replies: 3
Views: 1205

Re: Script to change Adsl accounts

How many telkom accounts do you have Nuke?

You could add them all to your interface list and let them run simultaneously.

It used to work for me when I was running earlier versions of RouterOS, i am now currently using an uncapped service so it does not matter to me anymore.

Me.
by gimmepatiencequickly
Wed Jan 30, 2008 1:47 pm
Forum: Beginner Basics
Topic: heavy letancy frm my coustomers.plz help me its urgnet..
Replies: 9
Views: 2751

Re: heavy letancy frm my coustomers.plz help me its urgnet..

well thx mr unikyrn..but i cnat change the coustomers CPE.. i just need a solution on my tower only....could mikrotik can be treated as a hardware firewall.... Then why are you asking for recommendations for a better CPE, since you use them? And another thing UniKyrn, if you cannot access your clie...
by gimmepatiencequickly
Wed Jan 30, 2008 1:13 pm
Forum: RouterBOARD hardware
Topic: Upgrading to 3.0 on a RB500
Replies: 13
Views: 6149

Re: Upgrading to 3.0 on a RB500

ok, I downloaded http://www.mikrotik.com/download/all_packages-mipsle-3.1.zip These are the files in the archive. advanced-tools-3.1-mipsle.npk calea-3.1-mipsle.npk dhcp-3.1-mipsle.npk dude-3.1-mipsle.npk gps-3.1-mipsle.npk hotspot-3.1-mipsle.npk ipv6-3.1-mipsle.npk LICENSE.TXT mpls-3.1-mipsle.npk m...