Community discussions

MUM Europe 2020

Search found 40 matches

by vince
Wed Jan 11, 2012 3:04 pm
Forum: RouterBOARD hardware
Topic: Problems with new revision of RB711-5Hn
Replies: 63
Views: 19979

Re: Problems with new revision of RB711-5Hn

1+ Tx signal with RB711-5Hn -90dBm. Tx signal with RB411 + R52Hn -58dBm. Exactly same conditions, software version, antenna, power supply, etc, etc. I would say there is a problem with that board model. I'll RMA the RB711-5Hn and come back to RB411 until Mikrotik recognizes the problem and fixes it....
by vince
Fri Feb 04, 2011 2:08 pm
Forum: General
Topic: RouterOS v5rc8
Replies: 110
Views: 20016

Re: RouterOS v5rc8

What problem solves rc9? mac-telnet or pppoe?
by vince
Fri Feb 04, 2011 1:26 pm
Forum: General
Topic: RouterOS v5rc8
Replies: 110
Views: 20016

Re: RouterOS v5rc8

Hi, I just want to report a recent experience I had with v5rc8. pppoe doesn't seem to work over nv2 on this version: Scenario1: pppoe-server <--> AP(v5rc8) nv2 <--> Station(v5rc8) nv2 with pppoe-client connetion between pppoe-client and server is not stablished. Scenario2: pppoe-server <--> AP(v4.16...
by vince
Fri Jan 15, 2010 2:59 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 289450

Re: 802.11n

I've already done it and this is the alternative to WDS I'm saying for two ethernets. But on that scenario one wireless interface is in bridge mode (or AP mode) and the other is station. To achive the repeater functionality both wireless interfaces will need to be on AP or WDS slave mode. And they w...
by vince
Fri Jan 15, 2010 1:13 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 289450

Re: 802.11n

We have an alternative to WDS for 802.11n when we want to bridge two ethernets. But, Is there any way to have a repeater on a single 802.11n interface without using WDS?
by vince
Fri Nov 21, 2008 6:39 pm
Forum: The User Manager
Topic: Paypal payments now from ebay?
Replies: 3
Views: 1595

Re: Paypal payments now from ebay?

Thanks a lot Sergejs,

I think we could live with that until 3.17 arrives. And if that takes some time, I'll contact support.

Have a nice weekend.
by vince
Thu Nov 20, 2008 9:05 am
Forum: The User Manager
Topic: HELP!!!! PLEASE HELP!!!!
Replies: 14
Views: 2835

Re: HELP!!!! PLEASE HELP!!!!

Good morning, Last time I had a similar problem, it was fixed by Mikrotik very fast. The problem is that Mikrotik is not saying anything. So I don't know if they are working on it or not. Usually, when they don't say anything for a few days after reporting a problems, it means they are working on it...
by vince
Thu Nov 20, 2008 12:26 am
Forum: The User Manager
Topic: HELP!!!! PLEASE HELP!!!!
Replies: 14
Views: 2835

Re: HELP!!!! PLEASE HELP!!!!

Hi Skye1, I'm aware of this a little bit earlier. We had the first unrecognised payment on 12 NOV at 19:32:36 CET I tried to report the problem to Paypal. But this is crazy. When I try to explain them, that their servers send a confirmation when the payment is completed. They think it is the e-mail ...
by vince
Tue Nov 18, 2008 8:32 pm
Forum: The User Manager
Topic: HELP!!!! PLEASE HELP!!!!
Replies: 14
Views: 2835

Re: HELP!!!! PLEASE HELP!!!!

Thanks Csickles It is good to know that someone else thinks that this responses from ebay instead of Paypal will break the payment system. But the other post talking about this was initiated by me and noone else reported the same problem. Even worse it was reported to Mikrotik and they are analising...
by vince
Tue Nov 18, 2008 12:36 pm
Forum: The User Manager
Topic: HELP!!!! PLEASE HELP!!!!
Replies: 14
Views: 2835

Re: HELP!!!! PLEASE HELP!!!!

Hi, I had this automatic PayPal payments working properly for more than a year now. And a few days ago stopped working. Without doing any change on the usermanager or paypal account. So something has changed. I'm affraid Paypal is sending replays that Usermanager doesn't recognize for some reason. A...
by vince
Fri Nov 14, 2008 1:40 pm
Forum: The User Manager
Topic: Paypal payments now from ebay?
Replies: 3
Views: 1595

Paypal payments now from ebay?

Hi, Since yesterday automatic signup to the uermanager doesn't work. I can see that now payment confirmation comes from 66.211.170.66 that is an ebay IP. Can this chance be the cause? The connection from this new host reaches the usermanager without a problem. But payment details shows this: Status ...
by vince
Mon Oct 20, 2008 5:03 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 17928

Re: rb600 make reboot every day

I can see those marks on a brand new RB600 inside the plastic bag, so I'm not sure if it is overheating. If it is, it has happened during tests at the assembly. We have the new RB600 running for 314 hours now. So I can say the problem is something on the old board. But what is wrong? It has been run...
by vince
Wed Oct 08, 2008 1:56 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 17928

Re: rb600 make reboot every day

I can't say for sure if the problem has been solved yet. But we replaced the RB600 for a new one 23 hours ago and it is running since then. With the old one the maximum running time was 22 hours. As I said it is still soon to say that the problem is solved and that the problem was the replaced RB600...
by vince
Fri Oct 03, 2008 7:56 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 17928

Re: rb600 make reboot every day

With a separated power supply, the problem persists. Now It has been running for 22 hours and then rebooted.
by vince
Thu Oct 02, 2008 1:58 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 17928

Re: rb600 make reboot every day

Well, I just found that the Midspan maximum power per port is 14,5W. And I think the RB600 with 2 XR5 must be arround 20W. So the low power can be the cause in this case. I'll try with an stand alone power supply and observe it.

Regards.
by vince
Wed Oct 01, 2008 8:07 pm
Forum: RouterBOARD hardware
Topic: rb600 make reboot every day
Replies: 106
Views: 17928

Re: rb600 make reboot every day

Hi, I'm having this reboot by watchdog timer problem with a RB600 we installed on monday (RouterOS 3.14 and firmware 2.17). It has 2 XR5. And it is powered by a midspan. According an e-mail from Mikrotik support, it could be a power problem. But I really doubt it is the reason because there was a RB...
by vince
Wed May 28, 2008 2:00 pm
Forum: General
Topic: RouterOS supported hardware
Replies: 29
Views: 24352

Re: RouterOS supported hardware

Hi,

Is it possible to also add mini-PCI cards to the list?

Regards.
by vince
Mon Feb 04, 2008 7:10 pm
Forum: The User Manager
Topic: Upgrade to 3.2 from 2.9.50
Replies: 2
Views: 2145

Re: Upgrade to 3.2 from 2.9.50

Hi, I'm also having some dificulties to upgrade the user database from 2.9.49 to 3.2. The customer password is not recovered properly and on the user database the time left column appears as something like "1965w:4d:6h:57m:17s" when it is 0s on the previous version. Are there any intermediate steps ...
by vince
Tue Sep 04, 2007 12:28 pm
Forum: General
Topic: recomended blade hardware
Replies: 11
Views: 4024

Re:

neato: but only 6 ports http://www.tyan.com.tw/products/html/trophy_nr12.html Did you finaly tryed this network appliance?. Is it properlly supported by Mikrotik. I'm thinking on using one of them as our main router. Anyone can share some experience with tyan boards? Intel or AMD? Dual or single pr...
by vince
Thu Jul 19, 2007 5:45 pm
Forum: Wireless Networking
Topic: route p2p link instead of wds-bridge
Replies: 15
Views: 3151

Re: route p2p link instead of wds-bridge

I agree with Janisk, You can install a PPPoE server on every node and use the RADIUS centralized authentification for all the nodes. You will probably need to use OSPF or any dynamic routing to let your other routed networks, your Internet connection included, to know where your users are connected....
by vince
Thu Jul 05, 2007 10:05 am
Forum: The User Manager
Topic: Paypal still broke
Replies: 64
Views: 12918

Re: Paypal still broke

I made another test and now I see the 404 error message when returning to the merchant. But the user was successfuly created. It's like sometimes the notification from paypal and usermanager fails. Some logs including the status of the payment notification will be usefull to have some clues. I think...
by vince
Thu Jul 05, 2007 9:14 am
Forum: The User Manager
Topic: Paypal still broke
Replies: 64
Views: 12918

Re: Paypal still broke

I don't think you have any problem with the walled garden rules as your users can fill in the signup form and paymet form in paypal. But you have a can see a difference with my case. I didn't get the "404 Not found" error when returning to the merchant. I saw it when doing test with certificates and...
by vince
Mon Jul 02, 2007 5:44 pm
Forum: The User Manager
Topic: Hotspot with fixed number of customers.
Replies: 2
Views: 1147

Re: Hotspot with fixed number of customers.

I don't know if I complitely understand what you mean. I'll try some other combinations to get this configuration or something similar.

Regards.
by vince
Tue Jun 26, 2007 11:54 am
Forum: The User Manager
Topic: Hotspot with fixed number of customers.
Replies: 2
Views: 1147

Hotspot with fixed number of customers.

Hi, I'm using usermanager to authenticate users on different hotspot. Some of them are managed by a different customer (not usermanager customer). This customer is assigned a number of users and we want him to be able to add credit on those users but not add more users. Is that posible with usermana...
by vince
Wed Jun 20, 2007 10:36 am
Forum: The User Manager
Topic: Paypal still broke
Replies: 64
Views: 12918

Re: Paypal still broke

It is working now. Also with self signed certificates generated as the wiki explains. I don't know the reason but it was only failing for me. For any reason, Paypal accepted my payments from diferent computers, diferent payment methods (creditcard, paypal account), diferent e-mail contacts but the l...
by vince
Sat Jun 16, 2007 11:54 am
Forum: The User Manager
Topic: Paypal still broke
Replies: 64
Views: 12918

Re: Paypal still broke

I tryed with the 30 day evaluation certificate litessl provides and it doesn't install correctly. I guess apache ssl is the right certificate for Mirkotik web server. Downloaded the files provided by litessl and imported on the usermanager router. But they don't decrypt or appear as a valid certific...
by vince
Fri Jun 15, 2007 10:44 am
Forum: The User Manager
Topic: Paypal still broke
Replies: 64
Views: 12918

Re: Paypal still broke

Thanks Phil, I already installed and tryed with Paypal certificate following Boo's advice. But it was not successfull. I tryed different "public hotst" the certificate was issued to paypal_api1.ourdomain and I used that wothout success. The case was reported to Mikrotik Support and Sergejs has taken...
by vince
Thu Jun 14, 2007 10:39 am
Forum: The User Manager
Topic: Paypal still broke
Replies: 64
Views: 12918

Re: Paypal still broke

Good morning,

It fails on both cases. I just tryed again to be sure that adding credit also fails and it did.

Best regrads.
by vince
Wed Jun 13, 2007 2:10 pm
Forum: The User Manager
Topic: Paypal still broke
Replies: 64
Views: 12918

Re: Paypal still broke

Hi phendry,

RouterOS 2.9.43 and same version of usermanager. License level 6.
by vince
Wed Jun 13, 2007 1:16 pm
Forum: The User Manager
Topic: Paypal still broke
Replies: 64
Views: 12918

Re: Paypal still broke

Hi, I'm havig a similar problem to the described here. All the payment process goes through and the payment appears as completed on our merchant account at Paypal. Just after the payment I can see connections from notify.paypal.com to our usermanager IP. But on /too user-manager payment menu the tra...
by vince
Wed Jun 06, 2007 7:19 pm
Forum: Wireless Networking
Topic: Big difference between nstreme and wlan.
Replies: 1
Views: 660

Re: Big difference between nstreme and wlan.

I would like to know what was causing that extra traffic on wlan1. But disabling and enabling nstreme1 interface on both ends of the link solved the problem.

Now outbound traffic on nstreme1 and wlan1 are very similar and the link quality is as it used to be.

Regards.
by vince
Wed Jun 06, 2007 1:56 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 20
Views: 3990

Re: 802.11n

Thanks for the reply. I'd like to know if we can take advantage of this support of 802.11n on outdoor sites. For example, I think the most extended use of mikrotik routerboards and RouterOS is for outdoor aplications, point to point, point to multipoint and directional CPE. But on those instalations...
by vince
Wed Jun 06, 2007 1:05 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 20
Views: 3990

Re: 802.11n

Hi,

USA MUM has concluded. But on the wiki there is no presentation related to 802.11n. Are there any information about the 802.11n demo somewhere?

Best regards.
by vince
Wed Jun 06, 2007 12:09 pm
Forum: Wireless Networking
Topic: Big difference between nstreme and wlan.
Replies: 1
Views: 660

Big difference between nstreme and wlan.

Hi, I'm using nstreme2 for a PtP link to one of our AP locations. And I'm observing something that would problably have an explanation for someone who knows the internals of nstreme technology. I have wlan1 and wlan2 as part of nstreme-dual. And I'm taking graphs from wlan and nstreme interfaces. An...
by vince
Mon Dec 04, 2006 11:29 am
Forum: Wireless Networking
Topic: p2mp nstreme practical experience with well loaded APs
Replies: 24
Views: 3767

My experience is that I'm getting better results (more bandwith) on CPE devices when using nstreme on not heavily loaded AP (15-20 CPE antennas). BUT when trying to use it on APs with 50 customers or more I can get better download speeds without nstreme. I'm also trying to find out how nstreme coul...
by vince
Mon Dec 04, 2006 11:23 am
Forum: Wireless Networking
Topic: Holes in bottom of outdoor box supplied with rb500
Replies: 38
Views: 5325

Normis, I don't know if water is coming into the box through the holes. And I don't know if water is getting into the box. What I know is that we had water in the RJ45 connector. And that happen with big and small outdoor boxes. More even we had the problem on boxes assembled by Mikrotik and boxes a...
by vince
Mon Nov 13, 2006 11:09 am
Forum: Wireless Networking
Topic: Holes in bottom of outdoor box supplied with rb500
Replies: 38
Views: 5325

Probably the boot for the cat5 was too tight. We leave it a little loose so the box can breathe. Sorry, but I don't know what's the boot. Do you mean it is necesary to permit air flow in the RJ45 protection? In that case it will be just the oposite what we are thinking. The amount of water inside t...
by vince
Sat Nov 11, 2006 1:18 pm
Forum: Wireless Networking
Topic: Holes in bottom of outdoor box supplied with rb500
Replies: 38
Views: 5325

we are also suffering problems with routerboard outdoor boxes. The problem started after some days of heavy rain. Some of the AP started to have a very bad ethernet connection. After disconnecting the RJ45 from the box we found it was filled with water. Now the question is: Where does that water fou...
by vince
Tue Oct 17, 2006 2:32 pm
Forum: Wireless Networking
Topic: p2mp nstreme practical experience with well loaded APs
Replies: 24
Views: 3767

My experience is that I'm getting better results (more bandwith) on CPE devices when using nstreme on not heavily loaded AP (15-20 CPE antennas). BUT when trying to use it on APs with 50 customers or more I can get better download speeds without nstreme. I'm also trying to find out how nstreme could...
by vince
Sun Jun 26, 2005 7:17 pm
Forum: General
Topic: Framed-ip-address question
Replies: 6
Views: 2276

Hi sdrenner, I'm using it with Freeradius. And had the same problem. I don't know your billing software but on freeradius my problem was sending the address pool name on the replay. If radius server send an address pool name and framed IP on the replay, the pool has precedence. By the way, I found u...