Community discussions

Search found 21 matches

by ntmanxp
Wed Jul 17, 2019 6:47 pm
Forum: General
Topic: Report "Delegated-IPv6-Prefix" attribute for PPPoE
Replies: 200
Views: 39515

Re: Report "Delegated-IPv6-Prefix" attribute for PPPoE

+1 again!
But what about latest version?
"dhcpv6-server - override prefix pool and/or DNS server settings by values received from RADIUS;"
Could it be related?
by ntmanxp
Sat Apr 27, 2019 5:03 pm
Forum: General
Topic: Report "Delegated-IPv6-Prefix" attribute for PPPoE
Replies: 200
Views: 39515

Re: Report "Delegated-IPv6-Prefix" attribute for PPPoE

+1
Testing Latest ROS 6.44.3, same situation!
by ntmanxp
Tue Jan 09, 2018 9:45 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9055

Re: High CPU load when PPPoE sessions disconnects

HI there! In the NAT server just added the IP address to be on the WAN side, and the IP address to be on the LAN side, paying attention of the mask to cover the network to be natted. Then, adding the src-nat rules to do the thing. /ip address add address=181.xxx.yyy.235/24 comment="--- PPP1 ---" int...
by ntmanxp
Thu Jan 04, 2018 8:06 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9055

Re: High CPU load when PPPoE sessions disconnects

Hi Tomaskir Well, I did setup an CCR as NAT Server, doing all the stuff instead of doing it on PPPoE Concentrator. Besides some turnarounds I did to solve misconfigured/hijacked DNS natting, and issues like that ( finally solved with mangle and routing mark ), finally disabled every ip-Firewall-NAT ...
by ntmanxp
Sat Dec 30, 2017 5:31 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9055

Re: High CPU load when PPPoE sessions disconnects

Hi Tomaskir I do not have option to have more public IPs to give. More users than available public IPs. So must give them private IPs and NAT'em to navigate. Besides, if you read the post, even with PUBLIC IP POOLs disconnects ( 25 at once for example), the CPU raises to the top. NO matter if public...
by ntmanxp
Sat Dec 30, 2017 3:56 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9055

Re: High CPU load when PPPoE sessions disconnects

Hi There I was facing same problem. I did 'no track' rule for both src address and dst address with the public ip pools. No OSPF, no other routing protocols than the ones involved in PPP concentrator. Radius is authenticating users. No using masquerading, just src-nat in case of the public IP pools ...
by ntmanxp
Sat Dec 30, 2017 3:06 pm
Forum: General
Topic: Interface PPP Server side flaps/disconnects all
Replies: 6
Views: 919

Re: Interface PPP Server side flaps/disconnects all

Well, after some testing, we unplugged ALL SFP optical links from the CCRs in the PPP side. And replace the PPP server side to Electrical Interfaces. Only that, no other changes, And got 2 months in a raw without any issue. The 'suspected' ports in the switch, cables, sfp, etc. are now serving the W...
by ntmanxp
Fri Sep 29, 2017 4:10 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9055

Re: High CPU load when PPPoE sessions disconnects

In my case, I do not use masquerading, just src-nat. And even selecting sessions ( i.e. 20/30 of them ) that uses Public IP address from the pool, the CPU raises, and tooks a while to go down. Months ago, I did use Interim Update. Was a disaster.Lot's of load to the CCR. Adding 1+1, 'maybe' it's rel...
by ntmanxp
Tue Sep 26, 2017 10:48 pm
Forum: General
Topic: High CPU load when PPPoE sessions disconnects
Replies: 52
Views: 9055

Re: High CPU load when PPPoE sessions disconnects

+1 for me
by ntmanxp
Wed Sep 20, 2017 4:07 pm
Forum: General
Topic: Interface PPP Server side flaps/disconnects all
Replies: 6
Views: 919

Re: Interface PPP Server side flaps/disconnects all

Hello Yeah, an L2 problem is there, almost for sure. Cables were 1st option. But so far, all tests says cables are OK. Besides, it replies to mikrotik cables, to miniGBICs modules, using different SFP port in the CCR, an different port in the switch. The OSPF is not used. If you disconnect massive u...
by ntmanxp
Wed Sep 20, 2017 2:14 am
Forum: General
Topic: Interface PPP Server side flaps/disconnects all
Replies: 6
Views: 919

Re: Interface PPP Server side flaps/disconnects all

Hi, Yes, interfaces on the PPP side. Some PPP interfaces carry only one vlan. Some others, 2 or 3 vlans. In those cases, the status tab of the PPP interface shows the link down time, and the link up time. About 15/20 seconds difference between them. 3 CCRs are in one switch, using MikroTik cables fo...
by ntmanxp
Mon Sep 18, 2017 6:06 pm
Forum: General
Topic: Interface PPP Server side flaps/disconnects all
Replies: 6
Views: 919

Interface PPP Server side flaps/disconnects all

Hello there. I am facing this problem since january, and even tech support cant give me a solution. I have 6 CCRs 12G 4S acting as PPP servers. Each PPP server listening on vlans, working in pairs ( PPP1 and PPP2 with vlans 102 and 103, PPP3 and PPP4 with vlans 101,201 and 251, and PPP5 and 6 with v...
by ntmanxp
Fri Jun 27, 2014 8:35 pm
Forum: General
Topic: CCR1009 Filesystem issues
Replies: 7
Views: 2210

Re: CCR1009 Filesystem issues

You are not the one I have 8 CCRs 1036 3 of them suddenly no more user/pass just the default admin/BLANK pass (Thanks God ACLs apply.) But can not write to it. No backup, supout, nothing. Must reboot to recover usernames, and after that I can write to it. No one at Mikrotik solved it. yet. I start a...
by ntmanxp
Wed Nov 17, 2010 6:11 pm
Forum: The User Manager
Topic: PPPoE Rate Limit with Radius and Traffic Priority
Replies: 6
Views: 7400

Re: PPPoE Rate Limit with Radius and Traffic Priority

Ok, Fewi, not treated, means not load to the CPU? But, If no rate limit there, where to limit Per User? Because -I maybe I do not understood it enough, my fault- PCQ will control rate, by sharing resources. So If a user pays for 512kb, he should download in every traffic condition, at these speed, a...
by ntmanxp
Wed Nov 17, 2010 5:40 pm
Forum: The User Manager
Topic: PPPoE Rate Limit with Radius and Traffic Priority
Replies: 6
Views: 7400

Re: PPPoE Rate Limit with Radius and Traffic Priority

Ok, Thanks Fewi! I used this attribute, and got the User in the Address List. The user IP was added to it. Defined the profile in PPP with the Address List, and Rate Limit. Then marked packet and connection in mangle with this address list. And, after all, created a queue tree with the mark. But, th...
by ntmanxp
Tue Nov 16, 2010 10:42 pm
Forum: The User Manager
Topic: PPPoE Rate Limit with Radius and Traffic Priority
Replies: 6
Views: 7400

PPPoE Rate Limit with Radius and Traffic Priority

Hello I am using ROS 4.11 like PPPoE Server in 5 boxes with around 800 clients each, being authenticated by Radius. To do some Traffic Priorization, I am using Mangle and Queue Trees. My customers come from DSL, and now the speed of the connection is controlled by the DSLAM. Each of them use differe...
by ntmanxp
Fri Jul 04, 2008 11:40 pm
Forum: General
Topic: PPP Profile Local-address and IP Addresses - Need to?
Replies: 1
Views: 5626

PPP Profile Local-address and IP Addresses - Need to?

Hi all Excuse me for the question, but I m a little confused. :? I have PPPoE server with Public IP Pools and ( if no more public IPs ) privates ones. I defined the local address of the PPP Profile with the first PRIVATE IP ( .1 ) of the first Private Pool ( ranging from .2 to 254). If the client ge...
by ntmanxp
Wed Jun 18, 2008 9:35 pm
Forum: General
Topic: Pools with public IP in trouble
Replies: 1
Views: 1061

Pools with public IP in trouble

Hi! I have set up 3 MT as PPPoE Servers ( Access Concentrator ) Each one has Public IP Pools, and Private IP Pools ( in case no more public address available ). There are 5 PPPoE Servers listening on each ( interface named '1'), one in the default VLAN, and one more per VLAN. All of them take an IP ...
by ntmanxp
Sat May 31, 2008 3:24 pm
Forum: General
Topic: Compatible hardware
Replies: 2
Views: 841

Re: Compatible hardware

Yes, please! Someone must give a list!! I tried 3.3 to 3.10, and ASUS motherboard P5GC-MX 1333, that's listed 'compatible' with 2 Realtek NICs that's were working 50 days on a PIII 450, with SOYO VBA133, hangs EACH 5 HOURS!! systems just FREEZES ( no CPU-10%- nor traffic-15Mb- usage ). :( Another on...
by ntmanxp
Wed Apr 23, 2008 8:24 pm
Forum: General
Topic: interface errors not in SNMP
Replies: 4
Views: 1020

interface errors not in SNMP

Hi, I am using Version 3.7 in a PC x86 with 2 NICs. Speed is set to auto in both, and the switches are in auto too. By browsing the interfaces with SNMP, I got 0 ( zero ) errors in Tx/Rx Error Packets Counters (IfInErrors/IfOutErrors). But the switch itself is incresing error counters in the port wh...
by ntmanxp
Sat Feb 16, 2008 2:20 pm
Forum: General
Topic: Second IP address same interface
Replies: 1
Views: 673

Second IP address same interface

Hi there! I am giving PPPoE through mi LAN interface to my customers, by using private pools. So Masquerade and src-nat it's active. Also, some others, are using public IPs from another pool, without masquerade. And the 'private' customers, this way, are surfing by using the first WAN IP declared in...