Community discussions

MikroTik App

Search found 28 matches

by Michiganbroadband
Wed Apr 24, 2024 7:55 am
Forum: RouterBOARD hardware
Topic: RB750GL Broken Webadmin - no login option
Replies: 14
Views: 1154

Re: RB750GL Broken Webadmin - no login option

I guess I finally gave up. Skins folder is completely empty. Also tried pulling a skins directory from a working system but that also is completely empty but working correctly with login page. Reset configuration did not work. So I gave up and did a netinstall. And is of course working. Grrrrr...
by Michiganbroadband
Wed Apr 24, 2024 1:02 am
Forum: RouterBOARD hardware
Topic: RB750GL Broken Webadmin - no login option
Replies: 14
Views: 1154

Re: RB750GL Broken Webadmin - no login option

Hey thanks for the reply! Yeah pretty much what you said, and looking at the HTML sources there's clearly no login form in the page. Super easy to fix with a reinstall of course- but wanted to take this opportunity to figure out what the heck happened. There's no configuration on this box that I am ...
by Michiganbroadband
Tue Apr 23, 2024 3:59 am
Forum: RouterBOARD hardware
Topic: RB750GL Broken Webadmin - no login option
Replies: 14
Views: 1154

Re: RB750GL Broken Webadmin - no login option

Maybe I shouldn't have posted this in hardware.
by Michiganbroadband
Tue Apr 23, 2024 1:04 am
Forum: RouterBOARD hardware
Topic: RB750GL Broken Webadmin - no login option
Replies: 14
Views: 1154

Re: RB750GL Broken Webadmin - no login option

No magic here eh? other than a factory reset to fix the HTTP server?
Thanks for looking.
-sg
by Michiganbroadband
Mon Apr 22, 2024 5:41 pm
Forum: RouterBOARD hardware
Topic: RB750GL Broken Webadmin - no login option
Replies: 14
Views: 1154

Re: RB750GL Broken Webadmin - no login option

"Why not try to login to the router with ssh and do default config and do a reset." I am already aware that doing a reset/default config will fix this. Rather I was trying to learn what setting or what not is causing this problem before wiping and starting clean again. SSH login and winbox...
by Michiganbroadband
Mon Apr 22, 2024 5:15 pm
Forum: RouterBOARD hardware
Topic: RB750GL Broken Webadmin - no login option
Replies: 14
Views: 1154

Re: RB750GL Broken Webadmin - no login option

I also tried adding an interface list called "LAN" and added the bridge being used for "LAN ports" to this list and rebooted. This did not make any difference. I'm still stuck with an HTTP server that loads the main routeros (including graphs which works without login) web page b...
by Michiganbroadband
Mon Apr 22, 2024 4:59 pm
Forum: RouterBOARD hardware
Topic: RB750GL Broken Webadmin - no login option
Replies: 14
Views: 1154

Re: RB750GL Broken Webadmin - no login option

Incognito browser of course makes no difference.
by Michiganbroadband
Mon Apr 22, 2024 4:57 pm
Forum: RouterBOARD hardware
Topic: RB750GL Broken Webadmin - no login option
Replies: 14
Views: 1154

Re: RB750GL Broken Webadmin - no login option

This is a test lab router. (not on the Internet). I'm fully aware and familiar with the IP address space. Yes, this was config reset since the update (clean install) and was working for a short time. The config is very basic and firewall is set to allow connections to both WAN and LAN (any interface...
by Michiganbroadband
Mon Apr 22, 2024 7:15 am
Forum: RouterBOARD hardware
Topic: RB750GL Broken Webadmin - no login option
Replies: 14
Views: 1154

Re: RB750GL Broken Webadmin - no login option

I'm getting nowhere with this simple problem. Not finding any info on this. Any searches just return results about people having issues with hotspot logins. And I really don't want to just factory default it to fix it. It's behaving as if there is a setting to disable logins at the main HTTP web pag...
by Michiganbroadband
Mon Apr 22, 2024 3:40 am
Forum: RouterBOARD hardware
Topic: RB750GL Broken Webadmin - no login option
Replies: 14
Views: 1154

RB750GL Broken Webadmin - no login option

I'm testing a VERY basic system and seem to suddenly have a "broken" http server on the routerboard. It was working at first and now it is not. It loads the normal HTTP main page just fine and graphs page works fine (without login). However, there is no option to log in presented anymore. ...
by Michiganbroadband
Thu Apr 04, 2024 10:02 pm
Forum: General
Topic: Netinstall Help: lost at final step can't select package.
Replies: 14
Views: 985

Re: Netinstall Help: lost at final step can't select package.

So Maybe I have a 750UP?
The box itself label only reads RouterBoard 750
no "UP"
by Michiganbroadband
Thu Apr 04, 2024 10:00 pm
Forum: General
Topic: Netinstall Help: lost at final step can't select package.
Replies: 14
Views: 985

Re: Netinstall Help: lost at final step can't select package.

I'm a little confused on routerboot itself I think that newer firmwares include an update to routerboot no? I might be wrong but I spent some time trying to find that package.
Maybe I will need to do more.
And yes this box is purely educational.
by Michiganbroadband
Thu Apr 04, 2024 9:57 pm
Forum: RouterBOARD hardware
Topic: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]
Replies: 9
Views: 4687

Re: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]

Yes this got resolved. 3 posts up but it's a lot of text to read though. It got I was loading the wrong firmware and assumed it was an ARM CPU when it was MIPS. Really new to RouterOS myself. What complicated matters was BOTH that I assumed wrong ARC, and three is no longer a product info page out t...
by Michiganbroadband
Thu Mar 28, 2024 9:44 pm
Forum: RouterBOARD hardware
Topic: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]
Replies: 9
Views: 4687

Re: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]

I guess there is also a backup bootloader which runs if you hold the reset button down even longer past the etherboot part.
In case you bork the main bootloader.
Not sure if that's updated at any point as well or just "hardcoded" factory stuff.
by Michiganbroadband
Thu Mar 28, 2024 9:42 pm
Forum: RouterBOARD hardware
Topic: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]
Replies: 9
Views: 4687

Re: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]

This makes it sound like at a certain point bootloaders are included in the upgrade.
So at some point it is no longer a separate process?
And my bootloader was new enough to handle this maybe.
https://wiki.mikrotik.com/wiki/RouterBO ... er_upgrade
by Michiganbroadband
Thu Mar 28, 2024 9:23 pm
Forum: RouterBOARD hardware
Topic: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]
Replies: 9
Views: 4687

Re: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]

This got resolved. I had no idea this was a MIPS ARCH and assumed ARM. Part of the issue is that I was not able to find an archived specs/info page on this older router. I made an incorrect assumption and was trying to update off of ARM firmware both from Winbox and netinstall. And of course didn't ...
by Michiganbroadband
Thu Mar 28, 2024 8:57 pm
Forum: General
Topic: Netinstall Help: lost at final step can't select package.
Replies: 14
Views: 985

Re: Netinstall Help: lost at final step can't select package.

I guess I should have caught this on the 750G description "a new 680MHz Atheros 7161 CPU for increased throughput." But was in the description that I skipped over and went right for the specs info. I also looked over it quickly while spending a lot more time looking for any info on the RG7...
by Michiganbroadband
Thu Mar 28, 2024 8:52 pm
Forum: General
Topic: Netinstall Help: lost at final step can't select package.
Replies: 14
Views: 985

Re: Netinstall Help: lost at final step can't select package.

And of course this worked. (as expected). Is there and old archived specs page for this old router? I took a pretty long look for it before going about upgrading the firmware and could not find it. Closest I found was the 750G which has no details about the ARCH. And I incorrectly assumed it was ARM...
by Michiganbroadband
Thu Mar 28, 2024 8:35 pm
Forum: General
Topic: Netinstall Help: lost at final step can't select package.
Replies: 14
Views: 985

Re: Netinstall Help: lost at final step can't select package.

This would also totally explain why I cannot update with Winbox LOL.
Complete newb here.
by Michiganbroadband
Thu Mar 28, 2024 8:34 pm
Forum: General
Topic: Netinstall Help: lost at final step can't select package.
Replies: 14
Views: 985

Re: Netinstall Help: lost at final step can't select package.

Thanks!
I'll try that. Thought it was ARM.
But then also I can't seem to find a product page for the original RB750
And I would possibly take a hint from the newer RB750G? but product page does not have specs on arch.
https://mikrotik.com/product/RB750G#fnd ... ifications
by Michiganbroadband
Thu Mar 28, 2024 7:11 pm
Forum: General
Topic: Netinstall Help: lost at final step can't select package.
Replies: 14
Views: 985

Re: Netinstall Help: lost at final step can't select package.

The file is routeros-7.14.2-arm.npk and is confirmed to be a valid/good file.
I have used it to upgrade other routers via winbox.
I also tried 7.14.1
Same problem will not show up in netinstall.
by Michiganbroadband
Thu Mar 28, 2024 7:08 pm
Forum: General
Topic: Netinstall Help: lost at final step can't select package.
Replies: 14
Views: 985

Re: Netinstall Help: lost at final step can't select package.

Also the link you provided are the exact instructions that I have used and understand which got me to the point I am at right now.
I can select the folder where the package resides but it does not show up in netinstall.
It even says there is one package in the folder as I have detailed.
by Michiganbroadband
Thu Mar 28, 2024 7:04 pm
Forum: General
Topic: Netinstall Help: lost at final step can't select package.
Replies: 14
Views: 985

Re: Netinstall Help: lost at final step can't select package.

I have already tried this and it is not working.
This is exactly what I am trying and have explained in detail in my post.
by Michiganbroadband
Thu Mar 28, 2024 6:01 pm
Forum: RouterBOARD hardware
Topic: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]
Replies: 9
Views: 4687

Re: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]

I'm attempting a netinstall on it.
But ran into another problem and posted a separate topic on this in general.
I'm not sure if linking to that here is acceptable and I am very new on the forum.
by Michiganbroadband
Thu Mar 28, 2024 5:50 pm
Forum: General
Topic: Netinstall Help: lost at final step can't select package.
Replies: 14
Views: 985

Netinstall Help: lost at final step can't select package.

Please see my screenshots to go with this attempt to describe what's going on: I have followed the Instructions, networking is setup correctly and router shows up as expected. However cannot select RouterOS package. Says 1-package found in directory but cannot view or select it. Can select folder bu...
by Michiganbroadband
Thu Mar 28, 2024 4:37 pm
Forum: RouterBOARD hardware
Topic: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]
Replies: 9
Views: 4687

Re: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]

I'm guessing a netinstall would be my next troubleshooting step on this.
And see what happens.
I'm quite new to MikrotiK/RouterOS.
And have never done one of these yet.
So good learning experience.
It's old hardware, testing just for fun.
This is not any kind of service/production unit.
-sg
by Michiganbroadband
Thu Mar 28, 2024 4:28 pm
Forum: RouterBOARD hardware
Topic: Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]
Replies: 9
Views: 4687

Old RB750 V1 (Not RB750G) will not update to firmware 7.X [SOLVED]

I have a Very old RB750 (in factory reset state) Uploaded RouterOS V7.14.2 It does not Offer the update option to V7 after reboot. .npk file remains in files section as was uploaded. Factory Firmware: 3.09 Current Firmware: 6.45.7 Update Firmware: 6.45.7 I'm having difficulty finding further informa...
by Michiganbroadband
Tue Mar 26, 2024 9:43 pm
Forum: General
Topic: OpenVPN client to PFSense server RouterOS 7.14.1
Replies: 0
Views: 454

OpenVPN client to PFSense server RouterOS 7.14.1

I'm finding a lot of older posts and documentation around OpenVPN. I'd like to try connecting RouterOS OpenVPN client to a PFSense OpenVPN server. I am reading about a lot of limitations. It seems that UDP now works but unsure if it works globally and not only as a server. I am also reading about li...