Community discussions

MikroTik App

Search found 71 matches

by kapusta_kiszona
Wed Mar 19, 2008 10:39 pm
Forum: The Dude
Topic: RB or PC for Dude server?
Replies: 3
Views: 1598

Re: RB or PC for Dude server?

OK. Thanks
PC with Windows or Mikrotik?
by kapusta_kiszona
Wed Mar 19, 2008 9:07 pm
Forum: The Dude
Topic: RB or PC for Dude server?
Replies: 3
Views: 1598

RB or PC for Dude server?

RB or PC for Dude server?
by kapusta_kiszona
Sun Mar 09, 2008 4:15 pm
Forum: The Dude
Topic: Server platform for Dude - PC or MT or what?
Replies: 2
Views: 1840

Server platform for Dude - PC or MT or what?

I want to dedicate SEPARATE machine for Dude serwer. It has to run 24/7 and monitor about 60 MT boxes and some other stuff. I want to have access to 1-3 years history on links. So there will be necessary some space for database which. I dont know where is the data stored? On the server or on the cli...
by kapusta_kiszona
Wed Dec 19, 2007 1:00 am
Forum: RouterBOARD hardware
Topic: RB600 Released
Replies: 27
Views: 8528

Re: RB600 Released

Well. I'll tomorrow install my first RB600 in a important location, where was 532 before. Wish me luck. :-)
by kapusta_kiszona
Sat Sep 29, 2007 3:00 am
Forum: Wireless Networking
Topic: Mikrotik VS Trango battle.
Replies: 28
Views: 7956

Re: Mikrotik VS Trango battle.

I'm testing on one link in noisy area and it works slightly better.
by kapusta_kiszona
Sun Apr 15, 2007 9:05 pm
Forum: The Dude
Topic: MT V3Beta7 Web-server not working
Replies: 2
Views: 1868

Beta7 killed my RB112. Orange LED just stays ON.
by kapusta_kiszona
Tue Apr 03, 2007 10:53 pm
Forum: General
Topic: Kiss The Net (KTN) Beta available
Replies: 19
Views: 6723

This soft works perfectly on my machine, but on the other hand i never have luck with Dude.
by kapusta_kiszona
Sat Mar 31, 2007 9:57 pm
Forum: General
Topic: Kiss The Net (KTN) Beta available
Replies: 19
Views: 6723

Works OK here. Nice soft. Thanx.
by kapusta_kiszona
Thu Mar 08, 2007 1:51 pm
Forum: RouterBOARD hardware
Topic: The new RB532r5's!!!!
Replies: 5
Views: 1999

And I have them too. Installed already. I have 400 MHz version, but no speaker.

How can I check hardware version?
by kapusta_kiszona
Fri Mar 02, 2007 9:15 pm
Forum: General
Topic: 3.0.b6 some problems
Replies: 1
Views: 1370

3.0.b6 some problems

I used b5 on rb532 with no problems. But b6 make some clients disconects permanently. Problem persist even after downgrade to b5. I had to downgrade do 2.9.40. Simple setup with wds and all interfaces bridged. No rules on firewall. In my opinion b5 works almost good, but b6 can't be used for product...
by kapusta_kiszona
Thu Mar 01, 2007 1:25 am
Forum: RouterBOARD hardware
Topic: New Routerboards?
Replies: 71
Views: 18817

I use three RB133C and it's OK.
by kapusta_kiszona
Sat Feb 03, 2007 7:36 pm
Forum: RouterBOARD hardware
Topic: New Routerboards?
Replies: 71
Views: 18817

I haven't heard anything definite aboutpower consumption or expected CPU power. Do you have some info? MT seems to be indicating folks that went to MUM could post the details but mums the word regarding the details. :cry: Did they say when the boards will be avaialable? immediately, 3/6 months? I w...
by kapusta_kiszona
Thu Feb 01, 2007 4:51 pm
Forum: RouterBOARD hardware
Topic: New Routerboards?
Replies: 71
Views: 18817

Information about new Routerboards have very few details. It's enough to say they coming. Nobody knows the sizes, and anything but power consumption and expected CPU power.
by kapusta_kiszona
Thu Feb 01, 2007 4:49 pm
Forum: General
Topic: MikroTik User Meeting conference in POLAND, January 2007
Replies: 41
Views: 12666

Why not?
Queue was so big, the guy at the desk ask to come later. I did come later to complete registration ang received my badge.
by kapusta_kiszona
Tue Jan 30, 2007 11:57 pm
Forum: General
Topic: MikroTik User Meeting conference in POLAND, January 2007
Replies: 41
Views: 12666

STATISTICS: We had ~300 participants from many different countries, plus at least 20 which sneaked in without getting their badges. The furthest visitor came all the way from Indonesia! Yeah. I remember this guy from Yogya and his idea of putting cable from Sumatra to Malaysian Peninsula. :-) I was...
by kapusta_kiszona
Tue Jan 30, 2007 11:51 pm
Forum: General
Topic: 153 Routerboard
Replies: 59
Views: 9906

I arranged for return of my 153. I give up. I will never buy it againg. It's closed chapter for me.

I have to say, I'm very happy with 532, 512, 112 and PC based MT.
by kapusta_kiszona
Sat Jan 27, 2007 2:42 pm
Forum: RouterBOARD hardware
Topic: New Routerboards?
Replies: 71
Views: 18817

There will be for example RB1000 with CPU 4x faster than RB532 and 30W power consumption and a little smaller RB600. Planned 2 or 3 q of 2007.
by kapusta_kiszona
Thu Nov 30, 2006 12:44 pm
Forum: General
Topic: 153 Routerboard
Replies: 59
Views: 9906

I use latest version of software 2.9.38 and 2.6. Problem exists. Two wlan cards works better - sometimes system is started, mostly not.
by kapusta_kiszona
Thu Nov 30, 2006 9:24 am
Forum: General
Topic: 153 Routerboard
Replies: 59
Views: 9906

Ordinary Sparklan 5213 three cards - ethernet isn't working. Two cards OK in office tests. Can't make supout, when can't login. It's not a field work, but testing on my table. RB can't run out of memory, because it's only set for one bridge and simple AP. That's all. No firewall rules, no shaping. I...
by kapusta_kiszona
Mon Nov 27, 2006 3:47 pm
Forum: General
Topic: 153 Routerboard
Replies: 59
Views: 9906

2.9.38 + 2.6 and still a lot of problems. Interfaces hang up. I do not want to buy it anymore.
by kapusta_kiszona
Wed Nov 22, 2006 12:27 am
Forum: General
Topic: MikroTik User Meeting conference in POLAND, January 2007
Replies: 41
Views: 12666

I was in Prague and I can't wait to meet you again in Cracow.
by kapusta_kiszona
Tue Nov 21, 2006 6:57 pm
Forum: RouterBOARD hardware
Topic: 2.9.37
Replies: 5
Views: 2097

2.9.36 introduces new problem with ethernet.
2.9.37 suppose to fix it, but it doesn't

Come on...
by kapusta_kiszona
Tue Nov 21, 2006 6:56 pm
Forum: General
Topic: Problems with 2.9.37 and RB 153
Replies: 8
Views: 2109

2 out of 20 RB have problems with ethernet. Downgrading to 2.9.30 or 2.9.35
by kapusta_kiszona
Tue Nov 21, 2006 6:55 pm
Forum: General
Topic: Bugs on RouterOS 2.9.37
Replies: 12
Views: 2785

Problems with ethernet on some of my 112. Downgraded all already.
by kapusta_kiszona
Fri Nov 17, 2006 1:27 pm
Forum: General
Topic: are happy v2.9.36
Replies: 17
Views: 4094

We can sell ours 2.9.36 on eBay same as poststamps or banknotes withdrawn because of errors.
by kapusta_kiszona
Fri Nov 17, 2006 1:04 pm
Forum: General
Topic: are happy v2.9.36
Replies: 17
Views: 4094

That's why during downloading suddenly my download page turn to 2.9.35? It looks like a browser hijacker and I almost reinstalled my windows.
:-)
by kapusta_kiszona
Thu Nov 16, 2006 12:13 pm
Forum: Wireless Networking
Topic: Holes in bottom of outdoor box supplied with rb500
Replies: 38
Views: 5868

One of my PC MT machines mounted on tower with windows open was hanging up every few hours in the spring time. Before It was working perfectly. Inside was a nest of small flies approx 1mm long. They was attracted by heat and there was thousands of them! Many was dead after flying thru the fans. They...
by kapusta_kiszona
Mon Aug 07, 2006 12:08 am
Forum: General
Topic: Long time since last upgrade...
Replies: 0
Views: 862

Long time since last upgrade...

Long time since last upgrade...

Everyone on holidays?
by kapusta_kiszona
Fri Jul 21, 2006 8:12 pm
Forum: Wireless Networking
Topic: Ping larger than 63 bytes not passing thru MikroTik AP
Replies: 4
Views: 1461

Ping larger than 63 bytes not passing thru MikroTik AP

Bridged WDS network. Suddenly most of it stopped working properly. Only 63 or smaler pings are passed thru. 64 and larger are not passing any interface.

2.9.8-2.9.27 same, PC and RB. Downgrading, upgrading etc
by kapusta_kiszona
Mon Jul 03, 2006 9:12 am
Forum: General
Topic: Bridge problem in all versions since 2.9.10
Replies: 14
Views: 3954

I'm not a programist and have no time to debug problems. Last week I had to downgrade another machine from 2.9.26 to 2.9.8. I'm glad I keep all versions since 2.8.28 Both machines are PCs. One Celeron 2300 have 5 wlan interfaces Ath 5211, 5213, 1 ethernet, all bridged, Routerboard 14. Other is Celer...
by kapusta_kiszona
Tue Jun 20, 2006 1:30 pm
Forum: General
Topic: Bridge problem in all versions since 2.9.10
Replies: 14
Views: 3954

Problem is in bridge, because disabling and enabling PORT for bridge for problem interface stops disconecting.

In 2.9.10 there was some big changes in bridging.
by kapusta_kiszona
Tue Jun 20, 2006 9:38 am
Forum: General
Topic: Bridge problem in all versions since 2.9.10
Replies: 14
Views: 3954

Everything works OK on all my 2.9.26 bridged WDS AP's Until yesterday when all 2.4 clients on one AP was disconecting about twice A SECOND on all interfaces. This is PC based, 5 wlans, all bridged. Logs are totally flodded with something like this: 00:30:...@wlan1: connected 00:30:...@wlan1: disconn...
by kapusta_kiszona
Tue Jun 20, 2006 9:25 am
Forum: General
Topic: Bridge problem in all versions since 2.9.10
Replies: 14
Views: 3954

Bridge problem in all versions since 2.9.10

There is serious bridge problem. Mikrotik have messed something in bridging since about 2.9.10 version.

Today I have dowgrade from 2.9.26 to 2.9.8 one of my key AP to stop disconecting all clients.
by kapusta_kiszona
Fri Jun 09, 2006 2:08 pm
Forum: General
Topic: 12v vs 48v
Replies: 2
Views: 1103

I used regular 12 or 18V for POE 50m.

On the other hand I have serious trouble using 112 and 48V. After power failure routerboard is not working. The only way is to unplug routerborard, start power supply, plug in routerboard.

That's why I don't use any 48V.
by kapusta_kiszona
Thu Jun 08, 2006 4:22 pm
Forum: General
Topic: Serious problems with Atheros cards - THREAD REMOVED
Replies: 5
Views: 1272

Yes, it was it.
Maybe just remove some posts, not all topic. Problem is important.
by kapusta_kiszona
Thu Jun 08, 2006 10:50 am
Forum: General
Topic: Serious problems with Atheros cards - THREAD REMOVED
Replies: 5
Views: 1272

Serious problems with Atheros cards - THREAD REMOVED

What happened to thread http://forum.mikrotik.com/viewtopic.php?t=8719 ??? There was very interesting discussion about radios loosing signal by 30dB in Atheros 5213 cards. Somebody lost a bunch of cards and the issue looks like being incomfortable to forum administrators. This have to be explained. ...
by kapusta_kiszona
Fri May 26, 2006 9:00 pm
Forum: Wireless Networking
Topic: User set himself router's IP (not MT router, the other one)
Replies: 14
Views: 1581

I'm doing it on my main gate (linuks). I don't know to which interface make static arp on Mikrotik. And it's not enough, I have to set arp reply only but dont know where and what are the new problems with this settings.
by kapusta_kiszona
Fri May 26, 2006 8:58 pm
Forum: General
Topic: ip gateway hijacked
Replies: 10
Views: 2073

Normis. Manual isn't verbose about it. I read it many times. Tried it on my equipment and problems still happen. I have MT with all interfaces bridged. For which interface I have to set static ARP? Bridge? And arp reply only on interfaces to which clients connects? Would you give me example? Does "a...
by kapusta_kiszona
Fri May 26, 2006 10:05 am
Forum: Wireless Networking
Topic: User set himself router's IP (not MT router, the other one)
Replies: 14
Views: 1581

Because DSL competition haven't such problems.
by kapusta_kiszona
Fri May 26, 2006 10:03 am
Forum: General
Topic: ip gateway hijacked
Replies: 10
Views: 2073

It appears there is no cure in current version. I have the same problem. Even cheap routers have MAC and IP pairing on any interface and it WORKS. Mikrotik network probably can be put down by anyone using gate IP address.
by kapusta_kiszona
Thu May 25, 2006 3:01 pm
Forum: Wireless Networking
Topic: User set himself router's IP (not MT router, the other one)
Replies: 14
Views: 1581

Him and everyone on this router.
by kapusta_kiszona
Thu May 25, 2006 11:41 am
Forum: General
Topic: User using another IP address
Replies: 10
Views: 2314

This config is vulnerable to fake DHCP attack. This occurs more often than idiot setting himself wrong IP.

Również pozdrawiam. :-)
by kapusta_kiszona
Thu May 25, 2006 10:49 am
Forum: Wireless Networking
Topic: User set himself router's IP (not MT router, the other one)
Replies: 14
Views: 1581

Still waiting for your definition of "proper network".

Share it with us.
by kapusta_kiszona
Thu May 25, 2006 10:48 am
Forum: General
Topic: User using another IP address
Replies: 10
Views: 2314

What is "internal interface"?

Here we have:

ether1 - bridged bridge1
wlan1 - wds1 station bridge1
wds1 - wds station not bridged
wlan2 - ap bridge bridged bridge1

clinet connects to wlan2 and ether1
wlan1 is used to connect to another backbone ap
by kapusta_kiszona
Thu May 25, 2006 10:46 am
Forum: General
Topic: User using another IP address
Replies: 10
Views: 2314

And don't tell me about PPPoE "security". To get a list of users and password anything you need is a fake PPPoE server.

And teaching VPN ordinary people. I'd like to see it. LOL
by kapusta_kiszona
Thu May 25, 2006 10:40 am
Forum: General
Topic: User using another IP address
Replies: 10
Views: 2314

There is never ehough being "proper". More "proper" your network is, less there is features for customers. Disabling 135-139 is proper, right? But we like to use these ports. Then we should disable IE using right? It's so buggy. Skype isn't proper also. There is strong security issues what Skype rea...
by kapusta_kiszona
Thu May 25, 2006 10:36 am
Forum: General
Topic: Which interface for static ARP?
Replies: 2
Views: 902

That mean it is NOT POSSIBLE to set up static arp on Mikrotik? Simplest low quality routers offer MAC and IP pairing but on MT I have to worry that after power failure my network can be unusable?
I have 20 routers, most without UPS.

Cool, yeah
by kapusta_kiszona
Wed May 24, 2006 11:15 pm
Forum: General
Topic: Which interface for static ARP?
Replies: 2
Views: 902

Which interface for static ARP?

Which interface for static ARP in bridged network?
by kapusta_kiszona
Wed May 24, 2006 11:15 pm
Forum: Wireless Networking
Topic: User set himself router's IP (not MT router, the other one)
Replies: 14
Views: 1581

User set himself router's IP (not MT router, the other one)

User is setting himself wrong IP - another user one or router.
If he use main router IP, then all network is stopped for several minutes.
How to prevent it? On which INTERFACE I HAVE TO ADD STATIC IP?

It's third time I'm asking the same. No answer yet.
Yes, I read manual
by kapusta_kiszona
Wed May 24, 2006 11:14 pm
Forum: RouterBOARD hardware
Topic: IP conflict
Replies: 1
Views: 1487

IP conflict

User is setting himself wrong IP - another user one or router.
If he use main router IP, then all network is stopped for several minutes.
How to prevent it? On which INTERFACE I HAVE TO ADD STATIC IP?

It's third time I'm asking the same. No answer yet.
Yes, I read manual
by kapusta_kiszona
Wed May 24, 2006 11:13 pm
Forum: General
Topic: User using another IP address
Replies: 10
Views: 2314

User using another IP address

User is setting himself wrong IP - another user one or router.
If he use main router IP, then all network is stopped for several minutes.
How to prevent it? On which INTERFACE I HAVE TO ADD STATIC IP?

It's third time I'm asking the same. No answer yet.
Yes, I read manual
by kapusta_kiszona
Fri May 19, 2006 8:05 am
Forum: General
Topic: HAMACHI marking and dropping
Replies: 1
Views: 1125

HAMACHI marking and dropping

Is it possible to mark and drop hamachi? How to secure LAN and prevent users from making unauthorized VPN outside?
by kapusta_kiszona
Mon May 15, 2006 6:22 pm
Forum: General
Topic: Chain of WDS boxes. Can't login with winbox.
Replies: 1
Views: 917

Chain of WDS boxes. Can't login with winbox.

Simple bridged AP setup all Mikrotik interfaces in the whole network are bridged. The only difference is WDS station which is not bridged. Internet----Freebsd router----MT1 AP all interfaces and WDS bridged ----- MT2 AP all interfaces except WDS station bridged ----- MT3 AP all interfaces except WDS...
by kapusta_kiszona
Wed Apr 26, 2006 7:34 pm
Forum: General
Topic: MAC and IP pairing
Replies: 1
Views: 894

MAC and IP pairing

I want to protect wireless and cable client from changing IP to other's. I know how to do it on the gateway (linuks, not MT), but I want to have it also on Mikrotik access points. Bridged network, WDS, all interfaces on Mikrotics are in bridge1. Let's say client with mac 00:11:22:33:44:55 usually ha...
by kapusta_kiszona
Mon Apr 10, 2006 8:19 am
Forum: General
Topic: Annoying prompt in 2.9.19
Replies: 12
Views: 2188

After one reading it's stop showing. Until next upgrade, I suppose? To "read" the licence a lot of enter pressing is needed or you have to deal with "n" every time. Let's say I have 20 routers. There is about 30 upgrades every year. That mean I have to press enter about 10 000 times per year to "rea...
by kapusta_kiszona
Sun Apr 09, 2006 3:57 pm
Forum: General
Topic: Annoying prompt in 2.9.19
Replies: 12
Views: 2188

Annoying prompt in 2.9.19

This makes me crazy: "would you read the licence y/n?".

Please disable this "feature", as for me it's pain in the ass and I decided do not do any upgrades until I really have to.

Please do not make life legal software users harder than those using pirated soft.
by kapusta_kiszona
Fri Mar 31, 2006 9:08 pm
Forum: General
Topic: Security of logging, how to upgrade securely?
Replies: 1
Views: 567

Security of logging, how to upgrade securely?

I have to upgrade over untrusted network. As I understand secure winbox and SSH is secure, but FTP doesn't. I shouldn't use admin account for FTP. I want to create restricted user for FTP only. If I create new user what rights he must have to upload FTP files? Do I have to change package attributes ...
by kapusta_kiszona
Fri Mar 31, 2006 8:52 am
Forum: General
Topic: Can I downgrade expired licence?
Replies: 1
Views: 703

Can I downgrade expired licence?

After expiry date, can I downgrade license froum current version? Can I upgrade back to the version current in last month of upgradeable period?
by kapusta_kiszona
Wed Mar 22, 2006 8:43 am
Forum: General
Topic: Neighbor Viewer
Replies: 1
Views: 1281

Still working with my stuff. Check communication on UDP 5678.
by kapusta_kiszona
Mon Mar 20, 2006 11:46 pm
Forum: General
Topic: SNMP
Replies: 54
Views: 28726

Cacti support and feature using scripts on linux/bsd machine for managing MikroTik via SNMP.
by kapusta_kiszona
Tue Mar 14, 2006 12:51 am
Forum: RouterBOARD hardware
Topic: whats wrong with routrboard website
Replies: 6
Views: 2017

The website is run on MikroTik web serwer with autoupgrade enabled
by kapusta_kiszona
Mon Mar 13, 2006 10:14 pm
Forum: General
Topic: User using router ip address!!!
Replies: 1
Views: 686

User using router ip address!!!

Hi, I have sometimes problem when lame wireless user set his IP same as the router. There is static arp on the router and he have no Internet, but everyone else too. I have wds and all interfaces in bridge 1. Where and how can I set static arp in Mikrotik to lock any communication for wireless user ...
by kapusta_kiszona
Wed Feb 22, 2006 3:14 pm
Forum: General
Topic: Every day hang up since upgrading to 2.9.13
Replies: 2
Views: 726

It looks like computer stops responding and all interfaces are down. After off and on the power the only log message is power loss. There is no reply for ping. When I watched log on winbox there was no unusual message at the time before it's go down. Traffic isn't high, it's morning, so it's less th...
by kapusta_kiszona
Wed Feb 22, 2006 8:23 am
Forum: General
Topic: Every day hang up since upgrading to 2.9.13
Replies: 2
Views: 726

Every day hang up since upgrading to 2.9.13

My AP is hanging up everyday morning since upgrading to 2.9.13 I've tired and downgrading today. There was no single hangup before since 9 months.
by kapusta_kiszona
Sat Feb 11, 2006 12:06 pm
Forum: Scripting
Topic: How to remove or disable firewall rule with sheduler?
Replies: 1
Views: 1409

How to remove or disable firewall rule with sheduler?

I have script for firewall rule like this: / ip firewall filter add chain=forward protocol=tcp dst-port=135-139 action=drop comment="Drop Blaster Worm" disabled=no it's working ok Now I want to disable it at certain time with sheduler command like this: \nset 0 action=pass" start-date=jan/01/1970 st...
by kapusta_kiszona
Sun Jan 22, 2006 1:37 pm
Forum: General
Topic: MUM
Replies: 19
Views: 4597

It was OK and I'm glad for beeing there.
Can't wait for next time.

I would go for training, but it was too expensive.
by kapusta_kiszona
Sun Jan 08, 2006 3:37 am
Forum: General
Topic: Searching for IP conflict
Replies: 2
Views: 1254

No, all AP communicate in 2 layer with mac, and so the clients. Router checks ip and mac pair. I don't use pppoe, but wds. Wireless cards on AP have no IP address, only ether1. What I need is: - to have information about ip conflict in mikrotik logs, - check IP-MAC pair not only on the last router, ...
by kapusta_kiszona
Sun Jan 08, 2006 12:37 am
Forum: General
Topic: Searching for IP conflict
Replies: 2
Views: 1254

Searching for IP conflict

I have AP on Mikrotik (no routing, just AP) and somebody changes IP making IP conflict. I pair mac and ip on the router to the internet, but some people are making fun.

How can I pair ip and mac in ap?

and

Why I have no info about IP conflict in Microtik logs???
by kapusta_kiszona
Wed Dec 21, 2005 8:27 pm
Forum: General
Topic: Bridge dissapears in 2.9.10
Replies: 1
Views: 983

Bridge dissapears in 2.9.10

Some of my wireless interfaces dissapeared from bridge. I had to add it manually again. It's so strange. I'm thinking about switching back to 2.8.8
by kapusta_kiszona
Wed May 25, 2005 5:21 pm
Forum: General
Topic: Six wi-fi cards in one machine? Isn't it too much?
Replies: 13
Views: 4485

Six wi-fi cards in one machine? Isn't it too much?

I want to setup a PC Access Point (no routing) with Intel 865GBL board and Celeron 2.0, 256 RAM. The 2 cards will be Planet 8310 with Atheros working in b/g mode, 2 or thre wil be miniPCI Atheros 5213 working as a 5ghz bridge or multibridge. One or two will be Senao with Prism 2,5. I have six PCI sl...