Community discussions

MUM Europe 2020

Search found 44 matches

by raftak
Wed May 19, 2010 7:45 am
Forum: General
Topic: HOTSPOT forwarding?
Replies: 3
Views: 562

Re: HOTSPOT forwarding?

hello friend, I do not know how to do that you ask specifically, but it could create another hotspot on the bridge interface and ip binding to the entire network, except the client ip you want to be logging. Have you tried to do a redirect of all incoming requests to this ip hotspot ip? The rules th...
by raftak
Tue May 18, 2010 10:45 pm
Forum: General
Topic: VLAN configuration problem!!![SOLVED]
Replies: 10
Views: 12378

Re: VLAN configuration problem!!![SOLVED]

Thanks very much,now is clear. QinQ!!!
by raftak
Tue May 18, 2010 8:12 pm
Forum: General
Topic: VLAN configuration problem!!![SOLVED]
Replies: 10
Views: 12378

Re: VLAN configuration problem!!!

Solved, at last I have set the mikrotik vlan to work with as needed. The problem is that the VLAN information wiki is quite confusing and poor, the example shows that we must create the vlan on the interface that we are going to connect to another router and assign ip, after many tests that DOES NOT...
by raftak
Tue May 18, 2010 1:10 pm
Forum: General
Topic: HOTSPOT forwarding?
Replies: 3
Views: 562

Re: HOTSPOT forwarding?

hello, Want to have full connectivity or certain ports? the pc in the hotspot network must be identified in the hotspot or is in "ip bindings"? You can create rules in the walled garden for this particular PC can reach the equipment on the bridge without having to log on hotspot or to have access to...
by raftak
Tue May 18, 2010 12:57 pm
Forum: General
Topic: VLAN configuration problem!!![SOLVED]
Replies: 10
Views: 12378

Re: VLAN configuration problem!!!

Thanks for your response, Exactly, I want to separate customers by assigning different vlan id port to the ports of the switch. I tried different settings on the switch with 4 vlan created and work perfectly in the switch, ie, ports that belong to a vlan can not see the other teams in other ports an...
by raftak
Tue May 18, 2010 8:49 am
Forum: General
Topic: VLAN configuration problem!!![SOLVED]
Replies: 10
Views: 12378

Re: VLAN configuration problem!!!

Nobody knows how to configure vlan on a Mikrotik so you can work with a layer-2 switch?
I need some help please.
by raftak
Mon May 17, 2010 5:12 pm
Forum: General
Topic: VLAN configuration problem!!![SOLVED]
Replies: 10
Views: 12378

Re: VLAN configuration problem!!!

Hello, Where Ethernet1 interface is connected? eth1 is coneccted to switch; Are there any interface with the same VLAN-ID, which is 2/3/4? No, no other VLANs created in other interfaces. I have created another vlan (VLAN-ID 2) in switch for testing. What am I doing wrong? How should create vlan's on...
by raftak
Mon May 17, 2010 1:56 pm
Forum: General
Topic: VLAN configuration problem!!![SOLVED]
Replies: 10
Views: 12378

VLAN configuration problem!!![SOLVED]

Hello, I am trying to configure a VLAN on rb-450g so you can communicate with a switch SMCGS24C-Smart and now it's impossible to function properly. I have read the wiki guide, rather poor, and other documents to be, but none have achieved anything. I created a vlan on a physical interface (eth1), I ...
by raftak
Mon Dec 21, 2009 9:55 am
Forum: General
Topic: PCQ rate dont work
Replies: 17
Views: 2973

Re: PCQ rate dont work

Another suggestion?
by raftak
Wed Dec 16, 2009 2:29 pm
Forum: General
Topic: PCQ rate dont work
Replies: 17
Views: 2973

Re: PCQ rate dont work

hello again, I have been watching the behavior of the router and I noticed something unusual in www_in statistics (queue tree) "PCQ Queues" value never changes, always in one, why? other routers are different values depending on the number of users who need bandwidth. well this computer RAM memory i...
by raftak
Tue Dec 15, 2009 9:28 am
Forum: Scripting
Topic: Can this be done?
Replies: 2
Views: 600

Re: Can this be done?

Hello, I think that is possible with a script! How clients connect? What can monitor, ip, mac, vpn, etc ...? Depending on this will be more or less complicated!

greetings,
by raftak
Thu Dec 10, 2009 9:32 am
Forum: General
Topic: PCQ rate dont work
Replies: 17
Views: 2973

Re: PCQ rate dont work

No, sorry, I can post any configuration you need but access my router, no.

Have you seen any problems in the statistics of the queue?

Why is 2Mbps shared between all users?

Someone else, some idea?

Thanks
by raftak
Fri Dec 04, 2009 10:24 am
Forum: General
Topic: PCQ rate dont work
Replies: 17
Views: 2973

Re: PCQ rate dont work

Hello 4.9M appears in the queue because now I have assigned a PCQ-rate = 0, because if I attach rate = 2M all customers share 2M when surfing, when I assign the avg rate = 2M, avg-rate does not exceed 2M ever. But if PCQ (queue per connection) creates queues for each client with the value of "rate",...
by raftak
Thu Dec 03, 2009 10:43 pm
Forum: General
Topic: PCQ rate dont work
Replies: 17
Views: 2973

Re: PCQ rate dont work

OK, thanks for your help:
by raftak
Thu Dec 03, 2009 9:26 am
Forum: General
Topic: PCQ rate dont work
Replies: 17
Views: 2973

Re: PCQ rate dont work

You are right, I forgot post my queue tree....... /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \ max-limit=512k name=upload_wan1 parent=global-out priority=4 add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \ max-limit=0 name=icmp_do...
by raftak
Wed Dec 02, 2009 10:04 pm
Forum: General
Topic: best way for logging traffic
Replies: 7
Views: 2226

Re: best way for logging traffic

Radius Manager works with two databases, one for freeradius and a second for conntrack with an application that listens on port 4950 by default. mikrotik is configured with a rule of "forward" status connection = new and sent to the server that stored in the database, but I have not tested that can ...
by raftak
Wed Dec 02, 2009 9:46 pm
Forum: General
Topic: PCQ rate dont work
Replies: 17
Views: 2973

Re: PCQ rate dont work

OK thank you for reply, What part of the configuration to display? Export mangle, look like this: /ip firewall mangle add action=mark-packet chain=prerouting comment=icmp disabled=no in-interface="(unknown)" new-packet-mark=icmp_in passthrough=no protocol=icmp add action=mark-packet chain=postroutin...
by raftak
Wed Dec 02, 2009 7:27 pm
Forum: General
Topic: PCQ rate dont work
Replies: 17
Views: 2973

PCQ rate dont work

hello, I have a mikrotik motherboard with problems with the PCQ. I have configured queue tree with all the ports I want to prioritize (wiki) , ie 80, 443, sip, etc ... I have created different types of rate queues for each of these services, for example: www, rate=2M, but the funny thing is that ins...
by raftak
Wed Dec 02, 2009 7:07 pm
Forum: General
Topic: best way for logging traffic
Replies: 7
Views: 2226

Re: best way for logging traffic

hello, radius manager has a utility called "conntrack" (connection tracking) that lets you save in a database (mysql) all connections "new" created by customers. It also has a search by source IP, destination port, source and destination, date and time!
Like this:
by raftak
Fri Jul 24, 2009 2:50 pm
Forum: Wireless Networking
Topic: Value "Noise Floor Threshold" don't work
Replies: 1
Views: 4782

Re: Value "Noise Floor Threshold" don't work

That: http://forum.mikrotik.com/viewtopic.php?f=7&t=33638 response to my question!!!
This is a solution very good for me.
by raftak
Fri Jul 24, 2009 2:39 pm
Forum: Wireless Networking
Topic: Simulated Full Duplex with OSPF Problems
Replies: 2
Views: 1074

Re: Simulated Full Duplex with OSPF Problems

Hello, my english is very bad but i will try help you. Ful-duplex only work in UDP conecctions with very luck,you know that,no?with TCP you can have failover and half-duplex!! Now: First: You know how configure ospf in both side? The idea is configure the " interface cost" for create full duplex: si...
by raftak
Fri Jul 24, 2009 2:19 pm
Forum: Beginner Basics
Topic: howto block wireless client which has bad signal
Replies: 4
Views: 1969

Re: howto block wireless client which has bad signal

Noise Floor Threshold under advanced tab
This config don't work, I tried in various router and no work,for you work?I tried in 3.13,3.20,3.24,3.27 and no luck!!!

Regards,
by raftak
Fri Jul 24, 2009 2:14 pm
Forum: Wireless Networking
Topic: Value "Noise Floor Threshold" don't work
Replies: 1
Views: 4782

Value "Noise Floor Threshold" don't work

Hello to all forum, I have 3 years as a WISP with a network of 500 clients and I would like to prevent unauthorized people from connecting to the network and make my "ack timeout" up to 408 and CCQ down a lot. I tried to implement the value -80 "noise floor trheshold" but it does not work! this setu...
by raftak
Mon Nov 10, 2008 3:22 pm
Forum: General
Topic: 3.14 No mangle postrouting!???
Replies: 7
Views: 2688

Re: 3.14 No mangle postrouting!???

hello I solved with : http://wiki.mikrotik.com/wiki/Mangle%2C ... lmost_done
I did not understand the use of PREROUTING and POSTROUTING.

Regards,
by raftak
Sat Oct 18, 2008 7:40 pm
Forum: General
Topic: 3.14 No mangle postrouting!???
Replies: 7
Views: 2688

Re: 3.14 No mangle postrouting!???

I have already solved the problem. Thank for your help.
Regards,
by raftak
Fri Oct 17, 2008 9:38 am
Forum: General
Topic: 3.14 No mangle postrouting!???
Replies: 7
Views: 2688

Re: 3.14 No mangle postrouting!???

Nobody? I will try to better explain the problem if my English is not understood.
I can not mark POSTROUTING in 5 routers, does not work! I therefore can not create queues for "Download" with "queue tree."

Can someone show how you are marking in "POSTROUTING"?

THANK YOU.
by raftak
Thu Oct 16, 2008 10:20 am
Forum: General
Topic: 3.14 No mangle postrouting!???
Replies: 7
Views: 2688

3.14 No mangle postrouting!???

Hi, I have a problem with the package marked "POSTROUTING" for "queue tree"-download, when trying to mark in 5 routers the traffic does not work, in an x86, yes, why?. I tried with "prerouting, forward, POSTROUTING, but it is still not functioning in the mangle POSTROUTING. In x86.v.3.14, work fine:...
by raftak
Fri Jul 18, 2008 3:50 pm
Forum: General
Topic: High ping between the client and AP....please....help!!
Replies: 1
Views: 508

Re: very slow conecctions High ping between the client and AP

You need more data?

Thank.
by raftak
Fri Jul 18, 2008 2:45 pm
Forum: General
Topic: High ping between the client and AP....please....help!!
Replies: 1
Views: 508

High ping between the client and AP....please....help!!

Hello,I have installed a router rb-532 with 50 customers connected to wlan, signal, and SNR CCQ are very good and even throughput exceeds 17Mbps in all customers. When a customer wants to surf on internet o simply to do ping, is impossible, is very slow and the ping between the client and the AP is ...
by raftak
Wed May 14, 2008 9:19 am
Forum: Wireless Networking
Topic: DFS Mode
Replies: 19
Views: 52919

Re: DFS Mode

Hi, MT has two modes of operation "not detect radar" and "radar detect," you'll find that it is working on a view that if the "status" of the interface (wlanx) you will see a channel other than possibly have selected in "Frequency" in that wlan! regards, (hola, MT tiene dos modos de funcionamiento "...
by raftak
Fri May 09, 2008 2:00 pm
Forum: Wireless Networking
Topic: Problem SNR
Replies: 11
Views: 1811

Re: Problem SNR

sorry, when i said "cable" refer to coaxial LMR-400, for power cable is very short....about 30cm+-, no is good idea install the daugther in 5,3Ghz and with 2 radios in 2.4Ghz running? this solution can give noise o similar?

thx.

andrew,
by raftak
Fri May 09, 2008 1:36 pm
Forum: Wireless Networking
Topic: Problem SNR
Replies: 11
Views: 1811

Re: Problem SNR

Ok, i have 12m. (aprox.) LMR-400 cable since rb-532 to the antenna on top the tower, now rssi, noise and snr is good, but i will install a rb-502 daugther for 5,3Ghz sector, need go up to 18v 2A, yes? Note: in my country(spain) every installer that I know uses amplificador, this point confuse me , n...
by raftak
Fri May 09, 2008 9:45 am
Forum: Wireless Networking
Topic: Problem SNR
Replies: 11
Views: 1811

Re: Problem SNR

Hi ,
Now that I have two mini-PCI 200mW installed in RB-532 and is powered by an adapter 12v 1A, there is a need to increase power to 18v, for example? or in which cases it is necessary to use greater powers?
thanks in advance.

greetings
by raftak
Thu May 08, 2008 5:17 pm
Forum: Wireless Networking
Topic: Problem SNR
Replies: 11
Views: 1811

Re: Problem SNR

Thanks I will remenber!!!

regards,
by raftak
Thu May 08, 2008 1:35 pm
Forum: Wireless Networking
Topic: Problem SNR
Replies: 11
Views: 1811

Re: Problem SNR

this morning I changed the mini-pci R52 by another R52 if defective but still was doing the same thing (SNR -x), after he removed the power amplifier and grown up 19dBm but does not change. Finally he removed the R52 and he installed a Compex (200mW) without the amplifier and to my surprise, it work...
by raftak
Thu May 08, 2008 10:00 am
Forum: Wireless Networking
Topic: Problem SNR
Replies: 11
Views: 1811

SNR problem

thank for reply, There are different frequencies to avoid overlaps and not interferncias, I tried different channels, enable DFS but can not find the solution. I have an 1W hyperlink amplifier , I have fallen power to the card until 16dBm to see if that was the problem but it persists. Now this morn...
by raftak
Wed May 07, 2008 11:34 am
Forum: Wireless Networking
Topic: Problem SNR
Replies: 11
Views: 1811

Problem SNR

Hello, i have a great problem with RB-532(L4,v.3.6) and 2 R52 installed . I try search in forum but i don´t see any answer for this problem. the value for snr in wlan1 is -negative all the time and de RSSI change quickly a lot dBm(example: -60 to -80dBm), ccq is low over 20 to 50% and finally the no...
by raftak
Tue Apr 22, 2008 9:31 am
Forum: General
Topic: continue reboot with netwach!!!
Replies: 3
Views: 1007

Re: continue reboot with netwach!!!

thank you for reply, the problem is that router no is online only 1 second, the button in the motherboard don´t reset to the factory default! i tray push a lot seconds and don´t get anything!

this button reset the router?

thanks.
by raftak
Mon Apr 21, 2008 10:14 pm
Forum: General
Topic: Hotspot user transfer limit
Replies: 2
Views: 1023

Re: Hotspot user transfer limit

hello,you can limit amount transfer in /ip hotspot user ,here you can add user's and limits the transfer with: Limits bytes in: bytes in for session(upload) Limits bytes out. bytes out for session(download) Limits bytes total : amount bytes for this user,when the user reach this value don't logged i...
by raftak
Mon Apr 21, 2008 7:04 pm
Forum: General
Topic: continue reboot with netwach!!!
Replies: 3
Views: 1007

continue reboot with netwach!!!

Hello forum, I have installed two rb-532 with a VPN between them,the parameters are as follows: Host: 192.168.2.1 Interval: 00:01:00 Timeout: 1000ms On down: / system reboot Since then the router is reset continuously, I can not connect to telnet, winbox, or serial, it takes only one second to retur...
by raftak
Thu Feb 21, 2008 3:51 pm
Forum: Beginner Basics
Topic: PPTP Server Configuration for dynamic IP windows clients
Replies: 10
Views: 11963

Re: PPTP Server Configuration for dynamic IP windows clients

Gracias Martin, efectivamente ese era el problema, he actualizado a 3.3 y to ok.
Saludos.
Thank Martin, this is the problem, i update to 3.3 and fixed.Now all working ok.
Regards.
by raftak
Wed Feb 20, 2008 10:23 pm
Forum: Beginner Basics
Topic: PPTP Server Configuration for dynamic IP windows clients
Replies: 10
Views: 11963

Re: PPTP Server Configuration for dynamic IP windows clients

hello, i have a problem similar with my pptp-server, i put all command like lant but my client other routerboard rb-333 can´t to connect the server. the log´s server say sometimes "link estable...." and appear "R" Runing for a moment but....disconeccted over an over again. I don´t know to do, for co...
by raftak
Wed Feb 20, 2008 8:25 pm
Forum: General
Topic: problem with conectivity with ethernet rb-333
Replies: 2
Views: 543

Re: problem with conectivity with ethernet rb-333

I think you missed masquerading , /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no and for support its not a coincedence alot of distributors are like that, hopefully in 2 weeks I should be the distributor in belgium;, I would be glad to support you :) Hello and thank you ...
by raftak
Wed Feb 20, 2008 2:16 pm
Forum: General
Topic: problem with conectivity with ethernet rb-333
Replies: 2
Views: 543

problem with conectivity with ethernet rb-333

hello, I have a poblem to connect to the Internet through rb-333, the configuration is as follows eth2-------192.168.0.2/24-----gw---192.168.0.1(adsl-internet) eth3-------192.168.1.1/24------pc´s:192.168.1.x/24 static route in rb-333: 0.0.0.0 gw 192.168.0.1 static route in router-adsl: 192.168.1.0/2...