Community discussions

MUM Europe 2020

Search found 91 matches

by fbaffoni
Tue Apr 24, 2018 3:46 am
Forum: General
Topic: static multicast routing
Replies: 7
Views: 2215

Re: static multicast routing

4.5 will add that feature. writing on wiki what configuration will be needed to make that work. here is how it is done: http://wiki.mikrotik.com/wiki/IGMP-Proxy#Static_multicast_forwarding_cache_.28MFC.29_entries @janisk I'm trying to set this up in my Mikrotik, I have to transport a simple SPTS ov...
by fbaffoni
Wed Apr 13, 2016 6:50 pm
Forum: General
Topic: Facebook don't show some pictures in feed
Replies: 1
Views: 485

Re: Facebook don't show some pictures in feed

Someone?.... Mk team maybe, can you help me?

Thanks
Regards
Fabián
by fbaffoni
Mon Apr 11, 2016 1:11 am
Forum: General
Topic: Facebook don't show some pictures in feed
Replies: 1
Views: 485

Facebook don't show some pictures in feed

Hi everybody, I write because I'm having an issue with facebook. I got a little ISP with some users, and I'm getting complaints because some Facebook pictures on the feed are not been shown. I made a research, try different configurations, change DNS, and nothing happens. Finally I took away the MK,...
by fbaffoni
Tue Mar 13, 2012 8:17 pm
Forum: General
Topic: RouterOS 5.6 and 5.14 can't solve DNS using console
Replies: 9
Views: 1080

Re: RouterOS 5.6 and 5.14 can't solve DNS using console

/system script job print

Thank you,

Now with the new scheduled interval works fine, and everything is OK.
by fbaffoni
Tue Mar 13, 2012 2:07 pm
Forum: General
Topic: RouterOS 5.6 and 5.14 can't solve DNS using console
Replies: 9
Views: 1080

Re: RouterOS 5.6 and 5.14 can't solve DNS using console

Thank you, I imagined that something like that could be the cause.

I will check that you mention
by fbaffoni
Tue Mar 13, 2012 1:21 am
Forum: General
Topic: RouterOS 5.6 and 5.14 can't solve DNS using console
Replies: 9
Views: 1080

Re: RouterOS 5.6 and 5.14 can't solve DNS using console

SOLVED!!!!


If you use a short time interval in the sheduler to ejecute the script, I don't know why.. but RouterOS stop solving DNS over CLI.

You have to use a schedule time over 1 minute.

Thanks to me!
by fbaffoni
Fri Mar 09, 2012 2:48 pm
Forum: General
Topic: RouterOS 5.6 and 5.14 can't solve DNS using console
Replies: 9
Views: 1080

Re: RouterOS 5.6 and 5.14 can't solve DNS using console

Can you paste your script? I am no scripting expert but I will try to look at it.
Is not a script problem.

If I open a new terminal and try to ping www.google.com, doesn't work.
by fbaffoni
Fri Mar 09, 2012 2:31 pm
Forum: General
Topic: RouterOS 5.6 and 5.14 can't solve DNS using console
Replies: 9
Views: 1080

Re: RouterOS 5.6 and 5.14 can't solve DNS using console

Does the ping work initially? Have you setup DNS in /ip dns?
Yes, at the beginning works fine for a few minutes. The DNS are configured.

If I reboot the routerboard it work again for a while.
by fbaffoni
Thu Mar 08, 2012 10:42 pm
Forum: General
Topic: RouterOS 5.6 and 5.14 can't solve DNS using console
Replies: 9
Views: 1080

RouterOS 5.6 and 5.14 can't solve DNS using console

Hi, I recently deployed a hotspot system in a small village. The HW used is Routerboard 1200. The configuration is simple: 2 ISP, 1 Hospot interface, in this interfase is connected a Rocket M2. I made a script that check the status of both connections /ping www.google.com interfase=Ether_ISP1 count=...
by fbaffoni
Thu Feb 09, 2012 11:16 pm
Forum: General
Topic: When can support the x58 chip ?
Replies: 6
Views: 1652

Re: When can support the x58 chip ?

The chipset h67 is not supported.. Do you know when will be supported?

Is the H55 supported? and what about the H61?
by fbaffoni
Thu Feb 09, 2012 2:02 pm
Forum: General
Topic: RouterOS5 Hardware Support
Replies: 2
Views: 601

Re: RouterOS5 Hardware Support

NO COMMENTS???

No one are using version 5 of MK in a x86 system?
by fbaffoni
Wed Feb 08, 2012 8:52 pm
Forum: General
Topic: RouterOS5 Hardware Support
Replies: 2
Views: 601

RouterOS5 Hardware Support

Hi there, I got a lot of problems with new hardware to install RouterOS 5.12v, I created a ticket at support, but the problem is not resolved. I listed my hardware in the wiki supported hardware ASUS P8H67-V (Intel® H67(B3), 3xPCI, 4xPCI-E) 5.XX Don't work. "Kernel Panic". Mikrotik has not driver co...
by fbaffoni
Wed Jul 06, 2011 6:33 pm
Forum: General
Topic: EoIP tunnels from multiple 3G modems to single IP address
Replies: 19
Views: 9267

Re: EoIP tunnels from multiple 3G modems to single IP addres

Do you have 2 or more IPs on the Datacenter router? What type of VPNs are you using? You don't need packet marking to do this. You simply add a static route via the interface you want for each destination IP. So each VPN/Tunnel goes via a specific interface. I used EoIP over L2TP on the DSL setup I...
by fbaffoni
Wed Jul 06, 2011 5:24 pm
Forum: General
Topic: EoIP tunnels from multiple 3G modems to single IP address
Replies: 19
Views: 9267

Re: EoIP tunnels from multiple 3G modems to single IP addres

I forgot to mention that the exact same setup with DSL instead of 3G works perfect. What is your setup 2 EoIP and bonding? 2 VPN and bonding? I'm doing it with mangle and packet mark and I can see how the packets are well marked and redirected to the specified default gateway, but just one stream g...
by fbaffoni
Fri Jul 01, 2011 11:13 pm
Forum: General
Topic: EoIP tunnels from multiple 3G modems to single IP address
Replies: 19
Views: 9267

Re: EoIP tunnels from multiple 3G modems to single IP addres

I'm working in the same project. With two 3G Modems, without using EoIP or VPN tunneling. I'm marking the half of the packets and routing them through one modem 3g, and the other half through the other modem 3g. To do this, I redirect all the traffic that comes with SRCAdd:XXX.XXX.XXX.XXX:554 to DST...
by fbaffoni
Fri May 27, 2011 6:36 pm
Forum: General
Topic: Multiplexed Traffic
Replies: 6
Views: 1159

Re: Multiplexed Traffic

It seems that you misunderstood my previous post. In your mangle rules you mark every second packet so you lost 50% of packets. add action=mark-packet chain=prerouting disabled=no in-interface=ether5 \ new-packet-mark=AAA nth=2,1 passthrough=yes In mangle rules you should mark packet according to y...
by fbaffoni
Tue May 24, 2011 10:54 pm
Forum: General
Topic: Multiplexed Traffic
Replies: 6
Views: 1159

Re: Multiplexed Traffic

Ok, I solved the router problem and now the packets arrive my PC. I can see the video but very bad. I was analizing the arrived packets, and I saw that the 50% of the packets are lost. So, studing this, I discovered that the mikrotik is not masquerading the packets in the right way. All the packets ...
by fbaffoni
Tue May 24, 2011 4:05 pm
Forum: General
Topic: Multiplexed Traffic
Replies: 6
Views: 1159

Re: Multiplexed Traffic

Read about Policy Routing: http://wiki.mikrotik.com/wiki/Manual:PCC#Policy_routing Mark packets according to your needs and send them through WAN1 or WAN2. HTH, Ditonet, thank you for your answer. I already read that, and this don't work for me, becouse that is PCC (Per Conection Classifier), that ...
by fbaffoni
Mon May 23, 2011 5:27 pm
Forum: General
Topic: Multiplexed Traffic
Replies: 6
Views: 1159

Re: Multiplexed Traffic

Any Idea?

Mikrotik People, have you got any idea?
by fbaffoni
Mon May 16, 2011 10:14 pm
Forum: General
Topic: Multiplexed Traffic
Replies: 6
Views: 1159

Multiplexed Traffic

Hi, I read a lot of post of load balancing using PCC, NHT and many other metods. I would like to know if using NHT, could I to multiplex packets through different gateways? This is what I need to do: ................. |----[WAN1]----| [PC1]----------| ................. |-----[WAN3]-----[PC2] ..........
by fbaffoni
Wed Jun 02, 2010 8:00 pm
Forum: RouterBOARD hardware
Topic: RB 433AH Stuck at "jumping to kernel code"
Replies: 23
Views: 7490

Re: RB 433AH Stuck at "jumping to kernel code"

I would recommend to run, - format-nand; - reinstall the router with the latest Netinstall and MikroTik RouterOS 4.10; Return RouterBOARD to the warranty, if nothing helps. Yes, I already format nand, and reinstall the router. But this did't solve the problem. Even I do a memory test, and the resul...
by fbaffoni
Tue Jun 01, 2010 4:54 pm
Forum: RouterBOARD hardware
Topic: RB 433AH Stuck at "jumping to kernel code"
Replies: 23
Views: 7490

Re: RB 433AH Stuck at "jumping to kernel code"

No, just one Beep.
by fbaffoni
Tue Jun 01, 2010 4:34 pm
Forum: RouterBOARD hardware
Topic: RB 433AH Stuck at "jumping to kernel code"
Replies: 23
Views: 7490

Re: RB 433AH Stuck at "jumping to kernel code"

The version is v4.10 The firmware version that Im trying to install is v4.2. After 1.30 hs installing, this is the message that appears when the routerboard try to boot "RouterBOOT booter 2.25 RouterBoard 433AH CPU frequency: 680 MHz Memory size: 128 MB Press any key within 2 seconds to enter setup....
by fbaffoni
Thu May 13, 2010 3:54 am
Forum: RouterBOARD hardware
Topic: RB 433AH Stuck at "jumping to kernel code"
Replies: 23
Views: 7490

Re: RB 433AH Stuck at "jumping to kernel code"

Yes, I did tryed, and did't work. Another Idea?
by fbaffoni
Wed May 12, 2010 4:11 pm
Forum: RouterBOARD hardware
Topic: RB 433AH Stuck at "jumping to kernel code"
Replies: 23
Views: 7490

Re: RB 433AH Stuck at "jumping to kernel code"

How could we fix it? I spent a lot of money in this device. I need to fix it!.

Please Mikrotik Team involve in this issue, and help us.

Thank You
by fbaffoni
Thu Apr 29, 2010 3:56 am
Forum: RouterBOARD hardware
Topic: Is it normal to lost packets on internal interface?
Replies: 5
Views: 1573

Re: Is it normal to lost packets on internal interface?

Anybody? Mikrotik People, any update?
by fbaffoni
Wed Apr 28, 2010 3:46 am
Forum: RouterBOARD hardware
Topic: Is it normal to lost packets on internal interface?
Replies: 5
Views: 1573

Re: Is it normal to lost packets on internal interface?

Hi, I recently made a wireless network that connect 120 street video cameras. Using RB433AH as AP with two XR5 and Nanostation5 as CPE. In my study I found that the CPE lost packets, his queue overflow and begins to drop packets. I would like to know if Mikrotik has any tool or command to know if th...
by fbaffoni
Thu Apr 15, 2010 2:12 am
Forum: RouterBOARD hardware
Topic: RB 433AH Stuck at "jumping to kernel code"
Replies: 23
Views: 7490

Re: RB 433AH Stuck at "jumping to kernel code"

Yes I tried, with those versions and did't work. I will try to find another old version of netinstall.

Thank you
by fbaffoni
Wed Apr 14, 2010 3:56 pm
Forum: RouterBOARD hardware
Topic: RB 433AH Stuck at "jumping to kernel code"
Replies: 23
Views: 7490

Re: RB 433AH Stuck at "jumping to kernel code"

How did you fixed? I got the same problem.
by fbaffoni
Fri Feb 26, 2010 2:12 am
Forum: The Dude
Topic: Notification only for ping service
Replies: 2
Views: 1419

Re: Notification only for ping service

How did you create the SMS Notification? How you do it?
by fbaffoni
Tue Feb 02, 2010 3:34 am
Forum: Wireless Networking
Topic: Unicast UDP Traffic it's been limited by something....
Replies: 1
Views: 578

Re: Unicast UDP Traffic it's been limited by something....

Any Update about this?

Mikrotik people?

I will appreciatte any clue. Thank You
by fbaffoni
Wed Jan 27, 2010 7:37 pm
Forum: Wireless Networking
Topic: Unicast UDP Traffic it's been limited by something....
Replies: 1
Views: 578

Unicast UDP Traffic it's been limited by something....

Hi, Im in the middle of a video survilance project, this is my network layout: (AP RB433AH with ROS4.2v) -------- 5.8Ghz, 802.11a -----> <-----(STA Ubiquiti NanoStation5)------- (UDP - Camera) There is a bridge between wlan and eth of the RB433AH, the STA is configured as bridge too. All the network...
by fbaffoni
Fri Jan 22, 2010 1:11 am
Forum: Wireless Networking
Topic: reg Multicast
Replies: 9
Views: 1569

Re: reg Multicast

any update?

it is better to call on +91-953750022 for the same
????
by fbaffoni
Thu Jan 21, 2010 8:04 pm
Forum: RouterBOARD hardware
Topic: Possible DVB Multicasting System Using Routerboards
Replies: 2
Views: 1238

Re: Possible DVB Multicasting System Using Routerboards

It's possible to install VLC in a RB433AH, and still using that RB as AP?


this is a short graffic of what i wanna do


(Unicast Stream Video) --Wireless--> (AP RB433AH With VLC)--UTP Multicast streaming---> (Wired PC1..2...n)

Anyone has tryed?

Is possible to do this?
by fbaffoni
Thu Jan 21, 2010 4:13 am
Forum: Wireless Networking
Topic: reg Multicast
Replies: 9
Views: 1569

Re: reg Multicast

any update?
by fbaffoni
Sun Jan 17, 2010 8:17 am
Forum: General
Topic: v4.0 Feature Request(s)
Replies: 139
Views: 38933

Re: v4.0 Feature Request(s)

There are a few updated papers on Sam Leffler's Atheros hardware assisted TDMA implementation. They are a very interesting read, and something I hope we will see on RouterOS at some point in the future. http://people.freebsd.org/~sam/FreeBSD_ ... 090921.pdf http://people.freebsd.org/~sam/TDMAPres ....
by fbaffoni
Sat Jan 16, 2010 3:05 am
Forum: Wireless Networking
Topic: Confused about rts/cts
Replies: 64
Views: 27936

Re: Confused about rts/cts

I'm confused, I read a lot of threads and a lot of information about RTS and CTS implementations but there is something that miss my imagination. RTS/CTS shoud be configured in CPE only, or in CPE and AP? I think that is I only enable it in the CPE... well, how the AP know that he has to respond a C...
by fbaffoni
Fri Jan 15, 2010 2:00 am
Forum: Wireless Networking
Topic: reg Multicast
Replies: 9
Views: 1569

Re: reg Multicast

Have you tell me the number of the RFC?

I can't get it.

Another thing that could be happening, is the effect of Hidden node, I read in some post that this could be fixed using RTS/CTS protection mode.

I will try so.

Thank you
by fbaffoni
Fri Jan 15, 2010 1:56 am
Forum: Wireless Networking
Topic: Confused about rts/cts
Replies: 64
Views: 27936

Re: Confused about rts/cts

Never post the results...

Is the RTS/CTS working now? In the last versions?

Thank YOU
by fbaffoni
Thu Jan 14, 2010 3:33 am
Forum: Wireless Networking
Topic: reg Multicast
Replies: 9
Views: 1569

Re: reg Multicast

Yes, I alrready read it, and considerations was taken in mind using that paper.

Now I am working with the Ubiquiti People, seems to be a firmware problem.
by fbaffoni
Wed Jan 13, 2010 10:37 pm
Forum: Wireless Networking
Topic: reg Multicast
Replies: 9
Views: 1569

Re: reg Multicast

Did you solve your problem?
by fbaffoni
Sat Dec 05, 2009 7:42 pm
Forum: Wireless Networking
Topic: rb433ah + nanostation 5 performance problem
Replies: 4
Views: 1910

Re: rb433ah + nanostation 5 performance problem

Thank you, I'll try that option.
by fbaffoni
Fri Dec 04, 2009 8:28 pm
Forum: Wireless Networking
Topic: rb433ah + nanostation 5 performance problem
Replies: 4
Views: 1910

Re: rb433ah + nanostation 5 performance problem

I am having the same problem as you. And don't get any answer from Mikrotik Team.

Did you find te way to fix it or something close?


Thank you.


Fabian
by fbaffoni
Tue Dec 01, 2009 11:35 pm
Forum: Wireless Networking
Topic: reg Multicast
Replies: 9
Views: 1569

Re: reg Multicast

I got the same problem.

Mikrotik people.... when do you think that you are going to support PGM or some multicast protocol to solve the UDP problems over Wireless?. That could be a good solution.
by fbaffoni
Mon Oct 05, 2009 3:31 pm
Forum: General
Topic: Layer 2 Traffic Priorization
Replies: 5
Views: 929

Re: Layer 2 Traffic Priorization

Sophal What are you talking about?

Sorry but i did´t understand what you try to tell me.
by fbaffoni
Fri Oct 02, 2009 4:06 am
Forum: General
Topic: Layer 2 Traffic Priorization
Replies: 5
Views: 929

Re: Layer 2 Traffic Priorization

Anyone? Mikrotik People... what do you think?.... some idea?

I will appreciate some opinion.
by fbaffoni
Thu Oct 01, 2009 1:04 am
Forum: General
Topic: Layer 2 Traffic Priorization
Replies: 5
Views: 929

Layer 2 Traffic Priorization

Hi everyone, I am in a middle of a project where i have to connect many security cammeras (CCTV) through Wireless and Fiber Optic network. Everything will be transparent (Bridged), and I need to priorize the PTZ traffic (Traffic from the joystick to move the cammera (TCP)) over the UDP video traffic...
by fbaffoni
Fri May 22, 2009 8:49 pm
Forum: RouterBOARD hardware
Topic: About RS232 port. HOW TO SUPRESS ECHO
Replies: 3
Views: 957

Re: About RS232 port. HOW TO SUPRESS ECHO

I don't wanna see the characters that I type. I have to connect an external device that send commands to mikrotik over RS232, but first I have to disable de echo that Mikrotik do.

Any idea?
by fbaffoni
Fri May 22, 2009 4:17 pm
Forum: RouterBOARD hardware
Topic: About RS232 port. HOW TO SUPRESS ECHO
Replies: 3
Views: 957

Re: About RS232 port. HOW TO SUPRESS ECHO

Does enyone know about this? What about the Mikrotik Team, anyone can help me?

Thank You. I'll wait your reply.
by fbaffoni
Mon May 18, 2009 4:36 am
Forum: RouterBOARD hardware
Topic: About RS232 port. HOW TO SUPRESS ECHO
Replies: 3
Views: 957

About RS232 port. HOW TO SUPRESS ECHO

Hi everyone,

I'm wondering if there are a way to supress the echo of the RS232?.
Maybe the Mikrotik people know a command or some procedure to deactivate the echo on this port.

I will appreciate your answer. Thank You
by fbaffoni
Wed Dec 03, 2008 4:20 pm
Forum: Wireless Networking
Topic: Range of Frequences 4870-4950 Mhz
Replies: 0
Views: 565

Range of Frequences 4870-4950 Mhz

Hello people: I am looking for a wireless minipci card, to use in a wireless project with RouterBoard 433AH, that support the range of frequencies 4870-4950 Mhz. I was searching in the Ubiquiti Web page, and they say that have one minipci wireless card working in 4.4-4.9 Ghz, but in the datasheet th...
by fbaffoni
Mon Dec 01, 2008 2:53 pm
Forum: General
Topic: DOWNGRADE FROM 3.13 TO 3.10. Could I Loose my licence?
Replies: 4
Views: 730

DOWNGRADE FROM 3.13 TO 3.10. Could I Loose my licence?

Hi People: One question, I got one server with the version 3.13, just using it as a Hotspot Access Controller. And the CPU is between 7 and 20 %, the amount of clients is 3 or 4. As you could see, the CPU usage is too high for that amount of clients. I have another server with Mikrotik RouterOS vers...
by fbaffoni
Thu Nov 20, 2008 1:52 am
Forum: General
Topic: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!
Replies: 12
Views: 2400

Re: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!

Hi People:
I have just one simple question:


The only way to do a One to One NAT is using IP Binding?


Thank You
by fbaffoni
Wed Nov 12, 2008 8:47 pm
Forum: The User Manager
Topic: Timestamp IN VOUCHERS, HOW TO?
Replies: 4
Views: 1422

Re: Timestamp IN VOUCHERS, HOW TO?

Well that will be greate!

But don't know if is possible to do it with UM? I need to do it soon as possible.

Thank you for your answer.
by fbaffoni
Wed Nov 12, 2008 4:30 pm
Forum: The User Manager
Topic: Timestamp IN VOUCHERS, HOW TO?
Replies: 4
Views: 1422

Timestamp IN VOUCHERS, HOW TO?

Hi everybody:

I need to put in the vouchers a timestamp. I tried using Java, but it did't work. My client need to have a control of when the voucher was printed, the date and hour. Someone did do it?

How could i do this? Any Ideas?
by fbaffoni
Thu Oct 09, 2008 4:11 pm
Forum: General
Topic: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!
Replies: 12
Views: 2400

Re: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!

Is possible to use a PPPoE server, in the same interface where is the hotspot working? (if its possible, i could give to the clients who want public IP, a PPPoE connection, with a public IP, and this could solve my problem). I was reading in Mikrotik Refman, that for security reasons is not recommen...
by fbaffoni
Thu Oct 09, 2008 4:37 am
Forum: General
Topic: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!
Replies: 12
Views: 2400

Re: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!

Sarpkaya:

Thank your answer.
Supose that my WAN is on ether1, with one public IP, should i assign to this ether1 all my pool of public IP? to be redirected thtough dst-nat?
by fbaffoni
Wed Oct 08, 2008 8:49 pm
Forum: General
Topic: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!
Replies: 12
Views: 2400

Re: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!

Yes, that could be a solution, but, evry time that i create a new client, i have to configure in mikrotik the specific NAT rule. If User Manager, has the posibility to asign a fixed IP address, just filling the "Fixed IP" field, this could be more easy for my operator. He just create a user name, pa...
by fbaffoni
Wed Oct 08, 2008 4:05 pm
Forum: General
Topic: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!
Replies: 12
Views: 2400

Re: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!

Ashish and Omega: Thank you for your response. I have to still using private IP becouse I don't have a big pool of public IP. So i need a mix public and privates I am just masquering the privates IP (10.40.0.0/19). Now for testing configurations, I made a small LAN, this is the configuration of the ...
by fbaffoni
Wed Oct 08, 2008 5:38 am
Forum: General
Topic: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!
Replies: 12
Views: 2400

HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!

Hi: I was reading this forum looking for a solution to use Public IP in a hotspot, I saw a few peoples that ask the same thing as me, but I did't see a direct answer to do this. That is Why I post a new topic to see if somebody can help me. This is the scenario: I got a Hotspot, running in 2.4 Ghz, ...
by fbaffoni
Mon Oct 06, 2008 6:54 pm
Forum: General
Topic: Provisioning CMTS Software
Replies: 2
Views: 1027

Re: Provisioning CMTS Software

Thank you for your response!. I will try the software you said me!.
by fbaffoni
Mon Oct 06, 2008 3:47 pm
Forum: General
Topic: Provisioning CMTS Software
Replies: 2
Views: 1027

Provisioning CMTS Software

Hello:

Does somebody know any provisioning software to manage and control a CMTS?

I am looking for something like Radius Manager, but to be used with a CMTS.

I was "googling" but all software I find works under Windows, I am looking one that works on Linux.

Thank You

Fabian
by fbaffoni
Sat Sep 27, 2008 11:23 pm
Forum: General
Topic: How to use SMS to sold Hotspot Access to my clients?
Replies: 4
Views: 1123

Re: How to use SMS to sold Hotspot Access to my clients?

Chupaka Thank you for your response. My phone company just made the billing, discount the credit from the user and control if the client has credit to achieve have access to one username/password. But the control of MySQL databases, is my job, the cellphone company jusr realy all the sms's comming f...
by fbaffoni
Sat Sep 27, 2008 7:43 pm
Forum: General
Topic: How to use SMS to sold Hotspot Access to my clients?
Replies: 4
Views: 1123

Re: How to use SMS to sold Hotspot Access to my clients?

Chepix, yes of course, the cell phone company made the billing stuff.

But I can't found information about how to deploy this. I hope somebody of here can help me!
by fbaffoni
Sat Sep 27, 2008 7:46 am
Forum: General
Topic: How to use SMS to sold Hotspot Access to my clients?
Replies: 4
Views: 1123

How to use SMS to sold Hotspot Access to my clients?

Hello People: I have working a few hotspots in Argentina, and I would like to add a new method to sold WiFi access to my clients. I want to show in the hotspot login page a text with information about how to buy credit through the cellphone. This is the idea: Client send SMS to one number with the a...
by fbaffoni
Sat Aug 23, 2008 4:49 am
Forum: Wireless Networking
Topic: WI-FI ROAMING 802.11r QUESTION
Replies: 30
Views: 18798

Re: WI-FI ROAMING 802.11r QUESTION

Yes, through that way will work, becouse the Wlan Mac, will be masquered with the LAN Mac. But, I will not use the lan side, becouse I needing a complete wireless solution, just one core router will be connected through the lan. This is the idea Internet(ethx)-----AP1(core router) - - - - (wireless)...
by fbaffoni
Fri Aug 22, 2008 11:16 pm
Forum: Wireless Networking
Topic: WI-FI ROAMING 802.11r QUESTION
Replies: 30
Views: 18798

Re: WI-FI ROAMING 802.11r QUESTION

Sparkaya

I understund your point, but 2 AP, connected in the same LAN, with the same MAC address, will cause colissions at layer 2 level. It´s the same thing if you configure 2 PC with the same IP Address. That is the problem becouse you can't use the same MAC address for the AP.
by fbaffoni
Fri Aug 22, 2008 4:46 pm
Forum: Wireless Networking
Topic: WI-FI ROAMING 802.11r QUESTION
Replies: 30
Views: 18798

Re: WI-FI ROAMING 802.11r QUESTION

Ok Uldis, thank you, i will test it.

Thank for your time men.
by fbaffoni
Fri Aug 22, 2008 4:25 pm
Forum: Wireless Networking
Topic: WI-FI ROAMING 802.11r QUESTION
Replies: 30
Views: 18798

Re: WI-FI ROAMING 802.11r QUESTION

Uldis

You say that i will loose some frames that will not affect the VoIP communications ustin RSTP or using L2-Mesh?

Thank you for your response
by fbaffoni
Fri Aug 22, 2008 3:40 pm
Forum: Wireless Networking
Topic: WI-FI ROAMING 802.11r QUESTION
Replies: 30
Views: 18798

Re: WI-FI ROAMING 802.11r QUESTION

Normis

What do you mean with properly configured?

1)using RSTP?
2) using Layer2-Mesh?
3) using WDS-SLAVE?
4) Usint station-wds?

What do you think that "the properly configured" would be?

Thank you, i will wait for your answer
by fbaffoni
Fri Aug 22, 2008 3:51 am
Forum: Wireless Networking
Topic: WI-FI ROAMING 802.11r QUESTION
Replies: 30
Views: 18798

Re: WI-FI ROAMING 802.11r QUESTION

I don´t think that you say work. Will be colisions at layer 2 level, and that will be a problem.

I know that 802.11r is the solution, but i don´t know if mikrotik support that.
by fbaffoni
Thu Aug 21, 2008 10:47 pm
Forum: Wireless Networking
Topic: WI-FI ROAMING 802.11r QUESTION
Replies: 30
Views: 18798

WI-FI ROAMING 802.11r QUESTION

Hi, people. I have to make a new wireless wi-fi network in a city, this network should guarantee roaming for the clients. So, my idea is to use one AP and WDS distributing the signal all over the city. I know that mikrotik support this implementation of the 802.11 standar. But is Mikrotik capable to...
by fbaffoni
Fri Jun 27, 2008 9:58 pm
Forum: General
Topic: More ways to earn free licenses!
Replies: 162
Views: 74281

Re: More ways to earn free licenses!

Hi! I recently wrote a wiki where explaind how to use netwatch to make a secure failover when we have 2 ISP one that give us Fixed IP address and anotherone who provide us with Dynamic IP. I made the document in spanish this is the url http://wiki.mikrotik.com/wiki/Filover_con_Netwatch_III How could...
by fbaffoni
Tue Jun 17, 2008 4:36 am
Forum: Wireless Networking
Topic: Wireless mesh Full Duplex
Replies: 0
Views: 908

Wireless mesh Full Duplex

Hi people, Mikrotik support wireless Mini PCI cards Full Duplex, to make P2P wireless links? I got wireless links working full duplex with Nstreme Dual, but i can´t use Wmm with this configuration. So my idea is to use miniPCI wireless full duplex card's, but in the RouterOS i dont see that posibili...
by fbaffoni
Sun Jun 15, 2008 1:54 am
Forum: General
Topic: WMM with NStreme
Replies: 26
Views: 10523

Re: WMM with NStreme

What about the M3P protocol, to give QoS? work with Nstreme Dual, in bridged networks?

Someone test it? How is working?

Thank You
by fbaffoni
Fri May 30, 2008 3:38 pm
Forum: The User Manager
Topic: User Manager Database BIG PROBLEM!!!
Replies: 2
Views: 1526

Re: User Manager Database BIG PROBLEM!!!

Another thing.

The rebuild command, what it does?

I was browsing the wiki, and don't talk about that command.


Thank You.
by fbaffoni
Fri May 30, 2008 3:25 pm
Forum: The User Manager
Topic: User Manager Database BIG PROBLEM!!!
Replies: 2
Views: 1526

User Manager Database BIG PROBLEM!!!

Hi: I am using a Hotspot with User-manager radius autentication in a Hotel. Recently i had to restore a backup file, then, I did access the userman webpage, and all my database was't there. Why is this happening?. (this make too much problems with my client). Every time that i restore a backup file,...
by fbaffoni
Tue May 13, 2008 5:00 am
Forum: The User Manager
Topic: Language support
Replies: 50
Views: 22499

Re: Language support

Normis:

Could we change the web pages of user manager in version 3.8?
And, what about the lenguaje support?

Thank you.
by fbaffoni
Sat May 03, 2008 10:30 pm
Forum: General
Topic: HD BACKUP, IS THAT POSSIBLE?
Replies: 7
Views: 1206

Re: HD BACKUP, IS THAT POSSIBLE?

Okey people, after saw that topic, I think that i put my finger in the hole, or in a wrong place. hehehe.

I will try through support, to see what they say, in a not public place.

Thank you for everything!!
by fbaffoni
Sat May 03, 2008 7:47 pm
Forum: General
Topic: HD BACKUP, IS THAT POSSIBLE?
Replies: 7
Views: 1206

Re: HD BACKUP, IS THAT POSSIBLE?

Ok Thank you guys!.

Thas not good news, i hope the mikrotik people thikn about this possibiliti in next releases. Is very important to have a second HD with the RouterOS and his licence backuped.
by fbaffoni
Fri May 02, 2008 9:05 pm
Forum: General
Topic: HD BACKUP, IS THAT POSSIBLE?
Replies: 7
Views: 1206

HD BACKUP, IS THAT POSSIBLE?

Hi people. I recently sold a mikrotik hotspot solution, and we sign a contract with our costumer that, in short words, we lost money if the server stop working. So i would like to have a backup of the HD`s PC where i will install RouterOS with the licence level 6. Can i do this? i mean, can i make a...
by fbaffoni
Mon Apr 21, 2008 6:51 pm
Forum: Wireless Networking
Topic: RB333 with SR9 and XR5 Firmware 3.7 DONT WORK
Replies: 1
Views: 904

RB333 with SR9 and XR5 Firmware 3.7 DONT WORK

Hi: I am trying to make a p2p link between 2 rb333 using 900Mhz with a SR9 board. One is configured as Ap bridge and the other end as Station. When i made a Freq Usg, i dont see nothing, even when i try to scan looking for AP`s nothing appears. Is this a problem of that version of Firmware? I can ma...
by fbaffoni
Wed Apr 16, 2008 9:57 pm
Forum: RouterBOARD hardware
Topic: Router Board 150 Freeze (PLEASE HELP ME URGENT!!!)
Replies: 6
Views: 1644

Re: Router Board 150 Freeze (PLEASE HELP ME URGENT!!!)

at the other side i´ve got connected the clients, through a switch, in one ethernet. In the other ethernet i´ve got connected the ISP router (Cisco 1841). I connect the serial cable, when the links fall down, apparently seem to be all right, besides the ethernet ports appears Up. But that is not rea...
by fbaffoni
Wed Apr 16, 2008 3:21 pm
Forum: RouterBOARD hardware
Topic: Router Board 150 Freeze (PLEASE HELP ME URGENT!!!)
Replies: 6
Views: 1644

Re: Router Board 150 Freeze (PLEASE HELP ME URGENT!!!)

I don´t got a firmware problem. The firmware is ok. The problem seem be the routerboard, or or something else. I NEED A SOLUTION HERE SUPPORT PEOPLE!! PLEASE.
by fbaffoni
Tue Apr 15, 2008 11:28 pm
Forum: RouterBOARD hardware
Topic: Router Board 150 Freeze (PLEASE HELP ME URGENT!!!)
Replies: 6
Views: 1644

Router Board 150 Freeze (PLEASE HELP ME URGENT!!!)

Hi. I got one RouterBoard working as hotspot in a hotel. This routerboard was working very well like for 30 days, after that the problems beging. First, the problem was the ISP (he gives me DHCP and sometimes the access to internet fault). So, we did contract a new dedicated ISP, with Fixed IP, the ...
by fbaffoni
Mon Apr 07, 2008 9:18 pm
Forum: General
Topic: RouterBoard 333 Point To Point Connection (MAX Throughput)
Replies: 1
Views: 749

RouterBoard 333 Point To Point Connection (MAX Throughput)

Hi: I am testing the mikrotik RouterBO 333, I have to make a security project in my country (i am from Argentina), we need to install a few cameras with one radio link each one. We are testing the througput that mikrotik can reach. Now... the question is: I am using nstreme-dual-slave, and i get 64 ...
by fbaffoni
Thu Mar 27, 2008 10:16 pm
Forum: The User Manager
Topic: POST VOUCHER TEMPLATES HERE
Replies: 19
Views: 54523

Re: POST VOUCHER TEMPLATES HERE

This is intresting. I am trying to insert a picture with the name of my company on the voucher, at first i did try with the Mikrotik logo, that comes in /hotspot/img/logobottom.png, and work perfectly!! But at the time to put my own logo, don´t show it, even i try replacing that logo with anotherone...
by fbaffoni
Thu Mar 27, 2008 7:49 pm
Forum: The User Manager
Topic: User Manager Testing
Replies: 1
Views: 1476

User Manager Testing

Hi: I had a new project, and I thinking to use User-Manager, but i need to know how reliable is it. have you got any Traffic Generator for User-Manager? I need to know how many users can UM handle, without complications. Have you got any statistics of that? I read that with a Level 6, the amount of ...
by fbaffoni
Wed Mar 26, 2008 9:21 pm
Forum: The User Manager
Topic: Credit time. When it starts counting?
Replies: 7
Views: 2639

Re: Credit time. When it starts counting?

Hi, i am doing some test wit user-mangager, My questions is: I need to give a user one prepaid card, this card has 10 hours of credit, and the card expire after 30 days of the first loging. Te problem is, that when the client logoff the expiration time stop counting, so, the card will never expire. ...
by fbaffoni
Wed Mar 26, 2008 9:00 pm
Forum: The User Manager
Topic: Language support
Replies: 50
Views: 22499

Re: Language support

Normis!

When do you estimate that the upgrade of User-Manager will be done?

Could be greate if we can modificate the web pages, and the lenguage.
by fbaffoni
Fri Feb 22, 2008 2:18 pm
Forum: Wireless Networking
Topic: how to get 54mbps
Replies: 16
Views: 3182

Re: how to get 54mbps

Hi, I am testing a p2p connection with 2 MT. I am using one as Bridge and the otherone as Station. Without WDS and using NSTREME I can obtain 36Mbps Half Duplex. (Doing the Bw Test with UDP). How you can obtain 54Mbps? are you using WDS?.Are you bonding two links? Please post your configuration. I c...