Community discussions

MikroTik App

Search found 48 matches

by videolab
Thu Jun 04, 2020 10:10 pm
Forum: Announcements
Topic: v6.47 [stable] is released!
Replies: 349
Views: 107134

Re: v6.47 [stable] is released!

Antenna Gain? No accept Italy country
by videolab
Thu Nov 26, 2015 11:29 am
Forum: Scripting
Topic: Script for automatic autentication for user in hot spot
Replies: 0
Views: 729

Script for automatic autentication for user in hot spot

I'm working on the script for automatic autentication for user in hot spot, but I not have practice for this. I created the login page where I invite the user to send text messages to the number of USB-modem connected to the RB951 (hot-spot). The text message will be password and their phone number ...
by videolab
Wed Nov 25, 2015 8:36 pm
Forum: The User Manager
Topic: Generating hotspot passwords and sending them via sms
Replies: 26
Views: 31466

Re: Generating hotspot passwords and sending them via sms

To save the cost of SMS to the user, you may have corresponding phone number to login and the message text to be chosen as a password.
Auto activation!
by videolab
Tue Aug 12, 2014 11:48 pm
Forum: Beginner Basics
Topic: Session Timeout in User Profile
Replies: 17
Views: 34930

Re: Session Timeout in User Profile

I see that the traffic generated by user does not interrupt the session automatically with session-timeout

solved with this script in schedule time 5 min.

:foreach i in=[/ip hotspot active find] do={
:if ([/ip hotspot active get $i uptime]>01:00:00) do={
/ip hotspot active remove $i
}
}
by videolab
Sat Aug 09, 2014 10:42 pm
Forum: Beginner Basics
Topic: Session Timeout in User Profile
Replies: 17
Views: 34930

Re: Session Timeout in User Profile


It is not a problem here. This is your problem. I was testing with a YouTube video running during the last few minutes to insure it cut off the video when the time ran out, and it did.
use with the iPhone or Android app
by videolab
Sat Aug 09, 2014 10:36 pm
Forum: Beginner Basics
Topic: Session Timeout in User Profile
Replies: 17
Views: 34930

Re: Session Timeout in User Profile

what time do you set idle-timeout in Hotspot server
I have 5 min, is a short time?
by videolab
Sat Aug 09, 2014 10:00 pm
Forum: Beginner Basics
Topic: Session Timeout in User Profile
Replies: 17
Views: 34930

Re: Session Timeout in User Profile

They are 2 different routers.
first router CCR v.6.18 with user manager
second router RB951 v.5.26 without radiur or user manager
the problem is the same

I think the problem is with your smartphone, tablet, etc.. Whatsapp, Skype, youtube in layer7, etc.
by videolab
Sat Aug 09, 2014 9:30 pm
Forum: Beginner Basics
Topic: Session Timeout in User Profile
Replies: 17
Views: 34930

Re: Session Timeout in User Profile

Excuse my insistence, it is a rule for my hotspot.
All my user have seven days of the Internet, the session must last 1 hour max.
I think I need to write scripts for this problem.

This problem is also on other hotspot without radius, see image...another RB (v5.26)
by videolab
Sat Aug 09, 2014 9:22 pm
Forum: Beginner Basics
Topic: Session Timeout in User Profile
Replies: 17
Views: 34930

Re: Session Timeout in User Profile

user 207nx4 use whatsapp in smartphones, every minute there are data packets in the network.
this situation for a long time.
by videolab
Sat Aug 09, 2014 8:45 pm
Forum: Beginner Basics
Topic: Session Timeout in User Profile
Replies: 17
Views: 34930

Re: Session Timeout in User Profile

Sorry
by videolab
Sat Aug 09, 2014 8:23 pm
Forum: Beginner Basics
Topic: Session Timeout in User Profile
Replies: 17
Views: 34930

Re: Session Timeout in User Profile

I want that the user has the 1 hour session.....the user to continue using the connection? again login.
what's the problem?
If user downloads files from the internet or another, the session continues for a long time ... I do not want this.
by videolab
Sat Aug 09, 2014 7:55 pm
Forum: Beginner Basics
Topic: Session Timeout in User Profile
Replies: 17
Views: 34930

Re: Session Timeout in User Profile

Mac-cookies are not active


session-timeout (time; Default: 0s) Allowed session time for client. After this time, the user is logged out unconditionally
by videolab
Sat Aug 09, 2014 8:28 am
Forum: Beginner Basics
Topic: Session Timeout in User Profile
Replies: 17
Views: 34930

Session Timeout in User Profile

I created 20 user in hotspot (no radius, no user-manager) with a limit of 10 hours/day, with script at 00:00. Problem: In User Profile, the session timeout is set to 1 hour, this does not work... http://wiki.mikrotik.com/wiki/Manual:IP/Hotspot/User session-timeout (time; Default: 0s) Allowed session...
by videolab
Wed May 23, 2012 11:29 pm
Forum: Scripting
Topic: SMS: active user xxxxx
Replies: 0
Views: 781

SMS: active user xxxxx

Can receive sms on RouterBOARD by user to enable its user in user-manager? Example: The customer sends SMS hotspots text-type " active user xxxxx " Tool/sms/receiver enabled in RouterOS, with a script from sms message in inbox, to enable user in user-manager. This is important for the Ital...
by videolab
Sun Apr 15, 2012 9:55 pm
Forum: General
Topic: cashlog.com for HotSpot prepaid
Replies: 1
Views: 1058

cashlog.com for HotSpot prepaid

cashlog.com is a system of payment by credit on your sim phone.
Can be integrated in RouterOS HotSpot, like PayPal?
Thanks
by videolab
Fri Jul 29, 2011 7:07 pm
Forum: Scripting
Topic: Active User
Replies: 2
Views: 847

Re: Active User

print? in email?
by videolab
Thu Jul 28, 2011 8:05 pm
Forum: Scripting
Topic: Active User
Replies: 2
Views: 847

Active User

Hello. I have this in my HotSpot: tool e-mail send to=myhotspot@miodominio.it subject=[/system identity get name] body=[/ip hotsp ot active get 0] Email Response .id=*10101bb,server=hotspot1,user=exn36,address=1.1.1.187,mac-address=xx:xx:xx:xx:98:C3,login-by=http-chap,uptime=00:15:19,session-time-le...
by videolab
Thu May 20, 2010 10:14 am
Forum: General
Topic: logging in USB 4Gb
Replies: 4
Views: 5458

Re: logging in USB 4Gb

UUUHHHHHHAAAAAAA
by videolab
Thu May 20, 2010 10:10 am
Forum: General
Topic: logging in USB 4Gb
Replies: 4
Views: 5458

logging in USB 4Gb

I configured this in RB433UAH: ------------------------------------------- /system logging action add disk-file-count=200 disk-file-name=usb1/logdarsemaggio disk-lines-per-file=10000 disk-stop-on-full=no \ name=darsenalog target=disk /system logging add action=darsenalog disabled=no prefix="&qu...
by videolab
Wed Mar 10, 2010 10:47 am
Forum: Scripting
Topic: log the users of my hot-spot. is this possible?
Replies: 0
Views: 647

log the users of my hot-spot. is this possible?

I applied this rule to log the users of my hot-spot. is this possible? add disk-file-count=1 disk-file-name=micro-sd/log disk-lines-per-file=2000 disk-stop-on-full=no name=microsd target=disk /system logging topics=account action=microsd Problem: everything works. After reboot the log does not conti...
by videolab
Wed Jul 15, 2009 4:57 pm
Forum: Beginner Basics
Topic: log account in micro-sd. Is this possible?
Replies: 0
Views: 586

log account in micro-sd. Is this possible?

in RB433UAH for kingston 4GB /system logging action set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 disk-stop-on-full=\ no name=disk target=disk set echo name=echo remember=yes target=echo set remote b...
by videolab
Fri Jul 03, 2009 12:36 pm
Forum: RouterBOARD hardware
Topic: Micro SD + RB433AH
Replies: 5
Views: 1127

Re: Micro SD + RB433AH

brands compatible?
by videolab
Fri Jul 03, 2009 12:28 pm
Forum: RouterBOARD hardware
Topic: Micro SD + RB433AH
Replies: 5
Views: 1127

Re: Micro SD + RB433AH

sorry!
after reboot micro-sd is not working
by videolab
Fri Jul 03, 2009 12:11 pm
Forum: RouterBOARD hardware
Topic: Micro SD + RB433AH
Replies: 5
Views: 1127

Micro SD + RB433AH

Because micro-sd in power-on work on RB433AH, and it does not work (micro-sd) after reboot? compatibility?
by videolab
Tue Jun 30, 2009 3:28 pm
Forum: Scripting
Topic: beep-access
Replies: 4
Views: 1749

Re: beep-access

Tank mrz, SUPER. /ip hotspot user profile set default idle-timeout=none keepalive-timeout=2m name=default on-login=":beep length=1s frequency=5000" \ on-logout=":beep length=3s frequency=500" shared-users=1 status-autorefresh=1m transparent-proxy=no Or send e-mail or sms for conf...
by videolab
Mon Jun 29, 2009 8:48 pm
Forum: Scripting
Topic: beep-access
Replies: 4
Views: 1749

beep-access

How can it be a script that indicates via small-beep access to hotspots in hotel?
by videolab
Fri Jun 26, 2009 8:34 pm
Forum: Beginner Basics
Topic: DDNS & LOG ACTION REMOTE ADDRESS
Replies: 4
Views: 1386

Re: DDNS & LOG ACTION REMOTE ADDRESS

Really simple, thanks to the support Mikrotik:
/system logging action set remote remote=[:resolve "pippo.dyndns.org"];
in schedule.
Thank Mikrotik
by videolab
Wed Jun 24, 2009 9:34 pm
Forum: Beginner Basics
Topic: DDNS & LOG ACTION REMOTE ADDRESS
Replies: 4
Views: 1386

Re: DDNS & LOG ACTION REMOTE ADDRESS

tank changeip. I read in the forum. I did not find many topics. You can give me help? For me difficult language in the script
by videolab
Wed Jun 24, 2009 11:33 am
Forum: Beginner Basics
Topic: DDNS & LOG ACTION REMOTE ADDRESS
Replies: 4
Views: 1386

Re: DDNS & LOG ACTION REMOTE ADDRESS

My English is not perfect? I do not answer!
by videolab
Mon Jun 22, 2009 3:46 pm
Forum: Beginner Basics
Topic: DDNS & LOG ACTION REMOTE ADDRESS
Replies: 4
Views: 1386

DDNS & LOG ACTION REMOTE ADDRESS

Is possible with DDNS work with remote log? example: in log action remote address: pippo.dyndns.org
when I apply all ok, it does not work when changing ip. You can "disable" DNS Lookup...or refresh?
by videolab
Mon Oct 27, 2008 3:37 pm
Forum: Wireless Networking
Topic: Colubris/Mikrotik in Hotel
Replies: 14
Views: 2807

Re: Colubris/Mikrotik in Hotel

thanks.

Roberto
by videolab
Sat Oct 25, 2008 4:47 pm
Forum: Wireless Networking
Topic: Colubris/Mikrotik in Hotel
Replies: 14
Views: 2807

Re: Colubris/Mikrotik in Hotel

Another problem in this network: with a computer connected via Ethernet customer after log-in, other customers Internet access through other radio AP 2.4 on board, so free. The network controller MSC3200, sees mac-address of RB433 and enables other computers connected to it via AP-BRIDGE radio in br...
by videolab
Fri Oct 17, 2008 8:47 am
Forum: Wireless Networking
Topic: Colubris/Mikrotik in Hotel
Replies: 14
Views: 2807

Re: Colubris/Mikrotik in Hotel

TANK Martín and Sergejs, Uldis in support Mikrotik. With your help I apply this filter: [admin@MikroTik3] > in bridge filter print all Flags: X - disabled, I - invalid, D - dynamic 0 ;;; accept WLAN1 MAC chain=forward action=accept in-interface=wlan1 dst-mac-address=00:03:52:XX:XX:XX/FF:FF:FF:FF:FF:...
by videolab
Thu Oct 16, 2008 3:03 pm
Forum: Wireless Networking
Topic: Colubris/Mikrotik in Hotel
Replies: 14
Views: 2807

Re: Colubris/Mikrotik in Hotel

tank Martín, I've done other tests and have set this and it works: [admin@MikroTik1] /interface bridge filter> print all Flags: X - disabled, I - invalid, D - dynamic 0 chain=forward action=accept in-interface=wlan1 dst-mac-address=00:03:52:--:--:--/FF:FF:FF:FF:FF:FF 1 chain=forward action=drop in-i...
by videolab
Wed Oct 08, 2008 5:22 pm
Forum: Wireless Networking
Topic: Colubris/Mikrotik in Hotel
Replies: 14
Views: 2807

Re: Colubris/Mikrotik in Hotel

:( No :( thanks. I do not understand ip of my MSC3200 is 10.59.1.1 users are connected DHCP 10.59.1.x. Rb433 APs are configured in bridge- port: wlan1+eth1+eth2 - bridge firewall activated. msc3200 -----eth1(ip AP1 192.168.2.10)eth2----eth1(AP2 192.168.2.11)eth2----eth1(AP3 192.168.2.12). How should...
by videolab
Tue Oct 07, 2008 12:12 pm
Forum: Wireless Networking
Topic: Colubris/Mikrotik in Hotel
Replies: 14
Views: 2807

Re: Colubris/Mikrotik in Hotel

sorry WDS?
The access point is connected ethernet in/out with colubris (ip 10.59.1.1). computers connected wifi dhcp is assigned 10.59.1.x
IP addresses of access points are 192.168.2.x , as a rule type can apply?
Tank
by videolab
Mon Oct 06, 2008 10:05 pm
Forum: Wireless Networking
Topic: Colubris/Mikrotik in Hotel
Replies: 14
Views: 2807

Re: Colubris/Mikrotik in Hotel

daisy chain?


AP4----AP3----AP2----AP1----<--- MSC3200 <------ ADSL

IS POSSIBLE?

THANKS
by videolab
Mon Oct 06, 2008 3:38 pm
Forum: Wireless Networking
Topic: Colubris/Mikrotik in Hotel
Replies: 14
Views: 2807

Re: Colubris/Mikrotik in Hotel

yes, default forwarding is already OFF. EXAMPLE: IF MR ANTONIO is LINKED TO ACCESS POINT 1 AND MR UGO is ASSOCIATED WITH ACCESS POINT 2, AND I ARE ASSOCIATED WITH ACCESS POINT 3, I SEE ME THAT, MR ANTONIO AND MR UGO ON IPSCAN.....CAN YOU SEE THEM IN COMPUTER. NOT SAFE!!! VLAN AND ETHERNET RB411A ARE...
by videolab
Sun Oct 05, 2008 12:26 am
Forum: Wireless Networking
Topic: Colubris/Mikrotik in Hotel
Replies: 14
Views: 2807

Colubris/Mikrotik in Hotel

I want to connect my 4 RB433 AP Bridge with Gateway colubris MSC3200 connected with ethernet cable. By default forward work on wlan, if users connect to AP different, they are visible between them. How to hide users
by videolab
Wed Mar 05, 2008 6:18 pm
Forum: Wireless Networking
Topic: Video surveillance
Replies: 14
Views: 3513

Re: Video surveillance

Grazie Franco,
i tuoi consigli erano giusti. Attivato come segue:

/ip firewall filter
add chain=forward src-address=192.168.2.9 dst-address=224.16.17.0/24 protocol=udp action=drop

+ bridge > setting > ip filter enable

Grazie ancora
Ciao Roberto
by videolab
Tue Mar 04, 2008 3:22 pm
Forum: Wireless Networking
Topic: Video surveillance
Replies: 14
Views: 3513

Re: Video surveillance

Grazie Franco per i tuoi preziosi consigli, ma non và. In allegato
failure.JPG
setting bridge.JPG
In bridge filter rule come ti ho allegato nella screen gli IP address non sono abilitati al settaggio. Ciao
by videolab
Tue Mar 04, 2008 12:45 am
Forum: Wireless Networking
Topic: Video surveillance
Replies: 14
Views: 3513

Re: Video surveillance

Allego schema della rete
rete.JPG
by videolab
Tue Mar 04, 2008 12:41 am
Forum: Wireless Networking
Topic: Video surveillance
Replies: 14
Views: 3513

Re: Video surveillance

Ciao Franco,
questo è il computer server per videosorveglianza ip 192.168.2.9.
Ip 224.16.17.XX sono per computer client e non devono andare in rete wireless.
In bridge sono ethernet1 e wlan1 come allegato precedente config RB333.JPG
by videolab
Tue Mar 04, 2008 12:15 am
Forum: Wireless Networking
Topic: Video surveillance
Replies: 14
Views: 3513

Re: Video surveillance

Ciao Franco,
computer server per videosorveglianza ip 192.168.2.9
by videolab
Mon Mar 03, 2008 11:17 pm
Forum: Wireless Networking
Topic: Video surveillance
Replies: 14
Views: 3513

Re: Video surveillance

Innanzi tutto Grazie Franco.
Un firewall tipo lo ho provato anche durante le mie prime prove, per un solo indirizzo IP 224.16.17.14, ma risultato era come il tuo. Ho aggiunto anche la Dst.Port 47806 ma non và lo stesso.
Roberto
by videolab
Mon Mar 03, 2008 11:44 am
Forum: Wireless Networking
Topic: Video surveillance
Replies: 14
Views: 3513

Re: Video surveillance

Grazie Andy,
scusa per il mio inglese. Come posso fare un filtro per bloccare gli indirizzi 224.16.17.XX in entrata ethernet 1
come evidenziati in rosso file torch RB333.JPG
Conosco ancora poco Mikrotik.
Roberto
by videolab
Sun Mar 02, 2008 3:53 pm
Forum: Wireless Networking
Topic: Video surveillance
Replies: 14
Views: 3513

Re: Video surveillance

Help. I have enclosed my jpeg files of video surveillance network! The computer server transmits 224.16.17.XX type IP addresses to the client computer. How can I stop networking? How do firewalls only address 224.16.17.XX class? Sorry, help? Roberto
by videolab
Mon Feb 25, 2008 12:47 am
Forum: Wireless Networking
Topic: Video surveillance
Replies: 14
Views: 3513

Video surveillance

Hello. What configuration is best for Rb411 with 10 videoconverter and main server with RB333