Community discussions

MikroTik App

Search found 47 matches

by n2m
Mon Aug 05, 2013 12:42 pm
Forum: RouterBOARD hardware
Topic: RB411 shutdown itself at random
Replies: 18
Views: 5257

Re: RB411 shutdown itself at random

Greetings steen, I just wanted to ask you if you have managed to track down this problem as I'm having the same one for quite some time. I have a RB433AH which stops unexpectedly and simply unplugging and replugging the adapter doesn't reset the router, I have to unwire and rewire the cable leading ...
by n2m
Thu Apr 14, 2011 10:57 am
Forum: General
Topic: Touch-friendly Webfig
Replies: 4
Views: 1221

Re: Touch-friendly Webfig

I was thinking so, but anyway I was only suggesting a fix for the issue.

Have a good day.
by n2m
Wed Apr 13, 2011 5:03 pm
Forum: General
Topic: Touch-friendly Webfig
Replies: 4
Views: 1221

Re: Touch-friendly Webfig

Well I'm using v5.0 and I can't open any entry (rule) with single-click, nor can I drag them. I tried Firefox and Android stock browser, I don't really know if this is a browser specific (javascript specific engine).
by n2m
Wed Apr 13, 2011 4:34 pm
Forum: General
Topic: Touch-friendly Webfig
Replies: 4
Views: 1221

Touch-friendly Webfig

Webfig has been great use for remote wireless access to RouterOS with smartphones, you know you have it all in your pocket and with some touches you get things done. It's really not that easy to type command lines on rooftops or towers, but using Webfig cures that all. But it has some limitations of...
by n2m
Thu Jun 24, 2010 5:03 pm
Forum: Scripting
Topic: Add a dynamic address to address-list
Replies: 4
Views: 6076

Re: Add a dynamic address to address-list

Both solutions working like a charm :). Thanks ;)
by n2m
Thu Jun 24, 2010 4:05 pm
Forum: Scripting
Topic: Add a dynamic address to address-list
Replies: 4
Views: 6076

Re: Add a dynamic address to address-list

/ip firewall mangle add chain=postrouting out-interface=ADSL action=add-src-to-address-list address-list=public because only in postrouting you can see NATted address Actually this adds the private ips of the hosts connected to router, i need the public ip of the interface, so using this: chain=pre...
by n2m
Thu Jun 24, 2010 2:49 pm
Forum: Scripting
Topic: Add a dynamic address to address-list
Replies: 4
Views: 6076

Add a dynamic address to address-list

I need to add the address of the adsl interface (dynamic) to address-list. I've tried to mark the new connection coming from that interface, but that doesn't work :( : chain=mark new unseen action=add-dst-to-address-list address-list=public address-list-timeout=0s in-interface=ADSL Also tried to use...
by n2m
Wed Sep 02, 2009 3:28 pm
Forum: General
Topic: Can not connect to router (using NTH load balancing)
Replies: 9
Views: 1252

Re: Can not connect to router (using NTH load balancing)

When i set the in interfaces to mark-connection the routing tables dont work, only the main one works and the internet comes just from one interface. Also i can reach the windows box with public address when i set the in interfaces but can not when i remove in interfaces. 0 chain=mark new unseen act...
by n2m
Wed Sep 02, 2009 1:58 pm
Forum: General
Topic: Can not connect to router (using NTH load balancing)
Replies: 9
Views: 1252

Re: Can not connect to router (using NTH load balancing)

Yes i have tried PCC before. This is my configuration. BUT it doesnt join the two networks, so i can not get the full speed of the two connections. And i can not reach other devices with PCC enabled, i can not remote desktop a local windows box. /ip firewall mangle> pr Flags: X - disabled, I - inval...
by n2m
Wed Sep 02, 2009 12:53 am
Forum: General
Topic: Can not connect to router (using NTH load balancing)
Replies: 9
Views: 1252

Re: Can not connect to router (using NTH load balancing)

Thank you, its working good now.

If you can tell mes a good solution to join the two wans together to be able to get the speed of the two. ECMP is not working.
How can i achieve it.

Thanks.
by n2m
Wed Sep 02, 2009 12:03 am
Forum: General
Topic: Can not connect to router (using NTH load balancing)
Replies: 9
Views: 1252

Re: Can not connect to router (using NTH load balancing)

No you should guess but you should know that (like i told) im using NTH load balancing and when i mark new unseen local addresses then i can reach nothing within my network. /ip firewall mangle> pr Flags: X - disabled, I - invalid, D - dynamic 0 chain=mark new unseen action=add-src-to-address-list a...
by n2m
Tue Sep 01, 2009 4:40 pm
Forum: General
Topic: Can not connect to router (using NTH load balancing)
Replies: 9
Views: 1252

Can not connect to router (using NTH load balancing)

Hello, i can not reach other network routers, only the main one, because im using NTH load balancing.

Can anyone help me solve this problem?

Thank you in advance.
by n2m
Thu Jul 09, 2009 6:40 am
Forum: Wireless Networking
Topic: Internet Gateways
Replies: 5
Views: 1267

Re: Internet Gateways

Yes proxy works as normal, and by the way, i have been using NTH for these past 2-3 months, with one dedicated and one shared connection, and its working quite good :D.

Regards.
by n2m
Tue Jun 02, 2009 7:51 pm
Forum: General
Topic: Netwatch with interface or routing table
Replies: 5
Views: 5191

Netwatch with interface or routing table

I couldn't find no topic regarding this issue. How can i monitor if one gateway is down with netwatch, because netwatch pings from the main routing table, its not able to check specific gateway, by interface or routing table.

Thanks.
by n2m
Mon May 18, 2009 10:13 am
Forum: General
Topic: >1000 simple queues - how to update them all?
Replies: 7
Views: 4784

Re: >1000 simple queues - how to update them all?

Why dont you use scripts :shock: !? You can use scripts and scheduler to automatically do that. /system script add name= script1 policy=read,write source="queue simple set \" the name here \" limit=128000/128000 max-limit=256000/256000 /system scheduler add comment="" disabl...
by n2m
Mon May 18, 2009 7:01 am
Forum: Wireless Networking
Topic: Internet Gateways
Replies: 5
Views: 1267

Re: Internet Gateways

Bledar glad to help u :D. Try this one NTH, and do not use ECMP cause u will have problems later. Here u have the wiki page:

http://wiki.mikrotik.com/wiki/NTH_load_ ... pproach%29

Regards.
by n2m
Mon Jul 21, 2008 9:27 am
Forum: General
Topic: Port forwarding
Replies: 5
Views: 1236

Re: Port forwarding

Yes this is interesting and it would be great if it could be done without assigning a public ip to the webserver. I have set a webserver like this too but this problem causes me some other problems with web aplications. I hope someone knows if it can be done anything!
by n2m
Mon Jul 21, 2008 9:19 am
Forum: General
Topic: Why doesnt my webproxy work?
Replies: 24
Views: 4231

Re: Why doesnt my webproxy work?

so long for me :) , i can't help you on this because i don't know much. I'm glad you found the problem yourself and someone with help you to succeed to the next point :D
by n2m
Sun Jul 20, 2008 3:33 pm
Forum: General
Topic: Why doesnt my webproxy work?
Replies: 24
Views: 4231

Re: Why doesnt my webproxy work?

-headstrong-, please post your config so we can see if everything is set good. Export config on telnet under windows, or new terminal on winbox.

Do this:
ip route export
ip firewall nat export
ip firewall filter export
ip proxy export

and then post results here so we can name the problem.
by n2m
Sun Jul 20, 2008 2:03 am
Forum: General
Topic: Why doesnt my webproxy work?
Replies: 24
Views: 4231

Re: Why doesnt my webproxy work?

is the firewall rule on the top, it can interfere with some other rule! Even though i think this is a proxy problem, because the traffic reaches the proxy :o
by n2m
Sat Jul 19, 2008 11:51 pm
Forum: General
Topic: Why doesnt my webproxy work?
Replies: 24
Views: 4231

Re: Why doesnt my webproxy work?

i do not have much experience with ros3, but did you try not to add your ISP's proxy(leave it blank). Try different ways of configuring the proxy.
by n2m
Sat Jul 19, 2008 10:48 am
Forum: General
Topic: Why doesnt my webproxy work?
Replies: 24
Views: 4231

Re: Why doesnt my webproxy work?

I don't know what is not working because you didn't mention it, but i can see that you have set the proxy port to 80, which is the http port, so i guess that can be your problem. You have to set it up on a different port then redirect http traffic from port 80 to the proxy port.
by n2m
Sat Jul 19, 2008 10:34 am
Forum: General
Topic: mikrotik doesn't drop ares on v3.11
Replies: 5
Views: 2099

Re: mikrotik doesn't drop ares on v3.11

Well i guess this is the same on the older releases, even on 2.9.x. I have figured out that after some time of router being up, 1-2 days, it successfully drops all ares connections. You don't have to be worried so much because even if the router is not up for more than 2 days it limits very much are...
by n2m
Fri Jul 18, 2008 7:42 pm
Forum: General
Topic: OpenDNS setup!
Replies: 23
Views: 3842

Re: OpenDNS setup!

there are very simple ways how to get a free, legal license. Also, RouterOS is something you use in networks, not at home for your own pleasure. I can't see how a company can't afford 45$ for a router. And it saves you time and money that you spend looking for help. Yes Normis you are totally right...
by n2m
Thu Jul 17, 2008 9:40 am
Forum: The Dude
Topic: Translating THE DUDE
Replies: 147
Views: 46736

Re: Translating THE DUDE

OK then, thank you.
by n2m
Thu Jul 17, 2008 9:27 am
Forum: The Dude
Topic: Translating THE DUDE
Replies: 147
Views: 46736

Re: Translating THE DUDE

email support about a license Done that right when i uploaded, and got my license. Thanks MT ;) And one other thing. Version 2.2 has some changes in translation, are these changes big enough for me to translate it, and possibly to get another license let's say a level 4. Or the phrases are the same...
by n2m
Thu Jul 17, 2008 9:14 am
Forum: General
Topic: OpenDNS setup!
Replies: 23
Views: 3842

Re: OpenDNS setup!

If you had a legal license to upgrade to 2.9.51 it would also work to V3. You seem to be having some problems being truthful. And you have a problem with your trust :). And yes, my bad, i don't really know if the license I've got is legal, since i didn't install it, but in the mean time it is an ol...
by n2m
Wed Jul 16, 2008 1:11 pm
Forum: The Dude
Topic: Translating THE DUDE
Replies: 147
Views: 46736

Re: Translating THE DUDE

Albanian translation done and uploaded :D
by n2m
Wed Jul 16, 2008 1:02 pm
Forum: General
Topic: OpenDNS setup!
Replies: 23
Views: 3842

Re: OpenDNS setup!

no you misunderstood me, i didn't have what for to upgrade to latest 2.9.x, since i was happy with the config i had, but since u wanted me to upgrade (unbelievers :lol:) i did it to you believe me(what for :lol:, do i really need it haha), nau do u want some screens or anything or what the heck. And...
by n2m
Mon Jul 14, 2008 8:41 am
Forum: General
Topic: OpenDNS setup!
Replies: 23
Views: 3842

Re: OpenDNS setup!

I don't really understand what you're trying to do with the proxy.. but if you're trying to use OpenDNS, just set your 2 dns servers to 208.67.222.222 and 208.67.220.220 then allow that to be assigned to users via dhcp. Yes i supposed that should work just like that, but wanted to be sure if i have...
by n2m
Sun Jul 13, 2008 6:52 pm
Forum: General
Topic: OpenDNS setup!
Replies: 23
Views: 3842

Re: OpenDNS setup!

it iss not illegal :o , a friend of mine installed it about 2 years ago, lvl 4 license, upgrated later to lvl6. And im already sure that there is no difference on versions 2.9.x about proxy(only the new proxy package).
by n2m
Sun Jul 13, 2008 5:18 pm
Forum: General
Topic: OpenDNS setup!
Replies: 23
Views: 3842

Re: OpenDNS setup!

Well i will figure out myself when i upgrade, i wouldn't have been creating this thread if i had upgrated. I want it to set up on this version. Thanks anyway :wink:. Anyone better help!
by n2m
Sun Jul 13, 2008 3:01 am
Forum: General
Topic: OpenDNS setup!
Replies: 23
Views: 3842

Re: OpenDNS setup!

2.9.51 now upgrating :evil: , planning to switch to version 3, 3.11(latest) exactly in a month or so!
by n2m
Sat Jul 12, 2008 5:34 pm
Forum: Wireless Networking
Topic: How to Configure a PTP Link? Please Help!
Replies: 3
Views: 1488

Re: How to Configure a PTP Link? Please Help!

as for the ptp i don't know much, but for the 2.4ghz wlan set up like this, assuming that u gonna use wlan2 for the ap 2.4ghz on Router2: interface wireless set 1 mode=ap-bridge band=2.4ghz-b frequency=2412 ssid=*as u like it* Then u should create the addresses: ip address add 192.168.0.254/24 inter...
by n2m
Sat Jul 12, 2008 4:19 pm
Forum: General
Topic: Web Server setup!
Replies: 0
Views: 588

Web Server setup!

I read some topics on the forum regarding web servers, now want to ask some things :D. 1. Can i route the public ip address that is assigned to my router, to my pc(aka web server)! 2. Can I use DNS services like no-ip.com to add a domain name to my private ip web server(192.168.10.1), by redirecting...
by n2m
Sat Jul 12, 2008 3:59 pm
Forum: General
Topic: OpenDNS setup!
Replies: 23
Views: 3842

OpenDNS setup!

I am testing OpenDNS now for filtering sites but I have some questions(after reading on the forum). I'm running MT 2.9.x. Tested with some different configurations but im not able so see exactly which one is correct, since OpenDNS need some time to put the information on their servers. So i'm lookin...
by n2m
Thu Jul 10, 2008 10:52 am
Forum: General
Topic: Protect Graphs by viewing from others(proxy enabled)!
Replies: 2
Views: 856

Re: Protect Graphs by viewing from others(proxy enabled)!

Thank you. Much appreciated :D. Working
by n2m
Fri Jul 04, 2008 12:42 pm
Forum: General
Topic: 2.4 or 5.8 for my setup?
Replies: 13
Views: 1873

Re: 2.4 or 5.8 for my setup?

yes it will be just fine ;)
by n2m
Thu Jul 03, 2008 11:45 pm
Forum: General
Topic: 2.4 or 5.8 for my setup?
Replies: 13
Views: 1873

Re: 2.4 or 5.8 for my setup?

ohh there are more than 30 aps on the area :D
by n2m
Thu Jul 03, 2008 10:57 pm
Forum: General
Topic: 2.4 or 5.8 for my setup?
Replies: 13
Views: 1873

Re: 2.4 or 5.8 for my setup?

i have 3x120 degree sectorial 2.4ghz 15dbi antennas and with 60+ clients working great. I have clients connected till 4km with 15dbi grid antenna with a good rx signal. U can get -70 or better with this config on 5km i suppose :D(with 15dbi grid). I think that there is no need to spend much money to...
by n2m
Wed Jul 02, 2008 4:18 pm
Forum: General
Topic: Protect Graphs by viewing from others(proxy enabled)!
Replies: 2
Views: 856

Protect Graphs by viewing from others(proxy enabled)!

I have ip web-proxy enabled on port 8080 and im preventing it being used as an open-proxy in ip firewall. My goal is to make the graphs available only from my ip(with the proxy enabled). I have tried to set an allow rule on the tool graphing with my ip, but it doesn't work(with proxy enabled only), ...
by n2m
Thu Apr 10, 2008 2:41 pm
Forum: Wireless Networking
Topic: Setting an AP with Aironet PCI4800
Replies: 3
Views: 1184

Re: Setting an AP with Aironet PCI4800

yes it is supported: Aironet ISA/PCI/PC4800 2.4GHz DS 11Mbit/s Wireless LAN Adapters (100mW) :o
by n2m
Thu Apr 10, 2008 2:39 pm
Forum: General
Topic: Restoring "old" graphs!
Replies: 2
Views: 697

Re: Restoring "old" graphs!

got them with a download manager IDM btw, is the location of the graphs on the web folder, i checked it under Ubuntu :D. And now i want to replace those gif pics with the old ones :D

Edit: Well as much as i understood this can't be done :?
by n2m
Sat Apr 05, 2008 7:58 am
Forum: General
Topic: Restoring "old" graphs!
Replies: 2
Views: 697

Restoring "old" graphs!

I saved the old graphs to my pc, downloaded them from the router. I have now reinstalled ROS and wanted to know if i can restore my old graphs to the router disk. I'm assuming that the graphs are located to that web folder on ROS, but im not quite sure about that.

Thanks
by n2m
Sat Apr 05, 2008 7:45 am
Forum: Wireless Networking
Topic: Setting an AP with Aironet PCI4800
Replies: 3
Views: 1184

Setting an AP with Aironet PCI4800

A friend of mine said to me that Cisco does not allow MT to create APs with ROS. I have a Dell OptiPlex XM 590 and the card from Cisco, Aironet 4800. Planing to use an Omnidirectional antenna with it. I know that the server is an old one, but i will use it for a small area max. 30 clients. I'm askin...
by n2m
Wed Feb 27, 2008 3:45 am
Forum: General
Topic: how can I reset The OS
Replies: 5
Views: 1965

Re: how can I reset The OS

i was going to try this for my graphs(old ones) :D. i had Ubuntu installed on my hdd(but i had removed later :shock: ). I needed to restore the old graphs(1 year :?), i still have them on my hdd. Pls tell me if this thing works and i will reinstall any linux distro :D. Or a cooler way, use a Live CD...
by n2m
Mon Feb 25, 2008 9:11 pm
Forum: The Dude
Topic: Translating THE DUDE
Replies: 147
Views: 46736

Re: Translating THE DUDE

Albanian coming :D...