Community discussions

MikroTik App

Search found 23 matches

by YakCo
Mon Nov 25, 2019 6:09 pm
Forum: Beginner Basics
Topic: CRS317 - cannot get traffic to Queue
Replies: 1
Views: 438

CRS317 - cannot get traffic to Queue

Hi, I have my first CRS317, running RouterOS. I'm using it as a switch, with all ports in a bridge. I cannot get a queue to work on the Uplink interface (16). Also, it appears that there is basically no traffic in the bridge, even when I see 5-6 Gbps in the uplink interface... I'd like to limit the ...
by YakCo
Wed Jun 19, 2019 8:44 pm
Forum: General
Topic: Novatel USB 730L Verizon
Replies: 5
Views: 855

Re: Novatel USB 730L Verizon

Verizon USB730L Working well for me, on a little map2nD Powered with the 24 Volt transformer USB on the adapter cable My steps: Running 6.42.7 Started with Factory config Disabled FastTrack rule in firewall (this prevented the 2 step DHCP sequence for some reason ) Configured wlan / Wifi standard WP...
by YakCo
Tue Jun 20, 2017 12:05 am
Forum: General
Topic: Forwarding source dhcp server through another interface.
Replies: 5
Views: 950

Re: Forwarding source dhcp server through another interface.

We do this using two different Vlans. one for management, one for the bridged AP data vlan. A. Logged into it wireless the first time. B. Deleted the DHCP client on the ethernet C. Created two Vlans on the ethernet ( 20, and 222 for our needs) D. Created IP address on Vlan 20 (for management) E. Set...
by YakCo
Fri Jan 06, 2017 7:53 pm
Forum: General
Topic: ARM has no user-manager ?
Replies: 9
Views: 3390

Re: ARM has no user-manager ?

:shock: :( It sure would have been nice to know this, before buyong three of these to replace old X86 systems. Brochure doesn't mention this limitation anywhere. http://i.mt.lv/routerboard/files/RB3011-RM-151123112912.pdf I even asked in the forum if 3011 was a good fit for 200 user hotspot. Sadly, ...
by YakCo
Tue Sep 27, 2016 6:17 pm
Forum: Wireless Networking
Topic: Hotspot - hardware sizing question
Replies: 3
Views: 838

Re: Hotspot - hardware sizing question

Thanks. The server team has informed me that they will be retiring that Dell hardware. Keeping it is not an option. I figure I'll order a RB3011UiAS-RM and see if that does the job. If not, I'll use the 3011 somewhere else, and get CCR1009-8G-1S-PC for it.

Dean
(Yakco)
by YakCo
Mon Sep 26, 2016 6:22 pm
Forum: Wireless Networking
Topic: Hotspot - hardware sizing question
Replies: 3
Views: 838

Hotspot - hardware sizing question

Perhaps someone could advise me.... I am trying to determine about sizing hardware for Hotspot. Our current system has been in place for many years, using an old Dell 1 RU server. We would like to retire this old dusty thing before the hard drive fails. The current system is: 1 CPU 1.8 Ghz 2 GB RAM ...
by YakCo
Thu Jul 23, 2015 5:00 pm
Forum: RouterBOARD hardware
Topic: CCR-1072 release date?
Replies: 71
Views: 15471

Re: CCR-1072 release date?

Thanks !!
by YakCo
Thu Jul 23, 2015 12:44 am
Forum: RouterBOARD hardware
Topic: CCR-1072 release date?
Replies: 71
Views: 15471

Re: CCR-1072 release date?

Thanks, but the link is not working...
http://www.stubarea51.com/2015/07/18/mi ... e-preview/

Dean
by YakCo
Mon Apr 21, 2014 7:43 pm
Forum: Wireless Networking
Topic: P-t-P advice - RB912 - HDDA5W-32DP
Replies: 6
Views: 2112

Re: P-t-P advice - RB912 - HDDA5W-32DP

I apologize for the late reply to all. Thank You!

This link did turn up nicely, -49 - 94/99 CCQ.

Dean

Yakco
by YakCo
Sun Feb 02, 2014 5:23 pm
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 85138

Re: 6.9 released!

Updating my earlier post... Minor SMB problem. SMB share works. Win7 client. Can download files up to 1GB - download rate is 68 KB/s. When I try to upload anything larger than about 120-140 MB, the upload fails. Did not test for file sizes larger than 1GB. Dean Nice! 6.9 installed smoothly on the De...
by YakCo
Fri Jan 31, 2014 11:42 pm
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 85138

Re: 6.9 released!

Nice! 6.9 installed smoothly on the Dell 1950, with LSI / Perc6i (2 x 15K drives) and onboard Broadcom NIC's. I have not been able to thoroughly test many functions, but so far it looks very good. I put a 1GB file on it, and then FTP downloaded at 650 Mb/s. The only odd behaviour I've noticed so far...
by YakCo
Fri Aug 16, 2013 9:33 pm
Forum: Wireless Networking
Topic: P-t-P advice - RB912 - HDDA5W-32DP
Replies: 6
Views: 2112

P-t-P advice - RB912 - HDDA5W-32DP

Can anybody provide a bit of advice?
I'm planning a point-to-point link , 7 mi (11 km). Excellent LOS.

I was considering using:
2 RB912-outdoor
2 Laird GDDA5W-32 dual polarity

My math comes up with a -44 rcv signal.
Is there any reason NOT to do this plan?

Thanks !

Dean
by YakCo
Mon Feb 04, 2013 10:27 pm
Forum: General
Topic: IP/Services ver. 5.11
Replies: 2
Views: 512

Re: IP/Services ver. 5.11

Dobby, Thanks ! Yes, I have tried: Winbox by IP and by mac. Neighbor viewer (mac telnet) Telnet and SSH by IP. The units ping, and pass their bridge traffic, but I cannot get into them. Tried to see if they would PXE boot from netinstall, but they do not, They boot the installed 5.11 OS. I suppose I...
by YakCo
Mon Feb 04, 2013 7:47 pm
Forum: General
Topic: IP/Services ver. 5.11
Replies: 2
Views: 512

IP/Services ver. 5.11

We have two Sextant's, running ver. 5.11 on a simple Point-to-Point link. Recently, I needed to change the IP addresses of the devices. That went well. While changing the IP addresses, I also changed the IP/Services, to allow management. Unfortunately, I changed them to 0.0.0.0. Now I cannot access ...
by YakCo
Tue Mar 13, 2012 11:49 pm
Forum: Wireless Networking
Topic: 5.14 latest Ver ? I have 5.2 !?
Replies: 1
Views: 549

Re: 5.14 latest Ver ? I have 5.2 !?

Oh. Understand Version numbers now.
I just thought it looked strange.

Yakco - Dean
by YakCo
Tue Mar 13, 2012 11:02 pm
Forum: Wireless Networking
Topic: 5.14 latest Ver ? I have 5.2 !?
Replies: 1
Views: 549

5.14 latest Ver ? I have 5.2 !?

Isn't Ver 5.14 the latest stable?

Ordered two new Groove. They have 5.2. Odd ?

Dean
ver5-2.jpg
by YakCo
Mon Mar 12, 2012 4:37 pm
Forum: Wireless Networking
Topic: Groove - PtMP, choice of vlan at client ?
Replies: 1
Views: 609

Groove - PtMP, choice of vlan at client ?

We have a Point-to-Multipoint, using Groove radios. Ver. 5.2. At the MP bridge, several vlans are available. The device is addressed on its ethernet port, using a vlan1 IP address. Bridge1 is created using wlan and ethernet ports. Before now, we used a managed switch at each station-bridge end point...
by YakCo
Wed Jan 07, 2009 8:00 pm
Forum: Beginner Basics
Topic: Current Version - X86 ?
Replies: 2
Views: 1004

Re: Current Version - X86 ?

Thanks !
I was trying to drag&drop to the "packages" window.
Copying to the "Files" window worked fine.

Dean
by YakCo
Wed Jan 07, 2009 7:43 pm
Forum: Beginner Basics
Topic: Current Version - X86 ?
Replies: 2
Views: 1004

Current Version - X86 ?

Nearly a year ago, I built a hotspot server. Ver 3.7 on X86, with a Level 4 license. It has been working very nicely. Now I see that the "stable" version for x86 is 3.17. When I try to copy package files to the server, in order to upgrade/downgrade the server to 3.17 , I get the error: "Key Change E...
by YakCo
Wed Aug 27, 2008 3:07 pm
Forum: Beginner Basics
Topic: Winbox "router has been disconnected"
Replies: 31
Views: 41236

Re: Winbox "router has been disconnected"

Thanks !
I was unaware of the neighbour viewer, with mac telnet.
This solves the problem of using Winbox to a router that has no ip, and will not stay connected by mac.

Yakco
by YakCo
Wed Aug 27, 2008 7:42 am
Forum: Beginner Basics
Topic: Winbox "router has been disconnected"
Replies: 31
Views: 41236

Re: Winbox "router has been disconnected"

OK, Here's my story... 8 brand new RB 411's I have read this entire thread, I've read the manual. I've been using RouterOS & Winbox sucessfully for a long time, at the CLI, and with winbox. I set a static IP on the WinXP PC ( in fact, three different ones) I have disabled the firewall. I start Winbo...
by YakCo
Fri Mar 07, 2008 9:42 pm
Forum: Wireless Networking
Topic: Hotspot login screen - Based on browser type ?
Replies: 1
Views: 884

Re: Hotspot login screen - Based on browser type ?

Forgot to mention, Running 3.3 on Intel platform....
YakCo
by YakCo
Fri Mar 07, 2008 9:36 pm
Forum: Wireless Networking
Topic: Hotspot login screen - Based on browser type ?
Replies: 1
Views: 884

Hotspot login screen - Based on browser type ?

Is there a reasonable (easy) way to have the Hotspot determine browser type, then present a different login screen ? It would be nice to have a separate login screen formatted to fit the screen of handheld devices, such as Ipaq and others. (240x320 LCD displays) Thanks ! (I have not seen this topic ...