Community discussions

Search found 15 matches

by zanetti
Tue Apr 30, 2013 10:06 am
Forum: General
Topic: v6rc14 released
Replies: 125
Views: 27974

Re: v6rc14 released

Upgraded an RB2011L from rc13 to 14. DHCP Client and DHCP Server would not issue to or bind to addresses. Downgraded to 5.24, all is back to normal.
by zanetti
Fri Oct 26, 2012 10:44 am
Forum: General
Topic: V5.1 High CPU, TX Drops on Vlans
Replies: 13
Views: 2554

Re: V5.1 High CPU, TX Drops on Vlans

I have tx drops on vlans on 5.21 as well. Tried disabling RPS and fooling around with the queues.
by zanetti
Fri Sep 16, 2011 12:24 pm
Forum: General
Topic: RouterOS v5.7 released
Replies: 227
Views: 61752

Re: RouterOS v5.7 released

I installed 5.7 on two routers which are connected with a wireless bridge. The core router is an RB1100 which has about a dozen vlans. After rebooting the RB1100 the device was unresponsive. I drove down to the NOC and found that the ethernet port connecting the wireless bridge to my house did not h...
by zanetti
Thu Jul 08, 2010 8:27 pm
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 37622

Re: RB450 Capacitors problem?

Hi, I'm sorry to report that my RB450G died today - looks like faulty capacitors :( This unit was purchased on March 2009. rb450g_capacitor.JPG -- Morten Who did you buy your RB450 from? roc-noc.com, this is the RB450G though. -- Morten Roc-noc is where I received my bad 20+ RB450s. I wonder if the...
by zanetti
Thu Jul 08, 2010 9:40 am
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 37622

Re: RB450 Capacitors problem?

Hi,

I'm sorry to report that my RB450G died today - looks like faulty capacitors :(
This unit was purchased on March 2009.
rb450g_capacitor.JPG
--
Morten
Who did you buy your RB450 from?
by zanetti
Tue Jul 06, 2010 7:03 am
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 37622

Re: RB450 Capacitors problem?

I just finished replacing the caps on 5 RB450's. Still no offers of compensation from Mikrotik or the reseller.
by zanetti
Wed Feb 10, 2010 11:47 am
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 37622

Re: RB450 Capacitors problem?

The three brown capacitors in the picture I uploaded are the replacement caps I purchased locally. Tom at Roc Noc may be able to take a picture as he has several blown RB450s on his hands.
by zanetti
Wed Feb 10, 2010 11:40 am
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 37622

Re: RB450 Capacitors problem?

I purchased 20 RB450s in 2008 from Tom at Roc-Noc. During 2009, each of the 20 failed. Tom mentioned that Mikrotik was aware of the capacitor issue and would offer a replacement of the 20 RB450s. In that time I've received a partial replacement. Sadly, due to the substantial delay in receiving the r...
by zanetti
Wed Feb 10, 2010 10:54 am
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 37622

Re: RB450 Capacitors problem?

I'll have to try to find a board that I haven't repaired yet. However I can point out the capacitors I had to replace in order to make the board operational again.

Thanks
by zanetti
Tue Feb 09, 2010 8:24 pm
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 37622

Re: RB450 Capacitors problem?

Welcome to the world of Mikrotik.

I've had 20 RB450s with blown capacitors. The reseller has been successful in replacing some, the others I've just gone out and bought the 6.3v capacitor (I upgraded to 680uf) and soldered them in myself. You'll need 3 per board.
by zanetti
Thu Jan 21, 2010 8:24 am
Forum: Wireless Networking
Topic: management-protection failure
Replies: 6
Views: 9268

Re: management-protection failure

I got the same thing on 4.5. I ended up disabling management protection.
by zanetti
Fri Feb 20, 2009 6:22 am
Forum: General
Topic: Odd router lockup, error=No buffer space available
Replies: 13
Views: 5440

Re: Odd router lockup, error=No buffer space available

I get this same thing on my 3.20 x86 router and it locks up every so often...any responses? ip traffic flow is disabled...
by zanetti
Wed Oct 08, 2008 11:34 pm
Forum: General
Topic: VOIP NAT & Mikrotik
Replies: 7
Views: 1996

Re: VOIP NAT & Mikrotik

The SIP helper is still not worth a squirrel fart in 3.14.
by zanetti
Wed Mar 12, 2008 11:14 pm
Forum: Scripting
Topic: Email Backup Script worked in 3.3, doesn't in 3.4
Replies: 9
Views: 2064

Re: Email Backup Script worked in 3.3, doesn't in 3.4

The wiki script doesn't work either in 3.4, thanks though.
by zanetti
Tue Mar 11, 2008 6:27 am
Forum: Scripting
Topic: Email Backup Script worked in 3.3, doesn't in 3.4
Replies: 9
Views: 2064

Email Backup Script worked in 3.3, doesn't in 3.4

Dear Tikers, I had a email backup script working in 3.3 that doesn't in 3.4. The script is as follows: /system backup save name=([/system identity get name] . "-" . [:pick [/system clock get date] 7 11] . [:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6]); /tool e-mail send...