Community discussions

MikroTik App

Search found 87 matches

by donjames
Sun Sep 09, 2018 11:54 pm
Forum: General
Topic: Transferring L4 license from dead rb411 to new rb411
Replies: 8
Views: 1136

Re: Transferring L4 license from dead rb411 to new rb411

Hi Proximus,
You are right.
I was looking for an RB411 for sale and couldn't find one. As you stated, the current RB411 variants come with an L4 license.

Regards,
donjames
by donjames
Sun Sep 09, 2018 10:08 pm
Forum: General
Topic: Transferring L4 license from dead rb411 to new rb411
Replies: 8
Views: 1136

Re: Transferring L4 license from dead rb411 to new rb411

Thanks for the answer. I suspected that Mikrotik would not renew the license.

I would probably have better luck convincing Mikrotik that pigs fly.

Regards,
donjames
by donjames
Sun Sep 09, 2018 9:55 pm
Forum: General
Topic: Transferring L4 license from dead rb411 to new rb411
Replies: 8
Views: 1136

Re: Transferring L4 license from dead rb411 to new rb411

Yes, I meant "broken". I DID NOT mean lost or stolen.

The RB411 DOES NOT come with L4 license. It comes with L3 license. Look here: https://mikrotik.com/product/RB411

I still need and answer to my question.

Thanks,

donjames
by donjames
Tue Sep 04, 2018 11:37 pm
Forum: General
Topic: Transferring L4 license from dead rb411 to new rb411
Replies: 8
Views: 1136

Transferring L4 license from dead rb411 to new rb411

Hi,
I have a Mikrotik RB411 that is about 7 years old and is dead. It doesn't respond to a computer connected to it with an ethernet cable.

I bought an L4 license for it and I would like to transfer this L4 license to a new RB411.

How do I do this?

Thanks,

Don James
by donjames
Sun Jan 29, 2017 1:24 am
Forum: General
Topic: Block Streaming Video
Replies: 7
Views: 32288

Re: RE: Re: Block Streaming Video

Alright, after looking at your rules i finally managed to correct the ruls. so please follow each step as i have written here. therefore please bare in mind you are not able to block "https" urls like facebook and youtube because of encryption. first open new terminal from winbix and copy pate the ...
by donjames
Sat Jan 28, 2017 9:17 pm
Forum: General
Topic: Block Streaming Video
Replies: 7
Views: 32288

Re: Block Streaming Video

is that all the rules you put to block streaming video? if yes then there is some inconsistancies. you made layer 7 firewall rule called Streaming but did nit drop them( as you mention in title to block but instead you limit the bandwidth). and also you made mangle rule for "http-vid" twice one wit...
by donjames
Sat Jan 28, 2017 7:50 pm
Forum: General
Topic: Block Streaming Video
Replies: 7
Views: 32288

Block Streaming Video

Hi folks, I am trying to block all streaming video. I have tried the following scripts which don't work: From http://forum.mikrotik.com/viewtopic.php?t=74674 /ip firewall layer7-protocol add name=streaming regexp="\"^.*get.+\\\\.(3gp|mov|mpe|mpeg|mpeg2|mpeg3|mpeg4|mkv|avi|flv|f4v|f4p|f4a|f4b|x-flv|m...
by donjames
Thu Jul 14, 2016 3:21 pm
Forum: Beginner Basics
Topic: test email not working with gmail
Replies: 41
Views: 30143

Re: test email not working with gmail

I updated one of my routers to 6.34 (from 6.25) this morning, so I will also give it a try... Sent from my Droid Turbo via Tapatalk, so blame any typos or spelling errors on Android Hi Jim, Be sure to update your routerboard firmware.  I have an RB751 that was running firmware version 3.24 and woul...
by donjames
Thu Jul 14, 2016 12:27 am
Forum: Beginner Basics
Topic: test email not working with gmail
Replies: 41
Views: 30143

Re: test email not working with gmail

I updated one of my routers to 6.34 (from 6.25) this morning, so I will also give it a try... Sent from my Droid Turbo via Tapatalk, so blame any typos or spelling errors on Android Hi Jim, Be sure to update your routerboard firmware.  I have an RB751 that was running firmware version 3.24 and woul...
by donjames
Wed Jul 13, 2016 10:24 pm
Forum: Beginner Basics
Topic: test email not working with gmail
Replies: 41
Views: 30143

Re: test email not working with gmail

From the command line in Windows, OS X, Linux or Unix, type: ping smtp.gmail.com The IP address that you see is the one you will use to configure email in the RB951 router. for your information......from ros 6.33 and up there is no reason to resolve smtp.gmail.com What's new in 6.33 (2015-Nov-06 12...
by donjames
Wed Jul 13, 2016 2:06 am
Forum: Beginner Basics
Topic: test email not working with gmail
Replies: 41
Views: 30143

Re: test email not working with gmail

Hi Jim,

That's great!  I think we finally solved the mystery of how to send email from a Routerboard using the gmail smtp server.  There has been a lot of discussion on this forum about this.

Don
by donjames
Tue Jul 12, 2016 7:13 pm
Forum: Beginner Basics
Topic: test email not working with gmail
Replies: 41
Views: 30143

Re: test email not working with gmail

Hi Jim,

Please let me know if you can get it to work.

Thanks,

Don
by donjames
Tue Jul 12, 2016 3:59 pm
Forum: Beginner Basics
Topic: test email not working with gmail
Replies: 41
Views: 30143

Re: test email not working with gmail

Hi Jim,

Scroll further down the page and look in the section, "Connected apps & sites".  "Allow less secure apps"  is the last entry in that section.

Don
by donjames
Tue Jul 12, 2016 6:30 am
Forum: Beginner Basics
Topic: test email not working with gmail
Replies: 41
Views: 30143

Re: test email not working with gmail

HI folks, I have been trying to send email from my Mikrotik RB951 router using the gmail smtp server.  It appeared not to be working even though I could send email from Thunderbird using the same gmail account.  Well, guess what?  There is a setting in the "my account" section of the gmail account t...
by donjames
Thu Jan 07, 2016 9:51 pm
Forum: The Dude
Topic: [solved]The Dude v6.34rc30 client as a syslog server
Replies: 11
Views: 3760

Re: The Dude v6.34rc30 client as a syslog server

You can use VM to install ROS (standard x86 or CHR image) onto and run dude package there or run it on some CCR if you have some available. Check wiki article below for more info: http://wiki.mikrotik.com/wiki/Manual:CHR http://wiki.mikrotik.com/wiki/Manual:The_Dude_v6/Installation I finally got Th...
by donjames
Tue Jan 05, 2016 4:56 am
Forum: The Dude
Topic: [solved]The Dude v6.34rc30 client as a syslog server
Replies: 11
Views: 3760

Re: The Dude v6.34rc30 client as a syslog server

The client is just a remote viewer for server instance. You cannot run syslog server in the client application. It runs in server side only.
How do I run The Dude server?
by donjames
Mon Jan 04, 2016 5:11 pm
Forum: The Dude
Topic: [solved]The Dude v6.34rc30 client as a syslog server
Replies: 11
Views: 3760

Re: The Dude v6.34rc30 client as a syslog server

you must enter the server IP address and connect to it Hi Normis, I am not running The Dude server on another machine. Therefore, there is no server address to enter. I am running The Dude client on a Windows 7 machine. I am trying to configure it to be a syslog server. My question is: How do I get...
by donjames
Mon Jan 04, 2016 2:25 pm
Forum: The Dude
Topic: [solved]The Dude v6.34rc30 client as a syslog server
Replies: 11
Views: 3760

Re: The Dude v6.34rc30 client as a syslog server

All I get, when The Dude is started, is this: TheDude.tiff I DO NOT GET A DIALOG BOX FOR CONFIGURING THE DUDE. I am not sure how to attach a picture. If you don't see the picture, then please tell me how to attach it. I can't get to the user interface shown here: http://wiki.mikrotik.com/wiki/Manual...
by donjames
Fri Jan 01, 2016 7:23 pm
Forum: The Dude
Topic: [solved]The Dude v6.34rc30 client as a syslog server
Replies: 11
Views: 3760

[solved]The Dude v6.34rc30 client as a syslog server

Hi Folks,

I am trying to run The Dude v6.34rc30
as a syslog server. All I get is a connect dialog box. No dialog for running The Dude as a syslog server.

Can someone give me a clue about how to start The Dude as a syslog server.

Thanks,

donjames
by donjames
Sat Sep 05, 2015 2:09 pm
Forum: Wireless Networking
Topic: wireless slow since RouterOS 6.31
Replies: 2
Views: 651

Re: wireless slow since RouterOS 6.31

I updated the firmware from 3.22 to 3.24. That may be the cause of the slowness.

donjames
by donjames
Sat Sep 05, 2015 5:27 am
Forum: Wireless Networking
Topic: wireless slow since RouterOS 6.31
Replies: 2
Views: 651

wireless slow since RouterOS 6.31

Hi,

My wireless is really slow since I upgraded to RouterOS version 6.31. My internet connection is 50 Mbps down and 8 Mbps up. The wireless is running 2 Mbps down.

I am running rb751 and rb951 routers.

Has anyone else had this same problem?

Thanks,

Don James
by donjames
Sat May 16, 2015 8:57 pm
Forum: General
Topic: port forwarding with firewall
Replies: 5
Views: 1346

Re: port forwarding with firewall

Hi pukkita, You were exactly right. I finally got it to work. Here's my firewall configuration: /ip firewall filter add chain=input comment="default configuration" protocol=icmp add chain=forward comment="default configuration" disabled=yes dst-port=8295 in-interface=ether1-gateway protocol=tcp add ...
by donjames
Sat May 16, 2015 6:55 pm
Forum: General
Topic: port forwarding with firewall
Replies: 5
Views: 1346

Re: port forwarding with firewall

ry changing this Code: Select all add chain=forward comment="default configuration" dst-port=8297 in-interface=ether1-gateway protocol=tcp to Code: Select all add chain=forward comment="default configuration" dst-port=8291 in-interface=ether1-gateway protocol=tcp I have other MT routers on the loca...
by donjames
Sat May 16, 2015 5:30 pm
Forum: General
Topic: port forwarding with firewall
Replies: 5
Views: 1346

port forwarding with firewall

Hi, I am trying to log into a MT router, with Winbox, that is on a local area network behind another MT router connected to the public internet with a static ip. Router A, connected to the public internet with static ip: LAN address: 192.168.1.1 Router B, connected to Router a on the LAN with static...
by donjames
Fri Oct 24, 2014 12:28 am
Forum: General
Topic: [solved] GPS enable ROS v6.20 on RB951Ui-2HnD
Replies: 2
Views: 866

Re: GPS enable ROS v6.20 on RB951Ui-2HnD

download page mikrotik - all packages for mipsbe - and there is package -> GPS
That's exactly what I did and now the gps works.

Thanks,

donjames
by donjames
Thu Oct 23, 2014 11:29 pm
Forum: General
Topic: [solved] GPS enable ROS v6.20 on RB951Ui-2HnD
Replies: 2
Views: 866

[solved] GPS enable ROS v6.20 on RB951Ui-2HnD

Hello, How do I enable my gps on the RB951Ui-2HnD running ROS v6.20? I just updated my RB951Ui-2HnD to ROS v6.20. When I type: /system gps in the terminal window, I get an error message saying: /system gps bad command name gps (line 1 column 9) Can someone give me a hint as to what is going on here?...
by donjames
Mon Sep 29, 2014 9:09 pm
Forum: Beginner Basics
Topic: Remote Winbox Access
Replies: 3
Views: 2530

Re: Remote Winbox Access

Have a question about remote winbox access. We provide Internet services through a Fiber and Wireless Network, the owners are part of a collective of local Country Governments so they don't resell services, just manage the network. We have a RB2011LS that handles traffic for all of our customers, m...
by donjames
Mon Sep 29, 2014 8:39 pm
Forum: Beginner Basics
Topic: TikTool doesn't work - Please help ;)
Replies: 7
Views: 4169

Re: TikTool doesn't work - Please help ;)

Hi Tzupan,

Try:
/ip firewall filter

add chain=input comment="Accept Tiktool" dst-port=8728 protocol=tcp
Please let me know if this works.

Don James
by donjames
Mon Sep 15, 2014 8:12 pm
Forum: Wireless Networking
Topic: WDS repeater disconnected, no beacons received
Replies: 7
Views: 6496

Re: WDS repeater disconnected, no beacons received

Hi uldis,

I switched my WDS from dynamic to dynamic-mesh and now it stays connected.

Thanks for the advice.

Sincerely,

Don James
by donjames
Wed Jun 25, 2014 5:57 pm
Forum: General
Topic: [solved] GPS quit working with RouterOS 6.15
Replies: 3
Views: 819

Re: GPS quit working with RouterOS 6.15

Here is a gps initialization script that works:
/system gps set enabled=no
:delay 15;
/port set 0 baud-rate=4800 parity=odd
:delay 15;
/port set 0 baud-rate=4800 parity=odd
/system gps set enabled=yes port=usb set-system-time=no
Regards,

Don James
by donjames
Wed Jun 25, 2014 5:39 am
Forum: General
Topic: [solved] GPS quit working with RouterOS 6.15
Replies: 3
Views: 819

Re: GPS quit working with RouterOS 6.15

Yes.
by donjames
Wed Jun 25, 2014 12:40 am
Forum: General
Topic: v6.15 released
Replies: 302
Views: 110226

Re: v6.15 released

My USGlobalSat Bu-353 receiver quit working when I upgraded my RB751 to RouterOS 6.15. Is there a fix for this? I found the solution. Here is the script that I was using: # name initializegps /system gps set enabled=no :delay 15; /port set 0 baud-rate=4800 parity=odd :delay 15; /port set 0 baud-rate...
by donjames
Wed Jun 25, 2014 12:27 am
Forum: General
Topic: [solved] GPS quit working with RouterOS 6.15
Replies: 3
Views: 819

[solved] GPS quit working with RouterOS 6.15

Hi, I just updated my RB751 to RouterOS 6.15 and the gps quit working. I have a USGlobalSat model BU-353 gps receiver that plugs into the usb port. I have update the router firmware and the gps still doesn't work. Can someone tell me something to try to get this thing to work? Sincerely, Don James
by donjames
Fri Mar 21, 2014 4:02 am
Forum: General
Topic: New to ROuterOS - suggestions for *good* learning material?
Replies: 7
Views: 2768

Re: New to ROuterOS - suggestions for *good* learning materi

As the title says, I'm new to RouterOS. I've been in IT for almost 15 years, and have a lot of time with Cisco PIX and ASA firewalls, Watchguard, some Sonicwall, all of the consumer routers, pfSense, IPCop and probably a few I can't think of... But RouterOS is unlike anything else I've worked with....
by donjames
Sun Dec 15, 2013 12:10 pm
Forum: General
Topic: First "ROUTEROS" Book Published
Replies: 47
Views: 15300

Re: First "ROUTEROS" Book Published

I have read Stephen Discher's book and I would recommend it.

I bought it at http://www.ispsupplies.com/s.nl?sc=16&s ... %20example.

It has workable examples.

Don James
Henderson, Texas USA
by donjames
Tue Dec 10, 2013 5:04 am
Forum: General
Topic: Creating a private ssl certificate
Replies: 2
Views: 3599

Creating a private ssl certificate

Hi, I am running RouterOS version 6.7. I am not running a website on this server and there is no domain name associated with the IP address. All I'm trying to do is access my Mikrotik RB751 router remotely via the web interface using https. I found a good tutorial on how to create a private ssl cert...
by donjames
Mon Nov 25, 2013 5:16 am
Forum: General
Topic: Turn off SPI (stateful packet inspection)
Replies: 6
Views: 3119

Re: Turn off SPI (stateful packet inspection)

upnp is not enabled.

Would Magicjack work if upnp were enabled?

Thanks,

Don James
by donjames
Mon Nov 25, 2013 4:30 am
Forum: General
Topic: Turn off SPI (stateful packet inspection)
Replies: 6
Views: 3119

Re: Turn off SPI (stateful packet inspection)

I am using NAT and have a dynamic public IP. I have no technical data on the Magicjack. There is no intelligent tech support for Magicjack and there is no technical data on Magicjack. Even though Magicjack is nothing but an ATA (analog telephone adapter), there is no LAN address for accessing an adm...
by donjames
Sun Nov 24, 2013 10:29 pm
Forum: General
Topic: Turn off SPI (stateful packet inspection)
Replies: 6
Views: 3119

Turn off SPI (stateful packet inspection)

How do I turn off SPI in RouterOS? I am trying to run a Magicjack Plus on a new RB751 and it doesn't work. I have read on the internet that SPI is keeping the Magicjack from working. I have also read that the older/cheaper routers don't have SPI, and therefore Magicjack works okay with them. Thanks,...
by donjames
Tue Oct 22, 2013 4:54 pm
Forum: General
Topic: [solved] Using WhatsUpGold with Mikrotik RB751 router
Replies: 4
Views: 1669

Re: Using WhatsUpGold with Mikrotik RB751 router

Hi Jeanluck,

I got it to work!

It was a problem with protocol in my RB750 router connected between my LAN and the public internet. I had it set to tcp instead of udp. When I changed to udp, it started working.

Thanks a bunch for all of your help.

Sincerely,

donjames
by donjames
Tue Oct 22, 2013 3:58 am
Forum: General
Topic: [solved] Using WhatsUpGold with Mikrotik RB751 router
Replies: 4
Views: 1669

Re: Using WhatsUpGold with Mikrotik RB751 router

I got logging to work on my local area network by making the recommended changes.

I can't seem to get it to work with a Mikrotik RB751 with a public IP address.

Can someone give me a hint?

Thanks,

donjames
by donjames
Mon Oct 21, 2013 10:20 pm
Forum: General
Topic: [solved] Using WhatsUpGold with Mikrotik RB751 router
Replies: 4
Views: 1669

[solved] Using WhatsUpGold with Mikrotik RB751 router

Hi, I am trying to set up a system logger for use with an RB751 router. I have followed the instructions for setting up remote logging on the RB751, but can't receive any logs with the WhatsUpGold logger. The Mikrotik router and my Windows 7 computers are on the same network: 192.168.1.0/24. Here is...
by donjames
Sun Oct 13, 2013 12:23 am
Forum: General
Topic: [solved] GPS for Mikrotik routers
Replies: 0
Views: 558

[solved] GPS for Mikrotik routers

Hi, Does the USGlobalSat BU353-S4 USB GPS Receiver work with Mikrotik routers? I found my answer. I bought one of these gps receivers from http://thegpsstore.com and tried it. It works great. /system gps set enabled=no :delay 15; /port set 0 baud-rate=4800 parity=odd :delay 15; /port set 0 baud-rate...
by donjames
Sat Aug 10, 2013 2:10 am
Forum: General
Topic: RB951G-2HnD 6.2 final release bugs
Replies: 4
Views: 2551

Re: RB951G-2HnD 6.2 final release bugs

I am running quickset on a rb411ar routerboard with RouterOS 6.2. As soon as quickset is launched, Winbox exits.

Is this a bug?

Regards,

Don James
by donjames
Fri Apr 19, 2013 12:30 am
Forum: Beginner Basics
Topic: [solved]RB411: Not working update from RouterOS v4.x to v6.x
Replies: 11
Views: 3160

Re: RB411: Not working after update from RouterOS v4.x to v6

The dealer got the original key for my rb411 router and now it is working.

Problem solved.

Thanks for the help.

Don James
by donjames
Tue Apr 16, 2013 9:10 pm
Forum: Beginner Basics
Topic: [solved]RB411: Not working update from RouterOS v4.x to v6.x
Replies: 11
Views: 3160

Re: RB411: Not working after update from RouterOS v4.x to v6

Hi hipro5, I was able to install the software using Netinstall, but there's something wrong with the license key. Can't get it to accept the new key. Called the dealer where I bought the rb411 and he is going to get hold of Mikrotik and see if they can help. Thanks for your help. Sincerely, Don James
by donjames
Tue Apr 16, 2013 7:03 pm
Forum: Beginner Basics
Topic: [solved]RB411: Not working update from RouterOS v4.x to v6.x
Replies: 11
Views: 3160

Re: RB411: Not working after update from RouterOS v4.x to v6

I connected the rb411 to my Windows 7 computer via a serial cable and now I can see the router via the serial cable. I connected the rb411 to my laptop computer running Windows XP, ran Netinstall, but can't see the router from Netinstall. I clicked on the "Net Booting" button on Netinstall and enter...
by donjames
Tue Apr 16, 2013 6:09 pm
Forum: Beginner Basics
Topic: [solved]RB411: Not working update from RouterOS v4.x to v6.x
Replies: 11
Views: 3160

Re: RB411: Not working after update from RouterOS v4.x to v6

I used Winbox for the update.

I can't see it with Netinstall.

I used a null-modem cable, but can't see the router.

What can I try next?

Thanks,

donjames
by donjames
Tue Apr 16, 2013 6:19 am
Forum: Beginner Basics
Topic: [solved]RB411: Not working update from RouterOS v4.x to v6.x
Replies: 11
Views: 3160

[solved]RB411: Not working update from RouterOS v4.x to v6.x

I updated my rb411 from v3.x to v4.x. Everything worked.

Then I updated to v6.0rc13 and after rebooting, it would not connect.

Can anyone give me a hint about what to try next?

Thanks,

Don James
by donjames
Tue Apr 09, 2013 11:52 pm
Forum: Beginner Basics
Topic: [SOLVED] static DHCP not working
Replies: 13
Views: 17565

Re: static DHCP not working

Here you go: Reset a working router to the default configuration. Connect the router directly to your computer via the ethernet jack on your computer and “eth2” onthe router. If the router is working and you can access it with Winbox, do the following steps to set it to the default configuration: 1)...
by donjames
Sun Apr 07, 2013 3:50 am
Forum: Beginner Basics
Topic: RB2011: error importing script
Replies: 6
Views: 2605

Re: RB2011: error importing script

I tried removing that from the script and still get the same error message.

I will keep trying various chunks of the setup script until I find out what part is causing it to not work right.

Thanks for the help.

Don James
by donjames
Sun Apr 07, 2013 1:36 am
Forum: Beginner Basics
Topic: RB2011: error importing script
Replies: 6
Views: 2605

Re: RB2011: error importing script

I'm not sure how to remove the user manager features.

I will try breaking the script up into chunks and try to locate the error.

Thanks for the help.

Sincerely,

donjames
by donjames
Sun Apr 07, 2013 1:18 am
Forum: General
Topic: rb450g log in proplem
Replies: 1
Views: 497

Re: rb450g log in proplem

Have you set you ethernet adapter on your computer to DHCP?

donjames
by donjames
Sun Apr 07, 2013 1:11 am
Forum: Scripting
Topic: Mikrotik-RouterBOARD-450
Replies: 1
Views: 778

Re: Mikrotik-RouterBOARD-450

It depends upon the license level.

Look here: http://wiki.mikrotik.com/wiki/Manual:License

I hope this helps.

Sincerely,

Don James
by donjames
Sun Apr 07, 2013 12:54 am
Forum: Beginner Basics
Topic: [SOLVED] static DHCP not working
Replies: 13
Views: 17565

Re: static DHCP not working

Hi, I have used the following setup script to connect my RB2011 router to the public internet. Do not use 100.100.100.10 for your public ip address. Use the static IP address assigned by your ISP: # jan/01/2002 01:17:01 by RouterOS 6.0rc12 # software id = 4IWD-IB27 # /interface bridge add l2mtu=1598...
by donjames
Sun Apr 07, 2013 12:48 am
Forum: RouterBOARD hardware
Topic: mikrotik 750 no reset to factory
Replies: 1
Views: 1336

Re: mikrotik 750 no reset to factory

Here is the link to the Mikrotik website that shows how to reset the rb750:
http://wiki.mikrotik.com/wiki/Manual:Password_reset

Hope this helps.

Sincerely,

Don James
by donjames
Sun Apr 07, 2013 12:33 am
Forum: Beginner Basics
Topic: [Solved]Recover from "No Default Configuration" System Reset
Replies: 7
Views: 23403

Re: Recover from "No Default Configuration" System Reset???

Is the ethernet adapter on your computer set to DHCP?

donjames
by donjames
Sun Apr 07, 2013 12:19 am
Forum: Beginner Basics
Topic: RB2011: error importing script
Replies: 6
Views: 2605

Re: RB2011: error importing script

Here is the script I am using: # jan/01/2002 01:17:01 by RouterOS 6.0rc12 # software id = 4IWD-IB27 # /interface bridge add l2mtu=1598 name=bridge1 protocol-mode=rstp /interface wireless set 0 band=2ghz-b/g disabled=no l2mtu=2290 mode=ap-bridge ssid=\ mikrotik tx-power=30 tx-power-mode=all-rates-fix...
by donjames
Sat Apr 06, 2013 3:06 am
Forum: Beginner Basics
Topic: RB2011: error importing script
Replies: 6
Views: 2605

RB2011: error importing script

I have a simple script to setup my RB2100 as a router connected to the public internet. When I try to set up the router by importing from the command line, I get this: [admin@MikroTik] > import file=router-pubstaticip.rsc Opening script file router-pubstaticip.rsc Script file loaded successfullyfail...
by donjames
Mon Apr 01, 2013 3:49 am
Forum: Beginner Basics
Topic: How do i turn off wireless on RB2011UAS-2HnD-IN
Replies: 26
Views: 24256

Re: How do i turn off wireless on RB2011UAS-2HnD-IN

I tried what you suggested and didn't see a tab for "TX Power".

I noticed that you had advanced mode turned on. As soon as I turned on advanced mode, the "TX Power" tab appeared.

Thanks for the help.

Sincerely,

Don James
by donjames
Sun Mar 31, 2013 9:49 pm
Forum: Beginner Basics
Topic: How do i turn off wireless on RB2011UAS-2HnD-IN
Replies: 26
Views: 24256

Re: How do i turn off wireless on RB2011UAS-2HnD-IN

Hi,

That's exactly what I needed to know.

I was also wondering how to change the power setting using Winbox.

Thanks,

donjames
by donjames
Sun Mar 31, 2013 8:15 pm
Forum: Beginner Basics
Topic: How do i turn off wireless on RB2011UAS-2HnD-IN
Replies: 26
Views: 24256

Re: How do i turn off wireless on RB2011UAS-2HnD-IN

I would like to know how to change the wireless power on the RB2011UAS-2HnD-IN.

What is the exact command?

Thanks,

Don James
by donjames
Sun Mar 31, 2013 4:48 am
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 97556

Re: RB2011UAS-2HnD-IN Questions Topic

That's all I needed to know.

Thanks for the help.

Sincerely,

donjames
by donjames
Sat Mar 30, 2013 10:14 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 97556

Re: RB2011UAS-2HnD-IN Questions Topic

I noticed that there is an RJ45 port on the rear next to the power cable.

What is this port used for?

Thanks,

donjames
by donjames
Thu Mar 28, 2013 11:41 pm
Forum: Beginner Basics
Topic: rb2011 reset button
Replies: 17
Views: 49134

Re: rb2011 reset button

Hi,

This is exactly what I needed -- the exact location of the reset button. I used a 3/5-inch tiewrap to insert into the rectangular hole and access the reset button.

Thanks,

donjames
by donjames
Thu Mar 28, 2013 6:23 am
Forum: Beginner Basics
Topic: rb2011 reset button
Replies: 17
Views: 49134

Re: rb2011 reset button

I have a new RB2011UAS-2HnD-IN (3/27/2013). I am trying to find the reset button that is supposed to be on the back of the case.

Is there a picture that shows exactly where this button is?

Thanks,

donjames
by donjames
Wed Mar 27, 2013 12:13 am
Forum: Beginner Basics
Topic: [SOLVED] RB411 as a wireless access point
Replies: 4
Views: 5434

Re: RB411 as a wireless access point

Here is the solution: # jun/26/2014 23:47:50 by RouterOS 6.13 # This script configures an RB411AR to be a wireless access point. # My local area network is 192.168.1.0/24. # Change this to be compatible with your local area network. # After running this script, access the router with Winbox and # be...
by donjames
Mon Mar 25, 2013 5:14 pm
Forum: Beginner Basics
Topic: [SOLVED] RB411 as a wireless access point
Replies: 4
Views: 5434

Re: RB411 as a wireless access point

Right.

I need a SPECIFIC example.

Thanks,

donjames
by donjames
Mon Mar 25, 2013 3:06 am
Forum: Beginner Basics
Topic: [SOLVED] RB411 as a wireless access point
Replies: 4
Views: 5434

[SOLVED] RB411 as a wireless access point

I am trying to make my RB411 act as a wireless access point. The RouterOS is level 4. The following script configures the RB411 as a router and starts with the router in the reset mode with the default settings removed: /ip address add address=192.168.1.201/24 disabled=no interface=ether1 add addres...
by donjames
Mon Aug 06, 2012 7:57 pm
Forum: Beginner Basics
Topic: Set wlan1 security profile to "profile1" [solved]
Replies: 5
Views: 2841

Re: Set wlan1 security profile to "profile1" from command li

Hello:

I checked:
/interface wireless set 0 security-profile=profile1
and it worked!

Thanks a bunch,

Don James
by donjames
Mon Aug 06, 2012 5:47 pm
Forum: Beginner Basics
Topic: Set wlan1 security profile to "profile1" [solved]
Replies: 5
Views: 2841

Re: Set wlan1 security profile to "profile1" from command li

I do have profile1 set up: /interface wireless security-profiles add authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=aes-ccm group-key-update=\ 5m interim-update=0s management-protection=allowed management-protection-key="" mode=\ static-keys-required name=profile1 radius-eap-acco...
by donjames
Mon Aug 06, 2012 7:39 am
Forum: Beginner Basics
Topic: Set wlan1 security profile to "profile1" [solved]
Replies: 5
Views: 2841

Set wlan1 security profile to "profile1" [solved]

I use the following script to initially set up my RB411AR router: /ip address add address=192.168.1.201/24 disabled=no interface=ether1 add address=192.168.0.1/24 disabled=no interface=wlan1 /ip pool add name=dhcp_pool1 ranges=192.168.1.2-192.168.1.254 add name=dhcp_pool2 ranges=192.168.0.2-192.168....
by donjames
Fri Aug 03, 2012 5:14 am
Forum: Beginner Basics
Topic: Basic setup RB411AR router [solved]
Replies: 3
Views: 858

Re: Basic setup RB411AR router [solved]

Hi Karma, I followed your advice and changed my setup to: /ip address add address=192.168.1.201/24 disabled=no interface=ether1 add address=192.168.0.1/24 disabled=no interface=wlan1 /ip pool add name=dhcp_pool1 ranges=192.168.1.2-192.168.1.254 add name=dhcp_pool2 ranges=192.168.0.2-192.168.0.254 /i...
by donjames
Fri Aug 03, 2012 12:22 am
Forum: Beginner Basics
Topic: Basic setup RB411AR router [solved]
Replies: 3
Views: 858

Basic setup RB411AR router [solved]

I am trying to do a basic setup for my RB411AR router. It has one ethernet connection, ether1. It has one wireless, wlan1. I would like to have a static ip for ether1. ether1 is connected to my LAN, 192.168.1.0/24. Here is the script I am using: /ip address add address=192.168.1.201/24 disabled=no i...
by donjames
Sun Jul 01, 2012 9:48 pm
Forum: Beginner Basics
Topic: NTP client set time [solved]
Replies: 4
Views: 37298

Re: NTP client set time

Hi,

I changed the ip addresses of the time servers:

enabled: yes
mode: unicast
primary-ntp: 205.196.146.72
secondary-ntp: 108.61.73.243
dynamic-servers:
status: synchronized

Now it sets the time automatically.

Thanks for the help,

Don James
by donjames
Sun Jul 01, 2012 7:22 pm
Forum: Beginner Basics
Topic: NTP client set time [solved]
Replies: 4
Views: 37298

Re: NTP client set time

I installed the optional package.

http://wiki.mikrotik.com/wiki/Manual:System/Time DOES NOT tell how to set the clock using the NTP client.
by donjames
Sun Jul 01, 2012 5:33 pm
Forum: Beginner Basics
Topic: NTP client set time [solved]
Replies: 4
Views: 37298

NTP client set time [solved]

Hi folks,

How do I set the time using the NTP client?

I have the NTP client installed and running, but I can't seem to find the command to set the time. After a reboot, the NTP client doesn't automatically reset the system clock.

Sincerely,

Don James
by donjames
Sun Jul 01, 2012 2:03 am
Forum: Beginner Basics
Topic: Upgrading RouterOS [solved]
Replies: 5
Views: 1393

Re: Upgrading RouterOS

Hi,

I finally figured out what to do.

I had to update all of the packages at once. If the system package is not updated, then none of the other packages will update.

Thanks,

Don James
by donjames
Sun Jul 01, 2012 2:00 am
Forum: Beginner Basics
Topic: Installing User Manager in the RB411AR router [solved]
Replies: 4
Views: 1541

Re: Installing User Manager in the RB411AR router

Hi,

I had to update the entire OS to get usermanager to install.

What I was not doing is copying all of the update files to the root directory of the routerboard.

Once I did that. Everything got updated and usermanager got loaded.

Thanks for everyone's help,

Don James
by donjames
Sun Jul 01, 2012 12:36 am
Forum: Beginner Basics
Topic: Upgrading RouterOS [solved]
Replies: 5
Views: 1393

Re: Upgrading RouterOS

Hi,

I downloaded routeros-mipsbe-5.18.npk.

I did reboot after downloading this file.

Same version is still running.

Thanks,

Don James
by donjames
Sun Jul 01, 2012 12:15 am
Forum: Beginner Basics
Topic: Upgrading RouterOS [solved]
Replies: 5
Views: 1393

Upgrading RouterOS [solved]

HI, I have a new RB411AR that I bought 10 days ago. /system package print gives: # NAME VERSION SCHEDULED 0 routeros-mipsbe 5.6 1 system 5.6 2 routerboard 5.6 3 X ipv6 5.6 4 mpls 5.6 5 dhcp 5.6 6 ppp 5.6 7 hotspot 5.6 8 wireless 5.6 9 routing 5.6 10 advanced-tools 5.6 11 security 5.6 ***************...
by donjames
Sun Jul 01, 2012 12:09 am
Forum: Beginner Basics
Topic: No dns on hotspot [solved]
Replies: 3
Views: 796

Re: No dns on hotspot

HI,

I got it to work.

Thanks for the help.

Sorry about changing the subject. I put the subject back.

Sincerely,

Don James
by donjames
Sat Jun 30, 2012 8:00 am
Forum: Beginner Basics
Topic: No dns on hotspot [solved]
Replies: 3
Views: 796

No dns on hotspot [solved]

Hi,

No dns on hotspot.

What do I do?

Thanks,

Don James
by donjames
Sat Jun 30, 2012 5:26 am
Forum: Beginner Basics
Topic: Installing User Manager in the RB411AR router [solved]
Replies: 4
Views: 1541

Re: Installing User Manager in the RB411AR router

Ok, another question. How do I tell which version the device is running? Does UserManager run on the RouterBoard RB411AR or on another computer? I lived in Houston, Texas from 1964 to 1982. Worked for NASA and then Fluor Engineers. I'm an electrical engineer. Texas A&M, class of 1958. Sincerely, Don...
by donjames
Fri Jun 29, 2012 11:51 pm
Forum: Beginner Basics
Topic: Installing User Manager in the RB411AR router [solved]
Replies: 4
Views: 1541

Installing User Manager in the RB411AR router [solved]

Hi folks,

I have a new RB411AR router and I am trying to install the User Manager. I downloaded it from the Mikrotik website and put it in the root directory of my router. I then rebooted the router, but it doesn't show up in the packages list.

What am I doing wrong?

Sincerely,

Don James
by donjames
Wed Mar 26, 2008 1:37 am
Forum: The Dude
Topic: running the dude as a service
Replies: 2
Views: 1726

Re: running the dude as a service

Hi Winkelman,

I tried that and it worked!

Sincerely,

Don James
by donjames
Mon Mar 24, 2008 6:16 pm
Forum: The Dude
Topic: running the dude as a service
Replies: 2
Views: 1726

running the dude as a service

Hi,

I would like to know how to switch from running The Dude as a service to running it in the
"all the time" mode and vice versa.

Thanks,

Don James