Community discussions

MikroTik App

Search found 18 matches

by rboerom
Sat Apr 23, 2011 8:47 pm
Forum: General
Topic: RouterOS 5.1 is out!
Replies: 93
Views: 14190

Re: RouterOS 5.1 is out!

I AM HAVING VERY SLOW PERFORMANCE ON THE NEW USER MANAGER ON 5.1


really nice new features, but very slow web performance.
by rboerom
Fri Feb 25, 2011 10:49 pm
Forum: Scripting
Topic: API log
Replies: 1
Views: 1912

API log

i am running and api funcion to add certain users to the user manager, but now i am trying to parse the log file to see which router was the lastone to send the authentication request.

thanks in advance .
regards
by rboerom
Tue Jan 19, 2010 5:44 am
Forum: Scripting
Topic: ADDING SImple Queues and address list items via API
Replies: 1
Views: 1200

ADDING SImple Queues and address list items via API

Hi everyone, sorry to bother,I dont know if this has been asked before, if so would preciate a link,
If anyone can help me with a sample on how to add simple queues and address list via the API I would really appreciate it
by rboerom
Tue Nov 10, 2009 3:58 pm
Forum: General
Topic: Queue tree not marking traffic on version 4.2
Replies: 2
Views: 720

Re: Queue tree not marking traffic on version 4.2

mangle is counting traffic /ip firewall mangle add action=mark-connection chain=prerouting comment="MARCO PRIO 1" disabled=\ no new-connection-mark="PRIO 1" passthrough=no protocol=icmp add action=mark-connection chain=output comment="" disabled=no \ new-connection-mark="PRIO 1" passthrough=no proto...
by rboerom
Mon Nov 09, 2009 8:45 pm
Forum: General
Topic: Queue tree not marking traffic on version 4.2
Replies: 0
Views: 393

Queue tree not marking traffic on version 4.2

Hi everyone, I have done over 30 Mikrotik Instalations for QoS, and never had a problem, until I started with version 4.2 only done 2 , and both have problems. the traffic on the ethernet is 9 megas and the Queue Tree show 1 meg or so. anyone had this problem? /queue tree add burst-limit=0 burst-thr...
by rboerom
Mon Nov 09, 2009 8:31 pm
Forum: General
Topic: Queue tree not marking traffic on version 4.2
Replies: 2
Views: 720

Queue tree not marking traffic on version 4.2

I have over 30 Mikrotik Implementations with 3.x versions, and all the Queue tree applys limits pefectly the 2 instalations that I have done with 4.2 do not, they show a little traffic Ethernet passing 8 megas, queue tree showing only 1. /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s ...
by rboerom
Thu Sep 10, 2009 6:01 am
Forum: General
Topic: MikroTik User Meeting USA, Indonesia, Brazil and Argentina!
Replies: 16
Views: 5250

Re: MikroTik User Meeting USA, Indonesia, Brazil and Argentina!

ALL MUMS SHOULD BE ON LOCAL LENGUAGE
by rboerom
Thu Sep 10, 2009 5:59 am
Forum: General
Topic: Anyone successfull in blocking bittorrent and limewire
Replies: 5
Views: 2646

Re: Anyone successfull in blocking bittorrent and limewire

you can control P2P if you configure your QoS as a firewall
you mark everything you know , everything else, is P2P

IT WORKS GREAT, ARES CONTROL, TORRENT CONTROL
by rboerom
Thu Sep 10, 2009 5:55 am
Forum: General
Topic: script problem for load balancing
Replies: 20
Views: 2275

Re: script problem for load balancing

add the dstination to an address list, and keep the nat to that address list with the same gateway
by rboerom
Fri Jul 11, 2008 8:13 pm
Forum: Scripting
Topic: proxy rule that gets enabled when the gateway is down ?????
Replies: 0
Views: 747

proxy rule that gets enabled when the gateway is down ?????

Hi everyone, i am strugling with a netwach script the idea is this Ping the Gateway with netwatch, and if the gateway goes down, enable a rule on the proxy that denies and redirects all traficc to a website that its says that the network in on maintenance. the rule works fine if I enable it manually...
by rboerom
Fri Jul 11, 2008 8:13 pm
Forum: Scripting
Topic: proxy rule that gets enabled when the gateway is down ?????
Replies: 0
Views: 737

proxy rule that gets enabled when the gateway is down ?????

Hi everyone, i am strugling with a netwach script the idea is this Ping the Gateway with netwatch, and if the gateway goes down, enable a rule on the proxy that denies and redirects all traficc to a website that its says that the network in on maintenance. the rule works fine if I enable it manually...
by rboerom
Tue Mar 18, 2008 12:31 am
Forum: General
Topic: whats wrong with my web proxy MT v3.4
Replies: 4
Views: 1089

Re: whats wrong with my web proxy MT v3.4

ip
firewall
nat


dst nat

destination protolocol 80


action
redirect your web proxy port
by rboerom
Tue Mar 18, 2008 12:29 am
Forum: General
Topic: how can give to my client public ip?
Replies: 4
Views: 937

Re: how can give to my client public ip?

IP
firewall
nat


dst nat chain



dst address public IP

action

dst nat private IP


all set
by rboerom
Mon Mar 17, 2008 8:29 pm
Forum: Beginner Basics
Topic: Hardware Specs for Router
Replies: 9
Views: 2377

Re: Hardware Specs for Router

I agree with the RB1000 or get a small Dell Server with good warranty and same day service.

use all CF no harddrives.
and the RB44G 2 of them.

This should get you going.
by rboerom
Mon Mar 17, 2008 8:19 pm
Forum: Beginner Basics
Topic: Load balancing with conn mark cannot work
Replies: 31
Views: 7054

Re: Load balancing with conn mark cannot work

dont use connection mark for this, use routing mark and use it on another ip route with the same distance than your current gateway.

regards
by rboerom
Mon Mar 17, 2008 7:59 pm
Forum: General
Topic: How many clients in a RB133/333/600 with R52 or R52H
Replies: 5
Views: 1019

Re: How many clients in a RB133/333/600 with R52 or R52H

my experience it also depends on what else are you doing on the RB, routing, mangling, firewalling, nating, and the type of users.
by rboerom
Mon Mar 17, 2008 4:59 pm
Forum: General
Topic: Bandwidth Control/Traffic Shaping Combing Multiple Interface
Replies: 6
Views: 1440

Re: Bandwidth Control/Traffic Shaping Combing Multiple Interface

simple queue , selecting the interface
by rboerom
Mon Mar 17, 2008 3:37 pm
Forum: General
Topic: PING to new provider router on the same lan 60ms
Replies: 0
Views: 459

PING to new provider router on the same lan 60ms

Hi everyone , this is my first post which I would really appreciate any help. Scenario Pentium 4 , with Level 4 OS, and a RB44G 2 ethernets connected fine , one to LAN , one to ISP1 Now i am adding a second ISP on the ether 4, that is connected to a canopy wich brings 2 megas of aditional Internet. ...