Community discussions

Search found 94 matches

by amtisrac
Tue Feb 12, 2019 10:59 am
Forum: General
Topic: Can't upgrade Router ( solved )
Replies: 13
Views: 8394

Re: Can't upgrade Router ( solved )

On console I keep a message, cannot read all config files.
Looks like nand error?
by amtisrac
Tue Feb 12, 2019 10:42 am
Forum: General
Topic: Can't upgrade Router ( solved )
Replies: 13
Views: 8394

Re: Can't upgrade Router ( solved )

same results with more routers. Package downloaded over winbox upgrade procedure. After reboot the upgrade package is still there and routeros can't upgraded. I'm changed logging to the disk, to keep log files. Interesting: 09:31:34 system,info router rebooted 09:31:35 system,error,critical router w...
by amtisrac
Mon Nov 12, 2018 10:42 am
Forum: RouterBOARD hardware
Topic: LTap mini
Replies: 10
Views: 2411

Re: LTap mini

Wifi card does not affect the modem. If you disable it there will be not better or worse. I tried to switch cpu frequency, it did not help. Unfortunately, where I need to use it there is only B20 LTE so disabling it is not a solution. For me the good solution was only two pigtail and external antenn...
by amtisrac
Wed Oct 03, 2018 2:04 pm
Forum: RouterBOARD hardware
Topic: LTap mini
Replies: 10
Views: 2411

Re: LTap mini

I have some LtAP mini. I find that the B20 band is terribly bad for data transfer. 0-1Mbit and is constantly interrupted. If I remove the top of the router and raise it a few centimes then the transfer will be very good, up to 70-90Mbit. I have tried several service providers, but I only experience ...
by amtisrac
Fri Mar 23, 2018 2:36 pm
Forum: Beginner Basics
Topic: Filtering dhcp - private ip
Replies: 5
Views: 478

Re: Filtering dhcp - private ip

The only way I see it happen is the cable modem to be configured as a bridge, then it will pass whatever the public IP to you. The cable modem configured as a bridge. But when the cable modem cannot sync up to cmts, then it will run a dhcp server and give you an ip address. (Debug function) Of cour...
by amtisrac
Fri Mar 23, 2018 9:12 am
Forum: Beginner Basics
Topic: Filtering dhcp - private ip
Replies: 5
Views: 478

Re: Filtering dhcp - private ip

disable DHCP client on your WAN interface, assigne a Public IP or IPs to it. I'm sorry, but this solution is unacceptable. What will you do, when the isp give ip from an another pool? (Of course there is no fixed ip) The best solution will be only accept from public pool. I want a routing filter wh...
by amtisrac
Thu Mar 22, 2018 4:41 pm
Forum: Beginner Basics
Topic: Filtering dhcp - private ip
Replies: 5
Views: 478

Filtering dhcp - private ip

Hi!

The ISP gives internet access over a cable modem. If the cable modem does not sync up, it will give dhcp an address from the 192.168.0.0/16 pool.
I would not like to accept dhcp from this domain, only from a public domain. How could this be configured in the routing filter dynamic-in branch?
by amtisrac
Thu Nov 24, 2016 11:18 am
Forum: The Dude
Topic: Best Device to run Dude
Replies: 23
Views: 5532

Re: Best Device to run Dude


Another possible solution is old rb800 with cf card.
Question is what performance has the rb800 cf slot?
It would be a good idea, but the dude does not support ppc...
by amtisrac
Wed Nov 23, 2016 9:52 am
Forum: The Dude
Topic: Best Device to run Dude
Replies: 23
Views: 5532

Re: Best Device to run Dude

"CCR microSD slot performance is not to great, at least per our tests it is not good enough for The Dude server storage" So I guess you will not see 80MB/s write speed Sandisk could do? Did you make a test copying a big file to the CCR? I'm already read it, but I think most of users make test with ...
by amtisrac
Mon Nov 21, 2016 10:44 am
Forum: The Dude
Topic: Best Device to run Dude
Replies: 23
Views: 5532

Re: Best Device to run Dude

Hi, I'm using dude on CCR1016-12G with Sandisk Extreme 16GB pendrive (write speed 50MB/s) Looks like good. I'm planning a secondary (backup) dude server on a CCR1009-8G-1S-1S+ My question is, what is the best solution: -Sandisk extreme pro micro sd card (write speed approx 80MB/s) -Samsung evo micro...
by amtisrac
Thu Nov 10, 2016 2:16 pm
Forum: Virtualization
Topic: chr lost system ID
Replies: 6
Views: 2544

Re: chr lost system ID

Yes, the system is not meant for the workflow you described. The customer must use his own account when testing. 1. We will think if and how to support situations where somebody needs to configure and test a system and then give it to somebody else 2. Trial must be paid before 60 days is over Normi...
by amtisrac
Thu Nov 10, 2016 1:17 pm
Forum: Announcements
Topic: v6.37.1 [current] is released!
Replies: 144
Views: 38171

Re: v6.37.1 [current] is released!

Killed my CHR at home. Unable to communicate with the router via IP. Cloud logon via console (hyper-v) but unable to list interfaces. Service timeout and the same thing with trying to create a supout.rif. Thank god for snapshots :-) Rollback via snapshot took 10 seconds! Tested again and if I do no...
by amtisrac
Wed Nov 09, 2016 11:04 pm
Forum: Virtualization
Topic: chr lost system ID
Replies: 6
Views: 2544

Re: chr lost system ID

Hi jarda, I'm already read wiki and search similar topic on the web. Like this: http://forum.mikrotik.com/viewtopic.php?t=112615 Normis wrote, license transfer is not possible between accounts. (Wiki doesn't contain information about it!) It is very bad news, because on a live system not the best th...
by amtisrac
Wed Nov 09, 2016 1:42 pm
Forum: Virtualization
Topic: chr lost system ID
Replies: 6
Views: 2544

chr lost system ID

I have several chr installed with trial key. A want to upgrade this, but I can't find some system id on my account. How can i solve this problem without reinstall these systems? I can upgrade this chr's with my account, but the id not shown on the web site. Another question: Can I delete the old, un...
by amtisrac
Fri Sep 30, 2016 10:02 am
Forum: Forwarding Protocols
Topic: Packet loss on loopback / MPLS / VPLS interfaces only
Replies: 2
Views: 913

Re: Packet loss on loopback / MPLS / VPLS interfaces only

I experience the same phenomenon.
Someone have an idea?
by amtisrac
Fri May 01, 2015 2:49 pm
Forum: General
Topic: where can I downlaod v7 Beta?
Replies: 7
Views: 2264

Re: where can I downlaod v7 Beta?

2 days without response. But this is not a technical issue! Very good software, very poor support... This is the Achilles heel of MikroTik. No answer for (simple) questions, an CCR replace was just 6 months... Os or version independent new feature request: improve support a lot! This is the most imp...
by amtisrac
Wed Apr 29, 2015 10:59 pm
Forum: General
Topic: where can I downlaod v7 Beta?
Replies: 7
Views: 2264

Re: where can I downlaod v7 Beta?

Is there any way to get an beta (or alpha) release for x86 platform? I'm using the actual (6) version on vmware without problem, but I need a working solution for hyperv. In this time it's workin' on hyperv, but only with legacy adapter and VERY POOR performance (only 4.17) ... :( (The only way is r...
by amtisrac
Sat Apr 04, 2015 10:41 pm
Forum: RouterBOARD hardware
Topic: production time from serial number?
Replies: 0
Views: 448

production time from serial number?

There is a correlation between the serial number and date of manufacture?
I want to replace the old RouterBoard's. But I want to start with the oldest.
Can I calculate the time of production from the serial number? How do? :)
by amtisrac
Fri Sep 26, 2014 1:05 pm
Forum: General
Topic: Bash Exploit
Replies: 24
Views: 13658

Re: Bash Exploit

As RouterOS does NOT use bash, no patching is required from our side.
This is also true for older versions? 2.9.x, etc.
by amtisrac
Fri Jan 17, 2014 1:04 pm
Forum: RouterBOARD hardware
Topic: CCR1016-12G Ethernet Ports failing
Replies: 9
Views: 3845

Re: CCR1016-12G Ethernet Ports failing

news:
After power reset in some cases working properly. (10/2-3)
by amtisrac
Fri Jan 17, 2014 11:29 am
Forum: RouterBOARD hardware
Topic: CCR1016-12G Ethernet Ports failing
Replies: 9
Views: 3845

Re: CCR1016-12G Ethernet Ports failing

I have a ccr1016. Suddenly, I lost control over it. All ethernet port seems to work, but not really. On serial console shows that "link ok", but not any traffic going through it. The "ether12" port does not work boot on the net, can not find server. I tried a full system reset, but the phenomenon is...
by amtisrac
Wed Sep 16, 2009 2:27 pm
Forum: The Dude
Topic: dude send sms
Replies: 13
Views: 8179

dude send sms

hello
It would like send sms from dude. I installed the dude on a mikrotik as a package. On this mikrotik usb port is an gsm phone. (the /tool sms send ... working from console)
How can I send sms from the dude? (device up and device down)
I hope so understandable that ointments :)
by amtisrac
Fri Dec 19, 2008 6:39 pm
Forum: General
Topic: RouterOS v3.17, v4.0beta1, The Dude v3 released
Replies: 57
Views: 14654

Re: RouterOS v3.17, v4.0beta1, The Dude v3 released

look at target address fields 10.10.1.1 and 10.10.1.1/32 are not the same.

You should use
/queue simple set [find target-addresses=10.10.1.1/32 ] disabled=yes
On older version 10.10.1.1 and 10.10.1.1/32 are the same. Ok, I will use the /32 format. Tested and working with the older version :)
by amtisrac
Fri Dec 19, 2008 3:49 pm
Forum: General
Topic: RouterOS v3.17, v4.0beta1, The Dude v3 released
Replies: 57
Views: 14654

Re: RouterOS v3.17, v4.0beta1, The Dude v3 released

for example [admin@teszt mikrotik] > queue simple print Flags: X - disabled, I - invalid, D - dynamic 0 name="queue1" target-addresses=10.10.1.1/32 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=128000/256000 burst-l...
by amtisrac
Fri Dec 19, 2008 3:36 pm
Forum: General
Topic: RouterOS v3.17, v4.0beta1, The Dude v3 released
Replies: 57
Views: 14654

Re: RouterOS v3.17, v4.0beta1, The Dude v3 released

find command does'nt work by simple queue (console) (3.17)
Nothing happened :)
Please fix it!
by amtisrac
Wed Nov 26, 2008 3:38 pm
Forum: Scripting
Topic: copy registration-table entrys to access-list with comment
Replies: 0
Views: 633

copy registration-table entrys to access-list with comment

How can I copy the reg.-entrys to access-list with self comment? The comment must be the last-ip. (MT version 2.9.51)
by amtisrac
Tue Aug 05, 2008 3:29 pm
Forum: RouterBOARD hardware
Topic: Is there Voltage Monitor in RB433AH?
Replies: 9
Views: 2274

Re: Is there Voltage Monitor in RB433AH?

C:\1\snmp>SNMPUTIL.EXE get 172.20.70.253 public .1.3.6.1.4.1.14988.1.1.3.8.0 Variable = .iso.org.dod.internet.private.enterprises.14988.1.1.3.8.0 Value = Integer32 116 C:\1\snmp>SNMPUTIL.EXE get 10.10.170.121 public .1.3.6.1.4.1.14988.1.1.3.8.0 Error: errorStatus=2, errorIndex=1 172.20.70.253 is rb3...
by amtisrac
Tue Aug 05, 2008 3:18 pm
Forum: RouterBOARD hardware
Topic: Is there Voltage Monitor in RB433AH?
Replies: 9
Views: 2274

Re: Is there Voltage Monitor in RB433AH?

Is there any oid for voltage? On rb333 works fine but on 433ah I can't find the oid :/

iso.org.dod.internet.private.enterprises.mikrotik.mikrotikExperimentalModule.mtXRouterOs.mtxrHealth.8.0



dingsingo
I can't walk the mtxrHealth.8.0 on the 433ah :/ (3.11)
by amtisrac
Tue Aug 05, 2008 2:28 pm
Forum: RouterBOARD hardware
Topic: Is there Voltage Monitor in RB433AH?
Replies: 9
Views: 2274

Re: Is there Voltage Monitor in RB433AH?

Is there any oid for voltage? On rb333 works fine but on 433ah I can't find the oid :/
by amtisrac
Tue Feb 19, 2008 10:33 pm
Forum: Scripting
Topic: Client number counter
Replies: 0
Views: 849

Client number counter

I like to show on the dude how many client connected to the ap, but I can't find oid for registered or authenticated clients.
Have You any idea how can I collect connected clients number? I like write it to an eoip interface's MTU, because it has oid.
(This thing working for example ccq monitoring)
by amtisrac
Wed Jan 23, 2008 11:25 am
Forum: Wireless Networking
Topic: 2.4GHZ b/g data rate problem (again)
Replies: 0
Views: 633

2.4GHZ b/g data rate problem (again)

I have a PC based mt router with 3 sparklan (wl-760a) ar5213 card configured to 2.4GHz b/g mode and some ar5213 based card for 5GHz. 5GHz working fine, but on the 2.4GHz card I can't select manual data rate, because most of clients can't connect when I select manual data rate with any kind of any da...
by amtisrac
Thu Nov 08, 2007 1:30 pm
Forum: General
Topic: Lost controll
Replies: 18
Views: 2825

Re:

up :( I have problem again... admin@172.10.160.2's password: MMM MMM KKK TTTTTTTTTTT KKK MMMM MMMM KKK TTTTTTTTTTT KKK MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK MMM MMM III KKK KKK RRR...
by amtisrac
Tue Oct 09, 2007 3:29 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3230

Re: special dns resolving

It can't be done in a Mikrotik to my knowlege. Whichever os you are using to host your "the link is down page", you should setup DNS service with wildcard.

-Louis
This is an PIC based (microcontroller) web server without any other services... :/
by amtisrac
Tue Oct 09, 2007 2:38 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3230

Re: special dns resolving

To me the logical solution is you need to setup a wildcard dns server & a web server to host your "the link is down" page. Then use netwatch to redirect both DNS & Web to that server when the link is down, and then disable those rules when the link comes back up. -Louis Have you idea how can I set ...
by amtisrac
Tue Oct 09, 2007 2:36 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3230

Re: special dns resolving

add DNS records for main search engines, like MSN Search =) when Internet Explorer cannot obtain address of some website, it redirects your request to the search page - voilà! now you can redirect it to your webpage =) Often the plainest solution the the best! It's a very good idea. I add the frequ...
by amtisrac
Mon Oct 08, 2007 7:37 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3230

Re: special dns resolving

Why do you need that anyway? Are your clients so stupid if they don't know that host could be temporarily unavailable? Can you imagine it how much disturbing, when you work meanwhile continuous your telephone rings? Because the user don't know why can't browsing web sites. So the best reason for he...
by amtisrac
Mon Oct 08, 2007 5:05 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3230

Re: special dns resolving

Then the question is do you want to check if your main link is down or link to specific web page is down? The last! Redirect to a local webserver (because MT has no user manageable web server) to inform user's. (Local webserver connect to MT with cable and hasn't dns server, because it's a simple w...
by amtisrac
Mon Oct 08, 2007 4:16 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3230

Re: special dns resolving

What need I do with netwatch? Redirect 80 tcp is okay, but the client need first dns resolving... I think you understand still not If you don't believe for me try it yourself! Redirect all tcp 80 port to the MT's IP and try open a webpage. For example http://www.mikrotik.com You will see on the expl...
by amtisrac
Mon Oct 08, 2007 3:23 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3230

Re: special dns resolving

you can use /tool netwatch to check if link is down, if it is down, redirect all port 80 traffic to your local webserver. I think YOU don't understand the problem! The problem is when the main link is down there is no dns resolving too!!!!! You can redirect all (web) traffic, but the browsers need ...
by amtisrac
Mon Oct 08, 2007 3:04 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3230

Re: special dns resolving

Why is impossible?
Because there are very very very many domain names!
I don't like and don't know add all domains on the internet :)
by amtisrac
Mon Oct 08, 2007 2:32 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3230

Re: special dns resolving

You can set a static dns: / ip dns static add name="webserver.yourdomain.com" address=192.168.1.50 ttl=1d And... set in the clients dns server with the MikroTik webproxy IP address. But I don´t know how redirect when the link is down (script?). This work for you? It's impossible to add all domain n...
by amtisrac
Fri Oct 05, 2007 5:07 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3230

special dns resolving

Hy! It will be very helpful, when the main link is down the user will be inform about this. The idea is: When the link is down redirect all tcp 80 to a local web server. -> "The link is down, sorry" This workin' now, but only from cached sites, because when the client browser don't know the wanted s...
by amtisrac
Fri Sep 21, 2007 1:27 pm
Forum: RouterBOARD hardware
Topic: Rb532 @ 333Mhz how?
Replies: 4
Views: 1576

Re: Rb532 @ 333Mhz how?

I try some method and the workin' is: 1, set cpu frequency 2, keep-frequency 3, reboot with power down and up! when simple reboot with reboot command than te board will keep the original frequency. Unfortunately I win only 2-3 plus megabit, so I think the cpu tuning is not the good way, I need buy a...
by amtisrac
Wed Sep 19, 2007 8:39 pm
Forum: General
Topic: VLAN and Cisco trunk
Replies: 8
Views: 1746

Re: VLAN and Cisco trunk

what is value of MT board cpu usage ?
Solved!
The problem was on the T-mobile system!
by amtisrac
Wed Sep 19, 2007 1:48 pm
Forum: General
Topic: VLAN and Cisco trunk
Replies: 8
Views: 1746

Re: VLAN and Cisco trunk

I have a 100Mbit link (by T-Mobile) with vlan. I know the ID, the connection is working, but very slow... Maximum 15Mbit and not so stable. I try 3com lan card, realtek 8139 card and any other supported via chipset based card with the same result. When I using a cisco r3400 vlan switch the link is o...
by amtisrac
Thu Jul 19, 2007 4:33 pm
Forum: The Dude
Topic: How graph signal strength
Replies: 9
Views: 4852

Re: How graph signal strength

I become same results... (~4.5G)
by amtisrac
Fri Jul 06, 2007 10:00 am
Forum: The Dude
Topic: Monitoring signal strenght
Replies: 0
Views: 988

Monitoring signal strenght

It is possible to make a graph about signal strenght as rx/tx traffic in dude (2.2) between 2 MT's?
by amtisrac
Thu Jun 21, 2007 1:36 am
Forum: General
Topic: How to change MT's default web page?
Replies: 11
Views: 2088

Re: How to change MT's default web page?

I think my (deleted) idea don't violate your license, because don't modify any things!
Wish I hadn't missed that one!
If you would like it I write it to you
by amtisrac
Wed Jun 20, 2007 4:24 pm
Forum: General
Topic: How to change MT's default web page?
Replies: 11
Views: 2088

Re: How to change MT's default web page?

Which page is he speeking of anyway? The on you get that allows you to download winbox, etc.?? Or the Hotspot? If it is the First one then try adding a firewall rule to block incoming connections on port 80. My hotspot page still works with this configuration. I am running 2.9.43 third case :) I'm ...
by amtisrac
Wed Jun 20, 2007 3:12 pm
Forum: General
Topic: How to change MT's default web page?
Replies: 11
Views: 2088

Re: How to change MT's default web page?

mrz If your link between 2 ap's is down, yo can't acces web server on your center, because no route :) [client]----[AP1]-----(broken link)----[AP2]----[web server] In this case AP1 must be a webserver! normis I think my (deleted) idea don't violate your license, because don't modify any things! So I...
by amtisrac
Fri Jun 15, 2007 3:19 pm
Forum: General
Topic: How to change MT's default web page?
Replies: 11
Views: 2088

How to change MT's default web page?

Hi! I like to make a simple web page, when the link is down then redirect users to this site. "Service unaviable, please call..." But it's impossible to use an external webserver, because the rb's are at the users and it's impossible to put one webserver to all users. Have you any idea how it's poss...
by amtisrac
Mon Mar 26, 2007 3:33 pm
Forum: RouterBOARD hardware
Topic: tune up link - rb133
Replies: 15
Views: 4142

you should test UDP, that will show you max throughput of the link.
Oh, shit.. :) I'm just now observe, that your results is in UDP...
Ok, I will try it with UDP test.
by amtisrac
Mon Mar 26, 2007 3:21 pm
Forum: RouterBOARD hardware
Topic: tune up link - rb133
Replies: 15
Views: 4142

you have to test PC-->RB--RB-->PC because to run bandwidth test, a lot of CPU power is required. you are wasting all your resources to start the bandwidth test. Yes, PC->rb--rb->PC The btest server run on the first strong pc (with mt2.9.41 now), not on rb! The btest client on the second strong pc (...
by amtisrac
Mon Mar 26, 2007 3:00 pm
Forum: RouterBOARD hardware
Topic: tune up link - rb133
Replies: 15
Views: 4142

normis I try all of possible things :) Switch off conntrack etc. No firewall, no queue, no mangle, only pure routing. I see only one different thing between your and my test. I'm using 2 rb133's and you used one rb122 and one PC. I don't believe rb133 is not enough cpu power, because with a pc can u...
by amtisrac
Mon Mar 26, 2007 2:39 pm
Forum: RouterBOARD hardware
Topic: tune up link - rb133
Replies: 15
Views: 4142

10mb is the best I have been able to make using any combo with a RB112. The problem is always the cpu is at max usage. The easy fix for this was to use rb532's instead on all backhauls. If you read this document you will see up to 50Mbit with rb112 (and 133) So I think either the document is hype o...
by amtisrac
Tue Mar 20, 2007 9:33 pm
Forum: RouterBOARD hardware
Topic: tune up link - rb133
Replies: 15
Views: 4142

tune up link - rb133

Hi! I want to make point-to-point link with two rb133 (not 133c) with RB52 mPCI cards. The distance is ~300m, the air is totally clean, no noise :) no other 5GHz link in the near. I'm using 16dBi antennas. The problem is only 10Mbit can transfer between the other side. PC (2.8GHz-MT2.9.40)---RB133--...
by amtisrac
Wed Feb 28, 2007 8:59 pm
Forum: The Dude
Topic: Upgrading RouterOS via Dude
Replies: 6
Views: 3136

'Force Upgrade' will let you upgrade router even if you don't have all
packages that are installed on router added to the Dude.
And what happened with te missing packages? No upgrade or disabled them?
by amtisrac
Wed Feb 28, 2007 8:58 pm
Forum: The Dude
Topic: Upgrading RouterOS via Dude
Replies: 6
Views: 3136

I uploaded the routeros-rb500-2.9.40.npk files and the separates files too, but when I clik with the right mouse button to a device in the upgrade or forca upgrade menu there is nothing. Whne on the device menu try upgrade to 2.9.40 nothing happened. What do I miss? Need configure something on rb-s?
by amtisrac
Wed Feb 28, 2007 1:02 pm
Forum: General
Topic: Lost controll
Replies: 18
Views: 2825

Ok, problem solved. Webbox was good.
by amtisrac
Wed Feb 28, 2007 12:55 pm
Forum: General
Topic: Lost controll
Replies: 18
Views: 2825

up :( I have problem again... admin@172.10.160.2's password: MMM MMM KKK TTTTTTTTTTT KKK MMMM MMMM KKK TTTTTTTTTTT KKK MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK MMM MMM III KKK KKK RRR ...
by amtisrac
Wed Feb 28, 2007 11:03 am
Forum: General
Topic: More than 2 dns - possible?
Replies: 2
Views: 754

No, only two dns servers are possible.
Probably you can change primary,secondary dns configuration with scripts.
The most efficient solution to use stable DNS server as 'primary-server' in dns configuration.
Ok, thanks. Than I will use netwatch to controll gateways and set dns servers.
by amtisrac
Tue Feb 27, 2007 12:07 pm
Forum: General
Topic: More than 2 dns - possible?
Replies: 2
Views: 754

More than 2 dns - possible?

[admin@MikroTik] > ip dns set 
allow-remote-requests  cache-max-ttl  cache-size  primary-dns  secondary-dns
So I need more than primary and secondary dns. It is possible?
by amtisrac
Mon Feb 19, 2007 10:19 am
Forum: General
Topic: Bad user .. again and again ...
Replies: 23
Views: 3117

Re: Bad user .. again and again ...

he banned from the network ,a non paying user , he got the encryption ( he is wireless ) , he scanned the network before and he got all mac's .. i'm running DHCP . but he can get in : a- with static IP !!!!! b- or by changing his mac to a valid mac in my network !!!! how can I block him ?? such a s...
by amtisrac
Wed Feb 14, 2007 7:26 pm
Forum: General
Topic: how to inform users via web that they are blocked?
Replies: 7
Views: 1617

use ip instead mac. Make a rule to add ip address to an address list by mac (if mac=... add src-address etc)
and make a drop rule too
(if dst-address!=your web server and dst-port!=80 drop)
by amtisrac
Tue Feb 13, 2007 10:22 am
Forum: General
Topic: VOIP & QOS
Replies: 16
Views: 12442

SIP marking is/will be easier in 3.0 version. SIP helper is included to NAT traversal helpers, as well mangle contains 'connection-type=sip'. I have no idea about skype. I try MT 3.0b5 but i found only h323 on nat, connection-type rules. [admin@MikroTik] /ip firewall nat> add connection-type= ftp g...
by amtisrac
Tue Feb 13, 2007 10:13 am
Forum: General
Topic: Lost controll
Replies: 18
Views: 2825

also, you could enable remote logging (or log to disk) so that log is stored after reboot ... critical etc is logged to disk, but I see only router rebooted without proper shutdown. No any other useful things. When the weather will be good I will replace the complete stuff, that is the only reliabl...
by amtisrac
Mon Feb 12, 2007 8:45 pm
Forum: General
Topic: VOIP & QOS
Replies: 16
Views: 12442

I think you may try to use 'priority' option in the queues.
- Create mangle, that marks VoIP traffic.
- Create queue entry, that has priority=1 configured.
Have you ideas marking skype, msn and any other sip packets?
5060-506x is not enough, because it is possibe to use random ports etc.
by amtisrac
Mon Feb 12, 2007 8:36 pm
Forum: General
Topic: Lost controll
Replies: 18
Views: 2825

Wow, I'm very-very lucky! It was a short power-cut and the router rebooted. All services are up now. :lol: :lol: :lol: On the log I can't see any helpful things, only router is rebooted...
by amtisrac
Mon Feb 12, 2007 7:48 pm
Forum: General
Topic: Lost controll
Replies: 18
Views: 2825

Check the /Ip Service optiion. If telnet is Disabled or Some Network address is assigned, So u cant login from Remotely. Please login locally through Console n check. --- Hey... He can't move over big mountain... you are true, must visit and action as local area, that way last solution.... I aggree...
by amtisrac
Mon Feb 12, 2007 7:41 pm
Forum: General
Topic: Lost controll
Replies: 18
Views: 2825

If you have a MT router connected to the same ethernet segment (or wireless link) as the lost router you can MAC-Telnet into it using winbox on the accessible router see the Telnet button and then choose MAC Telnet Good Luck Hey guys! Please READ what I wrote! Telnet, Mac-telnet, ssh, winbox and we...
by amtisrac
Mon Feb 12, 2007 11:02 am
Forum: General
Topic: Lost controll
Replies: 18
Views: 2825

webbox is down. I try all of existing user, but everytime permission denied... (with telnet) Mac-telnet, ssh, web and winbox doesn't work at all. Neighbor too... Mac-telnet doesn't work. I think, telnet, mac-telnet and ssh is same service. (I have a cable link with an another mikrotik device under t...
by amtisrac
Sun Feb 11, 2007 3:37 pm
Forum: General
Topic: Lost controll
Replies: 18
Views: 2825

Lost controll

I lost the controll over a pc mikrotik. (I don't know the version number, 2.9.2x) The router is negotiable, but the dhcp server is down. Winbox, ssh, mac-telnet doesn't work :/ When I try to telnet, it say: telnetd: /bin/login: Permission denied and the connection is closed by foreign host. Is there...
by amtisrac
Wed Feb 07, 2007 2:10 pm
Forum: RouterBOARD hardware
Topic: RB532 Bad Blocks
Replies: 14
Views: 5259

this number does not mean anything unless it somehow affects the behavior of the device.
Ok, I understand.
But is there any limit for maximum number of bad blocks on a normal case?
(For example 3 pixel error on lcd monitor -> ok, 4+ error -> chage)
by amtisrac
Wed Feb 07, 2007 10:58 am
Forum: RouterBOARD hardware
Topic: RB532 Bad Blocks
Replies: 14
Views: 5259

Up! How many bad blocks (bb) are acceptable on a brand new RB? I have a lot of RB with 0-3 bb and several with from 3 up to ad infinitum. If I have a RB with for instance 500 bb the reseller must be replace it? So the question is increment bb are guarantee problem ot not? In point of fact how many w...
by amtisrac
Fri Jan 19, 2007 12:19 am
Forum: The Dude
Topic: Command execute on mikrotik, possible?
Replies: 0
Views: 1091

Command execute on mikrotik, possible?

It is possible to run a command (run a script, disable interface, add dhcp lease etc) from dude on mikrotik? (As reboot or reconnect)
If yes, howto?
by amtisrac
Mon Jan 08, 2007 1:35 pm
Forum: RouterBOARD hardware
Topic: Another LED question
Replies: 4
Views: 1657

I'm using AR5212 and AR5213 now and the activity LED don't blink.
Ok, then I use a script with user LED to controll wireless status.
Thanks for the information!
by amtisrac
Sun Jan 07, 2007 5:16 pm
Forum: RouterBOARD hardware
Topic: Another LED question
Replies: 4
Views: 1657

Sorry for too many question :)
I will ask now just one, witch card uses the status led?
by amtisrac
Sun Jan 07, 2007 1:56 pm
Forum: Scripting
Topic: Howto get interface status?
Replies: 4
Views: 2348

Thank you! Workin' :)
by amtisrac
Sun Jan 07, 2007 2:09 am
Forum: RouterBOARD hardware
Topic: Another LED question
Replies: 4
Views: 1657

Another LED question

On the 112 rb there is 2 LED pairs for MiniPCI slots. How work these leds? Must be configure it, or anything else? These 2 pairs are always off default? Or card specific?
The RouterBOARD 14 Four-Slot miniPCI Adapter's status led (in a pc) works fine without any configuration.
by amtisrac
Sat Jan 06, 2007 11:02 pm
Forum: Scripting
Topic: Howto get interface status?
Replies: 4
Views: 2348

I try this, but don't work :(
/interface wireless monitor [find name=wlan1] once do={:set g1 $status};
:if ($g1="searching-for-network") do={/blink duration=5s};
Where is the bug?
by amtisrac
Sat Jan 06, 2007 8:41 pm
Forum: Scripting
Topic: Howto get interface status?
Replies: 4
Views: 2348

Howto get interface status?

I'm using rb112 as CPE.
I like to make a script. When the wireless interface is not connected (scanning) then the user led is blinking. When the link is up, the led dont blink.
(When te user call me, I need ask only the led status)
Have you idea hot to get wireless interface (wlan1 etc) status?
by amtisrac
Fri Jun 02, 2006 12:10 pm
Forum: General
Topic: 2.9.24 cf image
Replies: 5
Views: 2362

yes, it's a problem. don't use it, use a different method (CD, Netinstall)
Ok
by amtisrac
Fri Jun 02, 2006 11:45 am
Forum: General
Topic: 2.9.24 cf image
Replies: 5
Views: 2362

2.9.24 cf image

I downloaded the 2.9.24 cf image (from USA) and wrote to a cf card. The install is complete, but it say "Demo license expired!", while the system time and date is good! It is normally?
by amtisrac
Fri Jun 02, 2006 11:40 am
Forum: General
Topic: SNMP
Replies: 54
Views: 26841

Can you be more specific on you SNMP requests? What traps would you like to see? What is THE SNMP feature that you miss the most now?
On wireless which frequency is currently used (by station mode)
It's very helpful with dude!
by amtisrac
Thu Jun 01, 2006 1:51 pm
Forum: General
Topic: totally transparent proxy
Replies: 3
Views: 1660

Re: totally transparent proxy

Use firewall and ACL (webproxy) to only allow what you want. Then just make the redirection to your webproxy port on dst-nat. Regards ok, but if I want to make a totally transparent device (for any other things windows network etc) then i must make a bridge with 2 ethernet cards. And then howto? Ca...
by amtisrac
Thu Jun 01, 2006 1:50 pm
Forum: General
Topic: totally transparent proxy
Replies: 3
Views: 1660

Re: totally transparent proxy

please delete it
by amtisrac
Thu Jun 01, 2006 12:29 pm
Forum: General
Topic: totally transparent proxy
Replies: 3
Views: 1660

totally transparent proxy

I have a network (10.53.0.0/24). The users uses proxy (10.53.0.1:3128). The proxy has an adsl link and a leased line. When an visitor comes, he cannot use web, because he don't know our proxy address or he has other proxy settings (for example 10.53.2.1:3128 or 10.52.100.254:3128 etc) All visitors a...
by amtisrac
Mon Nov 07, 2005 1:22 pm
Forum: Scripting
Topic: watchdog - how to send (any) data to serial port (com1)
Replies: 4
Views: 1512

configure a ppp-dialout port that sends an INIT string. enable and disable it using scheduler ?

Sam
good idea, I will try it!
Thanks
by amtisrac
Mon Nov 07, 2005 9:42 am
Forum: Scripting
Topic: watchdog - how to send (any) data to serial port (com1)
Replies: 4
Views: 1512

as far as I know, no...
I asked same thing, about 1 year ago, but answer was no...
thanks
(hm good support... )
Then any way to send (any) data?
by amtisrac
Sat Nov 05, 2005 4:47 pm
Forum: Scripting
Topic: watchdog - how to send (any) data to serial port (com1)
Replies: 4
Views: 1512

watchdog - how to send (any) data to serial port (com1)

I want to make a hardware watchdog. I need to send any data to serial port every 5 minutes. (for example "a" or "i'm in alive" :) ) It is possible at script?
by amtisrac
Fri Sep 23, 2005 9:38 am
Forum: Wireless Networking
Topic: Problem with bridge and wireless
Replies: 2
Views: 2098

I found it :)
Read the documentation, chapter bridge.
by amtisrac
Wed Sep 21, 2005 5:18 pm
Forum: Wireless Networking
Topic: Problem with bridge and wireless
Replies: 2
Views: 2098

Hi! I want to make a link between 2 networks with wireless (2.4 and 5Ghz too) if I use 1 [Mikrotik] it works fine network1----[bridge1(ether1, wlan1)]------client when I use an hardware wireless bridge it works network1----[bridge1(ether1, wlan1)]------(senao bridge)---client or network but when 1 w...
by amtisrac
Sun Jun 26, 2005 1:56 pm
Forum: General
Topic: little upgrade mistake
Replies: 3
Views: 1172

I blocked any other incoming port included ssh telnet etc (because I'm very paranoid? ;) )
/the problem solved from local console - give a new rule with the new port/
by amtisrac
Fri Jun 24, 2005 1:55 pm
Forum: General
Topic: little upgrade mistake
Replies: 3
Views: 1172

little upgrade mistake

Hello
I found a little mistake. The old release use same port to winbox. When upgrade it I lost the communication, because the firewall block the new winbox port. Please put a new rule to enable the new port, when it is changed!
(The router is far away, in a high tower :) so I must walking a little)