Community discussions

Search found 263 matches

by Pilgrim
Sat Jan 30, 2016 8:51 pm
Forum: Beginner Basics
Topic: Port mapping issue (Solved)
Replies: 2
Views: 370

Re: Port mapping issue

@ Zero Byte Thanks a million, you saved my day. I have been beating around with this issue for days. The filter rules you recommended (/ip firewall filter add chain=forward connection-nat-state=dstnat) works like a charm. I thought I opened everything from LAN side, as I have added a rule to allow a...
by Pilgrim
Sat Jan 30, 2016 5:18 pm
Forum: Beginner Basics
Topic: Port mapping issue (Solved)
Replies: 2
Views: 370

Port mapping issue (Solved)

Hi Please could someone point me in the right direction. I have a normal home router setup on a RB750. Everything is working fine, but I can't get the port mapping to work. Normal port forward works fine using dstnat, but if I want to forward e.g. port 8080 (WAN side) to port 80 (LAN side), this I c...
by Pilgrim
Thu Mar 05, 2015 9:53 pm
Forum: General
Topic: RB750G Suddenly Dead
Replies: 15
Views: 1777

Re: RB750G Suddenly Dead

I had the same problem and replaced the condensators and my 750 is running perfectly again for more months now. The way that the condenstors looked at your picture I would say that you will not get it going again without replacing them. But it is easy done. I used 820uf 6.3V. and bought some extra :...
by Pilgrim
Wed Mar 04, 2015 11:22 pm
Forum: General
Topic: OpenVPN routing
Replies: 2
Views: 1067

Re: OpenVPN routing

I been trying if I could mangle the traffic and set up a rule for 10.0.0.51 -> 192.168.0.0/24 but did not find a good way. The default route in the router providing access to the internet is 0.0.0.0 gw int.1 I want all traffic src IP 10.0.0.51 dest. 192.168.0.0/24 to be routed towards 10.0.1.2 gw 10...
by Pilgrim
Wed Mar 04, 2015 11:10 am
Forum: General
Topic: OpenVPN routing
Replies: 2
Views: 1067

OpenVPN routing

We have set up an OpenVPN access to our internal file server, but is struggling to get the routing right. For testing purpose we just have one client access for now. We finally got the certificates right with the help of the posting from boen-robot and the client connects to the OpenVPN fine. The LA...
by Pilgrim
Tue Feb 24, 2015 1:11 am
Forum: General
Topic: wiki instructions not working for certificate creation
Replies: 7
Views: 1130

Re: wiki instructions not working for certificate creation

I got a bit of a break, but still have a long way to go, I am affraid. I am totally new to openvpn. I got access to the units on the server side by changing from IP/TUN to Ethernet/TAP and delete the route in the client config file. So far so good, but I would like to revert back to TUN/IP to have m...
by Pilgrim
Mon Feb 23, 2015 11:28 pm
Forum: General
Topic: wiki instructions not working for certificate creation
Replies: 7
Views: 1130

Re: wiki instructions not working for certificate creation

I sincerely appreciate this help. I spend so much time working on this and now finally got the connection right. We will be using the openvpn to connection to our network from wan side. I now I just need the final step to get the routing right too. In the openvpn client config file I have specified ...
by Pilgrim
Mon Feb 23, 2015 7:10 pm
Forum: General
Topic: wiki instructions not working for certificate creation
Replies: 7
Views: 1130

Re: wiki instructions not working for certificate creation

Please could you elaborate on what is the role of the CRL url. Can this be any IP or must it be the servers IP (public or lan url)?
by Pilgrim
Mon Feb 23, 2015 6:24 pm
Forum: General
Topic: wiki instructions not working for certificate creation
Replies: 7
Views: 1130

Re: wiki instructions not working for certificate creation

Thanks a lot boen for your support.

This worked. I hope mikrotik will see this and update the wiki.
by Pilgrim
Mon Feb 23, 2015 6:05 pm
Forum: Beginner Basics
Topic: Generate certificate for openVPN
Replies: 3
Views: 1233

Re: Generate certificate for openVPN

Thanks Romon, I tried following the video from Pascom and got close, but still no "cigar". https://www.youtube.com/watch?v=hbKmxu3Hk1A I downloaded the version 2.2.2 from Github and tried to create - and sign the certificates (windows version) and some of the steps seems very unlogical e.g. first st...
by Pilgrim
Mon Feb 23, 2015 5:54 pm
Forum: General
Topic: wiki instructions not working for certificate creation
Replies: 7
Views: 1130

Re: wiki instructions not working for certificate creation

I have the same problem. Did anyone succeed to create the certificates using this instruction?

rgs
by Pilgrim
Sat Feb 14, 2015 2:59 pm
Forum: Beginner Basics
Topic: Generate certificate for openVPN
Replies: 3
Views: 1233

Generate certificate for openVPN

Hi I am trying to learn how to work with certificates in Mikrotik routerOS 6.6 and wanted to follow the guide in the wiki, but gets the following error. [admin@QI_main] /certificate> /certificate [admin@QI_main] /certificate> sign template=ca-template ca-crl-host=10.5.101.16 name=myCa expected end o...
by Pilgrim
Tue Nov 12, 2013 11:04 pm
Forum: Wireless Networking
Topic: Low throughput - please help (wifi beginner)
Replies: 1
Views: 1300

Re: Low throughput - please help (wifi beginner)

Clipboard01.jpg
by Pilgrim
Tue Nov 12, 2013 9:32 pm
Forum: Wireless Networking
Topic: Low throughput - please help (wifi beginner)
Replies: 1
Views: 1300

Low throughput - please help (wifi beginner)

I am struggling with the throughput. I have tried the recommend n setup and all other variants and I am not getting anythin above 24 Mbps – in one set up I had app. 40 Mbps, but I have not been able to re-establish this again. Please could you give me some advice. AP (RB411u w/ R51n): /interface wir...
by Pilgrim
Sun Oct 28, 2012 3:19 pm
Forum: Beginner Basics
Topic: RouterOS - Training - Live Stream
Replies: 2
Views: 757

Re: RouterOS - Training - Live Stream

Check these videos. It is really great stuff to get an understanding of the basics.

http://gregsowell.com/?page_id=951

rgs Pilgrim
by Pilgrim
Fri Oct 26, 2012 2:58 pm
Forum: Beginner Basics
Topic: Disable Ethernet port/interface
Replies: 4
Views: 16933

Re: Disable Ethernet port/interface

Just open in winbox and click on interfaces. Here you can enable, disable, renam, etc. each interface individually.

rgs Pilgrim
by Pilgrim
Mon Oct 08, 2012 5:25 pm
Forum: Beginner Basics
Topic: Need help to trouble shot VPN
Replies: 3
Views: 812

Re: Need help to trouble shot VPN (Problem Solved)

Guy's you are the best - Problem solved :-)

Maybe I will run into some issues later, but it seems that it was enough just to open port 1723 (input chain).

Thanks a lot,

Pilgrim
by Pilgrim
Mon Oct 08, 2012 1:50 pm
Forum: Beginner Basics
Topic: Need help to trouble shot VPN
Replies: 3
Views: 812

Need help to trouble shot VPN

Hi Guys I am trying to set up a VPN to my network at home, but as so many times before my knowledge goes in in short, so I am again counting on some help from this great board. I tried to follow Gregs's guide http://gregsowell.com/?p=680 and also tried a couple of other guides, but with the same res...
by Pilgrim
Sat Jul 28, 2012 4:47 pm
Forum: Wireless Networking
Topic: low speed - WDS not the root cause
Replies: 2
Views: 1244

low speed - WDS not the root cause

I wrote an ealier thread as I was not able to get any decent speed on my WDS network. In the meantime I have tried numerous difeerent settings incl. disabling WDS and just set up a AP - Station link and it seems al to boil down to the same problem that have been seen here on the board times before. ...
by Pilgrim
Sun Jul 22, 2012 3:28 pm
Forum: Beginner Basics
Topic: Low throughput on wds
Replies: 1
Views: 487

Low throughput on wds

Hi I am have set up a RH411 and two RB751 in ap brigde / WDS / Static mesh and I have tried all kind of different combinations, but not able to reach more than 10 -15 mbps throughput. Current configuration is N-only / 2472 MHz / 20/40 MHz HT below. In theory I think this should be able to give at le...
by Pilgrim
Mon Jul 02, 2012 6:49 pm
Forum: Beginner Basics
Topic: Station connect to WDS
Replies: 2
Views: 651

Re: Station connect to WDS

I think I found the explanation. Station mode does not support L2 Bridging. So I am not trying out the other modes to see what is working.

any advice?

rgs Pilgrim
by Pilgrim
Mon Jul 02, 2012 6:17 pm
Forum: Beginner Basics
Topic: Station connect to WDS
Replies: 2
Views: 651

Station connect to WDS

I have a RB411 and a RB751 set up as WDS /dynamich-mesh and the WDS network is working fine. I have additionally one RB751 that I want to set up as a station (I don't need any further units in the WDS and I just need a fast and reliable connection to the WDS network) When I set up the RB751 in stati...
by Pilgrim
Sat Jun 09, 2012 12:31 am
Forum: Beginner Basics
Topic: Wireless modes B/G/n
Replies: 4
Views: 912

Re: Wireless modes B/G/n

Thanks, good stuff. System now running n-std, WDS statix-mesh and WPA2 with good speed.


Thanks,

Pilgrim
by Pilgrim
Thu Jun 07, 2012 11:02 pm
Forum: Beginner Basics
Topic: Wireless modes B/G/n
Replies: 4
Views: 912

Re: Wireless modes B/G/n

Thanks, that all makes sense. But I came across another points that I struglle with regarding the WDS and the n-standard. on wiki i founs the following "You MUST use WPA2 authentication with AES encryption only, or use no security at all if you wish to achieve N rates. Anything else is against the N...
by Pilgrim
Wed Jun 06, 2012 10:21 pm
Forum: Beginner Basics
Topic: Wireless modes B/G/n
Replies: 4
Views: 912

Wireless modes B/G/n

I am always struggling to get a good throughput on my wireless. Is there a trade off choosing a multi mode 2"GHz b7g7n" vs "2 GHz only n" i.e. is the n connection slower when in multimode b7g7n? PS. I found this "Only 1 device ever transmits at any given moment on a WLAN. The more time your G client...
by Pilgrim
Mon Jun 04, 2012 10:42 pm
Forum: Beginner Basics
Topic: LAN / WDS configuration
Replies: 15
Views: 19228

Solved: LAN / WDS configuration

@cbrown. Thanks! seems to works perfect now. I don't know if the dynamic setup was the reason for the "holes" but after having set both AP's to AP Brigde and setting up the static WDS, then everything seems to work super.

Thanks,

Pilgrim
by Pilgrim
Mon Jun 04, 2012 5:12 pm
Forum: Beginner Basics
Topic: LAN / WDS configuration
Replies: 15
Views: 19228

Re: LAN / WDS configuration

@cbrown Thanks again. I am trying out the AP Brigde / AP Brigde configuration again. But I need a bit more help. The configuration of the repeater pasted has a wlan1 ond a wlan2 and I can't figure out how to repeat this configuration in my RB411U with just one radio. Is it possible to add a wlan2 as...
by Pilgrim
Mon Jun 04, 2012 12:21 am
Forum: Beginner Basics
Topic: First time using Mikrotik needing some help please
Replies: 6
Views: 1103

Re: First time using Mikrotik needing some help please

To make everything connected to port 2 get an IP from your DHCP/LAN connected to Port 1 you will just need to put these two port in a brigde - in winbox click bridge and add the brigde and then click on the tap called ports and add port 1 and port 2 to the brigde. Or even better just use the build i...
by Pilgrim
Sun Jun 03, 2012 5:35 pm
Forum: Beginner Basics
Topic: LAN / WDS configuration
Replies: 15
Views: 19228

Re: LAN / WDS configuration

If in station mode that I would add a virtual AP should I then just use the regular station brigde mode or should I choose Station WDS?

Can the virtual AP be the same SSID, Frequency and WPA?

Thanks, PIlgrim
by Pilgrim
Sun Jun 03, 2012 5:29 pm
Forum: Beginner Basics
Topic: LAN / WDS configuration
Replies: 15
Views: 19228

Re: LAN / WDS configuration

Thanks Guys, I tried configure both in AP's as AP Brigde and WDS dynamic. But i seems to really slow down the net down quite a bit. AP2 has unfortunately only one radio, so i think that I can't use the repeater setup described. This was the config tried on AP2. WDS 1.jpg would WDS Slave or WDS mesh ...
by Pilgrim
Sun Jun 03, 2012 1:48 pm
Forum: Beginner Basics
Topic: LAN / WDS configuration
Replies: 15
Views: 19228

LAN / WDS configuration

I hope you guys can help me get my head around this. I would like to use the WDS technologi to expand the WIFI range of my network and at the same time i would like the AP to work as a station for my LAN. I have read different articles and wiki proposals for this, but I am not sure that I got it rig...
by Pilgrim
Fri Jun 01, 2012 10:20 pm
Forum: Beginner Basics
Topic: winbox mac connect time out
Replies: 13
Views: 24426

Problem Solved - winbox mac connect time out

Problem Solved.

I had been usin a VPN PRO service from "hidemyass" and the "#¤%¤#!&!! software installed a virtual net adapter called TAP-Win32 Adapter V9 after I removed this, The problem was solved and winbox works perfectly again - and the VPN also works.

Pilgrim
by Pilgrim
Fri Jun 01, 2012 1:40 pm
Forum: Beginner Basics
Topic: winbox mac connect time out
Replies: 13
Views: 24426

Re: winbox mac connect time out

There is a couple of differences: The system where winbox is working ok: win 7 ultimate /32 bit - avira anitivirus The system where winbox is very slow: win 7 Ultimate / 62 bit - avast internet security. But as mentioned I have tried to disable the avast internet security, which did not help, and it...
by Pilgrim
Fri Jun 01, 2012 11:59 am
Forum: Beginner Basics
Topic: winbox mac connect time out
Replies: 13
Views: 24426

Re: winbox mac connect time out

@wrsalasr

No, was not able to solve it yet. I am still trying. It is not hardware, as it works OK when I boot up with the second win 7 installation.

rgs Pilgrim
by Pilgrim
Fri Jun 01, 2012 1:06 am
Forum: Beginner Basics
Topic: winbox mac connect time out
Replies: 13
Views: 24426

Re: winbox mac connect time out

PC is connected by cable and I think I have tried all possible combinations and the are all showing the same slow discovery and all times out when trying to connect via mac. The OS's boot independently.

Thanks,

Pilgrim
by Pilgrim
Thu May 31, 2012 6:46 pm
Forum: Beginner Basics
Topic: winbox mac connect time out
Replies: 13
Views: 24426

Re: winbox mac connect time out

I have search and tried everything i could find including including redownload winbox, delete %user%/appdata/mikrotik. Nothin has helped so far. I took a completely new router and on start up I could connect via the IP. I then clicked on "delete default scripte" and restarted winbox again i took a c...
by Pilgrim
Thu May 31, 2012 4:21 pm
Forum: Beginner Basics
Topic: winbox mac connect time out
Replies: 13
Views: 24426

winbox mac connect time out

I am running windows 7 - 64 on the pc that I normally use for the winbox connection to my Mikrotik units. I am not sure how this happend but when opening winbox it is very slow to detect the mikrotik units on my network - even the routet that it is directly connected to take up to a minute to be det...
by Pilgrim
Sun May 13, 2012 2:05 pm
Forum: Beginner Basics
Topic: VPN - please help
Replies: 3
Views: 614

Re: VPN - please help

Thanks, I will try. I want for sure only the two IPs to go through the tunnel so it will try to see if I can set up routes with the /32 netmask. Alternatively I was wondering if this could work with a routing mark for the tunnel and and lookup / routing policy that says everything with this rouing m...
by Pilgrim
Sun May 13, 2012 11:03 am
Forum: Beginner Basics
Topic: VPN - please help
Replies: 3
Views: 614

VPN - please help

I have my router (RB750) set up with two ISP's where the second ISP is set up as a backup line / failover. On my LAN I have two units that i need to set up so that they connect to remote IP thorugh a PPTP tunnel. These two uints does not have any build in VPN client so i need to do this in my RB750....
by Pilgrim
Sat Mar 10, 2012 9:58 pm
Forum: Beginner Basics
Topic: first time with RB751
Replies: 1
Views: 808

Re: first time with RB751

I think there must be a standard setup in rb751, Not sure but in rb750 if you make a master reset it would aks if you want to keep the std configuration or if you want to set up your own configuration. otherwise look here http://forum.mikrotik.com/viewtopic.php?f=13&t=60066 http://wiki.mikrotik.com/...
by Pilgrim
Sat Mar 10, 2012 1:25 pm
Forum: Beginner Basics
Topic: having trouble setting up a 750G as home firewall
Replies: 6
Views: 842

Re: having trouble setting up a 750G as home firewall

this is my current firewall excl. port forwards, but including blocking port scanners. I did not do the script for the ports scanners. I took from one of the examples on the wiki, but we tested it and it works really well. /ip firewall filter add action=log chain=forward comment="" connection-state=...
by Pilgrim
Sat Mar 10, 2012 1:16 pm
Forum: Beginner Basics
Topic: having trouble setting up a 750G as home firewall
Replies: 6
Views: 842

Re: having trouble setting up a 750G as home firewall

I have used this as a basic firewall. Just change the lan addresses to what fit your lan and copy & paste into a new terminal window and you have a basic firewall. /ip firewall filter add action=drop chain=forward comment="" connection-state=invalid disabled=no add action=accept chain=forward commen...
by Pilgrim
Wed Feb 15, 2012 1:32 pm
Forum: Beginner Basics
Topic: RouterOS upgrade
Replies: 3
Views: 2088

Re: RouterOS upgrade

Thanks Guys,

Did the upgrade successful now.

rgs Pilgrim
by Pilgrim
Sun Feb 12, 2012 12:25 am
Forum: Beginner Basics
Topic: RouterOS upgrade
Replies: 3
Views: 2088

RouterOS upgrade

The installation guide say that I should download the combined package. It seems that the download has been changes and this guide is obsolete. What is the correct way - is that to download the NPk package and then drag and drop that file in the files window?

Thanks,

Pilgrim
by Pilgrim
Fri Feb 10, 2012 11:45 pm
Forum: Beginner Basics
Topic: How to get internal server viewable from public ips on 750G?
Replies: 5
Views: 868

Re: How to get internal server viewable from public ips on 7

No, "O2" is just a name that I gave my PPPoE connection (I have adsl from the phone and internet provider O2). If your internet connection is an adsl line or similar and you connect to the internet through a PPPoE connection then you should use whatever name that you have given your PPPoe connection...
by Pilgrim
Fri Feb 10, 2012 12:45 am
Forum: Beginner Basics
Topic: How to get internal server viewable from public ips on 750G?
Replies: 5
Views: 868

Re: How to get internal server viewable from public ips on 7

I think you need to check two things. 1. Yes, I think you need to specify an in-interface. The example below from my router "O2" is my PPPoE connection. 2. in your IP firewall filter you have to insert a rule that accept the connection from the WAN. The rule be place high in the filter before new co...
by Pilgrim
Fri Feb 10, 2012 12:32 am
Forum: Beginner Basics
Topic: RB751U-2HnD PPPoE client and NAT not working
Replies: 14
Views: 9374

Re: RB751U-2HnD PPPoE client and NAT not working

@th0r

No, I would not be the right one to answer that and I am also not sure how the problem could be investigated. I hope that someone else on the board can help. I am also interested in knowing more about this problem.

rgs Pilgrim
by Pilgrim
Wed Feb 08, 2012 4:52 pm
Forum: Beginner Basics
Topic: RB751U-2HnD PPPoE client and NAT not working
Replies: 14
Views: 9374

Re: RB751U-2HnD PPPoE client and NAT not working

@Th0r, just a word of caution. I think I mentioned it already, but you should be sure that you have the min needed rules in your firewall. Check for example: http://wiki.mikrotik.com/wiki/Dmitry_on_firewalling http://wiki.mikrotik.com/wiki/Home_Firewall (complete script for home firewall) to install...
by Pilgrim
Tue Feb 07, 2012 4:45 pm
Forum: Beginner Basics
Topic: RB751U-2HnD PPPoE client and NAT not working
Replies: 14
Views: 9374

Re: RB751U-2HnD PPPoE client and NAT not working

I think it may be because that your DHCP server is still just handing out IPs to the ether2. You have to put in the Bridge.

check ip/dhcp server and clik on the DHCP server listed and check the interface set. Must be the bridge, I think.

rgs Bjarne