Community discussions

MikroTik App

Search found 31 matches

by jtuttle
Thu Aug 06, 2020 11:57 pm
Forum: Beginner Basics
Topic: "Reset Button" purpose in Winbox GUI
Replies: 6
Views: 1296

Re: "Reset Button" purpose in Winbox GUI

Ahh... that makes more sense. Thank you. We were afraid to click the button then have to drive many miles to recover the device.

We'd rather ask here first.

Thank you kind sir!
by jtuttle
Thu Aug 06, 2020 11:42 pm
Forum: Beginner Basics
Topic: "Reset Button" purpose in Winbox GUI
Replies: 6
Views: 1296

Re: "Reset Button" purpose in Winbox GUI

So the GUI button will (if programmed) run the pre-designated script? Correct?
by jtuttle
Thu Aug 06, 2020 11:05 pm
Forum: Beginner Basics
Topic: "Reset Button" purpose in Winbox GUI
Replies: 6
Views: 1296

Re: "Reset Button" purpose in Winbox GUI

My apologies.

Winbox >> System >> RouterBoard >> Reset Button

Pic attached.
Capture.JPG
by jtuttle
Thu Aug 06, 2020 9:57 pm
Forum: Beginner Basics
Topic: "Reset Button" purpose in Winbox GUI
Replies: 6
Views: 1296

"Reset Button" purpose in Winbox GUI

Hello, I've Googled this but no specific results.

What is the purpose of the "Reset Button" in the Winbox GUI?

Thanks to all.
by jtuttle
Tue Feb 25, 2020 6:16 am
Forum: General
Topic: USe hostname in simple que target destination fields
Replies: 0
Views: 1669

USe hostname in simple que target destination fields

Hello, is there a roadmap to enable the use of FQDN hostnames (e.g. host1.domain.com) in the simple queue target and destination fields in addition to IP address/subnets?

Many thanks, Jeff
by jtuttle
Thu Apr 11, 2019 3:47 am
Forum: General
Topic: Why source-based blackhole instead of firewall drop
Replies: 51
Views: 17078

Re: Why source-based blackhole instead of firewall drop

I think what this post really says is DON'T USE A MIKROTIK FOR FIREWALLING.
Then why are you here?
by jtuttle
Mon Apr 17, 2017 8:10 pm
Forum: RouterBOARD hardware
Topic: RB962UiGS-5HacT2HnT-US POE max input voltage?
Replies: 1
Views: 512

RB962UiGS-5HacT2HnT-US POE max input voltage?

Hello, what is RB962UiGS-5HacT2HnT-US POE maximum input voltage on port 1?

Thank you, Jeff
by jtuttle
Wed Aug 03, 2011 9:43 pm
Forum: General
Topic: RouterOS on Dell PE R310
Replies: 5
Views: 1531

Re: RouterOS on Dell PE R310

Simco999, what is your disk configuration on the R310? We tried to get the install to see a RAID1 on an H200 with two SATA drives but it failed as the disks were not seen. I would like to please know your configuration so we can get a booting device. Many thanks for any help, Jeff
by jtuttle
Sat Jun 18, 2011 7:28 am
Forum: Wireless Networking
Topic: What is difference between R52Hn and R52N-m?
Replies: 4
Views: 2205

Re: What is difference between R52Hn and R52N-m?

Lazerusrm, thank you for your response.

It's that they are relatively close in most specifications, other than power and lightning I wonder why they both exist?

Maybe MikroTik can offer an insight...?

Oh well, onward...
by jtuttle
Fri Jun 17, 2011 11:18 am
Forum: Wireless Networking
Topic: What is difference between R52Hn and R52N-m?
Replies: 4
Views: 2205

What is difference between R52Hn and R52N-m?

What is difference between R52Hn and R52N-m?

The look identical in specs.

Thank you, Jeff
by jtuttle
Sat May 21, 2011 3:30 am
Forum: RouterBOARD hardware
Topic: Routerboard 11E RB11E IA/MP1E RF bracket hole too small
Replies: 0
Views: 789

Routerboard 11E RB11E IA/MP1E RF bracket hole too small

Hello, We are trying to implement an RB11E with a Minipci-e radio card. The radio card accepts a U.fl connection. There is no way that I can see to use the RF hole in the PC chassis mounting bracket. Am I completely missing the concept but it seems the hole in the mounting bracket (that I assume was...
by jtuttle
Thu Feb 11, 2010 9:59 pm
Forum: General
Topic: Multiple incoming VPNs with the same remote subnet?
Replies: 2
Views: 2673

Re: Multiple incoming VPNs with the same remote subnet?

I don't think I'm interpreting your suggestion correctly. Why don't you just set the remote IP under the secrets? Set what remote IP in the secret? I have configured the private IP of 10.10.10.2 in the secret used by the firewall at customer1. The customer1 firewall does receive that IP. My Mikrotik...
by jtuttle
Wed Feb 10, 2010 12:07 am
Forum: General
Topic: Multiple incoming VPNs with the same remote subnet?
Replies: 2
Views: 2673

Multiple incoming VPNs with the same remote subnet?

My company provides hosting/colocation for customer servers. This sometimes requires a VPN for the customers' main office and their traveling users. When a customer needs a VPN for direct, secure access to their server we configure it on a VLAN to keep it isolated from the rest of our internal netwo...
by jtuttle
Wed Oct 21, 2009 2:51 am
Forum: RouterBOARD hardware
Topic: Is Graphing "Store on Disk" bad for RouterBoard NAND?
Replies: 3
Views: 2311

Is Graphing "Store on Disk" bad for RouterBoard NAND?

Hello MikroTik:

Can you please tell me if Graphing "Store on Disk" option is bad for RouterBoard NAND storage device (RB411AH specifically)?

If so how many sector writes can we expect before problems occur?

Thank you, Jeff
by jtuttle
Sun Apr 19, 2009 6:44 pm
Forum: General
Topic: RouterBoard 44GV ports randomly stop working
Replies: 17
Views: 4994

Re: RouterBoard 44GV ports randomly stop working

FWIW we switched to the Intel Pro/1000 MT Quad port cards.

If I recall they come with a lifetime warranty.

They are solid as a rock connected to the same switches as the 44GV's that failed on.

---Jeff
by jtuttle
Thu Feb 19, 2009 8:59 pm
Forum: General
Topic: RouterBoard 44GV ports randomly stop working
Replies: 17
Views: 4994

Re: RouterBoard 44GV ports randomly stop working

We reverted to the 100Mbps cards and they work flawlessly. We are getting Intel MT Quad Gigabit ethernet cards to test them. I have read other posts where people are using them with no problems. Our 44GV cards did NOT have a heatsink as pictured on the routerboard.com web site and I suspect there ma...
by jtuttle
Thu Jan 08, 2009 4:08 am
Forum: General
Topic: RouterBoard 44GV ports randomly stop working
Replies: 17
Views: 4994

RouterBoard 44GV ports randomly stop working

We have several RouterBoard 44GV's whose ports randomly stop working. They are installed in a Dell 1650. We have swapped slots and cards and the problem still exists. We've moved switch ports and patch cables with no change. The RouterBoard 44GV is connected to a Cisco 2924. The two on-board Dell 16...
by jtuttle
Tue Dec 30, 2008 6:05 pm
Forum: General
Topic: Is there an easy to stop the routing of private subnets?
Replies: 1
Views: 667

Is there an easy to stop the routing of private subnets?

I am starting to host virtual servers for customers and would like to prevent them from using private subnets on my network that are not assigned to them. I've configured VLANs that isolate each customer's traffic on the switches so they can't get to anything else on the network without going throug...
by jtuttle
Tue Oct 28, 2008 10:01 pm
Forum: General
Topic: Security concern - IP's on list not always blocked
Replies: 8
Views: 1507

Re: Security concern - IP's on list not always blocked

We're not really trying to block all communication with this rule, the idea is to prevent positively identified spammers from pounding on our email servers excessively. Perhaps some background on the whole thing is needed. We have two border email servers running Alligate (http://www.alligate.com) t...
by jtuttle
Tue Oct 21, 2008 6:59 pm
Forum: General
Topic: Security concern - IP's on list not always blocked
Replies: 8
Views: 1507

Re: Security concern - IP's on list not always blocked

hi, here's the rule: add action=drop chain=forward comment=\ "Drop incoming connections from IPs in Blacklist" disabled=no \ dst-address=1.2.3.4 dst-port=23 in-interface=ether1 out-interface=\ ether2 protocol=tcp src-address-list=Blacklist pretty basic. we've tried it with ports and with no ports.
by jtuttle
Mon Oct 20, 2008 8:24 am
Forum: General
Topic: Security concern - IP's on list not always blocked
Replies: 8
Views: 1507

Security concern - IP's on list not always blocked

We have a dynamic address list of approximately 25,000 IP's with a time on list of 45 minutes. The list is dynamically generated by a certain type of traffic offense (i.e. failed login attempt). We have a rule that blocks connections from the IP's on this list. We have witnessed the list does not al...
by jtuttle
Fri Jun 13, 2008 11:26 pm
Forum: General
Topic: Are there any v3 VPN options that work with NATted clients?
Replies: 4
Views: 1608

Re: Are there any v3 VPN options that work with NATted clients?

The config you suggested is actually the one I currently have in place, I encountered it on another thread that you posted to. The problems I'm encountering do seem to be tied directly to the presence of a NAT device on the client side. The Mikrotik is performing NAT on its end, a public subnet is o...
by jtuttle
Fri Jun 13, 2008 9:39 pm
Forum: General
Topic: Are there any v3 VPN options that work with NATted clients?
Replies: 4
Views: 1608

Are there any v3 VPN options that work with NATted clients?

I am currently running v3.10 on a RB500 and I need to configure it for a customer so that his remote/mobile users (which usually have dynamic addresses and may or may not be behind a NAT device) can VPN in. For the sake of simplicity (we're not talking about computer-literate people) the request is ...
by jtuttle
Wed Apr 23, 2008 8:12 pm
Forum: General
Topic: Need ability to assign default route to INTERFACE name
Replies: 1
Views: 709

Need ability to assign default route to INTERFACE name

Hello, is there a way to assign default route to the INTERFACE name because AT&T is assigning an invalid gateway address. PROBLEM: We have a problem whereas AT&T is now assigning a gateway IP address that is not in the network range of the dynamic IP assigned via the DSL modem to ether1. The MikroTi...
by jtuttle
Wed Apr 16, 2008 1:59 am
Forum: General
Topic: PPPoA HalfBridge to Mikrotik Problems
Replies: 19
Views: 6480

Re: PPPoA HalfBridge to Mikrotik Problems

at&t is doing the same thing here. we temporarily got around the problem by assigning a gateway ip that was at the end of the current assigned ip range (x.x.x.254). the MT will not accept the default dynamic route at&t assigns (it remains blue) because the default route is not in the same subnet as ...
by jtuttle
Thu Feb 28, 2008 2:14 am
Forum: General
Topic: unable to get ftp high ports to work
Replies: 1
Views: 616

unable to get ftp high ports to work

greetings, we need to be able to allow incoming ftp connection on a range of ports from 10000 to 10300 for web admins to access and manage their web site content. we have a rule that allows incoming connections on ports 21 and 10000-10300 but it doesn't work correctly as the end-user can connect but...
by jtuttle
Sat Aug 04, 2007 1:26 am
Forum: RouterBOARD hardware
Topic: rb112 nmp-8602 2.9.44 basic config "Console has crashed..."
Replies: 4
Views: 1310

Re: rb112 nmp-8602 2.9.44 basic config "Console has crashed..."

yes, we remove all unnecessary packages

the most we'd have at any time would be ~20 users

looks like we may have to go to a micro pentium x86 solution next

many thanks, jeff
by jtuttle
Fri Aug 03, 2007 10:21 pm
Forum: RouterBOARD hardware
Topic: rb112 nmp-8602 2.9.44 basic config "Console has crashed..."
Replies: 4
Views: 1310

Re: rb112 nmp-8602 2.9.44 basic config "Console has crashed..."

we have done exactly that, usage of the rb112 was sanctioned by a MT reseller. no worries, we'll switch them out and replace them with RB532A and reuse the rb112's elsewhere.

will the RB532A work ok as a Hotspot?

ty
by jtuttle
Thu Aug 02, 2007 9:12 am
Forum: RouterBOARD hardware
Topic: rb112 nmp-8602 2.9.44 basic config "Console has crashed..."
Replies: 4
Views: 1310

rb112 nmp-8602 2.9.44 basic config "Console has crashed..."

hello... running rb112 nmp-8602 radio 2.9.44 basic config and keep getting: "Console has crashed or maybe system is completely busy; please log in again." when trying to start a terminal session from within winbox, telnet to the box or on the serial console port. did the same thing with sr2 radio ca...
by jtuttle
Thu Oct 05, 2006 7:24 am
Forum: General
Topic: Can’t get PPTP session to auth via RADIUS
Replies: 0
Views: 2202

Can’t get PPTP session to auth via RADIUS

Greetings all, We have a successfully running Radiator RADIUS server working with several Ascend boxes for years. We want to use MikroTik to auth simple hardwired PPTP clients. When using the local secrets database in the Tik this is easily accomplished. However when attempting to use RADIUS authent...
by jtuttle
Sun Jun 26, 2005 9:59 pm
Forum: General
Topic: Can MT bond interfaces for aggregated bandwidth?
Replies: 1
Views: 832

Can MT bond interfaces for aggregated bandwidth?

Can MT bond interfaces for aggregated bandwidth? We want to establish 3 T1 circuits between two points and realize an aggregated throughput of 4.5Mb/s. Is this possible with MT on one or both sides? Thought was to deploy inexpensive and plentiful Cisco 2501 w/CSU/DSU and plug the ethernet from the C...