Community discussions

Search found 21 matches

by ema
Wed Feb 18, 2015 10:43 am
Forum: General
Topic: CRS copy vlan
Replies: 1
Views: 453

CRS copy vlan

Hi, On CCR I have situation: ether1 : vlan50-e1, vlan60-e1 ether2 : vlan50-e2, vlan60-e2, , vlan61-e2 2 bridges and ports: bridge50: vlan50-e1, vlan50-e2 bridge60: vlan60-e1, vlan60-e2, vlan61-e2 That mean that I copied vlan-60 on ether 1 to vlan-60 and vlan-61 on ether2 How can I make it on CRS ? T...
by ema
Thu Feb 28, 2013 3:21 pm
Forum: RouterBOARD hardware
Topic: SFP & CCR1016-12G
Replies: 1
Views: 719

SFP & CCR1016-12G

Today I got your newsletter: "Units are tested and compatible with RB260GS, RB2011LS, RB2011LS-IN, RB2011UAS-IN, RB2011UAS-RM, RB2011UAS-2HnD, RB2011UAS-2HnD-IN, CCR1016-12G-BU, CCR1016-12G and CCR1036-12G-4S. Units are compatible with non-MikroTik SFP devices as well." How can I put SFP to my CCR10...
by ema
Tue Feb 05, 2013 12:53 am
Forum: General
Topic: v6 rc8 released
Replies: 26
Views: 6295

Re: v6 rc8 released

I found firewall problem in rc8 - CCR1036 /ip fire nat pri Flags: X - disabled, I - invalid, D - dynamic 0 chain=srcnat action=src-nat to-addresses=185.15.0.3 src-address=192.168.24.0/22 1 chain=srcnat action=src-nat to-addresses=185.15.0.4 src-address=192.168.14.0/23 /ip fire fil pri Flags: X - dis...
by ema
Thu Sep 24, 2009 10:38 am
Forum: General
Topic: EOIP in eiop in eoip
Replies: 1
Views: 445

EOIP in eiop in eoip

I use many eoips in my network and some times it doesnt work as good as I would like to and problem is on setting MTU on interfaces. A - B - C - D - E - F -G I have eoip tunnels C-E B-F A-G on every interface mtu=1500. and on eoip A-G some packets are losts (>1480). Should I incerease mtu on some in...
by ema
Tue Sep 22, 2009 12:15 pm
Forum: Scripting
Topic: API tree
Replies: 3
Views: 830

Re: API tree

No there is not in the same way. Check it.
by ema
Sun Sep 20, 2009 11:18 pm
Forum: Scripting
Topic: API tree
Replies: 3
Views: 830

API tree

Is there any chance to get API tree with actual ? I thought api have the same usage as console, but : in console: /interface bridge print in api: /bridge/print ( '/interface/bridge/print' - does not work) and many others diffrences (checked on ver 3.28). or maybe there is command in api like '/help'...
by ema
Sun Sep 20, 2009 11:02 pm
Forum: Scripting
Topic: perl API client
Replies: 103
Views: 52729

Re: perl API client

How many client stations is connected to this mikrotik?
There is a bug which losts data when you try to get more then 1KB data.
Try to change first doanloaded perl api and apply all canges on forum site in this thread.
by ema
Wed Aug 26, 2009 12:56 pm
Forum: General
Topic: New software id
Replies: 3
Views: 602

New software id

Hi,
I've got a problem with sotfware id code.
Some of my Router OS after being restarted gets
new 8 alphanumeric Software-ID
Old software id:
6Z7U-LTT
New software ID:
ND9P-JQC0
Previously new software id:
ZUJF-23T7
Is this normal ? I am using this to identify devices on network.
by ema
Wed Jul 15, 2009 11:58 am
Forum: Scripting
Topic: perl API client
Replies: 103
Views: 52729

Re: perl API client

This perl api need to be rewritten. It has also errors in general getting answer where !done= !trap= !fatal, -> sub talk and and sub read_sentence I would like to thanks to the author. All my networks works managed using API Perl + PHP. api.perl gets statistics, signals, macs ap.php manage users,que...
by ema
Wed Jul 08, 2009 12:08 pm
Forum: General
Topic: 3.25 problem
Replies: 96
Views: 19507

Re: 3.25 problem

What should I do?
I have 3.25 on 323 devices. I have backup of it on every mt and on my server.
Not every device have new 8-alphanumeric software-id.
Should I downgrade or just pray? They work good since 10 day.
I can command them to get 3.24 ... what is less risky ?
by ema
Mon Jun 29, 2009 5:57 pm
Forum: General
Topic: 3.25 problem
Replies: 96
Views: 19507

Re: 3.25 problem

I'm sorry for pure english.
I set in schedule of every mt to restart at 2.30 every 3days.

After upgrading to 3.25 devices started to lose configuration
on this planned reboots.
I sent supout.rif to support
by ema
Mon Jun 29, 2009 1:07 pm
Forum: General
Topic: 3.25 problem
Replies: 96
Views: 19507

Re: 3.25 problem

As I wrote.
Upgrade - can happend bad upgrade - OK..
But :
Every 3days mikrotik reboots at 2.30 am. What should I do wrong ?

/system reboot
Its normally loses settings. - Something is wrong and I want to see if
other mt users have the same problem with 3.25.
by ema
Mon Jun 29, 2009 12:40 pm
Forum: General
Topic: 3.25 problem
Replies: 96
Views: 19507

3.25 problem

Hi, I have upgraded all our MT 433,600 to 3.25 about week ago. Because it is about 290 devices I have used perl telnet to command them to download new os from my ftp and synchrionised to reboot at one time. On ftp I had only routeros-****3.25.npk common package build on jun/15/2009 10:07:37. After r...
by ema
Tue May 26, 2009 6:29 pm
Forum: General
Topic: Rapid Share Premium
Replies: 1
Views: 546

Rapid Share Premium

Hi,
I have strange network behavior when users buy Premium Access to RapidShare Network.
The packets from 91. destnated to 192.168.143.25 are copied through all
wds-connected links. Then this links are useless even if they have 512kbit transfer.
What is wrong ? Whats going on?
Regards
Marcin
by ema
Mon May 18, 2009 6:48 pm
Forum: Wireless Networking
Topic: Remote scanning
Replies: 1
Views: 477

Remote scanning

Hi, For a few years it is question on this forum: How to scan on remote station. Its important in places where I have plenty of accesspoints in this area, but the station is connected with low signal. So I want to scan to see if there is some better signals. Of course I can turn in AP and scan by al...
by ema
Tue Feb 24, 2009 12:06 pm
Forum: Scripting
Topic: setting new board
Replies: 0
Views: 414

setting new board

Heloo Is there any possibilty to configure mt at two clicks ? I mean something like that: Look for neighbors Terminal to 00:0c:42:0f:11:11 mt-local.txt and as second argument put some config script OR Paste (Ctrl+V) /sys ident set name=MyMt /inter bridge add name=brLocal /inter bridge port add inter...
by ema
Mon Feb 23, 2009 6:50 pm
Forum: General
Topic: RouterBoard 44GV ports randomly stop working
Replies: 17
Views: 4528

Re: RouterBoard 44GV ports randomly stop working

I have the same problem. The answer I got from Mt was.
Our cards working OK.
I have bought new 44G rtl based and works fine.
But what to do with 44gv?
by ema
Tue Apr 29, 2008 4:47 pm
Forum: General
Topic: License
Replies: 3
Views: 649

Re: License

So
when I buy flash with OS ,
the Software ID is generated at first run time ?
I thought that storage's serial number is important here.
Thanks
by ema
Tue Apr 29, 2008 12:54 pm
Forum: General
Topic: License
Replies: 3
Views: 649

License

Hi I have bought license 4 with 128MB CF. Beacuase I needed to upgrade to v3.7 and add superchannel I just put them on my opened old comp on the table. After upgrading and putting them into new proper devices it's showing popup that tell us that there is no license. I thought that license is connect...
by ema
Mon Apr 28, 2008 12:24 pm
Forum: RouterBOARD hardware
Topic: Rb600 reboot fix
Replies: 47
Views: 18173

Re: Rb600 reboot fix

try to switch off ANI in wireless card
by ema
Mon Apr 14, 2008 5:19 pm
Forum: Wireless Networking
Topic: Watchdog Timer
Replies: 3
Views: 3882

Re: Watchdog Timer

Hi,
I've got the same problem on 2 routerboards:
RB 600 + RB 604 +
2x R52H
4 x Sparklan WMIA 166AG
48V/0.7
system is working until I do something or event only look at using winbox .
System 3.7.