Community discussions

MikroTik App

Search found 11 matches

by boriss
Thu Apr 29, 2010 10:20 pm
Forum: General
Topic: Best Motherboard For Mikrotik Powerful Router
Replies: 3
Views: 3392

Best Motherboard For Mikrotik Powerful Router

Hi,

we have tested this motherboard over a year in our core BGP router with 2 Gb backbones.
It has excellent performance and stability.
We can still get 30 of them. If somebody is interested in please, send me an e-mail.

borc@ica.net
by boriss
Mon Nov 23, 2009 9:26 pm
Forum: Wireless Networking
Topic: 802.11n Slow
Replies: 126
Views: 50655

Re: 802.11n Slow

Normis

Your answer is always "read this"! That is only what you know ?! Admit that N doesn't work yet so we will not be waisting our expensive time.


Boriss
by boriss
Fri Aug 14, 2009 5:31 am
Forum: General
Topic: x86 motherboard, support for ROS, more than 2 PCIs slots
Replies: 5
Views: 1438

Re: x86 motherboard, support for ROS, more than 2 PCIs slots

Hi

Check this, the best you can buy .I tested works perfect.
http://www.ibt.ca/v2/items/mb885/index.html


Boris
by boriss
Sun May 25, 2008 2:27 am
Forum: Wireless Networking
Topic: Big Problem With wireless Connections
Replies: 2
Views: 1046

Big Problem With wireless Connections

Hello, A Mktk wireless service works well mostly but there is one very old problem which I never got either answered nor solved. A connection scenario is based on Mktk Access Point - APbridge + WDS + bridge1 interface (wlan1+ether1). In total there are 10 associated WDS clients with different bandwi...
by boriss
Mon Jan 21, 2008 10:27 pm
Forum: Beginner Basics
Topic: reg reboot issue with ALXI2C2
Replies: 9
Views: 2200

Re: reg reboot issue with ALXI2C2

Hi

I Install 3.0 no problem with reboot ,tcp speed 60 MB 15 Km distance.



Boris
by boriss
Fri Jan 18, 2008 5:48 am
Forum: General
Topic: OSPF On 3.0 Problem
Replies: 2
Views: 713

Re: OSPF On 3.0 Problem

Hi

Yes it is 3.0 . I put title OSPF On 3.0 Problem









Ica
by boriss
Thu Jan 17, 2008 3:51 pm
Forum: General
Topic: OSPF On 3.0 Problem
Replies: 2
Views: 713

OSPF On 3.0 Problem

I find this error on my router (.discarding packet :packet is for Drs and Bdrs only.) every 2to 3 second .Any idea what is that .




Best Regards


Boris
by boriss
Sun Dec 23, 2007 8:55 pm
Forum: Wireless Networking
Topic: how to get 54mbps
Replies: 16
Views: 3520

Re: how to get 54mbps

I just did some test for you guys to see how good ROS rc 13 is. Ping time 1 to 3 ms ,link 14.8 KM.
Mttest.JPG
by boriss
Fri Dec 08, 2006 10:15 pm
Forum: Wireless Networking
Topic: High Ping times when one person donwloads a big file
Replies: 11
Views: 2350

We are Experiencing the Same Problem

On the one AP, we have 25 clients and everything is ok as long as nobody download or upload larger file like 1 and a half MB. We are running MT-OS on intel P4 motherboard. We try so many options and different kind of set-ups and no results. We are sure that's the problem is the software limitation. ...
by boriss
Fri Nov 24, 2006 3:05 am
Forum: General
Topic: Bugs on RouterOS 2.9.37
Replies: 12
Views: 2760

Test

Test
by boriss
Thu Jul 06, 2006 4:09 am
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 10132

High Ping

Go to the Ip ,firewall ,connections,and check connections there you can see
which SU make you trouble .Also Change TCP Established Timeout from 1d to 1 hour .Works for me after I make this changes .Ping come down From 400 ms to 1 to 3ms and speed from 300k to 6MB .

Best regards