Community discussions

MUM Europe 2020

Search found 13 matches

by bakula
Thu Feb 25, 2016 6:18 am
Forum: Beginner Basics
Topic: HELP !!!!! How to protect Router automatic Mac generate
Replies: 42
Views: 18413

Re: HELP !!!!! How to protect Router automatic Mac generate

I'm use script to automatically write static arp.
:foreach i in [/ip arp find dynamic=yes interface=vlanXXX] do={
/ip arp add copy-from=$i
}
Now i have full arp table ip's with mac 00:00:00:00:00:00
How to disable this feature?
by bakula
Thu Feb 14, 2013 5:34 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1018670

Re: CLOUD CORE ROUTER

Ansy, Bakula, Jetrider, please write to support with information how we could connect to your router with Winbox and test this.
Ticket#2013021366000842
video + supout.rif + access to demo router
by bakula
Wed Feb 13, 2013 9:49 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1018670

Re: CLOUD CORE ROUTER

Hello ! After upgrade to RC9, problem with Winbox still remains - after some time CCR stops responding to Winbox/telnet/SSH. There is extra info on this behavior: while all management access to router is gone, there are some interfaces and MAC adresses which DO respond to Winbox. Also, after few da...
by bakula
Sat Jan 12, 2013 10:49 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1018670

Re: CLOUD CORE ROUTER

My CCR1036-12G-4S ~ v6.0rc6 can't get the fan speed by following command in NEW TERMINAL /system health print But my friend's CCR with same hardware and v6.0rc6 can do. What's wrong? [admin@MikroTik] > /system health print fan-mode: auto use-fan: main cpu-overtemp-check: yes cpu-overtemp-threshold:...
by bakula
Tue May 26, 2009 9:10 pm
Forum: General
Topic: RouterOS and SMP (multi-core and multi-cpu) crashes
Replies: 39
Views: 13895

Re: RouterOS and SMP (multi-core and multi-cpu) crashes

bakula: that router from picture - do You have hotspot/queue rules there?
queue tree
firewall
adress-lists
mangle
nat
dhcp

no hotspot, no layer7

installed packages: advanced-tools,dhcp,ntp,security,system
by bakula
Tue May 26, 2009 5:17 pm
Forum: General
Topic: RouterOS and SMP (multi-core and multi-cpu) crashes
Replies: 39
Views: 13895

Re: RouterOS and SMP (multi-core and multi-cpu) crashes

Hardware:
Supermicro X7SBL-LN1 Motherboard
2GB DDR2-800MHz ECC Kingston CL5 kit 2x1GB
Intel Quad-Core Xeon X3360 / 2.83 GHz processor
Intel PRO/1000 PT Dual Port Server Adapter (EXPI9402PTBLK)
SSD Patriot 32 GB

Routeros 3.23
by bakula
Sun Apr 05, 2009 12:05 pm
Forum: General
Topic: leak memory on RB500/RB133
Replies: 3
Views: 705

Re: leak memory on RB500/RB133

disable logging
by bakula
Thu Apr 02, 2009 3:19 pm
Forum: General
Topic: xeon 5405 Quad and NIC Intel E1G42ET
Replies: 10
Views: 2326

Re: xeon 5405 Quad and NIC Intel E1G42ET

I bought today SSD Patriot 32 GB Extreme Performace Warp Solid State Disk 2.5" SATA.
With SSD routeros work without problem.

Thank you Medianet
by bakula
Wed Apr 01, 2009 1:48 pm
Forum: General
Topic: xeon 5405 Quad and NIC Intel E1G42ET
Replies: 10
Views: 2326

Re: xeon 5405 Quad and NIC Intel E1G42ET

Dunno if it may help, but i got some issues with Intel(R) Xeon(R) CPU X3360 @ 2.83GHz x4 Supermicro X7SBL and Mikrotik RouterOS. The system was crashing and rebooting without a pattern. Once i disabled multi-core support ( /system hardware multi-core=no) everything turned ok and the system had a ni...
by bakula
Sun Jan 18, 2009 7:51 pm
Forum: General
Topic: Bridge Feature enhancement - Disable unicast flooding
Replies: 0
Views: 423

Bridge Feature enhancement - Disable unicast flooding

When the destination mac address is unknown, the frame is forwarded out through all of the bridge ports. How to disable this? Wireless interfaces send out this frames to all station-wds clients. http://www.mail-archive.com/bridge@lists.linux-foundation.org/msg00042.html http://www.ciscosystems.com/e...
by bakula
Wed Apr 05, 2006 9:14 pm
Forum: General
Topic: BLOCKING VOIP ?
Replies: 6
Views: 1708

block skype

http://www.secdev.org/conf/skype_BHEU06.pdf

page78:

iptables -I FORWARD -p udp -m length --length 39 -m u32 \
--u32 ’27&0x8f=7’ --u32 ’31=0x01020304 ’ -j QUEUE

How to add this firewall rule to Mikrotik?