Community discussions

Search found 26 matches

by drixter
Thu Jan 29, 2015 11:37 am
Forum: General
Topic: Route cache overflow (x86)
Replies: 14
Views: 2848

Re: Route cache overflow (x86)

Hi, I'm still on 6.25RC7 - but yes, I can confirm that problem went away. Uptime: 14d IPSec: ~10 peers, with GRE and BGP inside. Jan 29 10:02:03 router script,info Actual route cache size: 1806 Jan 29 10:02:03 router script,info Max. route cache size: 65536 Jan 29 10:02:03 router script,info If acti...
by drixter
Wed Jan 14, 2015 8:31 pm
Forum: General
Topic: Route cache overflow (x86)
Replies: 14
Views: 2848

Re: Route cache overflow (x86)

Hi, What's new in 6.25rc7 (2015-Jan-14 14:45): *) certificates - fix SCEP RA operation and SCEP client when operating with RA; *) ppp - report authentication failure cause like in v6.6; *) ovpn server - added support for address lists; *) improved boot times; *) api - fixed missing return values of ...
by drixter
Thu Dec 25, 2014 4:54 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111505

Re: Known issues and bugs - a list

Issue: Route cache overflow (x86/any) Description: When you have a 6to4, ipsec, gre or sstp tunnels your route will oveflow and stops IPv4 traffic. Reboot is only resolution. More information on the "How to reproduce" part. Versions affected: 6+ till 6.25rc7 How to reproduce: http://forum.mikrotik....
by drixter
Sun Dec 21, 2014 10:04 am
Forum: General
Topic: Route cache overflow (x86)
Replies: 14
Views: 2848

Re: Route cache overflow (x86)

Hi,

I just installed the 6.24RC8 version from 19.12.2014 ~17:38. Issue is still valid. I'm really thing about migrate to VyOS of sth like that.

Regards,
by drixter
Sat Dec 20, 2014 5:25 pm
Forum: General
Topic: Route cache overflow (x86)
Replies: 14
Views: 2848

Re: Route cache overflow (x86)

Hi,

I'm think that it is not depends on hardware, it is a software issue/bug.

Regards,
by drixter
Thu Dec 18, 2014 9:10 pm
Forum: General
Topic: Route cache overflow (x86)
Replies: 14
Views: 2848

Re: Route cache overflow (x86)

Hi,

Yeah, it's because IPsec/GRE/6to4 interfaces. I'm writting it here and maybe someone from Mikrotik will take a look. I think that more people can be frustrated about this issue.

Regards,
by drixter
Thu Dec 18, 2014 1:08 pm
Forum: General
Topic: Route cache overflow (x86)
Replies: 14
Views: 2848

Re: Route cache overflow (x86)

Hi, And reboot required, when the route cache will go over 65535 then all IP traffic stops. This is very annoying bug Dec 18 00:02:03 router script,info Actual route cache size: 62500 Dec 18 00:02:03 router script,info Max. route cache size: 65536 Dec 18 00:02:03 router script,info If active route c...
by drixter
Wed Dec 17, 2014 2:57 pm
Forum: General
Topic: Route cache overflow (x86)
Replies: 14
Views: 2848

Re: Route cache overflow (x86)

Hi, The same issue: http://forum.mikrotik.com/viewtopic.php?f=14&t=78107 and http://forum.mikrotik.com/viewtopic.php?f=3&t=83030 Few hours later: Dec 17 13:27:03 router script,info Max. route cache size: 65536 Dec 17 13:27:03 router script,info If active route cache size: 39987>=60000 reboot require...
by drixter
Wed Dec 17, 2014 8:47 am
Forum: General
Topic: Route cache overflow (x86)
Replies: 14
Views: 2848

Re: Route cache overflow (x86)

Hi, I'm using a RouterOS as VM to route a about 10 IPsec+GRE, and about 10 IPsec tunnels. Dec 17 07:02:03 router script,info Actual route cache size: 29272 Dec 17 07:02:03 router script,info Max. route cache size: 65536 Dec 17 07:02:03 router script,info If active route cache size: 29272>=60000 rebo...
by drixter
Tue Dec 16, 2014 10:40 pm
Forum: General
Topic: Route cache overflow (x86)
Replies: 14
Views: 2848

Route cache overflow (x86)

Hi, I'm wondering when it will be fixed, I'm installing every new version od RouterOS for x86 and stil is the same -> route cache overflow. I've contacted the support about it, Maris reply me that "It could be related to gre over ipsec or 6to4 tunnels." and nothing, few supout was send by me - no an...
by drixter
Sat Feb 22, 2014 5:25 pm
Forum: Forwarding Protocols
Topic: IPv6 BGP Next hop problem
Replies: 0
Views: 1322

IPv6 BGP Next hop problem

Hi, With one peer I'm getting this martain next hop. Even I use: chain=ipv6-netassist-in bgp-communities="" invert-match=no action=accept set-in-nexthop-ipv6=2a01:d0:ffff:915::1 set-bgp-prepend-path="" append-bgp-communities=56662:29632 Feb 20 21:42:45 router route,bgp,debug,packet UPDATE Message Fe...
by drixter
Sat Apr 02, 2011 10:23 am
Forum: General
Topic: RouterOS 5.0 is out!
Replies: 153
Views: 27242

Re: RouterOS 5.0 is out!

drixster, will putting the AP in a bridge and run your stuff off bridge?
Bridge is always up. ;-)
Seems to be good workaround :-) but I don't trust it.
by drixter
Fri Apr 01, 2011 10:14 pm
Forum: General
Topic: RouterOS 5.0 is out!
Replies: 153
Views: 27242

Re: RouterOS 5.0 is out!

Hi, There is a still issue with BGP (session only on ethernet/tunnels) and WLAN (no bgp peers), where there switch and someone is present on WLAN and then disconnect. After this, routing gets 100% CPU usage on RB433. Only way is reboot router. Support: Ticket#2011021266000179 (sent last supout.rif f...
by drixter
Tue Jan 11, 2011 10:59 pm
Forum: General
Topic: IPv6 on WLAN (CPU load)
Replies: 2
Views: 1390

IPv6 on WLAN (CPU load)

Hi, Can someone confirm issue with IPv6 on WLAN? Always make 100% CPU load on RB433 with R52 wifi card. Config: WLAN interface on 2.4GHz, assigned a IPv6 address from /64 block, EUI-64 based on the interface WLAN Running radvd-like announce /64 prefix on the interface. No client connected <- this co...
by drixter
Sun May 31, 2009 10:54 pm
Forum: Forwarding Protocols
Topic: Announcing IPv6 routes via BGP
Replies: 6
Views: 4667

Re: Announcing IPv6 routes via BGP

Use routing-test instead normal routing, then you will be able to add IPv6 Network to the BGP
by drixter
Fri Jan 16, 2009 11:09 pm
Forum: General
Topic: Two clues with IPv6
Replies: 13
Views: 3226

Re: Two clues with IPv6

Fixed in 3.19 ;-)

EOT
by drixter
Fri Jan 09, 2009 9:57 pm
Forum: General
Topic: Two clues with IPv6
Replies: 13
Views: 3226

Re: Two clues with IPv6

we need your supout.rif file to see the cause of the problem, forum reading is not enough. also - forum is not a support system, we don't read every post.
It's already investigating by Mikrotik support (Ticket#2008122966000358)
by drixter
Fri Jan 09, 2009 9:55 pm
Forum: General
Topic: Two clues with IPv6
Replies: 13
Views: 3226

Re: Two clues with IPv6

Yes, on wireless too. But on WLAN I don't have as much IPv6 traffic. Anyway, I don't see any influence on router's load.

Please try to make about 25Mbit on IPv4 and then on IPv6 and look CPU Load.
by drixter
Thu Jan 08, 2009 9:53 pm
Forum: General
Topic: Two clues with IPv6
Replies: 13
Views: 3226

Re: Two clues with IPv6

On WLAN traffic too?
by drixter
Mon Dec 29, 2008 9:43 pm
Forum: General
Topic: Two clues with IPv6
Replies: 13
Views: 3226

Re: Two clues with IPv6

Mail sent.
by drixter
Mon Dec 29, 2008 3:35 pm
Forum: General
Topic: Two clues with IPv6
Replies: 13
Views: 3226

Re: Two clues with IPv6

I think that they reading this forum, if not I'll sent it today evening.
by drixter
Wed Dec 24, 2008 11:22 pm
Forum: General
Topic: Two clues with IPv6
Replies: 13
Views: 3226

Re: Two clues with IPv6

Confirmed on 3.17@RB433, high load on pure IPv6 traffic.

Can someone fix it? :-)
by drixter
Wed Oct 29, 2008 9:16 pm
Forum: General
Topic: Two clues with IPv6
Replies: 13
Views: 3226

Re: Two clues with IPv6 [bug?]

1. RB433 getting high load when the IPv6 traffic going over RB. With 2-3Mbps getting 99%. Normal work without IPv6 getting max. 5% Confirmed on 3.13 and 3.14. Confirmed on 3.15. Can someone check this on your own network, pure IPv6 traffic generates 100% CPU load, can someone confirm it or not? I t...
by drixter
Sun Sep 28, 2008 7:42 pm
Forum: General
Topic: Two clues with IPv6
Replies: 13
Views: 3226

Two clues with IPv6

Dear all, I just configured a RB433 with 3.14 as BGP peer for IPv6. It's only getting few routes (aprox. 30) and seems to be working. I have found two problems: 1. RB433 getting high load when the IPv6 traffic going over RB. With 2-3Mbps getting 99%. Normal work without IPv6 getting max. 5% Confirme...
by drixter
Thu May 22, 2008 10:54 am
Forum: General
Topic: IPv6 setup
Replies: 9
Views: 1281

Re: IPv6 setup

Hi

Do they know that there is a problem and going to fix it?
by drixter
Mon May 19, 2008 10:35 pm
Forum: General
Topic: IPv6 setup
Replies: 9
Views: 1281

IPv6 setup

Hi all, I new user of MikroTik on RB433 and I have few questions about IPv6 setup. I have done a setup of IPv6 native link between Linux and MikroTik on Ethernet cable. Both sides are pingable from both sides. I have assigned each /64 on each interface (ether1/2/3 and wlan1). On ether2/3 and wlan1 I...