Community discussions

MikroTik App

Search found 4 matches

by RedBeard
Wed Jun 04, 2008 9:22 pm
Forum: The Dude
Topic: Polling by domain name instead of IP
Replies: 8
Views: 4661

Re: Polling by domain name instead of IP

OK... I see where it is now. I was looking for a setting that controlled the detection of devices, not the devices itself.

Thanks again,
RB
by RedBeard
Mon Jun 02, 2008 11:14 pm
Forum: The Dude
Topic: Polling by domain name instead of IP
Replies: 8
Views: 4661

Re: Polling by domain name instead of IP

I have the "setting", "Discover", "Name Preference" option set to "DNS,IP". However, my machines (all DHCP) keep getting re-discovered as new machines, or (worse) I get false readings on some machines because they have the IP address that used to belong to someone else. How do I fix this? Thanks, RB
by RedBeard
Sun Jun 01, 2008 7:14 pm
Forum: The Dude
Topic: Services being added to devices when service not present
Replies: 2
Views: 1271

Re: Services being added to devices when service not present

Thanks, Joe, but that's what I've been doing. I ended up having to remove the services from the scan list to make sure they didn't get "detected". This has kept them from showing up, but doesn't solve the overarching problem.

Thanks,
RedBeard
by RedBeard
Wed May 21, 2008 9:27 pm
Forum: The Dude
Topic: Services being added to devices when service not present
Replies: 2
Views: 1271

Services being added to devices when service not present

I have a problem where upon every poll, it seems that the smtp & pop3 service keep being re-added to all of my devices. I have manually removed these devices and they come back.

This is resulting in an almost completely failed view of the network.

Thanks,
RedBeard