Community discussions

MikroTik App

Search found 85 matches

by sytex
Tue Mar 26, 2019 1:40 pm
Forum: General
Topic: IPv6 Address List in filter condition
Replies: 1
Views: 295

IPv6 Address List in filter condition

I'm trying to create an IPv6 firewall rule list into a router, and found some strange thing in the input chain: Input: /ipv6 firewall address-list add address=2001:db8:4::/48 list="Allowed Management V6" /ipv6 firewall filter add action=accept chain=input comment="Allow Management From AddressList" ...
by sytex
Thu Apr 19, 2018 7:59 pm
Forum: RouterBOARD hardware
Topic: LHG 60G
Replies: 63
Views: 15087

Re: LHG 60G

https://youtu.be/Ts5JRlw47FE

LHG 60G Test Video
by sytex
Wed Oct 18, 2017 1:56 pm
Forum: General
Topic: Config-backup doesn't seem to work
Replies: 3
Views: 535

Re: Config-backup doesn't seem to work

The backup file does not contains the additional installed packages. And there is no method for what you want. Officialy, the backup file can be restored on the same device, where it was created. If you want to move config from one device to an another, you have to use the script file, which is crea...
by sytex
Mon Feb 20, 2017 1:39 pm
Forum: SwOS
Topic: 260GSP vs. CSS106-1G-4P-1S
Replies: 6
Views: 4339

Re: 260GSP vs. CSS106-1G-4P-1S

Also the same issue here... cannot get VLANs working properly
by sytex
Wed Feb 08, 2017 9:33 am
Forum: SwOS
Topic: 260GSP vs. CSS106-1G-4P-1S
Replies: 6
Views: 4339

260GSP vs. CSS106-1G-4P-1S

We got some new 260GSP-s.

On the box label there is 260GSP and Type: CSS106-1G-4P-1S
It came with SWOS 2.0 as default.
Can we found somewhere the downloadable FW for this?
Is there a changelog somewhere?
What are the main differencies?
by sytex
Tue Apr 26, 2016 9:14 pm
Forum: General
Topic: Traffic Priority (Queue Tree?)
Replies: 19
Views: 8356

Re: Traffic Priority (Queue Tree?)

Slawek,

Right now I am on business trip, and cannot access the router. I will post it next week.
by sytex
Mon Apr 25, 2016 2:23 pm
Forum: General
Topic: Traffic Priority (Queue Tree?)
Replies: 19
Views: 8356

Re: Traffic Priority (Queue Tree?)

Equal priority, max-limit set on each subchain to the same as global max-limit, and some limit-at parameters depends on needed priority (LAN1 20Mbit, LAN2 40Mbit, LAN3 40Mbit) worked for me.

Thanks for the advices.
by sytex
Thu Apr 14, 2016 11:06 am
Forum: General
Topic: Traffic Priority (Queue Tree?)
Replies: 19
Views: 8356

Re: Traffic Priority (Queue Tree?)

LAN3 is not set yet, because I'm testing it with two clients. Again: I don't want to set exact max-limits per subnet (I can make that with simple queues, and don't need the queue tree). My goal: LAN1 lowest priority but guaranteed 2M down, 1M up LAN2 middle priority but guaranteed 4M down, 2M up LAN...
by sytex
Wed Apr 13, 2016 1:08 pm
Forum: General
Topic: Traffic Priority (Queue Tree?)
Replies: 19
Views: 8356

Re: Traffic Priority (Queue Tree?)

Thanks for the answers, and advices. Now I'm stuck at the queue tree setup, I made this config: /ip firewall mangle add action=mark-connection chain=prerouting comment=con_LAN1 connection-mark=no-mark in-interface=LAN1 new-connection-mark=conn_LAN1 passthrough=no add action=mark-connection chain=pre...
by sytex
Tue Apr 05, 2016 12:46 pm
Forum: General
Topic: Traffic Priority (Queue Tree?)
Replies: 19
Views: 8356

Re: Traffic Priority (Queue Tree?)

Thanks for the answers. I will try them,

Answers to @slv:

Yes I have bridges, so the 3 'LAN' interfaces are bridges in my setup.
I use masquerade.
by sytex
Mon Apr 04, 2016 4:01 pm
Forum: General
Topic: Traffic Priority (Queue Tree?)
Replies: 19
Views: 8356

Traffic Priority (Queue Tree?)

Hi All, I'm trying to make a (simple?) config. RB has 1 uplink port, and has 3 private ports with separated ip subnets. I have to make a masquerading router to internet, which proiritizes the upload and download between the 3 subnets. I googled a lot, but could not find any solution for this. The co...
by sytex
Thu Jan 29, 2015 4:54 pm
Forum: The Dude
Topic: Is it possible to add winbox v3.0rc1 to the Dude?
Replies: 1
Views: 1861

Re: Is it possible to add winbox v3.0rc1 to the Dude?

tool_winbox.jpg
...and copy winbox exe to c:\
by sytex
Tue Aug 05, 2014 4:21 pm
Forum: General
Topic: Empty "Upgradabe to" field
Replies: 2
Views: 661

Re: Empty "Upgradabe to" field

Thank you Normis!
by sytex
Tue Aug 05, 2014 2:51 pm
Forum: General
Topic: Empty "Upgradabe to" field
Replies: 2
Views: 661

Empty "Upgradabe to" field

RB433, RoS v3.30.
After pressing the Update Licence Key button, the Upgradable to disaperas. (See attached picture)

Allready rebooted, upgraded to 4.17, but still empty.

Can I upgrade further? Two boards made this today, and we have 6 more (433, 600, PC) which I need to upgrade.
by sytex
Fri Apr 18, 2014 6:08 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 386
Views: 242086

Re: NOT TO DO. Weird instalations?

foto.JPG
by sytex
Tue Sep 24, 2013 11:05 am
Forum: RouterBOARD hardware
Topic: RB2011L Ports losing link state
Replies: 4
Views: 1512

Re: RB2011L Ports losing link state

RB2011L after upgrading to 6.4 and making a /system reset-configuration If I plug to eth1, the LED nr. 6 goes on. eth2-5: LED OK eth 6-10: no link There is no default IP (88.1) on any interface. Winbox's (...) button doesn't work on any interface. Someone, ideas? EDIT: After some further testing: If...
by sytex
Thu Jun 06, 2013 1:41 pm
Forum: General
Topic: Download priority / Single input int. - Multiple lan int.
Replies: 0
Views: 506

Download priority / Single input int. - Multiple lan int.

Hi! I'm trying to set up a config, in a CCR running ROSv6. It has 1 gateway interface, and multiple inside interfaces. One bridge for office users, one vlan (on the bridge) for guest users. I try to set up a queue tree, which grants guaranteed download bandwidth for office users (CIR - limit at), if...
by sytex
Fri Apr 26, 2013 5:17 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

I really cannot figure out... sorry. It must be Atlas or Wavearena.
by sytex
Mon Apr 22, 2013 12:16 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

Yes The sector antenna
Sorry for the late answer:

***DELETED*** I cannot find the antenna type in our system... need more time to figure out, which antennas we used on the site.
by sytex
Thu Jan 10, 2013 10:59 am
Forum: General
Topic: RouterOS Admin Access
Replies: 2
Views: 577

Re: RouterOS Admin Access

Reset the router, or use serial cable.
by sytex
Thu Jan 10, 2013 10:56 am
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

i like the guy in the second picture
i think he did somethig wrong :P
Thats me, I had a terrible headache that day.
by sytex
Fri Nov 23, 2012 3:00 pm
Forum: General
Topic: Port ( Interface ) isolation in RB450 G /RB750 G ?
Replies: 4
Views: 1145

Re: Port ( Interface ) isolation in RB450 G /RB750 G ?

Don't delete the bridge!!!

Leave them bridged together, and use Bridge Filters. I haven't used bridge filter many years ago, so I cannot give you the exact solution.
by sytex
Wed Nov 21, 2012 2:07 pm
Forum: General
Topic: Port ( Interface ) isolation in RB450 G /RB750 G ?
Replies: 4
Views: 1145

Re: Port ( Interface ) isolation in RB450 G /RB750 G ?

Are the three interfaces bridged together or is there routing between the interfaces (different ip ranges on each)?
by sytex
Wed Nov 21, 2012 2:02 pm
Forum: General
Topic: default route
Replies: 2
Views: 781

Re: default route

Tick this off in l2tp client interface:
by sytex
Wed Oct 10, 2012 10:57 am
Forum: General
Topic: traffic get stuck for some seconds
Replies: 3
Views: 811

Re: traffic get stuck for some seconds

Are you sure, the traffic is really stopping for a moment??

I can see this graph "leak" on my very far devices too, but the traffic is not missing any packet, only the graph.
by sytex
Tue Oct 02, 2012 3:44 pm
Forum: Wireless Networking
Topic: SOLVED! hide-ssid=yes
Replies: 4
Views: 3807

Re: hide-ssid=yes

I think you only see it, when this SSID is set in the cilent/CPE device.
by sytex
Mon Sep 10, 2012 7:35 pm
Forum: General
Topic: How to open everything to one Internet IP
Replies: 2
Views: 670

Re: How to open everything to one Internet IP

If the server IP is a private ip (eg: 192.168.X.X, 10.X.X.X, 172.X.X.X), than this is the correct way.
by sytex
Fri Sep 07, 2012 5:59 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

Tömszelence with sziloplaszt :)
Almost....

(Majdnem, tömszelence talált, a több nem, következő tipp?)

For english users: tömszelence= a plastic thing, with this you can bring cables in/out from a metal case waterproof
by sytex
Thu Sep 06, 2012 11:16 am
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

Rebuilding of a 9 year old site: (Click to enlarge the pictures) BEFORE: http://printerfair.hu/link/cs/tn/b1.jpg http://printerfair.hu/link/cs/tn/b2.jpg http://printerfair.hu/link/cs/tn/b3.jpg THE WORK: http://printerfair.hu/link/cs/tn/d1.jpg http://printerfair.hu/link/cs/tn/d2.jpg http://printerfai...
by sytex
Mon Jul 02, 2012 4:17 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

One of our APs
can you please tell me the manufacturer of those Small size antennas? and they performances
Which one?
by sytex
Wed Jan 04, 2012 3:31 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

The distance is 11Km. Signal level: -55/-60 CCQ:100/95 Data Rates:150/150 And the one chain setup: 1chain.png I made a mistake upper, the cards are not r5hn, they are r52hn. There are two MMCX connectors on the card, simply we plugged in only one pigtail cable, and leaved the other empty. Nagyon szí...
by sytex
Mon Jan 02, 2012 12:14 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

what about the actual performance?
JRC-24-EXTREME, RB411AH, R5hN, Single Chain setup, 40Mhz, nv2, net. 98Mbps (Measured with two notebooks, with iperf).
by sytex
Mon Jan 02, 2012 12:05 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

I think, on picture is 24dB version http://en.jirous.com/antenna-5ghz/jrc-24-extrem 29dB version have larger bracket. Performance is good, you can use box for routerboard http://en.jirous.com/Accessories-complements/jr-200 You are right, this is the 24dBi version. We use lot of them on backbone lin...
by sytex
Tue Dec 06, 2011 2:57 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

What are the relays for in this image? http://forum.mikrotik.com/download/file.php?id=8553 How do you control them? Under the batteries, you can se a little grey box. That's a GSM pager. One of the relays is connected to Output, I can restart the whole site with one call. The other relay is connect...
by sytex
Thu Nov 10, 2011 1:10 am
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

I dont like this indoor UTP....
???
by sytex
Tue Nov 08, 2011 5:25 pm
Forum: General
Topic: Problem with low CCQ
Replies: 7
Views: 4045

Re: Problem with low CCQ

Increase Hardware Retries to 10-15 on both sides.
by sytex
Tue Nov 08, 2011 1:57 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

AP in suburb area. 1xJRC24 3x120 degree sector: http://www.printerfair.hu/link/dobonkut1.jpg http://www.printerfair.hu/link/dobonkut2.jpg http://www.printerfair.hu/link/dobonkut3.jpg http://www.printerfair.hu/link/dobonkut4.jpg http://www.printerfair.hu/link/dobonkut5.jpg http://www.printerfair.hu/l...
by sytex
Tue Nov 08, 2011 12:19 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 139065

Re: Sample Installations - Sticky Please

One of our APs
by sytex
Tue Nov 08, 2011 12:03 pm
Forum: General
Topic: Uptime Contest
Replies: 11
Views: 2429

Uptime Contest

How about an 'Uptime Contest'? Me start:
by sytex
Tue May 12, 2009 10:15 am
Forum: The Dude
Topic: Wireless link speeds
Replies: 9
Views: 2302

Re: Wireless link speeds

This works, thank you!!!
by sytex
Tue May 12, 2009 1:03 am
Forum: Wireless Networking
Topic: Wireless link speed over SNMP
Replies: 3
Views: 797

Re: Wireless link speed over SNMP

Someone? Anyone? Mikrotik?
by sytex
Tue May 12, 2009 1:01 am
Forum: The Dude
Topic: Wireless link speeds
Replies: 9
Views: 2302

Re: Wireless link speeds

All the other (ether) interfaces give back 100000000 (100Mbps), so they are good.
My greatest problem is that: I draw this links in dude, and if there is more than 5-6 Mbps traficc on them, the links's color goes to red.

But after I found that snmp error, I think it is RouterOS error, not Dude error.
by sytex
Sun May 10, 2009 10:27 pm
Forum: Wireless Networking
Topic: Wireless link speed over SNMP
Replies: 3
Views: 797

Wireless link speed over SNMP

Please read this topic in Dude Forum. I figured out it's not a Dude problem, it's ROS problem.

http://forum.mikrotik.com/viewtopic.php?f=8&t=31704
by sytex
Fri May 08, 2009 10:52 am
Forum: The Dude
Topic: Wireless link speeds
Replies: 9
Views: 2302

Re: Wireless link speeds

I think i found the answer. I made an SNMPWALK on the device and at the 1.3.6.1.2.1.2.2.1.5.2 oid there is 11000000 as value. Who can answer me, why is the RB411AH "telling" this speed about an interface named wlan1??? Not only RB411, lot of RBs are giving the wrong value on snmp....
by sytex
Thu May 07, 2009 7:26 pm
Forum: The Dude
Topic: Wireless link speeds
Replies: 9
Views: 2302

Re: Wireless link speeds

I can put around 20 mbits (tcp) through this links. So I can say the quality is good, and the 11mbit determined speed is wrong.
by sytex
Thu May 07, 2009 12:09 pm
Forum: The Dude
Topic: Wireless link speeds
Replies: 9
Views: 2302

Wireless link speeds

Why is the dude determinating our 5Ghz links speed to 11Mbps???

For example:
Image

This link is between an RB433 with R52 and an RB411 with R52
by sytex
Mon Mar 16, 2009 2:08 pm
Forum: The Dude
Topic: Chart error
Replies: 2
Views: 649

Chart error

We have an X86 based Dude server, running ROS 3.18 on it, with dude 3.1.

At ~8:20 and ~11:20 we made a restart on it.
This is a picture of temperature chart, data sources are collected on SNMP.
Image

What is this???
by sytex
Thu Feb 26, 2009 3:15 pm
Forum: Wireless Networking
Topic: Strange bandwith experiences
Replies: 0
Views: 427

Strange bandwith experiences

Hi! We have this network: http://printerfair.hu/network.jpg The AP is running AP BRIDGE mode, with a WDS interface bridged with the ether interface. The client is running in STATION WDS mode, bridged with ether interface. Singal on Client side: -75/-67 SNR: 37 Office router is masqurading the inside...
by sytex
Thu Jan 29, 2009 11:31 pm
Forum: Scripting
Topic: Serial port on Mikrotik Device
Replies: 5
Views: 1381

Re: Serial port on Mikrotik Device

Sorry I can't understand your last sentence.. :(
by sytex
Thu Jan 29, 2009 7:02 pm
Forum: Scripting
Topic: Serial port on Mikrotik Device
Replies: 5
Views: 1381

Serial port on Mikrotik Device

Is there possible way to send out more commands to the serial port from one script, and wait for the OK string between the commands?
by sytex
Wed Jan 14, 2009 11:59 am
Forum: The Dude
Topic: Dude Upgrade problem on RouterOS
Replies: 6
Views: 1582

Re: Dude Upgrade problem on RouterOS

1, Make an export from 3.0
2, Upgrade dude (if you start it now the images and texts are gone)
3, DON'T PANIC
4, Feed the export to the new dude
5, Enjoy using this great software

Edit: Between step1 and step2 I made a ROS upgrade 3.17->3.18 too
by sytex
Tue Jan 13, 2009 4:49 pm
Forum: The Dude
Topic: The Dude 3.1 released
Replies: 9
Views: 3623

Re: The Dude 3.1 released

Sorry but, what is the store support? Or: I read somewhere, it is not recommended to operate dude of CF cards. If you have a lot of licensed CF cards, but you haven't any of licensed hard disks, you can boot MT from the cf, and operate dude on hard disk. (This is my case, this is why I waited for t...
by sytex
Tue Jan 13, 2009 3:17 pm
Forum: The Dude
Topic: The Dude 3.1 released
Replies: 9
Views: 3623

Re: The Dude 3.1 released

Manymanymanymany thanks for the store support
by sytex
Wed Oct 29, 2008 9:31 pm
Forum: The Dude
Topic: NSIS Error
Replies: 2
Views: 889

Re: NSIS Error

On the pc at my work, there was the installer downloaded, I copied it here (Home) and that installed fine....
by sytex
Tue Oct 28, 2008 4:35 pm
Forum: General
Topic: /store type
Replies: 3
Views: 1856

Re: /store type

Next dude, or next RoS version???
by sytex
Mon Oct 27, 2008 7:10 pm
Forum: The Dude
Topic: NSIS Error
Replies: 2
Views: 889

NSIS Error

I've downloaded the installer from here, but when I start it, I get an NSIS Error window. It says, that the installer integrity chack has been failed.

:?
by sytex
Mon Oct 20, 2008 11:51 pm
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

Okay, but: today I set my global polling intervall to 1 minute !!! and the ping fails, I did not press the Reprobe button or anything. Just set the Intervall, waited 2-3 hours and looked the graphs. And still error. We have a device which pings 100-200 ms (by the graph), in the same dude, where thes...
by sytex
Mon Oct 20, 2008 11:21 am
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

Changing the probe interval did not help....
by sytex
Thu Oct 16, 2008 11:30 am
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

Thanks for your answer. We use default intervals, but I'll try what you said.
by sytex
Tue Oct 14, 2008 1:54 pm
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

Okay than again:

My problem is: when I ping something it replies with 0,1-10ms, but on the graph there are values between 0-150 ms, with ca. 40ms average. THESE ARE NOT THE REAL VALUES.
by sytex
Mon Oct 13, 2008 1:09 pm
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

http://dufmil2005.hu/rumli/link/chart.jpg

As you see there is the chart and the history of ping and ping 2 on the same device.
by sytex
Mon Oct 06, 2008 10:22 am
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

Look at the picture in the first post, there are two ping services with the same settings. On the graph, the blue one shows the correct values (<1ms-10ms) the red one shows incorrect values. After a reboot (on the dude server) the blue one is showing the wrong values too, but when I make Tools-Ping ...
by sytex
Fri Sep 26, 2008 9:27 pm
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

Hello again MIkrotik guys (and forum users)! First please forgive me for my bad english! After spendig very-very lot time with testing I've find the next: I connected a device direct to my dude server, there are no switches, routers, wireless links etc. between them, and added this device to a map. ...
by sytex
Fri Sep 12, 2008 4:19 pm
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

still wrong in rc3 :(
by sytex
Thu Sep 11, 2008 12:20 pm
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

UP


I can't believe this error is only on my dude server....
by sytex
Wed Sep 10, 2008 10:11 am
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

I am so sad :( Yesterday I installed the rc2 on an x86 with ros 3.13. A began to redraw our maps, because we are making a new look to the maps thanks for the new features.This ping graph error went away, everything was fine. At end of work I shut down our new dude server (it is in development status...
by sytex
Tue Sep 09, 2008 4:43 pm
Forum: The Dude
Topic: The Dude 3 RC2
Replies: 35
Views: 8559

Re: The Dude 3 RC2

Has anyone figured out, how to download and install the dude to a PC where NOD32 is running?
by sytex
Tue Sep 09, 2008 4:40 pm
Forum: The Dude
Topic: has anyone tried to install rc2 on ros x86 v3.10?
Replies: 10
Views: 2107

Re: has anyone tried to install rc2 on ros x86 v3.10?

I've just installed it on x86, ROS 3.13, universal version dude package
by sytex
Wed Sep 03, 2008 10:49 am
Forum: The Dude
Topic: New Dude version released: v3.0rc1
Replies: 25
Views: 7310

Re: New Dude version released: v3.0rc1

Is the v3rc1 available as ROS package?
by sytex
Fri Aug 15, 2008 11:47 am
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

The first comments are on a windows based dude server. Yesterday I installed ROS on a PC with dude package, migrated the config, and noticed the same error.
Has anyone any idea, or had anyone problem like this before?
by sytex
Mon Aug 11, 2008 5:19 pm
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Re: Ping Graph/chart error

And after some time the second probe is showing wrong values.

Image
by sytex
Mon Aug 11, 2008 2:36 pm
Forum: The Dude
Topic: Ping Graph/chart error
Replies: 21
Views: 6502

Ping Graph/chart error

The next what I found is this:
Image

Look at the chart, where the ping and ping2 graphs are. Why is the difference?
The ping2 shows the correct values!
by sytex
Thu Aug 07, 2008 5:38 pm
Forum: The Dude
Topic: Make tool, copy to all computers, possible?
Replies: 4
Views: 1343

Re: Make tool, copy to all computers, possible?

"Contents" menu on the left side. The second line is "Tools" dubleclick. Red Plus, then add the tool. Now you created a tool globaly for all the devices... OR: "Contents" menu again, select Devices. Then Select Types tab. You can create a custom device type (computers), the double click it. There wi...
by sytex
Fri Jul 18, 2008 10:55 pm
Forum: The Dude
Topic: Syslog Sorting
Replies: 9
Views: 3026

Re: Syslog Sorting

+1 vote: in the next version it would be great if the dude remember the last sort setting
by sytex
Thu Jun 19, 2008 3:56 pm
Forum: The Dude
Topic: Right click- tools - ping
Replies: 5
Views: 1642

Re: Right click- tools - ping

After spending a whole day with testing, downgrading, upgradeing, packet monitoring I found the reason. When I make Tools-ping or Tools-traceroute in Dude, the dude makes an SNMP request for the SysName to show it in the Name field of the ping/traceroute window. But: The dude tries ALL of the SNMP p...
by sytex
Mon Jun 16, 2008 5:09 pm
Forum: The Dude
Topic: Right click- tools - ping
Replies: 5
Views: 1642

Re: Right click- tools - ping

No. I ping it from server. For example this is an APC Smart 3300 UPS: http://sytex.extra.hu/link/dude_ping.jpg http://sytex.extra.hu/link/dude_syslog.jpg One ping makes this nine log entries. The SNMP read community is good (I display runtime and input voltage in Dude, and that works correctly)
by sytex
Mon Jun 16, 2008 10:53 am
Forum: The Dude
Topic: Right click- tools - ping
Replies: 5
Views: 1642

Re: Right click- tools - ping

Anybody?
Mikrotik guys/girls? :)
by sytex
Fri Jun 13, 2008 1:13 pm
Forum: The Dude
Topic: Right click- tools - ping
Replies: 5
Views: 1642

Right click- tools - ping

In our system, if I make a tools-ping on a non ROS device, the device writes authentication failure-s in their log file. I have noticed this in several type of devices. I think it's only since we upgraded to 3beta8 (not sure maybe it is from 3beta7 too). So the question: What is doing dude when I ma...
by sytex
Thu Jun 12, 2008 12:22 am
Forum: The Dude
Topic: Vote for new DUDE features!
Replies: 117
Views: 47847

Re: Vote for new DUDE features!

"Execute on Mikrotik" type notification would be great. I mean: If a service (or a device) changes status, The dude runs a command or a script on an other Mikrotik device. Example: Two gateways to internet, gw1 gw2. 1 main router (which connects to the gateways). If gw1 is down, then a script would ...
by sytex
Thu Jun 05, 2008 1:41 pm
Forum: The Dude
Topic: New to the Dude ... How can I setup the Dude to ........
Replies: 1
Views: 1638

Re: New to the Dude ... How can I setup the Dude to ........

Add new probes, add new notification (e-mail type), then add these probes to the devices in the services page. On the service details (double click on the service in the list), choose notifications page, make a stick on the 'use notifications' box, and stick the notifications, that you want to activ...
by sytex
Wed May 28, 2008 6:27 pm
Forum: The Dude
Topic: Can't access to web interface of Dude 3.0b7 on ROS 3.6
Replies: 8
Views: 11609

Re: Can't access to web interface of Dude 3.0b7 on ROS 3.6

Write '/dude' after the ip adress/hostname in browser
by sytex
Mon May 26, 2008 3:18 pm
Forum: The Dude
Topic: using Net Send
Replies: 5
Views: 1914

Re: using Net Send

If you are running Dude server on windows, the try "Execute on Server" type notification.... maybe....
by sytex
Fri May 23, 2008 10:46 am
Forum: The Dude
Topic: Time error
Replies: 2
Views: 1873

Time error

1st, logging: We use dude to collect syslog messages from the devices. When I look in the log in the dude, the time is correct, but when I open the log file stored in the disk, the timestamps are in GMT, not my timezone. 2st, Notofication: A set up a mail notification using [DateAndTime]. In the mai...
by sytex
Fri May 23, 2008 10:41 am
Forum: The Dude
Topic: Background image problem
Replies: 8
Views: 2281

Re: Background image problem

I've got the same problem. I'm using JPG images size from 70k-200k, the redrawing is very slow, and has errors while scrolling. Another Image error: I'm using map jpgs for background. The Devices is placed is correct position on the default zoom, but when I zoom in or out, the rate of zooming is dif...