Community discussions

MikroTik App

Search found 10 matches

by CCIS
Mon Aug 13, 2018 11:42 am
Forum: General
Topic: winbox login - RADIUS PAP vs CHAP
Replies: 12
Views: 8142

Re: winbox login - RADIUS PAP vs CHAP

Another +1 here
by CCIS
Wed Jul 15, 2015 9:36 am
Forum: Scripting
Topic: API get wireles hw info
Replies: 6
Views: 1669

Re: API get wireles hw info

Did you ever find a way to get the info through API?
I have always been using /interface/wireless/info/print but any CPE that uses the wireless-fp package (meaning all CPEs with 6.30 +) dont work like that anymore.

Mikrotik, ??
by CCIS
Fri Jun 13, 2014 4:19 am
Forum: The Dude
Topic: Dude v4beta3 released
Replies: 253
Views: 103539

Re: Dude v4beta3 released

Just another +1 hoping the Dude development lives on. We use the dude every day for our 1500+ device mikrotik network. Have a free version and then a pay version for larger networks to recoup costs @ programmer time. Or, let us at the code .. open source :D A few updates that would save us hours dai...
by CCIS
Fri May 30, 2008 9:52 am
Forum: General
Topic: RB532A upgrade problem
Replies: 10
Views: 2962

Re: RB532A upgrade problem

Hello:

Formatting the Nand and re-installing 3.10 fixed the problem. After 3.10 was installed, I upgraded the bios from within WinBox and it worked this time.

Thank you for all the replies and help to get this board back into service.

Dan
by CCIS
Thu May 29, 2008 8:43 pm
Forum: General
Topic: RB532A upgrade problem
Replies: 10
Views: 2962

Re: RB532A upgrade problem

Hello: We are still having problems with this board. I managed to get the board to take a different BIOS (RouterBOOT 2.9) following the instructions in the previous post. The board still hangs at "Starting Services". I cannot find any download links for RB532 RouterBOOT images at http://www.routerbo...
by CCIS
Thu May 29, 2008 3:05 am
Forum: General
Topic: RB532A upgrade problem
Replies: 10
Views: 2962

Re: RB532A upgrade problem

I finally found some docs here http://wiki.mikrotik.com/wiki/RouterBOARD_500 to reflash the Bios on the RB500 series boards.

Thanks, for the replies.
Dan
by CCIS
Thu May 29, 2008 2:39 am
Forum: General
Topic: RB532A upgrade problem
Replies: 10
Views: 2962

Re: RB532A upgrade problem

Lutz:

Thanks for the reply. Do you know of a download link for just the RouterBOOT images and some docs on how to do this?

Regards,
Dan
by CCIS
Wed May 28, 2008 9:48 am
Forum: General
Topic: RB532A upgrade problem
Replies: 10
Views: 2962

Re: RB532A upgrade problem

Hello: Thank you for the reply. Maybe I did not explain myself very well. If you hear two beeps, it means that board is booted up. Not necessarily, we hear the two beeps, but the board is stuck at "Starting Services". Try to change baud-rate, use 9600 or 115200, even better if you try MAC-Winbox to ...
by CCIS
Wed May 28, 2008 2:17 am
Forum: General
Topic: RB532A upgrade problem
Replies: 10
Views: 2962

RB532A upgrade problem

Hello: We have a RB532 that had 2.9.5.1 installed and working fine. We decided to upgrade to 3.1.0. The upgrade went fine. Next we decided to upgrade the bios to 2.15. The board no longer boots. We hear the two beeps, but it gets no further. We re-upgraded using netinstall, the upgrade was sucessful...