Community discussions

MikroTik App

Search found 14 matches

by rootER
Fri Sep 19, 2008 2:44 pm
Forum: Beginner Basics
Topic: MIkrotik RouterOS problem
Replies: 5
Views: 1182

Re: MIkrotik RouterOS problem

I have had the same problem on a RB1000 running v3.10, 3.11, 3.12, 3.13. I have switched to a Linux dhcp server for now until i can find the issue. The machines that cannot browse cannot even ping the gateway (Mikrotik) but strangely enough after rebooting the pc a few times or renewing the IP a few...
by rootER
Mon Aug 25, 2008 12:21 pm
Forum: General
Topic: Simple Queues
Replies: 4
Views: 1120

Re: Simple Queues

Yip that was changed i have now downgraded back to 3.11 :(
But will keep trying the new revisions until its sorted 8)
by rootER
Mon Aug 18, 2008 12:03 pm
Forum: General
Topic: Simple Queues
Replies: 4
Views: 1120

Re: Simple Queues

:D Tried that and still no luck.

I have also added my own pcq rules and nothing.
by rootER
Mon Aug 18, 2008 11:42 am
Forum: General
Topic: Simple Queues
Replies: 4
Views: 1120

Simple Queues

I seem to be having a problem with ROS v3.12 and 3.13 and the simple queues. I use simple queues to do QOS and since v3.12 the "Total Statistics" do not count in the Queues. I use the "Total-Bytes" variable to calculate total usage for a client and that triggers other processes. Point to note is tha...
by rootER
Fri Jul 11, 2008 10:47 am
Forum: General
Topic: DHCP Server
Replies: 7
Views: 1344

Re: DHCP Server

Just a update here. v3.11 sorted this problem :? 8)
by rootER
Fri Jul 11, 2008 10:41 am
Forum: General
Topic: punishments!!
Replies: 4
Views: 966

Re: punishments!!

Do you mean the amount that the user downloaded or the rate that he downloaded at?
by rootER
Fri Jun 27, 2008 11:02 am
Forum: General
Topic: DHCP Server
Replies: 7
Views: 1344

Re: DHCP Server

I must say on the Vista machines the problem seems to have gone - but unfortunately still there on the XP machines. :(
by rootER
Thu Jun 26, 2008 8:20 am
Forum: General
Topic: DHCP Server
Replies: 7
Views: 1344

Re: DHCP Server

Thanks for the replies. I was using proxy-arp on the interface. I have changed it to reply-only will see if that makes a difference. The entries are in the ARP table and in the lease table too. The lease time is set to 1 year and sometimes the IP's do not dissapear out of the lease table i asume thi...
by rootER
Wed Jun 25, 2008 10:53 am
Forum: General
Topic: DHCP Server
Replies: 7
Views: 1344

Re: DHCP Server

Hi there Yea i have a gateway and i the masquerade is there The weird thing is when the clients connect in the log it tells me that it has assigned them a IP but they cannot even ping the gateway or the actual RB that is handing out the IP's This morning again i had the issue this time thank goodnes...
by rootER
Tue Jun 24, 2008 1:29 pm
Forum: General
Topic: DHCP Server
Replies: 7
Views: 1344

DHCP Server

Hi All i dont know if this is a configuration problem or id10t error. :? I am running v3.10 on a RB1000 as a router in my office with about 50 users connecting to it. The ROS is my DHCP server which hands out addresses to all my users, which have a variety of PC and MAC's. The problem comes in where...
by rootER
Wed Jun 04, 2008 11:44 am
Forum: Scripting
Topic: Noob Script Writer - Experienced RooterOS user
Replies: 17
Views: 4474

Re: Noob Script Writer - Experienced RooterOS user

Thanks bud

it works now - :D :D this is where i was going wrong i had not added the variable here:
:set resulter ($resulter . "\n 192.168.101." . $i . "-------------->" . $megs . "Mb")
Happy days :D

Again i appreciate the help 8)
by rootER
Wed Jun 04, 2008 10:06 am
Forum: Scripting
Topic: Noob Script Writer - Experienced RooterOS user
Replies: 17
Views: 4474

Re: Noob Script Writer - Experienced RooterOS user

Hey dssmiktik Thanks again for your reply. yes it does iterate in the log file but i want the final step to be that it emails me in one email all the IP's that are above 1Mb :) /tool e-mail send to="user@email.com" subject="testing it" body=("$resulter") So the email should look like this: 192.168.0...
by rootER
Wed Jun 04, 2008 8:20 am
Forum: Scripting
Topic: Noob Script Writer - Experienced RooterOS user
Replies: 17
Views: 4474

Re: Noob Script Writer - Experienced RooterOS user

Thanks for the reply.
It does not help, i still only get emailed the last record. Perhaps i need to update some sort of global variable in a WHILE loop? I am not too sure?
by rootER
Mon Jun 02, 2008 4:40 pm
Forum: Scripting
Topic: Noob Script Writer - Experienced RooterOS user
Replies: 17
Views: 4474

Noob Script Writer - Experienced RooterOS user

Hi all I am trying to write a script that will get the totals from all the simple queues and mail it to me at the close of business everyday. I have achieved this the only problem i have is that i want all the results in one email not a email for each result. This may be quite simple but i am new to...