Community discussions

MikroTik App

Search found 22 matches

by jkohan
Tue May 31, 2016 1:07 am
Forum: General
Topic: x86 - immediately "demo licence expired" on first boot
Replies: 10
Views: 2766

Re: x86 - immediately "demo licence expired" on first boot

Exactly the same happens to me. Install, boot, shutdown with that message (6.35.2 x86)
Cannot get the soft-id to purchase the licence so I´m stuck.
by jkohan
Wed Mar 23, 2016 3:14 pm
Forum: General
Topic: No more l7-protos.rsc ?
Replies: 1
Views: 1572

No more l7-protos.rsc ?

I need to filter some p2p but I noticed in RouterOs 6 there is no default list of L7 Protocols. I tried to download the script from http://www.mikrotik.com/download/l7-protos.rsc but it isn´t. Is it in another place or there is a new policy in Mikrotik about not providing it ? Someone knows an alter...
by jkohan
Wed Feb 02, 2011 8:00 pm
Forum: General
Topic: Can´t get SimpleQ to work on RB750 - What am I missing ?
Replies: 0
Views: 405

Can´t get SimpleQ to work on RB750 - What am I missing ?

I`m used to limit bandwith with SQ and QT, but in a new RB750 I installed at home, can´t get them to work. Has to be a very silly mistake from me, but I triple checked everything and can´t find it. Can anybody help me with this ? I share my internet connection with some other people in my neighbour ...
by jkohan
Tue Aug 03, 2010 4:13 am
Forum: RouterBOARD hardware
Topic: Is razonable to promise 25Mbps FD on 3.5km link: r5n+433AH ?
Replies: 3
Views: 1211

Is razonable to promise 25Mbps FD on 3.5km link: r5n+433AH ?

I have little experience with new "n" cards. Apart from the advertisings, is it razonable to expect (and make my customer expect) 25Mbps full duplex performance on a 3.5km link, using on both sides: RB433AH with R5n, 29dB Kozumi solid dual polarity dishes, bridging with simple queues active ? If not...
by jkohan
Mon May 17, 2010 7:23 pm
Forum: RouterBOARD hardware
Topic: RB1000 closing tens of pppoe connections at once
Replies: 56
Views: 21064

Re: RB1000 closing tens of pppoe connections at once

So the main question is:
Does PPPoE server on MikroTik drop connections if there are timeouts on interim-updates...?
I have to mention: We do NOT use interim-updates and suffer the same problem.
by jkohan
Mon May 17, 2010 2:28 am
Forum: RouterBOARD hardware
Topic: RB1000 closing tens of pppoe connections at once
Replies: 56
Views: 21064

Re: RB1000 closing tens of pppoe connections at once


edit. My PPPoEs ask for interim updates, might this help?
What is that ? Where do you set it up ?

Thanks

Javier
by jkohan
Tue May 11, 2010 2:29 pm
Forum: RouterBOARD hardware
Topic: RB1000 closing tens of pppoe connections at once
Replies: 56
Views: 21064

Re: RB1000 closing tens of pppoe connections at once

As SergeJS advised, I opened a ticket @mikrotik. After seeing my supout file, their suggestion was: 1) replace all your dynamic change-mss rules with one global change-mss rule. 2) check that you use latest winbox loader (cleare cache after upgrading) 3) Think about switching from dynamic simple que...
by jkohan
Tue Dec 29, 2009 7:00 pm
Forum: RouterBOARD hardware
Topic: RB1000 closing tens of pppoe connections at once
Replies: 56
Views: 21064

Re: RB1000 closing tens of pppoe connections at once

So, I´m not the only one exprimenting this problem, and it is a real problem when one has 300+ users angry.
Can someone @mikrotik engage in this issue ?
by jkohan
Tue Dec 08, 2009 6:17 pm
Forum: RouterBOARD hardware
Topic: RB1000 closing tens of pppoe connections at once
Replies: 56
Views: 21064

Re: RB1000 closing tens of pppoe connections at once

Javier, it is very weird, that only 10 connections are closed. Perhaps you can enable pppoe,debug logs and get the reason, why all the 10 clients were disconnected simultaneously. Otherwise it is very hard to guess, what could be the reason. Just curious, do you have RADIUS server for these 300 cli...
by jkohan
Wed Dec 02, 2009 12:25 am
Forum: RouterBOARD hardware
Topic: RB1000 closing tens of pppoe connections at once
Replies: 56
Views: 21064

RB1000 closing tens of pppoe connections at once

I have a problem with an RB1000 managing some 300+ pppoe connections. At some times, it closes suddenly tens of connections. In the logs (and de Freeradius logs) the disconnection cause is loged as "User request" (contrary to the usual one of "Peer is not responding" when some modem or line is wrong...
by jkohan
Tue Jul 07, 2009 4:54 pm
Forum: RouterBOARD hardware
Topic: RB1000 (3.13, 3.17) no honouring (in/out)-bridge-port= ?
Replies: 10
Views: 5383

Re: RB1000 (3.13, 3.17) no honouring (in/out)-bridge-port= ?


"in-interface" and "out-interface" are IP layer options - so in case "Traffic going through the router from ether1 to ether2 (bridge1)" it is bridged (MAC layer), not routed (IP layer), so these options will NEVER match.
Not even with "Use IP Firewall" checked in Bridge Settings ?
by jkohan
Mon Jul 06, 2009 11:23 pm
Forum: RouterBOARD hardware
Topic: RB1000 (3.13, 3.17) no honouring (in/out)-bridge-port= ?
Replies: 10
Views: 5383

Re: RB1000 (3.13, 3.17) no honouring (in/out)-bridge-port= ?

I notice something strange that could be related to your problem. I don't know if it's normal but in that kind of setup: ether1 -> Public port ether2 -> Bridge1 port ether3 -> Bridge1 port Bridge1 -> LAN port Bridge firewall enabled Traffic going through the router from ether1 to ether2 (bridge1) w...
by jkohan
Mon Jul 06, 2009 7:35 pm
Forum: RouterBOARD hardware
Topic: Need to install OpenWRT on a 433AH, can later restore ROS ?
Replies: 8
Views: 2624

Re: Need to install OpenWRT on a 433AH, can later restore ROS ?

yes, you should be able to restore RouterOS just fine. We will check why SD card didn't work.
How do I restore ROS ? From the BIOS prompt, via serial ?
by jkohan
Fri Jul 03, 2009 8:37 pm
Forum: RouterBOARD hardware
Topic: Need to install OpenWRT on a 433AH, can later restore ROS ?
Replies: 8
Views: 2624

Need to install OpenWRT on a 433AH, can later restore ROS ?

Hi. For a particular project, We need to run OpenWRT on a 433AH, AND access the SD card from it. But I don´t want to lose the possibility of later restoring RoS. (We use OpenWRT because need to run some housemade programs on the board, mktk scripting isn`t enough for those) 1- The ideal thing would ...
by jkohan
Sat Dec 20, 2008 6:20 pm
Forum: RouterBOARD hardware
Topic: RB1000 (3.13, 3.17) no honouring (in/out)-bridge-port= ?
Replies: 10
Views: 5383

Re: RB1000 (3.13, 3.17) no honouring (in/out)-bridge-port= ?

/int bri sett set use-ip-firewall-for-vlan=yes
/int bri sett set use-ip-firewall=yes

I forgot to mention, but are both enabled.
by jkohan
Sat Dec 20, 2008 4:43 am
Forum: RouterBOARD hardware
Topic: RB1000 (3.13, 3.17) no honouring (in/out)-bridge-port= ?
Replies: 10
Views: 5383

Re: RB1000 (3.13, 3.17) no honouring (in/out)-bridge-port= ?

tried with 3.13 and 3.17, FW 2.12, 2.16 and 2.18 and all the same.
by jkohan
Sat Dec 20, 2008 4:07 am
Forum: RouterBOARD hardware
Topic: RB1000 (3.13, 3.17) no honouring (in/out)-bridge-port= ?
Replies: 10
Views: 5383

RB1000 (3.13, 3.17) no honouring (in/out)-bridge-port= ?

Do someone has reports of in-bridge-port= and out-bridge-port= beeing ignored in RB1000s ?? I have a configuration were I use VLANs on ether1 and a bridge between them , and another bridge between ether3 and ether4. Internet is connected to ether4 so I´m trying to clasify traffic entering or leaving...
by jkohan
Thu Dec 04, 2008 6:35 am
Forum: General
Topic: P2P Limiting pretty much useless on MT now...
Replies: 28
Views: 6860

Re: P2P Limiting pretty much useless on MT now...

can't you give known traffic high priority, and the other traffic - low? I have difficulty implementing it that way. If I want to max-limit each user to it assigned bandwidth, and at the same time limiting all known p2p traffic (in a single queue for that purpouse) that`s posible (at least to my li...
by jkohan
Thu Dec 04, 2008 5:45 am
Forum: General
Topic: [Xpost] P2P obfuscated protocol : maybe a solution
Replies: 4
Views: 2177

Re: [Xpost] P2P obfuscated protocol : maybe a solution

/ip firewall filter add chain=forward dst-address-list=p2p_blacklist action=drop Would a pseudo code rule like IFF traffic is coming from blacklisted IP address or going to blacklisted IP address, drop the traffic be helpful? If so, that prolly requires two RouterOS firewall filter statements since...
by jkohan
Thu Dec 04, 2008 5:26 am
Forum: General
Topic: Is possible to block utorrent in ROS v 2.9
Replies: 4
Views: 1286

Re: Is possible to block utorrent in ROS v 2.9

if you are using PCQ, then each user gets its share of the available resources, and someone who uses encrypted traffic will not be able to use more that he/she is allowed and wont affect other users. The problem is that almost all ISPs use a contention factor to make the business viable. I you were...
by jkohan
Fri Nov 07, 2008 2:32 am
Forum: General
Topic: Gigabit router: X86 PC or RB600 ?
Replies: 1
Views: 948

Gigabit router: X86 PC or RB600 ?

A customer is asking me prices of the following: Motherboard and Core 2 Duo CPU, and 2 (two) IN/G44V, so he is trying to route 8 Gigabit ports Is this a really performant configuration ? Are the PCI bus and X86 CPU fast enought to switch that many ports ? Wouldn´t be better an RB600 using VLANS and ...
by jkohan
Wed Nov 05, 2008 2:34 am
Forum: RouterBOARD hardware
Topic: Update on ROs v3 on RB133 ?
Replies: 1
Views: 829

Update on ROs v3 on RB133 ?

Is there a final veredict about the issue of whether V3 on RB133 (and other RB1.. s ) does work well on RB133s . Last time I read this forum there where guys saying it works bad (my experience at least with 3.6 was bad) and Mikrotik guys swearing it works ok. Is there any update about this ? (I´m ho...