Community discussions

MUM Europe 2020

Search found 62 matches

by vacarosie200
Fri Jun 06, 2014 3:20 pm
Forum: General
Topic: [TEST] RouterOS on PC Engines apu1c
Replies: 9
Views: 5572

Re: [TEST] RouterOS on PC Engines apu1c

i test one ... it's work fine ... but it not see wireless cards ... looks like there are no drivers in ros for this board
by vacarosie200
Fri Sep 07, 2012 11:58 pm
Forum: General
Topic: v6.0beta3 x86 - lost ethernet interface, driver issue?
Replies: 5
Views: 2717

Re: v6.0beta3 x86 - lost ethernet interface, driver issue?

i get this also. i upgrade from 6.0b2 to 6.0b3
by vacarosie200
Wed Jan 19, 2011 10:46 pm
Forum: RouterBOARD hardware
Topic: rb750 rx error
Replies: 5
Views: 2303

Re: rb750 rx error

sent it
by vacarosie200
Tue Jan 18, 2011 11:56 pm
Forum: RouterBOARD hardware
Topic: rb750 rx error
Replies: 5
Views: 2303

rb750 rx error

no matter sw release .. no matter cable type or lenght ... it's any way to fix this type of problems?

i attach a print screen for more accuracy

i have 5 pieces of rb750 ... all have that problem ... i don't like to retier them :)...
rb750.JPG
by vacarosie200
Tue Nov 16, 2010 4:12 pm
Forum: General
Topic: ros4.13 generate a loop?
Replies: 2
Views: 973

Re: ros4.13 generate a loop?

cisco is router for /29 network ... each router in this lan route /24 or /23 public ip's ... i can't play with that... only wireles bridge here ... for example : one of line is 2xnb5m for 7 km + rb411ah-> x86 ros for 1.5 km bouth r52hn ... wlan in x86 = wan ... here 4.13 work ok ... link is improved...
by vacarosie200
Tue Nov 16, 2010 1:05 pm
Forum: General
Topic: ros4.13 generate a loop?
Replies: 2
Views: 973

ros4.13 generate a loop?

configuration: router -> link1 ( ns2m-800meters) -> link2 ( rb411+r52hn 11km) -> router(x86ros4.10) when i upgrade rb's the all public ip's was down ... the routerboards subnet is working ... nv2 activeted no stp active log on first router ( cisco) was that : Nov 16 12:37:37: %LINK-3-UPDOWN: Interfa...
by vacarosie200
Sun Oct 31, 2010 8:28 pm
Forum: General
Topic: RouterOS v5 RC3
Replies: 39
Views: 8103

Re: RouterOS v5 RC3

System Health Voltage = 28V .... in a SolarTik with 12V panel :))) ...downgrade it to RC1 till this bug is fix it ... and die :((... will go to top of the hill to try to reflash it with rs232 ... hope to not rain tomorow

regards
by vacarosie200
Sun Oct 24, 2010 11:57 pm
Forum: RouterBOARD hardware
Topic: Most reliable wind turbine for hybrid system
Replies: 3
Views: 1368

Re: Most reliable wind turbine for hybrid system

the most reliable wind turbine its solar panels :D the amorf tehnology ... 75 80 watts it's recomanded for 2 MT boards. or 50w for 1 433 with 2 wireless cards . the amorf panels r larger then poli or mono cristalin tehnology ... so in cloudy sky the put more amps to battery ... i think in a remote l...
by vacarosie200
Wed Oct 20, 2010 11:08 am
Forum: Scripting
Topic: rs232 script suport please
Replies: 5
Views: 1483

Re: rs232 script suport please

no way ... this 433Ah run 2 r52hn and ~40 clients 2mbps each one so no place for metarouter ;)

just tell me how to make that script to run every single minute and append the result to a file ...

i just can't make it work on rs232

serial console can be disabled manualy
by vacarosie200
Tue Oct 19, 2010 11:29 pm
Forum: Scripting
Topic: rs232 script suport please
Replies: 5
Views: 1483

Re: rs232 script suport please

using hyperteminal i get the right string ... i build the cable using 6p plug -> db9 all ok ... but i don't know to make that script for ros ...
i like to get that string using serial port from rb433ah i have it there 8 meters away
by vacarosie200
Tue Oct 19, 2010 12:41 am
Forum: Scripting
Topic: rs232 script suport please
Replies: 5
Views: 1483

rs232 script suport please

hi ... i just buy a mppt solar charge controler from ivt . that controler have a serial port to be remote read it ... i have the comunication protocol ... can anybody help me with a very simple script for rb433ah? Electrical specification Pin description (RJ/12) 6.GND 5.GND 4.RX (open collector inpu...
by vacarosie200
Sat Jul 24, 2010 3:17 pm
Forum: RouterBOARD hardware
Topic: 24v Battery Charging, > 27v to RouterBoards
Replies: 29
Views: 3960

Re: 24v Battery Charging, > 27v to RouterBoards

i never see a sulfated battery rise from dead . I have. You need more than just a few high-voltage zaps though. Chemistry is involved, so no way it can be completely fixed with a bit of electronic wizardry. Needs an Alchemist. My point is that if the battery can be used, abused *and* zapped once in...
by vacarosie200
Sun Jul 18, 2010 7:59 pm
Forum: RouterBOARD hardware
Topic: 24v Battery Charging, > 27v to RouterBoards
Replies: 29
Views: 3960

Re: 24v Battery Charging, > 27v to RouterBoards

Has anyone heard of a charger that zap-pulses the battery to reduce sulphate build-up here come the science of marketing ... if someone need a service , he will you buy it in hope of resolving his needs ... eg. witches, priests, casino ... etc. i never see a sulfated battery reise from dead ... ohh...
by vacarosie200
Sat Jul 17, 2010 7:13 pm
Forum: RouterBOARD hardware
Topic: 24v Battery Charging, > 27v to RouterBoards
Replies: 29
Views: 3960

Re: 24v Battery Charging, > 27v to RouterBoards

you r right ... the real voltage is + 0.4V in my case 11.2v in winbox = 11.6V on battery ... this battery work for more that 2 years ... but this in a production so no mater his live ... if i get it for 3 years i'll say thanks
by vacarosie200
Fri Jul 16, 2010 11:15 pm
Forum: RouterBOARD hardware
Topic: 24v Battery Charging, > 27v to RouterBoards
Replies: 29
Views: 3960

Re: 24v Battery Charging, > 27v to RouterBoards

Don't let the battery drop below 12v. If it stays there for any length of time, it will damage the battery. That no right .... i have that battery from 3 years and work hard now ... the minimun required for rb433ah with 2 radio cards is 60w in summer and 120w in winter for static solar panels. i re...
by vacarosie200
Wed Jul 14, 2010 5:21 pm
Forum: RouterBOARD hardware
Topic: AP Sentinel Competition ! Prize is an AP Sentinel !
Replies: 26
Views: 3488

Re: AP Sentinel Competition ! Prize is an AP Sentinel !

in a remote areea a solartik station will not need that stuff .. because eat amps ... no solartik instalation want this nearby . i don't like to replace an empty batery in the middle of the winter on the top of a hill far away from road access :D ...
by vacarosie200
Wed Jul 14, 2010 2:43 am
Forum: RouterBOARD hardware
Topic: 24v Battery Charging, > 27v to RouterBoards
Replies: 29
Views: 3960

Re: 24v Battery Charging, > 27v to RouterBoards

read here: http://forum.mikrotik.com/viewtopic.php?f=3&t=42131

if u live in area with no frozen ... you can try to place the batery much close to antenas ...
for freezing area .. i recomand you to store batery at 2 meters underground ...
by vacarosie200
Fri Jul 09, 2010 11:26 am
Forum: Beginner Basics
Topic: Updaing OS in RB 750
Replies: 11
Views: 3882

Re: Updaing OS in RB 750

i think it will be nice from you to tell us how you fix it
by vacarosie200
Fri Jul 02, 2010 7:10 pm
Forum: General
Topic: HTB thing...
Replies: 17
Views: 2104

Re: HTB thing...

using 2.9.27 you will not get help on this forum ...
just upgrade to 4.10 and evething will go smooth ...
by vacarosie200
Wed Jun 30, 2010 10:54 pm
Forum: General
Topic: RouterOS v5 beta4 released
Replies: 48
Views: 11389

Re: RouterOS v5 beta4 released

on x86 wireless wan por,t winbox disconect ... no more then 60 second conection ... on ethernet all ok , that was also an isue on beta 3 ...
by vacarosie200
Sat Jun 26, 2010 12:35 pm
Forum: General
Topic: Poor Bandwith Test Results
Replies: 6
Views: 974

Re: Poor Bandwith Test Results

export your setting and upload it here
by vacarosie200
Sat Jun 26, 2010 12:39 am
Forum: General
Topic: Poor Bandwith Test Results
Replies: 6
Views: 974

Re: Poor Bandwith Test Results

do you activate nstream?
by vacarosie200
Thu Jun 24, 2010 11:26 pm
Forum: RouterBOARD hardware
Topic: RB750 hangs frequently
Replies: 13
Views: 4841

Re: RB750 hangs frequently

look like the new software need more amps to eat :shock:
by vacarosie200
Thu Jun 24, 2010 1:06 am
Forum: Beginner Basics
Topic: Send message to all active users
Replies: 6
Views: 3503

Re: Send message to all active users

use a call center to explain that ...
by vacarosie200
Wed Jun 23, 2010 10:47 pm
Forum: Beginner Basics
Topic: Updaing OS in RB 750
Replies: 11
Views: 3882

Re: Updaing OS in RB 750

try to use other psu ... at lest 12V1A
by vacarosie200
Wed Jun 23, 2010 10:43 pm
Forum: Beginner Basics
Topic: Send message to all active users
Replies: 6
Views: 3503

Re: Send message to all active users

i pay my ISP to give me internet conections ... not sorry mesages :))
if my isp redirect me ... i will redirect my payment instantly .
by vacarosie200
Wed Jun 23, 2010 8:54 pm
Forum: RouterBOARD hardware
Topic: RB750 hangs frequently
Replies: 13
Views: 4841

Re: RB750 hangs frequently

i say that because i experince that problem many times ... some rb750 work fine as home router with 0.5Amps ... but some don't ... you can test it like this: log in with winbox ... go to files ... upload a file ... if the board reboot or winbox stop receive data from rb750 ... or rb750 freeze, you w...
by vacarosie200
Wed Jun 23, 2010 7:24 pm
Forum: Beginner Basics
Topic: RB450 switch
Replies: 33
Views: 4496

Re: RB450 switch

when you get this mesage ... just accept ... do not close that window or remove configuration .... ACCEPT it
by vacarosie200
Wed Jun 23, 2010 12:52 am
Forum: Beginner Basics
Topic: RB450 switch
Replies: 33
Views: 4496

Re: RB450 switch

if you reset-configuration ... the rb450 will work like this: eth1 use dhcp-client as wan port eth2...3...4...5 work as a switch with eth2 master with dhcp server 192.168.88.0/24 and using 192.168.88.1 , nat is on to eth1... just remove dhcp client and set pppoe client to eth1 nothing special don't ...
by vacarosie200
Sun Jun 20, 2010 10:14 am
Forum: RouterBOARD hardware
Topic: RB750 hangs frequently
Replies: 13
Views: 4841

Re: RB750 hangs frequently

do not use original power suply ... it's small ... try somethink with 12v1a
by vacarosie200
Sat Jun 19, 2010 10:30 pm
Forum: RouterBOARD hardware
Topic: Looking to buy a routerboard, need some advice.
Replies: 4
Views: 1236

Re: Looking to buy a routerboard, need some advice.

why don't you use your old computer and buy a licens of ROS level 4? you can use any atheros based pci wireless card and any realtek chipset ethernet card ... how many you want in any configuration ... you said you can make your own computer ... so how hard that can be???? let us know your home made...
by vacarosie200
Sat Jun 19, 2010 7:23 pm
Forum: General
Topic: HTB thing...
Replies: 17
Views: 2104

Re: HTB thing...

htb work great with public IP's
by vacarosie200
Fri Jun 18, 2010 2:22 pm
Forum: General
Topic: MikroTik RouterOS version 5.0beta3 released!
Replies: 91
Views: 31062

Re: MikroTik RouterOS version 5.0beta3 released!

ros with renos inside??????

take a look at this pic.

the torent was locked by antivirus software....
ROSwithRENOS.png
by vacarosie200
Mon Jun 07, 2010 3:48 pm
Forum: Wireless Networking
Topic: Rocket Dish Question
Replies: 4
Views: 1697

Re: Rocket Dish Question

using rb411+r52hn+rocket dish link = 11 km with obstacle in fresnel areea i get 62db on both sides and 125 mbps udp using rocketdish pigtails.
by vacarosie200
Sun Jun 06, 2010 4:32 pm
Forum: General
Topic: winbox for Windows Mobile 5 or 6
Replies: 32
Views: 18900

Re: winbox for Windows Mobile 5 or 6

as far i know ... Java is installed everywhere... even inyour blueray player :)) ... so why don't make a java based winbox(or how to say???javabox? or blueraybox??? or solarisbox????)
by vacarosie200
Mon May 31, 2010 4:45 pm
Forum: RouterBOARD hardware
Topic: Hot new Mikrotik Radio Card - R52Hn
Replies: 66
Views: 16890

Re: Hot new Mikrotik Radio Card - R52Hn

you talk about PtP or PtMP?
by vacarosie200
Mon May 31, 2010 6:06 am
Forum: RouterBOARD hardware
Topic: There is any way to put 30v on rb450g ?
Replies: 2
Views: 794

Re: There is any way to put 30v on rb450g ?

hi
you can use the UA7824 CI ... it will provide up to 1.5 A and 27V< Vin < 38V

good luck
by vacarosie200
Fri May 28, 2010 10:21 pm
Forum: Beginner Basics
Topic: add public IP
Replies: 2
Views: 649

Re: add public IP

telnet this:


ip
dhcp-client
remove numbers= 0
..
address
add address=xxx.xxx.xxx.xxx/28
..
route
add gateway=xxx.xxx.xxx.xxy

edit

and don't forget about DNS
by vacarosie200
Fri May 28, 2010 10:11 pm
Forum: Beginner Basics
Topic: How to block adult sites?
Replies: 26
Views: 46992

Re: How to block adult sites?



please experts i need ur urgent help.
from my knowledge, expert never give free solution ;)

may you will try to hier one.
by vacarosie200
Fri May 28, 2010 10:00 pm
Forum: Beginner Basics
Topic: Ethernet problems
Replies: 3
Views: 609

Re: Ethernet problems

it's a little chance to have oxide on that rb ... or one of your cable to be defective from factory ...
i think you have to climb your tower.
by vacarosie200
Fri May 28, 2010 9:49 pm
Forum: RouterBOARD hardware
Topic: Hot new Mikrotik Radio Card - R52Hn
Replies: 66
Views: 16890

Re: Hot new Mikrotik Radio Card - R52Hn

how come you have only 2 antenna connector when you need 2 antenna for 2.4Ghz and 2 antenna for 5Ghz ? you just drop some acid and beuty of this card just vanish :)) =)) this card use conector as you want ... one or two antenas, or 2 antenas ... one for tx and other for rx ... what ever you can ima...
by vacarosie200
Mon May 24, 2010 3:31 pm
Forum: RouterBOARD hardware
Topic: R52HN problem
Replies: 1
Views: 1373

Re: R52HN problem

from your description i understand you use only one chain for this link .... that is up to 150Mbps for 40mhz chanel or 65 mbps for 20 mhz chanel.. for 300 mhz conection you need 2 antenas on station side and 2 antenas on ap side .... one with horizontal polarization and other on vertical polarizatio...
by vacarosie200
Thu Apr 29, 2010 8:58 am
Forum: General
Topic: Re: RouterOS v4.8 released
Replies: 37
Views: 6604

Re: RouterOS v4.8 released

411A + SR71-15 + ROS4.8 = Wlan enabled but not work !!! If i scan nothing appear. Serious bug ? i have 411A + R52HN + 4.8 .... scan work but ... "Connection lost ... extensive data lost" ... everything was ok with 4.6 i try ap bridge, brige ... i can't make it work right on 4.8 411AH ,433AH, x86 is...
by vacarosie200
Thu Feb 11, 2010 10:59 pm
Forum: General
Topic: cpu load problem
Replies: 6
Views: 909

Re: cpu load problem

Is it hyperthreading? That is SMP.
yes
by vacarosie200
Thu Feb 11, 2010 10:56 pm
Forum: General
Topic: cpu load problem
Replies: 6
Views: 909

Re: cpu load problem

yes ... in that way count ros 4.x my old p4 :)) , it will count 1 if i disable multi cpu support ...

that is the reason i post here ....
by vacarosie200
Wed Feb 10, 2010 7:46 am
Forum: General
Topic: cpu load problem
Replies: 6
Views: 909

Re: cpu load problem

:)) .. it's an old pIV with one core,

the problem is cpu load, sometimes go up to 55%
by vacarosie200
Mon Feb 08, 2010 9:06 am
Forum: General
Topic: cpu load problem
Replies: 6
Views: 909

cpu load problem

i build a p4 3000mhz with ros v4.5 i get this: uptime: 1h13m22s version: "4.5" free-memory: 237944kB total-memory: 255484kB cpu: "Intel(R)" cpu-count: 2 cpu-frequency: 3000MHz cpu-load: 5 free-hdd-space: 38324896kB total-hdd-space: 38488468kB write-sect-since-reboot: 11210 write-sect-total: 11210 ar...
by vacarosie200
Mon Aug 31, 2009 9:30 pm
Forum: General
Topic: 411a do not boot and no eth link
Replies: 3
Views: 726

Re: 411a do not boot and no eth link

GND to first pin on D601 = 17ohms <200 ohms

look's like PHY chip it's faulty????

where i can buy one of this PHY chip???
by vacarosie200
Fri Aug 28, 2009 10:50 pm
Forum: General
Topic: 411a do not boot and no eth link
Replies: 3
Views: 726

Re: 411a do not boot and no eth link

of course you r right ... but, you neve know and other will die and i can use this one until i get a replecement ...
so if i can revive it, it will be usefull,

is there anybody who can tell me how to flash this board??? or it's a secret?
by vacarosie200
Fri Aug 28, 2009 2:31 pm
Forum: General
Topic: 411a do not boot and no eth link
Replies: 3
Views: 726

411a do not boot and no eth link

hi i have a 411a board from about 1 and a half year ... that bord let me down 6 month ago ... i sent it to reseller and repair it for me with no charge ... the problem was no link on eth .... now i have the same problem ... the reseller told me last time he reinstall the software in that board and a...
by vacarosie200
Sat Aug 08, 2009 11:25 am
Forum: Beginner Basics
Topic: static dns questions
Replies: 10
Views: 1786

Re: static dns questions

ping to 76.13.9.32 = 129ms
by vacarosie200
Sat Aug 08, 2009 12:10 am
Forum: Beginner Basics
Topic: static dns questions
Replies: 10
Views: 1786

Re: static dns questions

here is failure from yahoo: Hi. This is the qmail-send program at yahoo.com. I'm afraid I wasn't able to deliver your message to the following addresses. This is a permanent error; I've given up. Sorry it didn't work out. <webmaster@firmeneon.ro>: Sorry, I couldn't find any host by that name. (#4.1....
by vacarosie200
Fri Aug 07, 2009 11:58 pm
Forum: Beginner Basics
Topic: static dns questions
Replies: 10
Views: 1786

Re: static dns questions

at 21:51 gmt no new email ... belive me ... only from hotmail work ... looks like they try to send using NS when MX fail to provide the IP... i think ... so ... any iddea how to create a MX line in router OS 3.10 i upload a screen shot with all i think you need to make a clear ideea about aplication
by vacarosie200
Fri Aug 07, 2009 11:18 pm
Forum: Beginner Basics
Topic: static dns questions
Replies: 10
Views: 1786

Re: static dns questions

firmeneon.ro

i try to uso router os as dns ... in static ... the aplication is for a small office, they use a routerbord 433 and a PIII for web and mail server ... i do not like to use same computer as DNServer becuse they are to far from me ( 480 Km )
by vacarosie200
Fri Aug 07, 2009 10:49 pm
Forum: Beginner Basics
Topic: static dns questions
Replies: 10
Views: 1786

Re: static dns questions

how can i add a MX line in mikrotik ???
by vacarosie200
Fri Aug 07, 2009 10:57 am
Forum: Beginner Basics
Topic: static dns questions
Replies: 10
Views: 1786

static dns questions

hi i have a domain... i configure NS in TLD database ... web is funtional mail work to send email but i can receive emails only from Hotmail.com !!!! from yahoo aol gmail and other i get delivery failure notice i place in static dns the following lines: ns.domain.tld www.domain.tld domain.tld mail.d...
by vacarosie200
Sun Jan 11, 2009 6:30 pm
Forum: General
Topic: Bridge & Traffic Shaping
Replies: 5
Views: 1058

Re: Bridge & Traffic Shaping

hi ... nobody can help to make port 80 get higher priority over other conection???
i try to use marked packet in simple queue and in queue tre but no joy....
by vacarosie200
Mon Oct 06, 2008 12:15 am
Forum: Beginner Basics
Topic: winbox for os10?
Replies: 8
Views: 1553

winbox for os10?

is there any tool like winbox for mac os10?
by vacarosie200
Thu Aug 14, 2008 1:32 am
Forum: General
Topic: Feature request, antivirus
Replies: 5
Views: 2424

Re: Feature request, antivirus

i also experience this problem.. after extensive digging we find the problem was an bad AP that clone IPs from network then anunce that itself is the gateway :) all traffic was redirected to this AP. it also clone mac from network ... its very dificult to isoleit it. this problem can also show from ...
by vacarosie200
Sun Jun 15, 2008 8:18 pm
Forum: Beginner Basics
Topic: How to change TTL to 1
Replies: 4
Views: 2453

Re: How to change TTL to 1

no need to chage TTL ... if your ISP give you public IP ... his router will take care for TTL ... if you have private IP ... his router will make this job for you... just do it ... don't ask
by vacarosie200
Sun Jun 15, 2008 8:12 pm
Forum: Beginner Basics
Topic: simple task to make AP on 411A.... but not for me
Replies: 3
Views: 1263

Re: simple task to make AP on 411A.... but not for me

i fix that problem ... was a little mistake ... but with big problem ...
i used 2 adaptors 7.5V 1A ...
when i replace this adaptors with 1 piece of 12V 4A everithing was fine ...
by vacarosie200
Sun Jun 15, 2008 12:14 pm
Forum: Beginner Basics
Topic: simple task to make AP on 411A.... but not for me
Replies: 3
Views: 1263

simple task to make AP on 411A.... but not for me

I make this system 1x411A + 1x411 wired on lan , 411 will conect to a base ... 411A must send this internet over a hill ... nothink special on first view .... ... on 411 i make this configuration : bridge ether1 and wlan1 ... Ip address on bridge ...wds dinamic on 411A : bridge ether1 and wlan1 ... ...