Community discussions

MUM Europe 2020

Search found 74 matches

by kostil
Fri Aug 27, 2010 11:48 am
Forum: General
Topic: netflow for some of PPPoE interfaces
Replies: 1
Views: 730

netflow for some of PPPoE interfaces

Hi! I need to take netflow only for users who have limit tariffs. All users a take Authorization from radius. Is the way dynamical take netflow only from PPPoE interfaces of "limit tariffs users"? P.S. Is the CoA still don't work for PPPoE? Why is the radclient from freeradius-2.x don't support by m...
by kostil
Mon Mar 01, 2010 8:49 pm
Forum: General
Topic: Maximum bandwidth with Quad Core and PCI-E
Replies: 34
Views: 7229

Re: Maximum bandwidth with Quad Core and PCI-E

What configuration do you use? Do you using NSSA like describe here or like on mikrotik wiki and manual using networks and passive ospf for users connects?
by kostil
Mon Mar 01, 2010 2:46 pm
Forum: General
Topic: Maximum bandwidth with Quad Core and PCI-E
Replies: 34
Views: 7229

Re: Maximum bandwidth with Quad Core and PCI-E

Do you use ospf on your NAS?
by kostil
Sun Feb 28, 2010 10:13 pm
Forum: General
Topic: Maximum bandwidth with Quad Core and PCI-E
Replies: 34
Views: 7229

Re: Maximum bandwidth with Quad Core and PCI-E

Do you use conntrack for traffic flow?
by kostil
Sun Feb 28, 2010 10:08 pm
Forum: General
Topic: QoS vs Bandwidth PCQ
Replies: 7
Views: 4660

Re: QoS vs Bandwidth PCQ

MikroTik support is at support@mikrotik.com, at the MUM and at weekends
I was sent this question on support@mikrotik.com at 24th february. Waiting the answer.....

Chpaka с тобой мы можем и по русски общаться?:)
by kostil
Sat Feb 27, 2010 3:05 pm
Forum: General
Topic: Maximum bandwidth with Quad Core and PCI-E
Replies: 34
Views: 7229

Re: Maximum bandwidth with Quad Core and PCI-E

Core2Duo, integrated Intel NIC, a few firewalling (conntrac is enabled)
Could you tell you conntrac configuration? Do you use NAT on mikrotik?
by kostil
Sat Feb 27, 2010 11:56 am
Forum: General
Topic: QoS vs Bandwidth PCQ
Replies: 7
Views: 4660

Re: QoS vs Bandwidth PCQ

where is mikrotik support?
by kostil
Thu Feb 25, 2010 4:17 pm
Forum: General
Topic: QoS vs Bandwidth PCQ
Replies: 7
Views: 4660

QoS vs Bandwidth PCQ

hi. I have migrate from simple queue to queue tree in my mikrotik NAS for my PPPoE clients. The most part of my clients has gray ips like 10.0.0.0/8 and using NAT to reach the Internet. I'm using scheme which was described in Janis Megis QoS Best Practice pdf and his presentation. 1. Add clients in ...
by kostil
Tue Feb 16, 2010 2:55 pm
Forum: General
Topic: Network interface Rx Drops
Replies: 40
Views: 13364

Re: Network interface Rx Drops

it's the same as "sh int gi2/1". 2 resets is nothing if look at more than 6 million! drops in mikrotik interface. There is some thing in mikrotik configuration I think. Maybe it's about queue tree? queue tree with pcq config queue tree print 0 name="Download" parent=global-out limit-at=0 priority=1 ...
by kostil
Tue Feb 16, 2010 12:18 pm
Forum: General
Topic: Network interface Rx Drops
Replies: 40
Views: 13364

Re: Network interface Rx Drops

I have no drops or errors on my cisco switch. There is it port configuration interface GigabitEthernet2/1 description a05-nas01 uplink local no ip address switchport switchport trunk encapsulation dot1q switchport trunk allowed vlan 7,54,2200-2279 switchport mode trunk spanning-tree portfast sh int ...
by kostil
Tue Feb 16, 2010 9:59 am
Forum: General
Topic: Network interface Rx Drops
Replies: 40
Views: 13364

Re: Network interface Rx Drops

this don't work for me :(
any other suggestions?
by kostil
Mon Feb 15, 2010 3:11 pm
Forum: General
Topic: Network interface Rx Drops
Replies: 40
Views: 13364

Re: Network interface Rx Drops

My mikrotik box connected to cisco catalyst 6500 series. I haven't see any duplex problems in cisco logs or mikrotik box. There is 1Gbit full duplex on both end.
by kostil
Mon Feb 15, 2010 11:09 am
Forum: General
Topic: Network interface Rx Drops
Replies: 40
Views: 13364

Re: Network interface Rx Drops

4 cores Quad AMD i have upgrade to latest v4.5 , same things , more traffic more drops. I have change the network card but same again 25% of 4 cores Quad cpu load is full load of one core. Mikrotik can't proper work with 4 cores. This meas that can used only 1/4 from your cpu. maybe this is a point...
by kostil
Mon Feb 15, 2010 10:57 am
Forum: General
Topic: Network interface Rx Drops
Replies: 40
Views: 13364

Re: Network interface Rx Drops

I'm using this rule for my pppoe /ip firewall mangle add action=change-mss chain=forward comment="Cut big packets for PPPoE" disabled=no new-mss=1440 protocol=tcp tcp-flags=syn tcp-mss=1441-65535 but I have same problems with Rx drops. Then I use two integrated interface there is a little bit less d...
by kostil
Wed Dec 02, 2009 11:11 pm
Forum: General
Topic: trafr doesn't work
Replies: 15
Views: 7738

Re: trafr doesn't work

I wrote perl script like trafr.
It take packets from pcap file, saved with tcpdump or tshark, headoff tzsp from packets and put them to another pcap file.
There is no problem to make it listen traffic online from interface, but I have no such task yet.
by kostil
Sat Nov 28, 2009 8:02 pm
Forum: General
Topic: trafr doesn't work
Replies: 15
Views: 7738

Re: trafr doesn't work

maybe start with open .pcap file and work with it?

could you write to me in icq or jabber?
by kostil
Sat Nov 28, 2009 5:45 pm
Forum: General
Topic: trafr doesn't work
Replies: 15
Views: 7738

Re: trafr doesn't work

what language will you use? C or maybe it's will be a perl script?
maybe i could help you? mail me.
by kostil
Sat Nov 28, 2009 9:26 am
Forum: General
Topic: trafr doesn't work
Replies: 15
Views: 7738

Re: trafr doesn't work

hi guys.

Did you solve the problem with trafr? Or maybe find out some other program for process the tzsp?
by kostil
Wed Nov 25, 2009 1:04 pm
Forum: General
Topic: Mirror all traffic from one user to server
Replies: 2
Views: 1795

Re: Mirror all traffic from one user to server

try trafr today - it's dont work on slax 6.1.2

any ideas how to sniff tzsp?
by kostil
Wed Nov 25, 2009 9:00 am
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

When I played with CoA I found that the 1.x train of FreeRADIUS does not throw this error. Of course 1.x is no longer maintained. I don't remember what code change in 2.x causes this behavior. Hi... Is there any way to get all details for specific session from mikrotik NAS ..( like download usage ,...
by kostil
Tue Nov 24, 2009 3:49 pm
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

could any one tell me version of radius server and mikrotik NAS how made this subject without errors? Hi kostil.... thanks for ur help in adavance.... im also same struggling with same problem . im getting " Disconnect-ACK " , user not able to use the service and getting the same problem radclient ...
by kostil
Tue Nov 17, 2009 6:58 pm
Forum: General
Topic: Mirror all traffic from one user to server
Replies: 2
Views: 1795

Re: Mirror all traffic from one user to server

i was tryed calea. made all configurations like in http://wiki.mikrotik.com/wiki/CALEA, but no new files on the server. there is my configuration ip firewall calea print Flags: X - disabled, I - invalid, D - dynamic 0 chain=forward action=sniff-pc sniff-target=10.0.12.77 sniff-target-port=5555 sniff...
by kostil
Mon Nov 16, 2009 10:50 am
Forum: General
Topic: Mirror all traffic from one user to server
Replies: 2
Views: 1795

Mirror all traffic from one user to server

hi all.

I need to analyze all traffic from on of my user. this user is connect by pppoe on mikrotik NAS. how can i mirror all traffic from this user to my server?

thnx.
by kostil
Fri Nov 13, 2009 10:44 pm
Forum: General
Topic: Mikrotik v3.0 with core 2 duo processor
Replies: 30
Views: 9948

Re: Mikrotik v3.0 with core 2 duo processor

could any one else help in this question?
by kostil
Thu Nov 12, 2009 7:05 pm
Forum: General
Topic: Mikrotik v3.0 with core 2 duo processor
Replies: 30
Views: 9948

Re: Mikrotik v3.0 with core 2 duo processor

to byzon the 25% CPU load mean 100% load. this is a bug or maybe feature in mikrotik OS that use only one core (even if multi-cpu: yes, maybe its only for PPPoE?). I'm using mikrotik for PPPoE server. Tested all version from 3.0 to 4.2 - all the same. Then hardware is dual core processor, like Core ...
by kostil
Tue Sep 29, 2009 12:16 pm
Forum: General
Topic: PPPoE and dynamic queue for Internet traffic only
Replies: 9
Views: 1588

PPPoE and dynamic queue for Internet traffic only

hi, I'm use mikrotik on my PPPoE servers (PPPoE,NAT,queue,OSPF). Radius server authenticate clients and set them speed limits on internet with Mikrotik-Rate-Limit attribute. All was fine until we connect to another local network which is became our peering network. We don't want to limit speed to th...
by kostil
Mon Sep 28, 2009 4:13 pm
Forum: General
Topic: OSPF for PPPoE users with NSSA
Replies: 4
Views: 711

Re: OSPF for PPPoE users with NSSA

Thanks! It's work!
by kostil
Fri Sep 25, 2009 9:01 am
Forum: General
Topic: OSPF for PPPoE users with NSSA
Replies: 4
Views: 711

Re: OSPF for PPPoE users with NSSA

I looked changelog for 3.30 and 4.0rc1 - there is no fix for NSSA bug.
Will it fix? When?
by kostil
Wed Sep 16, 2009 2:42 pm
Forum: General
Topic: IGMP-Proxy problem
Replies: 13
Views: 3338

Re: IGMP-Proxy problem

any ideas?
by kostil
Wed Sep 16, 2009 10:42 am
Forum: General
Topic: OSPF for PPPoE users with NSSA
Replies: 4
Views: 711

OSPF for PPPoE users with NSSA

hi. I read this doc about Dialup Design with the Dynamic IP Assignment from a Central Address Pool. I use mikrotik routers for PPPoE NAS and ROS 4.0beta4 (because there is no NSSA in 3.x) and cisco 3560 as ABR. there is a configuration cisco: router ospf 7 router-id 10.176.18.1 log-adjacency-changes...
by kostil
Mon Sep 14, 2009 4:41 pm
Forum: General
Topic: IGMP-Proxy problem
Replies: 13
Views: 3338

Re: IGMP-Proxy problem

could you log some more (with debug enabled) and send it to support@mikrotik.com?
edit: use latest routeros.
mail was sent to you.
I'm use a latest ROS 3.28
by kostil
Mon Sep 14, 2009 2:13 pm
Forum: General
Topic: IGMP-Proxy problem
Replies: 13
Views: 3338

Re: IGMP-Proxy problem

Configuration looks ok. what you have set as local network? and what network do you provider provide? are you able to watch that iptv without router? if you sniff what addresses that iptv is using? provider use dhcp for ethernet connection to provide peering networks and iptv. pppoe used for provid...
by kostil
Mon Sep 14, 2009 9:55 am
Forum: General
Topic: IGMP-Proxy problem
Replies: 13
Views: 3338

Re: IGMP-Proxy problem

any ideas?
by kostil
Sat Sep 12, 2009 12:33 am
Forum: General
Topic: IGMP-Proxy problem
Replies: 13
Views: 3338

IGMP-Proxy problem

hi I trying to setup igmp-proxy on my MT router. I read this manual http://wiki.mikrotik.com/wiki/IGMP-Proxy and set MT as it says. But iptv does not work:( There is my config routing igmp-proxy interface print Flags: X - disabled, I - inactive, D - dynamic, U - upstream # INTERFACE THRESHOLD 0 U wa...
by kostil
Tue Mar 31, 2009 3:00 pm
Forum: General
Topic: x86 Mikrotik use only 10% of all available memory
Replies: 14
Views: 1364

Re: x86 Mikrotik use only 10% of all available memory

There are more often reboots occur in routers with less memory (512MB or 1GB for example) and there are no reboots on the router with 2Gb memory. In this case I must to bought 2GB memory on all routers just because OS can't use more than 10% from all installed memory bank. Do you think it's OK? It'...
by kostil
Tue Mar 31, 2009 11:42 am
Forum: General
Topic: x86 Mikrotik use only 10% of all available memory
Replies: 14
Views: 1364

Re: x86 Mikrotik use only 10% of all available memory

There are more often reboots occur in routers with less memory (512MB or 1GB for example) and there are no reboots on the router with 2Gb memory. In this case I must to bought 2GB memory on all routers just because OS can't use more than 10% from all installed memory bank. Do you think it's OK?
by kostil
Mon Mar 30, 2009 11:15 am
Forum: General
Topic: x86 Mikrotik use only 10% of all available memory
Replies: 14
Views: 1364

Re: x86 Mikrotik use only 10% of all available memory

I can't turn on proxy in my product server unfortunately.
is any other ways to test it?
by kostil
Fri Mar 27, 2009 6:49 am
Forum: General
Topic: x86 Mikrotik use only 10% of all available memory
Replies: 14
Views: 1364

Re: x86 Mikrotik use only 10% of all available memory

coincidence? on 15 NAS!?
by kostil
Thu Mar 26, 2009 10:19 am
Forum: General
Topic: x86 Mikrotik use only 10% of all available memory
Replies: 14
Views: 1364

Re: x86 Mikrotik use only 10% of all available memory

but why only 10% from memory???
when router use 50MB of 512MB and I add to it 512MB (summary 1GB) it start to use 100MB. why it cant use 100MB from 512MB installed memory?
by kostil
Thu Mar 26, 2009 9:08 am
Forum: General
Topic: x86 Mikrotik use only 10% of all available memory
Replies: 14
Views: 1364

x86 Mikrotik use only 10% of all available memory

hi i'm using mikrotik router os for my NAS. i have 15 NAS. There is dhcp,ntp,ppp,routing,security,system packages on it. I'm notice that on all NAS uses only 10% of memory on board. For example if is 512Mbyte memory on server the router OS used only 50-60Mbyte, and if it 2Gbyte of memory on board on...
by kostil
Tue Feb 24, 2009 6:06 pm
Forum: General
Topic: x86 hardware for BRAS
Replies: 1
Views: 507

x86 hardware for BRAS

hi I want to choose the optimal hardware for BRAS: The BRAS functions is: 1. PPPoE termination 2. NAT 3. queue for most of users 4. OSPF for realip users 5. VLAN 6. DHCP for local net what kind of x86 hardware you use for same tasks and what you results? P.S. I'll post my x86 hw and results a little...
by kostil
Thu Feb 19, 2009 1:46 pm
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

could any one tell me version of radius server and mikrotik NAS how made this subject without errors?
by kostil
Tue Feb 17, 2009 4:26 pm
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

upgrade my radius from 2.0.5 to 2.1.3 but no result :(
by kostil
Mon Feb 16, 2009 3:07 pm
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

my radclient shared secret is right, and one fact a confirm it. if you look carefully you can see that thirst disconnect message reply is Disconnect-ACK and user was sucessfully kicked from NAS, but in answer is still error message and radclient retry request got the Disconnect-NAK and error 503 sta...
by kostil
Mon Feb 16, 2009 11:46 am
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

mikrotik nas output /ppp active print detail where name=user_test Flags: R - radius 0 R name="user_test" service=pppoe caller-id="00:17:59:E6:BD:9F" address=172.16.32.45 uptime=1m33s encoding="" session-id=0x8140763A limit-bytes-in=0 limit-bytes-out=0 radius server output. my accounting data is in r...
by kostil
Thu Feb 12, 2009 5:57 pm
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

i try to remove this parameters from request but without result

User-Name = "test_user"
Acct-Session-Id = "811030a8"
NAS-IP-Address = 10.100.1.31
NAS-Port = 34857
Framed-IP-Address = 172.16.32.45


it's all the same
by kostil
Thu Feb 12, 2009 11:57 am
Forum: General
Topic: PPPoE + freeradius + PoD Problem
Replies: 7
Views: 2661

Re: PPPoE + freeradius + PoD Problem

is the problem solved? if yes write how please
i have same problem
by kostil
Mon Feb 09, 2009 6:35 pm
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

so, any ideas about mistake?
by kostil
Sat Feb 07, 2009 12:57 pm
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

if u look carefully what i'm talking about u see this rad_recv: Disconnect-ACK packet from host 10.100.1.31 port 3799, id=17, length=33 rad_verify: Received Disconnect-ACK packet from client 10.100.1.31 port 3799 with invalid signature (err=2)! (Shared secret is incorrect.) and how you think NAS sen...
by kostil
Fri Feb 06, 2009 6:39 pm
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

thnx so much! it's work, i've modify it for my own. it disconnect users fine, but i'm still have an error message from mikrotik rad_recv: Disconnect-ACK packet from host 10.100.1.31 port 3799, id=17, length=33 rad_verify: Received Disconnect-ACK packet from client 10.100.1.31 port 3799 with invalid ...
by kostil
Thu Feb 05, 2009 12:29 pm
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Re: Freeradius PoD

any ideas?
by kostil
Wed Feb 04, 2009 6:48 pm
Forum: General
Topic: Freeradius PoD
Replies: 26
Views: 8307

Freeradius PoD

hi I've read forum to find how can i disconnect user then it's need. One of method is radclient PoD. But i have some trouble. savage wroute here that for PoD without errors i need send to mikrotik not only User-Name so the question: how can i take this parameters from my freeradius server and give t...
by kostil
Mon Jan 26, 2009 4:44 pm
Forum: General
Topic: dell R200/R300 hardware
Replies: 2
Views: 951

dell R200/R300 hardware

is any body use this hardware for mikrotik os?
how it work?
by kostil
Tue Dec 30, 2008 4:03 pm
Forum: Scripting
Topic: Save traffic counters
Replies: 6
Views: 1626

Re: Save traffic counters

I've mean how can I save value of this counters. If I've saved it in variable it'll gone after reboot.
by kostil
Tue Dec 30, 2008 3:46 pm
Forum: Scripting
Topic: Save traffic counters
Replies: 6
Views: 1626

Re: Save traffic counters

thanks
and how i can save it to protect from reboot?
by kostil
Tue Dec 30, 2008 9:41 am
Forum: Scripting
Topic: Save traffic counters
Replies: 6
Views: 1626

Save traffic counters

I need to count a traffic that go through specify rule. How can I read this and save, and don't lost it with router reboot?
by kostil
Wed Dec 17, 2008 1:14 pm
Forum: Scripting
Topic: traffic count and 2 wan switching
Replies: 1
Views: 617

Re: traffic count and 2 wan switching

any ideas?
by kostil
Tue Dec 16, 2008 10:47 pm
Forum: Scripting
Topic: traffic count and 2 wan switching
Replies: 1
Views: 617

traffic count and 2 wan switching

hi i have to wan interface with to ISPs. I have prepaid traffic at ISPs. wan1---ISP1---prepaid 5Gb incoming traffic wan2---ISP2---prepaid 3Gb incoming traffic this to interface work in failover mode - wan1 is main and wan2 is backup i need somehow to switch wan2 as main and wan1 as backup then incom...
by kostil
Sat Nov 15, 2008 5:44 pm
Forum: General
Topic: authorization for office users
Replies: 5
Views: 902

Re: authorization for office users

I was made step by step all from here http://wiki.mikrotik.com/wiki/Hotspot_server_setup setting up my vlan interface in HotSpot interface, but then connect desktop to this vlan through ethernet cable it's access an internet without any athorization page :(
what i do wrong?
by kostil
Wed Nov 05, 2008 5:41 pm
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 42666

Re: PPPOE and random queue missing problem

time problem is not fix in 3.16
by kostil
Mon Nov 03, 2008 8:19 pm
Forum: General
Topic: authorization for office users
Replies: 5
Views: 902

Re: authorization for office users

how it possible for ethernet connected computers?
by kostil
Mon Nov 03, 2008 4:49 pm
Forum: General
Topic: authorization for office users
Replies: 5
Views: 902

authorization for office users

how can i config the routeros, to authorize user every time he open his browser and try to reach some of web page? something like in squid - open browser, enter password, walk through internet, but in my case proxy is NOT necessary.
by kostil
Mon Nov 03, 2008 2:05 pm
Forum: General
Topic: HP Proliant ML310 G4 xen problem
Replies: 1
Views: 786

Re: HP Proliant ML310 G4 xen problem

any ideas?
by kostil
Sat Nov 01, 2008 5:40 pm
Forum: General
Topic: HP Proliant ML310 G4 xen problem
Replies: 1
Views: 786

HP Proliant ML310 G4 xen problem

I've installed xen package in on of my mikrotik NAS under Proliant but after reboot it show this error: pci bus parity error pci slot ? B00/D00/F00 90 i have no devices in pci slot. RouterOS work greate without xen package i tryed it on ML340 G3 and G4 servers - same erroe. update bios have no effec...
by kostil
Wed Oct 29, 2008 9:36 am
Forum: General
Topic: Dual Core problem in 3.14 and 3.15 versions
Replies: 45
Views: 4996

Re: Dual Core problem in 3.14 and 3.15 versions

back from 3.15 to 3.13 - it's work!
by kostil
Fri Oct 24, 2008 1:22 pm
Forum: General
Topic: Dual Core problem in 3.14 and 3.15 versions
Replies: 45
Views: 4996

Re: Dual Core problem in 3.14 and 3.15 versions

i have same problem with 3.15
3.13 worked fine, but then i upgrade it to 3.15 clocks on my routers start jump 5-10 seconds, and through some time i can't reach router with winbox or ssh :(
by kostil
Fri Jul 04, 2008 12:33 pm
Forum: General
Topic: pppoe upload problem
Replies: 2
Views: 1042

Re: pppoe upload problem

i found the solution!
problems is in MS-CHAP! I disable it and leave only CHAP for authentication.
All works fine now
by kostil
Fri Jul 04, 2008 8:34 am
Forum: General
Topic: pppoe upload problem
Replies: 2
Views: 1042

Re: pppoe upload problem

any ideas?
by kostil
Thu Jul 03, 2008 8:47 am
Forum: General
Topic: pppoe upload problem
Replies: 2
Views: 1042

pppoe upload problem

Some of my clients told me about problems with upload. I check this and find that if client have speed limit with queue there is a problem with upload from client to server. I'd tested it on my laptop: 1. connect to internet through pppoe 2. run speedtest.net 3. download test is ok 4. upload test fr...
by kostil
Sat Jun 28, 2008 1:40 pm
Forum: General
Topic: ospf distribut list
Replies: 11
Views: 1377

Re: ospf distribut list

and how i can to accept two or three net?

/routing filter
add chain=ospf-in prefix=A.A.A.A/24 invert-match=yes action=discard
add chain=ospf-in prefix=B.B.B.B/24 invert-match=yes action=discard

in this case net A.A.A.A/24 accepted but B.B.B.B/24 not :(
by kostil
Fri Jun 27, 2008 3:59 pm
Forum: General
Topic: ospf distribut list
Replies: 11
Views: 1377

Re: ospf distribut list

could you give me more concrete example?
by kostil
Fri Jun 27, 2008 2:18 pm
Forum: General
Topic: ospf distribut list
Replies: 11
Views: 1377

ospf distribut list

i cut some not usefull routes from incoming and outgoing redistribute like this on my cisco router i leave only needed routes in this example ..... router ospf 999 router-id X.X.X.X log-adjacency-changes network X.X.X.X 0.0.0.7 area 0 distribute-list 30 out distribute-list 30 in ..... access-list 30...
by kostil
Thu Jun 19, 2008 8:43 am
Forum: General
Topic: pppoe freebsd client problems
Replies: 3
Views: 1260

Re: pppoe freebsd client problems

but how i can ignore this parameter in server side of mikrotik?
Freebsd mpd doesn't matter what service-name client side send to it
by kostil
Wed Jun 18, 2008 6:09 pm
Forum: General
Topic: pppoe freebsd client problems
Replies: 3
Views: 1260

pppoe freebsd client problems

I'm try to connect to my mikrotik pppoe server from FreeBSD machine but no respond from server I see this in debug pppoe log echo: pppoe,debug,packet TEST: TEST: rcvd PADI from 00:1F:5B:E7:AB:4C echo: pppoe,debug,packet TEST: session-id=0x0000 echo: pppoe,debug,packet TEST: service-name=RC echo: ppp...