Community discussions

Search found 47 matches

by leosmendes
Tue Oct 22, 2019 6:08 pm
Forum: General
Topic: sfp tab for sfp interfaces on mikrotik x86
Replies: 1
Views: 363

Re: sfp tab for sfp interfaces on mikrotik x86

can someone help?
by leosmendes
Wed Oct 02, 2019 8:55 pm
Forum: General
Topic: sfp tab for sfp interfaces on mikrotik x86
Replies: 1
Views: 363

sfp tab for sfp interfaces on mikrotik x86

Hello everyone. Asked in the mikrotik forum the topic v7 "RouterOS v7.0beta1 (ARM)" about the possibility of mikrotik in version 7 to bring the sfp guide to sfp interfaces on mikrotik x86, user @nz_monkey said that mikrotik can already get sfp port information on the intel boards. I have an intel du...
by leosmendes
Wed Sep 25, 2019 7:29 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 196
Views: 36821

Re: RouterOS v7.0beta1 (ARM)

Any chanfs of the sfp tab on interfaces appear on x86 with this new version? Important information is not reported to sfp card users. What tasks are ready for multiprocessing today in v6? and what happened to be in v7? what is the implementation order for them? Mikrotik can definitely get the SFP i...
by leosmendes
Mon Sep 23, 2019 10:41 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 196
Views: 36821

Re: RouterOS v7.0beta1 (ARM)

Any chanfs of the sfp tab on interfaces appear on x86 with this new version? Important information is not reported to sfp card users. What tasks are ready for multiprocessing today in v6? and what happened to be in v7? what is the implementation order for them?
by leosmendes
Fri Jul 19, 2019 11:29 pm
Forum: General
Topic: gpon conection
Replies: 1
Views: 303

gpon conection

Hi, good afternoon, I have an internet connection using gpon technology. this gpon connection arrives in a "ONU" that is in bridge and mikrotik connecting by pppoe. I would like to delete the un using a dumb sfp onu directly on the mikrotik. I know that in the olt this ONU is tied by the slid or ser...
by leosmendes
Wed Jul 10, 2019 8:50 pm
Forum: General
Topic: pppoe server in 6.43.16
Replies: 0
Views: 332

pppoe server in 6.43.16

good afternoon everyone. I'm having a problem, which may be a possible bug, when trying to create two pppoe server services on miktoik x86 version 6.43.16. a service is in a vlan and this vlan was created in ether 2, the other service is over ether2 directly. it turns out that the requests that are ...
by leosmendes
Tue Jan 29, 2019 3:48 pm
Forum: General
Topic: RouterOS on X86 10Gb autonegotiaton problems
Replies: 2
Views: 712

Re: RouterOS on X86 10Gb autonegotiaton problems

Hi, good afternoon, with new versions of the router, does the problem persist?
by leosmendes
Fri Oct 19, 2018 7:05 pm
Forum: General
Topic: SFP PCI-E Interfaces for x86
Replies: 0
Views: 257

SFP PCI-E Interfaces for x86

Hi everyone, I would like to know if there is any sfp network card, which is recognized by mikrotik for x86 as port sfp, and can you give me reports of signal strength, manufacturer, etc, as well as sfp ports of routeboards?
by leosmendes
Thu Apr 26, 2018 5:05 pm
Forum: General
Topic: hardware offload for rb922 and hEX
Replies: 12
Views: 3729

Re: hardware offload for rb922 and hEX

even after disabling igmp makes no difference, offload hardware continues disabled
by leosmendes
Tue Apr 24, 2018 9:03 pm
Forum: General
Topic: hardware offload for rb922 and hEX
Replies: 12
Views: 3729

Re: hardware offload for rb922 and hEX

a simple bridge with no filter
by leosmendes
Tue Apr 24, 2018 3:35 pm
Forum: General
Topic: hardware offload for rb922 and hEX
Replies: 12
Views: 3729

hardware offload for rb922 and hEX

Hello, good morning everyone. I would like to know if the chips of the rb's 922 and hEX support hardware offload, I see mention of hEX, but even enabling the option in the interface inside the bridge does not appear the H in the list of bridge interfaces. I'm using version 6.42.1 for firmware too
by leosmendes
Mon Feb 19, 2018 1:45 am
Forum: General
Topic: Does not support Intel i350 ?
Replies: 3
Views: 1007

Re: Does not support Intel i350 ?

i350 is working. What is problem?
i350 work on mikrotik?
by leosmendes
Thu Jan 25, 2018 9:18 pm
Forum: General
Topic: Problem Intel I350 t4
Replies: 10
Views: 3292

Re: Problem Intel I350 t4

"Coming soon" ... What a bad joke.
by leosmendes
Wed Jul 05, 2017 12:17 am
Forum: General
Topic: Feature Request: IPerf
Replies: 50
Views: 11061

Re: Feature Request: IPerf

So I can see and test iperf, in addition to passing more traffic information, should consume less resources of the processor, and can thus show the actual throughput that the hardware is able to deliver
by leosmendes
Mon Jul 03, 2017 4:38 pm
Forum: General
Topic: Feature Request: IPerf
Replies: 50
Views: 11061

Re: Feature Request: IPerf

+1 ,
by leosmendes
Mon May 08, 2017 2:54 am
Forum: General
Topic: Updates damaging rules that use time on the firewall
Replies: 0
Views: 240

Updates damaging rules that use time on the firewall

Every time I do a mikrotik version update, rules that use time come back damaged without the time and dates marked.
by leosmendes
Sat Apr 29, 2017 6:27 pm
Forum: General
Topic: winbox or routeros bug?
Replies: 0
Views: 442

winbox or routeros bug?

im have a pc x86 with router os 6.37.5 (previous 6.38.5) and winbox 3.11, e very times winbox crach disconecting from routeros while open window firewall with tab filter or many times nat is selected. others windows with many itens open wokrs fine. disconects from routeros seconds after...
by leosmendes
Tue Mar 14, 2017 5:03 am
Forum: SwOS
Topic: Spanning Tree Protocol
Replies: 26
Views: 16442

Re: Spanning Tree Protocol

I bought rb260gsp thinking it would support rstp, and I see that I was wrong, I'm already thinking of selling it.
by leosmendes
Thu Mar 09, 2017 6:05 pm
Forum: RouterBOARD hardware
Topic: iron clips
Replies: 0
Views: 259

iron clips

Hello good afternoon to everyone Is it just me who hated the iron clips that are on the new products? The new clamp has a screw that has a kind of ring on its head. What is holding the teeth of the tape, making it difficult to tighten. The first iron clips were perfect, but the last ones are pessimi...
by leosmendes
Sun Oct 16, 2016 12:01 am
Forum: RouterBOARD hardware
Topic: RB911G vs RB922UAGS
Replies: 3
Views: 780

RB911G vs RB922UAGS

I'm taking a look here at the RouterBoard site and noticed that rb911g shares the same pcb and most rb922 components including wireless chip, this in turn caught my attention because the 911 has a heat sink and 922 not ... Does not influence anything?
by leosmendes
Tue May 03, 2016 2:43 pm
Forum: General
Topic: Mikrotik O.S. does not make requests of upnp or this is a bug?
Replies: 9
Views: 823

Re: Mikrotik O.S. does not make requests of upnp or this is a bug?

without the possibility of a support upnp client in the future?
by leosmendes
Sun May 01, 2016 8:07 pm
Forum: General
Topic: Mikrotik O.S. does not make requests of upnp or this is a bug?
Replies: 9
Views: 823

Re: Mikrotik O.S. does not make requests of upnp or this is a bug?

thanks for your reply but I will show you a more familiar scenario to this, it would save work to leave things a little better and more optimized. I have a PC connected to internet mk_x86 doing nat, and pppoe server on my client interface. my clients are connected to a network bridge, this network i...
by leosmendes
Sun May 01, 2016 3:35 pm
Forum: General
Topic: Mikrotik O.S. does not make requests of upnp or this is a bug?
Replies: 9
Views: 823

Mikrotik O.S. does not make requests of upnp or this is a bug?

for the purpose of testing I have a network that has: a PC with torrent client, getting ip from dhcp a mk_x86, a PC with mk_x86 with dhcp server, nat and getting ip from dhcp of rb2011, UPnP is enabled and dhcp server interface set as internal, and dhcp client interface set as external. one rb2011 g...
by leosmendes
Fri Apr 15, 2016 9:38 pm
Forum: General
Topic: nat problems on Hap lite and Router OS 6.34.4 ?
Replies: 2
Views: 573

Re: nat problems on Hap lite and Router OS 6.34.4 ?

I think you shouldn't put addresses on physical ethernet ports that are members of a bridge. IP addresses should be added to the bridge itself, not the interfaces.

really, thanks for the help. problem solved.
by leosmendes
Wed Apr 13, 2016 3:02 am
Forum: General
Topic: nat problems on Hap lite and Router OS 6.34.4 ?
Replies: 2
Views: 573

nat problems on Hap lite and Router OS 6.34.4 ?

Hello! Good night everybody. I am experiencing a very strange problem with a Hap Lite router. The router is with RouterOS 6.34.4 and most current firmware according to the installed version. Below I will describe the scenario so that they can understand. Scenario 1, where the problem occurs. Cable m...
by leosmendes
Mon Dec 21, 2015 3:18 am
Forum: General
Topic: UPnP port blocking
Replies: 9
Views: 2976

Re: UPnP port blocking

hello good night, also made a topic about UPnP and read your interesting thought. really would otimo the possibility of creating a reserve of doors not to be used by UPnP and the possibility of intelligent use of another port if one is already in use by another rule.
by leosmendes
Sat Dec 19, 2015 1:48 pm
Forum: General
Topic: upnp
Replies: 2
Views: 592

Re: upnp

I have a small isp and use "nat". UPnP for pppoe believe it would greatly help to solve problems of microsoft live and psn network, besides offering use of p2p programs easier for my clients. I'm doing some tests before put into production, the result that most interests me and support for UPnP to p...
by leosmendes
Sat Dec 19, 2015 1:39 am
Forum: General
Topic: upnp
Replies: 2
Views: 592

upnp

I have a mikrotik in home for studies, and I'm auditioning for the UPnP pppoe interfaces. happens that this mikrotik this between the PC and the broadband routerconforme diagram below adsl router (dhcp server) <-> (dhcp client Ether1) mikrotik (pppoe server with UPnP ether2) <-> pc with pppoe client...
by leosmendes
Mon Feb 03, 2014 5:08 am
Forum: General
Topic: problem with nat rule to the upgrade to version 6
Replies: 3
Views: 1960

Re: problem with nat rule to the upgrade to version 6

thanks for the help. this actually happens. to whether the rules were created certar or tested on a schedule of trabaho with rule pointing to the same schedule after certificate that worked just modified the schedule. ps but in version 5x did not happen to turn red. thank you now will migrate to ver...
by leosmendes
Sun Feb 02, 2014 7:07 pm
Forum: General
Topic: DHCP failure, constantly searching
Replies: 2
Views: 3724

Re: DHCP failure, constantly searching

I think this might have to do with the Mikrotik client setting the two DHCP options: - Option 12 (host name) OR - Option 61 (client identifier) I'd like to disable those, but I can't figure out how. It seems like they're permanently set, and I can't remove them. Has anyone been able to remove/disab...
by leosmendes
Sun Feb 02, 2014 3:57 pm
Forum: General
Topic: PPPOE Service-name
Replies: 4
Views: 1666

Re: PPPOE Service-name

First, upgrade to ros 6.7 and then remove service name from pppoe-server settings. I managed to create a pppoe server without filling the field service name successfully in version 5.23. but not tested the operation, then it is really necessary to switch to Version 6.7? Another question is whether ...
by leosmendes
Sun Dec 23, 2012 4:27 pm
Forum: General
Topic: problem with nat rule to the upgrade to version 6
Replies: 3
Views: 1960

problem with nat rule to the upgrade to version 6

I have a couple of rules designed to block access to some customers (address list) that will run from 11:00 PM until 06:00 AM the next day. for it created a rule that blocks access from 23:00 until 23:59:59 add action=dst-nat chain=dstnat comment=NIGHT dst-address=!172.31.255.2 protocol=tcp src-addr...
by leosmendes
Mon May 02, 2011 4:50 am
Forum: Wireless Networking
Topic: R52Hn + Ubnt Air Max BaseSation<->Ubnt NanoStation M2
Replies: 0
Views: 817

R52Hn + Ubnt Air Max BaseSation<->Ubnt NanoStation M2

Today was my first test with this mixture and I'm noticing something strange. I am getting the CPE Ubiquiti sign Horizontal / Vertical: -50 / -48 dBm, but in analyzing the data in "RouterOS 5.0" card where the CPE is connected to this, I am getting "-72 in CH0"and "-43 in ch1" . how the signal is co...
by leosmendes
Thu Jan 27, 2011 2:55 pm
Forum: General
Topic: winbox bug?!?
Replies: 1
Views: 649

winbox bug?!?

in wireless... copy to access list and copy to conection list not work.
by leosmendes
Mon Nov 22, 2010 4:27 pm
Forum: RouterBOARD hardware
Topic: rb450g @ 800mhz?
Replies: 5
Views: 1706

Re: rb450g @ 800mhz?

estable?
by leosmendes
Mon Nov 22, 2010 1:43 pm
Forum: RouterBOARD hardware
Topic: rb450g @ 800mhz?
Replies: 5
Views: 1706

rb450g @ 800mhz?

is possible?
by leosmendes
Wed Sep 22, 2010 6:36 pm
Forum: General
Topic: varies ploblems... i need help, thanks!
Replies: 13
Views: 3165

Re: varies ploblems... i need help, thanks!

x86
intel dual core
4x pcie gigabit intel

im starting tests on rb433 ok!?!
by leosmendes
Wed Sep 22, 2010 4:17 pm
Forum: General
Topic: varies ploblems... i need help, thanks!
Replies: 13
Views: 3165

Re: varies ploblems... i need help, thanks!

ignore typos I always use the auto-complete tool for no mistakes. so is not enviroiment but environment. I disconnected the cable routes but in this "reachable" ... 30 seconds later ... "Reachable" 1 minute later ... "Reachable" 5 minutes later ... "Reachable" 30 minutes later ... "Reachable" Ether3...
by leosmendes
Tue Sep 21, 2010 11:24 pm
Forum: General
Topic: varies ploblems... i need help, thanks!
Replies: 13
Views: 3165

Re: varies ploblems... i need help, thanks!

work their way into parts. disconnect the interface cable routes as normal, only after a renew of the interface that the gateway is "unreachable" not "/system enviroiment print" [admin@MikroTik] /system> enviroiment print bad command name enviroiment (line 1 column 1) and on the other issues that pu...
by leosmendes
Tue Sep 21, 2010 3:58 pm
Forum: General
Topic: varies ploblems... i need help, thanks!
Replies: 13
Views: 3165

Re: varies ploblems... i need help, thanks!

/ip interface print detail ??? /ip adress print detail Flags: X - disabled, I - invalid, D - dynamic 0 address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=ether1 actual-interface=ether1 1 D address=200.150.24.169/23 network=200.150.24.0 broadcast=200.150.25.255 interface=eth...
by leosmendes
Fri Sep 17, 2010 5:01 pm
Forum: General
Topic: varies ploblems... i need help, thanks!
Replies: 13
Views: 3165

varies ploblems... i need help, thanks!

Good morning. I'm trying to develop an effective process for sharing the load between gateways securely when the link drops and I am facing certain difficulties concerning the limitation and / or software problems mikrotik. I will report the current problems and difficulties and if any measure that ...
by leosmendes
Tue Aug 10, 2010 10:53 pm
Forum: General
Topic: Mikrotik (routerboad) X MacOS X = problem
Replies: 2
Views: 423

Mikrotik (routerboad) X MacOS X = problem

Hello everyone. I am facing a strange problem on my network. I have a routerbard 433 mikrotik with the installed version 4.10. but this problem has remained even in earlier versions. currently have two MacBooks and both can not access the Internet Across the mikrotik. the problem is in the dns serve...
by leosmendes
Fri Aug 07, 2009 9:56 pm
Forum: General
Topic: feature request : Delete confirmation
Replies: 7
Views: 1981

feature request : Delete confirmation

please add delete confirmation on any delete actions for more security in winbox

thanks
by leosmendes
Thu Nov 20, 2008 2:12 am
Forum: General
Topic: PPPoA DSL Modems and Transparent Bridging
Replies: 9
Views: 2739

Re: PPPoA DSL Modems and Transparent Bridging

hairfarmer i need you help, how to contact you? im from brazil. thanks

my email ... leosmendes@gmail.com
by leosmendes
Wed Nov 19, 2008 11:28 am
Forum: Beginner Basics
Topic: LB with Two adsl modems (BRIDGE) with same isp (gateway)...
Replies: 1
Views: 761

LB with Two adsl modems (BRIDGE) with same isp (gateway)...

Load Balance with Two adsl modems (BRIDGE) with same isp (gateway) is possible?

i have two adsl with same ip for gateway.


how do to trace valid routes, with two identical gateways?


any suggestion will be coming well, but that the modem is on direct to mikrotik and that it is in bridge!

thanks.