Community discussions

MikroTik App

Search found 16 matches

by Ernstm
Tue Jun 03, 2014 12:51 pm
Forum: General
Topic: Mikrotik Router SIP Connection Blocked.
Replies: 78
Views: 43534

Re: Mikrotik Router SIP Connection Blocked.

Just wanted to add my comment as I had the same problem.

I run the following script every 10 minutes.

/ip firewall connection remove [/ip firewall connection find where connection-type=sip and assured=no]

works for me at the moment. hope it helps others
by Ernstm
Mon Sep 17, 2012 4:06 pm
Forum: General
Topic: PPTP server jumps back to default profile
Replies: 2
Views: 583

Re: PPTP server jumps back to default profile

Thanks for the suggestion. I will try your workaround for now.
by Ernstm
Mon Sep 17, 2012 11:30 am
Forum: General
Topic: PPTP server jumps back to default profile
Replies: 2
Views: 583

PPTP server jumps back to default profile

Good day, I appear to have a problem with the PPTP server on 5.20. When restarting the PPTP connections to the server (over 100) the server tends to drop back to the default profile instead of the selected default-encryption profile. For some reason when I use the default profile my clients cannot a...
by Ernstm
Tue May 29, 2012 2:08 pm
Forum: General
Topic: Routing with two gateways
Replies: 8
Views: 2571

Re: Routing with two gateways

Thanks For the info :)
by Ernstm
Wed May 23, 2012 4:49 pm
Forum: General
Topic: Routing with two gateways
Replies: 8
Views: 2571

Re: Routing with two gateways

Well I have a router from the ISP acting as the gateway with public ip let say ... 41.222.222.1 and I have two interfaces from the Mikrotik Router using this gateway with Public IP's 41.222.222.2 and 41.222.222.3 and as such they both have a gateway of 41.222.222.1 The reason is that I want mail tra...
by Ernstm
Wed May 23, 2012 10:01 am
Forum: General
Topic: Routing with two gateways
Replies: 8
Views: 2571

Routing with two gateways

Hi all. I have a bit of a problem with my setup. My ISP gives me multiple public IP addresses and I need to configure a gateway for my mail server that does not effect the rest of the network. The problem I have is that when adding a second gateway with a routing mark (matching the mail server) the ...
by Ernstm
Mon Sep 06, 2010 4:23 pm
Forum: The Dude
Topic: Mikrotik discovery
Replies: 1
Views: 762

Re: Mikrotik discovery

Never Mind.

Seems i forgot to enable SNMP on my routers.
by Ernstm
Mon Sep 06, 2010 2:35 pm
Forum: The Dude
Topic: Mikrotik discovery
Replies: 1
Views: 762

Mikrotik discovery

I'm sure this is something simple, but i cant seem to find a sollution on the forum. I have over 50 mikrotik routers that I would like to discover using dude4.0beta2 However when I run the dicovery tool it finds all my mikrotik devices as "Some Device" If I run a scan on just one of the router addre...
by Ernstm
Mon Aug 23, 2010 4:07 pm
Forum: RouterBOARD hardware
Topic: Why RB600 don´t have a Voltage Monitor?
Replies: 7
Views: 2542

Re: Why RB600 don´t have a Voltage Monitor?

Is the RB600 voltage monitor a hardware or software related matter?

If software... will it ever be working?

Its a major help when you have sites that are 110km away from you.... and the power company does not know when they will be onsite for repairs..
by Ernstm
Thu Aug 19, 2010 9:56 am
Forum: Wireless Networking
Topic: PTP link with R52Hn and 4x Tetraant 23dbi
Replies: 5
Views: 2094

Re: PTP link with R52Hn and 4x Tetraant 23dbi

Has anything been resolved regarding this problem?


I appear to have the same problem with the R52hn cards.

I have tried everything I can think of and the when running a bandwidth test the transmitting (Sending) CCQ drops from a stable 90% right down to 2% and at most tests the connection is broken.
by Ernstm
Mon Jun 23, 2008 2:44 pm
Forum: General
Topic: Mail server nat
Replies: 10
Views: 2877

Re: Mail server nat

For the record I have, with the help of a local Mikrotik guru, managed to get the server to work without the masquerade rule. However, I cannot seem to get the RBL checking to work as the server still reports that it is receiving all mail from a local address and as such cannot check the source IP a...
by Ernstm
Mon Jun 23, 2008 12:11 pm
Forum: General
Topic: Mail server nat
Replies: 10
Views: 2877

Re: Mail server nat

OK. I have the netmap rules set up as above. And the packet counters are running, but I still have the problem where the masquerade rule below the netmap rules cause me to lose the original IP address. If I exclude the mail server's internal IP from the masquerade rule, I am unable to send/receive f...
by Ernstm
Mon Jun 23, 2008 11:28 am
Forum: General
Topic: Mail server nat
Replies: 10
Views: 2877

Re: Mail server nat

Ok. I have done so.

Should i then not be able to use the server without the masquerade rule? I am asking because if i exclude the server's internal IP from the masquerade rule I am unable to send/receive mail.
by Ernstm
Mon Jun 23, 2008 11:10 am
Forum: General
Topic: Mail server nat
Replies: 10
Views: 2877

Re: Mail server nat

Thanks for the reply.

Am i correct in assuming that the src-nat rule should be set to netmap to the public IP?
by Ernstm
Mon Jun 23, 2008 10:53 am
Forum: General
Topic: Mail server nat
Replies: 10
Views: 2877

Re: Mail server nat

I have set the Netmap rules. Should I exclude the mail server IP from the internal masquerade rule? As the masquerade rule is to masquerade all requests to the internal network behind the internal interface of the Router. And as such i still loose the original IP.
by Ernstm
Mon Jun 23, 2008 10:22 am
Forum: General
Topic: Mail server nat
Replies: 10
Views: 2877

Mail server nat

I have a mail server on an internal address behind my Firewall. The problem i have is that if I DNAT all port 25 and port 110 traffic to the server, i am unable to communicate with the server if I don't masquerade my network behind the Firewalls internal Ether port. This would normally be fine, but ...