Community discussions

MUM Europe 2020

Search found 6 matches

by spikey
Mon Jul 07, 2008 4:34 pm
Forum: RouterBOARD hardware
Topic: RB133 update problems
Replies: 8
Views: 1748

Re: RB133 update problems

I've tried going to the bios, but get no response through hyper terminal.
by spikey
Mon Jul 07, 2008 4:14 pm
Forum: RouterBOARD hardware
Topic: RB133 update problems
Replies: 8
Views: 1748

Re: RB133 update problems

I've tried that, but don't get any response from the router(reboots every couple of minutes). Could it be that the router has been damaged because of the CPU load?
by spikey
Mon Jul 07, 2008 3:41 pm
Forum: RouterBOARD hardware
Topic: RB133 update problems
Replies: 8
Views: 1748

Re: RB133 update problems

Ok, so I've tried downgrading, but because of the high CPU usage, the RB is now non responsive. It doesn't even boot properly anymore. I've done a soft reset on the router and booted it up and I get a message saying "Error loading kernel" via hyper terminal.

Any suggestions please?

Thanks!
by spikey
Mon Jul 07, 2008 12:28 pm
Forum: RouterBOARD hardware
Topic: how to downgrade from 3.10 to 2.9.51 on 133
Replies: 17
Views: 6614

Re: how to downgrade from 3.10 to 2.9.51 on 133

Hey guys, I'm having the same problem with 3.10/3.6 on my RB133. CPU is running at 100%, and now I can't downgrade to 2.9. When I try /system reboot, it says that the system will reboot shortly, but then nothing happens. When I use a hard reboot, it's still on V3.10/3.6. Any suggestions ? Should I r...
by spikey
Wed Jun 25, 2008 4:56 pm
Forum: RouterBOARD hardware
Topic: RB133 update problems
Replies: 8
Views: 1748

Re: RB133 update problems

Thanks, I'll try it out and see what happens and let you guys know.
by spikey
Tue Jun 24, 2008 7:09 pm
Forum: RouterBOARD hardware
Topic: RB133 update problems
Replies: 8
Views: 1748

RB133 update problems

Hello,

I have a RB133 with RouterOS V2.9 installed. As soon as I install V3.6 or V3.10, the board's CPU usage goes to 100% usage all the time. What could be causing this problem and how can I resolve it?

Thanks!