Community discussions

MUM Europe 2020

Search found 20 matches

by liviu2004
Wed Jan 17, 2018 8:32 am
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 101101

Re: v6.42rc [release candidate] is released!

My site does not work either, I have a created a topic for that.
by liviu2004
Sun Jan 14, 2018 9:13 pm
Forum: General
Topic: Can't access one website
Replies: 14
Views: 3845

Re: Can't access one website

I've downgraded to 6.40.5 and all fine. There is a problem with 6.41. I don't know what, but for me was bad.
by liviu2004
Fri Jan 05, 2018 9:53 pm
Forum: General
Topic: Can't access one website
Replies: 14
Views: 3845

Re: Can't access one website

And its done, today no longer access. I'm not really fun of downgrade, it always goes wrong with me.
by liviu2004
Tue Jan 02, 2018 7:46 pm
Forum: General
Topic: Can't access one website
Replies: 14
Views: 3845

Re: Can't access one website

Hi, thanks, it is my own forum. I've called the host company and they confirmed my IP is not blocked.
by liviu2004
Tue Jan 02, 2018 6:29 pm
Forum: General
Topic: Can't access one website
Replies: 14
Views: 3845

Re: Can't access one website

With an CCR and simple config, it works just fine. Software 6.40.1. Now, how do I explain this: without changing anything, while I was busy with the CCR, lets say 30 minutes, I plugged back the VDSL to Mikrotik RB493G and guess what, it works now. No reboot nothing. Problem is, this lasts a day or s...
by liviu2004
Tue Jan 02, 2018 5:40 pm
Forum: General
Topic: Can't access one website
Replies: 14
Views: 3845

Re: Can't access one website

I've just tried that using google DNS but no result. What I find odd, with my laptop Win 10, with simple PPPoE interface, connected to internet provider, all works fine. So I would not suspect DNS trouble. I conclude something odd happens with my Mikrotik. I have an Cloud Core Router with older soft...
by liviu2004
Tue Jan 02, 2018 5:24 pm
Forum: General
Topic: Can't access one website
Replies: 14
Views: 3845

Re: Can't access one website

I've tried that workaround, however without results. Why would only one website be affected? Do I need to change my host? Is anything in my config wrong? I can ping 37.251.143.31 and get around 48ms reply. Sorry for so many questions. I've logged above rule and got this: forward: in: bridge1(wlan1) ...
by liviu2004
Tue Jan 02, 2018 4:00 pm
Forum: General
Topic: Can't access one website
Replies: 14
Views: 3845

Can't access one website

Hi, this is over my head. I can't access my own site, corsa-c.ro. It was ok for years until recently. It won't work in my LAN but on phone 3G works fine, so website looks good. On phone, on WiFi, also no connection, so can exclude the PC. I run a Mikrotik RB493G as router, firewall, access point and...
by liviu2004
Fri Sep 01, 2017 7:23 pm
Forum: Announcements
Topic: v6.40.3 [current]
Replies: 95
Views: 27080

Re: v6.40.3 [current]

Immediately after update. 1. interface, warning ether6: bridge port received packet with own address as source address (64:d1:54:3c:be:89), probably loop. There is nothing connected to ether6 (it is master port). Router is RB493G. 2. Connection with wAP ac fails frequently, had to abort connecting t...
by liviu2004
Mon Jan 16, 2017 8:56 pm
Forum: Beginner Basics
Topic: Thinking about buying
Replies: 7
Views: 1678

Re: Thinking about buying

I find Mikrotik and RouterOS great, sometimes I shoot my own foot, yes. I don't think I would like to search any other router at this point in life; remember, sometimes you will get some hits from it, however, there comes much support from Mikrotik and these people on the forum, that is impossible t...
by liviu2004
Sat Jan 07, 2017 11:12 am
Forum: General
Topic: v6.38 RB3011 does not boot after update
Replies: 17
Views: 3622

Re: v6.38 RB3011 does not boot after update

I am actually not running RB3011. I have RB450 and RB493G, both affected. So it does not matter on which switch port group.
by liviu2004
Sat Jan 07, 2017 8:50 am
Forum: General
Topic: After update to 6.38 Winbox won´t connect
Replies: 5
Views: 978

Re: After update to 6.38 Winbox won´t connect

Same here.
by liviu2004
Sat Jan 07, 2017 8:43 am
Forum: General
Topic: v6.38 RB3011 does not boot after update
Replies: 17
Views: 3622

Re: v6.38 RB3011 does not boot after update

6.38 is unworkable for me, pppoe and dhcp no go.
by liviu2004
Sat Jan 07, 2017 8:32 am
Forum: General
Topic: PPPoE (client) stopped working after 6.38 upgrade
Replies: 11
Views: 3510

Re: PPPoE (client) stopped working after 6.38 upgrade

You are not the only one, same here. Very unstable 6.38, dhcp is terrible, i had to pull out 2xrouters and put back kpn xperia box. I havent use it from 2009.
by liviu2004
Tue Nov 12, 2013 8:17 pm
Forum: Beginner Basics
Topic: RB493G as ordinary router
Replies: 5
Views: 2529

Re: RB493G as ordinary router

it helped me.
by liviu2004
Fri May 13, 2011 8:23 pm
Forum: Beginner Basics
Topic: Routerboard 450 start up
Replies: 9
Views: 3023

Re: Routerboard 450 start up

So, after three years I manage to solve few of my wishes. Setup is as simple as possible: 1xWAN connection 4xLAN connections setup as switch dynamic queue arranged for load balancing between users (pcq type). Recently I have learned how to update from 3.6 OS to 5.2. Operating with winbox is much fas...
by liviu2004
Wed Jul 02, 2008 11:36 pm
Forum: Beginner Basics
Topic: Routerboard 450 start up
Replies: 9
Views: 3023

Re: Routerboard 450 start up

Got it. Thanks guys. It was easy but if you didn't do it before, is hard.
by liviu2004
Wed Jul 02, 2008 8:49 am
Forum: Beginner Basics
Topic: Routerboard 450 start up
Replies: 9
Views: 3023

Re: Routerboard 450 start up

You are right. Single beep and then 2 beeps. I will try to connect to it. Shall I use ethernet cable? What IP should I put to my ethernet card? Anyway I have installed yesterday Virtual PC as I have seen in tutorials which came with the router. Something happened. When I boot up this morning my inte...
by liviu2004
Tue Jul 01, 2008 10:28 pm
Forum: Beginner Basics
Topic: Routerboard 450 start up
Replies: 9
Views: 3023

Routerboard 450 start up

I just bought an routerboard 450. I plugged power supply to it and a blue light is on.

How should I install OS on it? I received a CD with the package but I do not see how to connect and download the OS. Shall I use serial port or Ethernet port?

Any help will be great.