Community discussions

MikroTik App

Search found 29 matches

by nilesh
Wed Jul 16, 2014 5:38 am
Forum: Beginner Basics
Topic: RouterOS USB storage device support
Replies: 45
Views: 62899

Re: RouterOS USB storage device support

I have issue with external hard disk in CCR-1036-12G-4S.
Initially I have selected External USB drive as Active for UserManager and WebProxy. But after every some time when I check the status of the Drive it shows as a Backup.
I have attached 1 TB HDD will the above router support that.
by nilesh
Wed May 28, 2014 7:03 am
Forum: General
Topic: Mikrotik with another gateway
Replies: 2
Views: 1036

Re: Mikrotik with another gateway

Add one more rule

/ip route add dst-address=192.168.1.0/24 gateway=192.168.2.252
by nilesh
Wed Feb 22, 2012 7:23 am
Forum: Wireless Networking
Topic: Bandwidth control
Replies: 7
Views: 1708

Re: Bandwidth control

to control the badwidth at client side is more advisable because it reduces traffic on our wireless links also.

from my opinion do both the things for bandwidth control.
by nilesh
Wed Feb 22, 2012 7:12 am
Forum: Wireless Networking
Topic: How to control per client speed under the wlan1 card?
Replies: 2
Views: 873

Re: How to control per client speed under the wlan1 card?

Prepare Access list for Clients and define Tx Rx limit in that access list.

Youcan make Queue for Perticular user.
by nilesh
Wed Feb 22, 2012 7:09 am
Forum: Beginner Basics
Topic: Can I lease an IP address for an user?
Replies: 5
Views: 2650

Re: Can I lease an IP address for an user?

Try to do it with MAC address instead of Client ID.

You can also assign IP address to his PPPoe user.
by nilesh
Wed Feb 22, 2012 7:04 am
Forum: Beginner Basics
Topic: Adding limited access AP - best way?
Replies: 2
Views: 846

Re: Adding limited access AP - best way?

You can add acees list in your AP.
You can do NAT for selected IP's Only.
by nilesh
Thu May 12, 2011 12:09 pm
Forum: Beginner Basics
Topic: Does it work polling without nstreme?
Replies: 3
Views: 715

Re: Does it work polling without nstreme?

Yes
by nilesh
Thu May 12, 2011 12:06 pm
Forum: Beginner Basics
Topic: want to create pptp tunnel of 5 MB
Replies: 2
Views: 661

Re: want to create pptp tunnel of 5 MB

Which routerboard you are using.
please mention some configuration.
by nilesh
Thu May 12, 2011 9:51 am
Forum: Beginner Basics
Topic: Help with my 450G
Replies: 7
Views: 1479

Re: Help with my 450G

Just Make a bridge,
add ether2- ether5 as a bridge port and make DHCP server on Bridge.
by nilesh
Mon May 09, 2011 10:43 am
Forum: Beginner Basics
Topic: Help with my 450G
Replies: 7
Views: 1479

Re: Help with my 450G

Have you configured separate DHCP Server on Each port.
by nilesh
Mon Aug 02, 2010 9:08 am
Forum: The User Manager
Topic: v5.0beta5 user manager - fixed packages
Replies: 15
Views: 21174

Re: v5.0beta5 user manager - fixed packages

i am not able login in http://router_ip_address/userman.
by nilesh
Tue Jun 08, 2010 12:08 pm
Forum: General
Topic: Port Forwarding - Step by Step
Replies: 21
Views: 177577

Re: Port Forwarding - Step by Step

ip firewall nat
add chain=dstnat protocol=tcp dst-port=10001 action=dst-nat to-addresses=192.168.100.77 to-ports=10001 comment="" disabled=no
by nilesh
Thu Jun 03, 2010 11:38 am
Forum: General
Topic: web proxy
Replies: 5
Views: 1278

Re: web proxy

you need to add a firewall rule to divert your 80 port traffic to webproxy port.
by nilesh
Thu Jun 03, 2010 9:30 am
Forum: Beginner Basics
Topic: Queue Problem
Replies: 1
Views: 598

Re: Queue Problem

Hi,

You can create different profiles with 512 kbps, 1 Mbps etc...

and select the appropriate profile when you are creating a user
by nilesh
Tue Jan 05, 2010 12:42 pm
Forum: General
Topic: BGP Support
Replies: 3
Views: 824

Re: BGP Support

I mean to say any hardware limitation or any type of CPU utilisation Issue is there if i will use 2 DS3 line's with BGP Routing.
Any routing table issue.
by nilesh
Mon Jan 04, 2010 1:22 pm
Forum: General
Topic: BGP Support
Replies: 3
Views: 824

BGP Support

Which mikrotik model support BGP routing for 2 DS3 line.
by nilesh
Mon Nov 09, 2009 6:28 am
Forum: Wireless Networking
Topic: please need help from support
Replies: 1
Views: 623

Re: please need help from support

just uncheck option Default Forward from wireless interface
by nilesh
Sat Jul 04, 2009 8:41 am
Forum: Wireless Networking
Topic: User manager page customisation
Replies: 1
Views: 652

User manager page customisation

Hi,

Is it posiible to customise usermanager frontpage like hotspot.
by nilesh
Fri Jan 30, 2009 7:26 am
Forum: Wireless Networking
Topic: wireless connectivity problem with hotspot
Replies: 1
Views: 587

wireless connectivity problem with hotspot

Hi, i have one router and i have created hotspot on that router's wireless interface. now i want to connect one more router on that wireless interface to extend the coverage. but i can't able to ping both routers it shows the wireless interface running it shows the mac address of another router in r...
by nilesh
Thu Dec 11, 2008 11:35 am
Forum: Beginner Basics
Topic: Download Problem
Replies: 1
Views: 859

Download Problem

Its very strange, My Network is Behind Mikrotik, I can able to download everything except Word Documents and Xecel Files from the Web. I.e from the mail attachment and from Any websites. I have checked It from the WAN side. i.e before Mikrotik, It works fine but after Mikrotik it wont work. The Conf...
by nilesh
Mon Oct 20, 2008 7:32 am
Forum: General
Topic: Several radios and a so SSID
Replies: 4
Views: 1155

Re: Several radios and a so SSID

In WDS you have to put each AP on same channnel, same ssid and when you are configuring wds dynamic you don't have to add any mac address manually. enable stp protocol on your bridge interface.
by nilesh
Tue Oct 14, 2008 6:39 am
Forum: General
Topic: Several radios and a so SSID
Replies: 4
Views: 1155

Re: Several radios and a so SSID

yes you can do that ,

first set your all the radios in ap bridge mode use single ssid and make them wds enabled .
by nilesh
Tue Oct 14, 2008 6:34 am
Forum: Wireless Networking
Topic: Multiple AP Setup Question
Replies: 2
Views: 1350

Re: Multiple AP Setup Question

you can use ap-bridge in your main AP insted of using only bridge, because bridge mode supports only one client at a time.
by nilesh
Fri Jul 25, 2008 7:39 am
Forum: Wireless Networking
Topic: how should we know the output power of wireless card
Replies: 3
Views: 1280

Re: how should we know the output power of wireless card

Hi,

I know but you can change the tx power manually.

that's the confusion.
by nilesh
Thu Jul 24, 2008 2:56 pm
Forum: Wireless Networking
Topic: how should we know the output power of wireless card
Replies: 3
Views: 1280

how should we know the output power of wireless card

Hi,

I want to know how can i decide my card is either 17 Db 0r 20 db 0r 23 db.

is there any facility in mikrotik router os.
by nilesh
Thu Jul 24, 2008 2:44 pm
Forum: Wireless Networking
Topic: Wireless disconnection messages explained!
Replies: 86
Views: 97901

Re: Wireless disconnection messages explained!

i had read but there is nothing abt collision.
by nilesh
Thu Jul 24, 2008 2:36 pm
Forum: Wireless Networking
Topic: Wireless disconnection messages explained!
Replies: 86
Views: 97901

Re: Wireless disconnection messages explained!

is there any specific log messege to kmow the reason of disconeection like network conjstion or authenticaion failure.

is there any facility to know the percentage of collision in between 2 points
by nilesh
Fri Jul 11, 2008 12:03 pm
Forum: Wireless Networking
Topic: RTS / FRAGMENTATION THRESHOLD
Replies: 0
Views: 1262

RTS / FRAGMENTATION THRESHOLD

Hi,

How Can i change the RTS threshold & Fragmentation threshold in Mikrotik.