Community discussions

Search found 35 matches

by ricky011
Mon Jul 25, 2016 12:42 pm
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 26509

Re: Did we loose IP cloud?

[root@radius-ldap-test ~]# dig XXXXXXXXXXXXXd.sn.mynetname.net @91.188.51.139 ; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.37.rc1.el6_7.5 <<>> XXXXXXXXXXXXXd.sn.mynetname.net @91.188.51.139 ;; global options: +cmd ;; Got answer: ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 7703 ;; flags: qr rd ra; QUE...
by ricky011
Sun Jan 03, 2016 1:02 pm
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 26509

Re: Did we loose IP cloud?

18 hours service downtime is a bit too much...
by ricky011
Sun Jan 03, 2016 1:01 pm
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 26509

Re: Did we loose IP cloud?

it seems all the guys at Mikrotik are on holidays :)

pitty, I just got used to this service... going back to noip again... :(
by ricky011
Sat Jan 02, 2016 6:49 pm
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 26509

Re: Did we loose IP cloud?

Hello, Searching for XXXXXXXXXXsn.mynetname.net. A record at I.ROOT-SERVERS.NET. [192.36.148.17] ...took 1 ms Searching for XXXXXXXXXXsn.mynetname.net. A record at f.gtld-servers.net. [192.35.51.30] ...took 162 ms Searching for XXXXXXXXXXsn.mynetname.net. A record at ns1.kissthenet.net. [81.198.87.2...
by ricky011
Sun Jul 19, 2015 9:54 am
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 428
Views: 147125

Tik App, MikroTik android utility ALPHA test

Image

Similar here, after tapping Status for a VirtualAP in Wireless menu, the app crashed....

Sent from my POMP-W89 using Tapatalk
by ricky011
Thu Feb 05, 2015 1:08 pm
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 26509

Re: Did we loose IP cloud?

sorry for the off-topic, but for some unknown reason, this script is not working for me...
by ricky011
Thu Feb 05, 2015 10:24 am
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 26509

Re: Did we loose IP cloud?

yes, it seems they did fix it...

again, can anyone point me to a noip script that is working for ROS 6.22?
by ricky011
Thu Feb 05, 2015 12:56 am
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 26509

Re: Did we loose IP cloud?

ok, can anyone point me to a working noip script? using 6.22...
by ricky011
Thu Feb 05, 2015 12:28 am
Forum: General
Topic: Did we loose IP cloud?
Replies: 155
Views: 26509

Re: Did we loose IP cloud?

hello, problem here also... IP Cloud is time-out-ing.... This is not good... Some of us were obviosly foolish enough to really use this...
by ricky011
Sun Oct 19, 2014 4:31 pm
Forum: General
Topic: Winbox 3 beta
Replies: 243
Views: 120754

Re: Winbox 3

here also, win7, if I don't use "open in new window" winbox craches after "connect"...

bad software :D
by ricky011
Tue Jun 11, 2013 12:41 am
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68728

Re: v6.0 released

btw, another problem: facebook over ipv6 hanging, lagging, downgrade to 5.25 and problem solved... this is starting to be boring, please someone notify me when a usable ROSv6 arrives...
by ricky011
Mon Jun 03, 2013 6:52 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68728

Re: v6.0 released

I've been using Mikrotik ROS and RB's for more then a decade now... But, never have I had this much issues... never... This is starting to be ridiculous... Among other issues, after upgrade to final v6, my rb711 started rebooting by watchdog every time its CPU goes over 70-80%... I have this device ...
by ricky011
Thu Aug 09, 2012 11:18 am
Forum: RouterBOARD hardware
Topic: RB951-2n and Metal now shipping
Replies: 69
Views: 26600

Re: RB951-2n and Metal now shipping

hello,

can someone confirm is the maximum MTU on Metal same as on Groove and SXT 2028 bytes?

thanks!
by ricky011
Wed May 30, 2012 5:54 pm
Forum: Forwarding Protocols
Topic: ospfv3 and ipv6 - Discarding packet: locally originated
Replies: 18
Views: 7866

Re: ospfv3 and ipv6 - Discarding packet: locally originated

hi!

I have this exact problem:
16:52:25 route,ospf,error Discarding packet: locally originated 
16:52:25 route,ospf,error     src address=fe80::20c:42ff:fe20:922c 
but I don't have any queue on interface running OSPFv3???
by ricky011
Sun Mar 25, 2012 5:13 pm
Forum: General
Topic: SMB
Replies: 14
Views: 6511

Re: SMB

khm... I am the network admin of my ISP :) so, no, that's not it... I'm connecting to SMB share using a LAN interface public IP, from a range which I route through PPPoE (using the freeradius Framed-Route attribute) without problems... Only the public IP on the PPPoE interface seems not to listen fo...
by ricky011
Sun Mar 25, 2012 10:15 am
Forum: Wireless Networking
Topic: THE BEST HARDWARE TO GET 80Mbps AT 31KM PTP LINK
Replies: 7
Views: 1837

Re: THE BEST HARDWARE TO GET 80Mbps AT 31KM PTP LINK

the most I got, on a similar setup, but at 70km PtP link, is cca 60mbit real throughput unidirectional... you must have excellent signal, and find a non congested channel, with CCQ over 90, preferably... although, I was using rb411ah, 600mW ubnt minipci, and 32dB dualpol parabolic antenae...
by ricky011
Sun Mar 25, 2012 10:10 am
Forum: General
Topic: SMB
Replies: 14
Views: 6511

Re: SMB

I can't connect to SMB share using the public IP on a PPPoE client interface, can someone confirm?
by ricky011
Wed Mar 14, 2012 7:21 pm
Forum: General
Topic: FREE ROUTER!
Replies: 15
Views: 6442

Re: FREE ROUTER!

ok, live from Warsaw, the free router is actually routers :)
RB751 and Groove :D
by ricky011
Mon Mar 12, 2012 5:04 pm
Forum: General
Topic: FREE ROUTER!
Replies: 15
Views: 6442

Re: FREE ROUTER!

come on normis, we are preparing for travel... give us the info, which router will it be? :)
we are traveling from serbia, we need something to keep us going, it's a long trip ;)
by ricky011
Sun Sep 18, 2011 10:02 pm
Forum: General
Topic: mikrotik vlan with tp-link
Replies: 5
Views: 3419

Re: mikrotik vlan with tp-link

this should be no-brainer, since the tp-link ap supports 802.1q...

I know it's a stupid question, but have you checked "Enable VLAN" on tp-link webinterface?
by ricky011
Mon Mar 07, 2011 11:30 am
Forum: General
Topic: Mikrotik IPv6 addresses
Replies: 33
Views: 3038

Re: Mikrotik IPv6 addresses

from Serbia, via Cogent IPv6 now working: [10:26:32]root@quattro:[/]: traceroute6 forum.mikrotik.com traceroute to forum.mikrotik.com (2a02:610:7501:1000::201) from 2001:8c8:0:100:20e:a6ff:febc:1988, 30 hops max, 16 byte packets 1 2001:8c8:0:100::1 (2001:8c8:0:100::1) 0.339 ms 0.463 ms 0.229 ms 2 20...
by ricky011
Mon Feb 21, 2011 11:51 pm
Forum: General
Topic: Mikrotik IPv6 addresses
Replies: 33
Views: 3038

Re: Mikrotik IPv6 addresses

i got it ;)

when I shutdown my bgp session to HE, the whole thing started working via Cogent...

i will write them an angry letter ;)
by ricky011
Mon Feb 21, 2011 4:17 pm
Forum: General
Topic: Mikrotik IPv6 addresses
Replies: 33
Views: 3038

Re: Mikrotik IPv6 addresses

still a problem for me... via Cogent: C:\Documents and Settings\ricky>tracert mikrotik.com Tracing route to mikrotik.com [2a02:610:7501:1000::2] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms 2001:8c8:0:xxxx::x 2 1 ms <1 ms 1 ms 2001:8c8:0:xxxx::x:x 3 23 ms 22 ms 22 ms 2001:978:2:42::25 4 * * * Requ...
by ricky011
Mon Feb 21, 2011 2:04 pm
Forum: General
Topic: mikrotik.com ipv6 problem?
Replies: 5
Views: 1040

Re: mikrotik.com ipv6 problem?

no... my BGPv6 sessions are on Cisco ASR 1006, via tunnel to Hurricane Electric, and native to Cogent... so no problem there... and I don't have problems accessing the rest of IPv6 internet, just the route 2a02:610::/32, AS2588 Latnet ISP. can someone confirm/replicate the issue? yesterday was the p...
by ricky011
Sat Feb 19, 2011 11:36 pm
Forum: General
Topic: mikrotik.com ipv6 problem?
Replies: 5
Views: 1040

Re: mikrotik.com ipv6 problem?

I have similar problem with routerboard.com core1.lon1.he.net> traceroute ipv6 2a02:610:7501:1000::2 Sending DNS Query to 65.19.175.2 Sending DNS Query to 65.19.176.2 Sending DNS Query to 209.51.180.102 Tracing the route to IPv6 node 2a02:610:7501:1000::2 from 1 to 30 hops 1 19 ms 17 ms 14 ms 10giga...
by ricky011
Tue Oct 05, 2010 1:36 pm
Forum: General
Topic: New wireless protocol: Nv2 in v5.0beta5
Replies: 217
Views: 78214

Re: New wireless protocol: Nv2 in v5.0beta5

here are my results, 2x RB411AH and R5nH
by ricky011
Fri Aug 20, 2010 11:35 pm
Forum: Beginner Basics
Topic: Any seminar in Serbia soon!
Replies: 4
Views: 591

Re: Any seminar in Serbia soon!

No, we have no plans for any events in Serbia. Usually we have a MUM event in the beginning of the year, somewhere in Europe. You will probably have to come to Poland/Czech Republic/Slovakia/Bulgaria Bulgaria? That would be nice... And pretty close... I don't remember a MUM in Bulgaria? Anyhow, I'v...
by ricky011
Sun Jul 04, 2010 5:14 pm
Forum: General
Topic: RB 450G, IPv6 - problem & partial solution
Replies: 99
Views: 24303

Re: RB 450G, IPv6 - problem & partial solution

well, that's even bigger problem then... i admit, i assumed that DHCPv6 has a similar functionality as the old DHCP(v4)... last few days, I was doing extensive testing with different ROS versions (3.30, 4.10, 5.0b3), and the problem remains... after some time, the router just stops advertising... an...
by ricky011
Sat Jun 26, 2010 10:33 am
Forum: General
Topic: RB 450G, IPv6 - problem & partial solution
Replies: 99
Views: 24303

Re: RB 450G, IPv6 - problem & partial solution

that's not the only issue... I have to give a /48 to each of my customers, so they can use the addresses in their network... RB750 seemed like the perfect solution, at the time...
by ricky011
Fri Jun 25, 2010 8:29 pm
Forum: General
Topic: RB 450G, IPv6 - problem & partial solution
Replies: 99
Views: 24303

Re: RB 450G, IPv6 - problem & partial solution

that is the problem... the network is already big, several thousand customers... with a good DHCP server it would work like a charm, it's working as is, but I have to disable/enable the interfaces on the router every 12 hours, just in case... :(
by ricky011
Thu Jun 24, 2010 7:18 pm
Forum: General
Topic: RB 450G, IPv6 - problem & partial solution
Replies: 99
Views: 24303

Re: RB 450G, IPv6 - problem & partial solution

DHCPv6 ?? You will install a DHCPv6 on each client machine ?
what other choice do I have? RADVD is not working!
by ricky011
Mon Jun 21, 2010 9:52 pm
Forum: General
Topic: RB 450G, IPv6 - problem & partial solution
Replies: 99
Views: 24303

Re: RB 450G, IPv6 - problem & partial solution

I must agree, although my situation is not that drastic... we were in the process of purchasing couple of hundreds RB750's, but everything has come to a halt, because of this big problem... and unfortunately there is no other IPv6 CPE equipment on the market that I know of, is there? please Mikrotik...
by ricky011
Sun Jun 20, 2010 8:59 pm
Forum: General
Topic: RB 450G, IPv6 - problem & partial solution
Replies: 99
Views: 24303

Re: RB 450G, IPv6 - problem & partial solution

Some first results will be available in 5.0beta3 when it is released, cannot say about 4.x version. hi all, right now I'm running ROS 5.0beta3, and still having the same problem... "19:53:46 radvd,debug skip Router Advertisement sending on ether2-LAN-NAT: no link local address"? but there is a link...
by ricky011
Wed Jul 30, 2008 7:19 pm
Forum: Beginner Basics
Topic: Need help with BGP
Replies: 9
Views: 1522

Re: Need help with BGP

i have maybe a bit off-topic, but still BGP routing specific question: i got it to work and everything, a i've received all ~260000 routes (global routing table), but it seems that I am unable to find a suitable command to search/list/browse them.. in cisco ios terms this would be something like: "s...
by ricky011
Tue Jul 15, 2008 1:37 pm
Forum: General
Topic: New MPLS and Routing packages
Replies: 16
Views: 6186

Re: New MPLS and Routing packages

links are again broken for the beta test packages for the 400 series??