Community discussions

MikroTik App

Search found 105 matches

by dingsingo
Thu May 14, 2020 1:25 pm
Forum: RouterOS v7 BETA
Topic: Enable BGP on ROSv7
Replies: 10
Views: 2690

Re: Enable BGP on ROSv7

..... Please enable BGP on ROSv7....
by dingsingo
Sat May 09, 2020 11:02 am
Forum: RouterBOARD hardware
Topic: CCR2004-1G-12S+2XS with more RAM ?
Replies: 15
Views: 3011

Re: CCR2004-1G-12S+2XS with more RAM ?

the fans are not idle, they only seem to be activated in an emergency. I have to try to measure power consumption when I can find the time.
by dingsingo
Wed May 06, 2020 7:35 pm
Forum: RouterBOARD hardware
Topic: CCR2004-1G-12S+2XS with more RAM ?
Replies: 15
Views: 3011

Re: CCR2004-1G-12S+2XS with more RAM ?

Hi, For those who want to know more about 2004. just got the first one in the mail. An ARM64 is installed, the ARM firmware package for the ARM, which was previously linked on the MT side, does not run there. There is probably something here for the 64bit version. According to MT, the 4GB memory in ...
by dingsingo
Sun May 03, 2020 1:46 pm
Forum: RouterBOARD hardware
Topic: CCR2004-1G-12S+2XS with more RAM ?
Replies: 15
Views: 3011

Re: CCR2004-1G-12S+2XS with more RAM ?

Hi, we have currently processed a CCR1072 in use of the 4 full and a few more peerings. 2.6GB are currently used there. I will test the 2004 times, but I suspect that even with the 500Mhz more clocking, the calculation of the table only gets a little faster. Our biggest problem is when one of the up...
by dingsingo
Sat May 02, 2020 12:16 pm
Forum: RouterBOARD hardware
Topic: CCR2004-1G-12S+2XS with more RAM ?
Replies: 15
Views: 3011

CCR2004-1G-12S+2XS with more RAM ?

Hi,

is known if you can use more than 4GB in the CCR2004-1G-12S+2XS ? For BGP, 4GB is not that much. Unfortunately I found a picture of the board itself on the net. My 2004er ordered is still on the way to me. Because you can surely use a DDR4 bar with 8GB?

Thx
Dingsingo
by dingsingo
Wed Jan 02, 2013 2:12 pm
Forum: RouterBOARD hardware
Topic: have mikrotik any device that can aggregate 10G?
Replies: 14
Views: 2946

Re: have mikrotik any device that can aggregate 10G?

Show this one, http://shop.meconet.de/Systeme-Embedded/MikroTik/19-Zoll-Systeme/meconet-High-Performance-Router-HPR-1156-6GC::115816.html and http://shop.meconet.de/Hardware-Einzelteile/Netzwerkkarten/PCI-Express/4-Port-PCI-Express-Gigabit-NIC-4-SFP::115530.html and this 10G SFP http://shop.meconet....
by dingsingo
Sun Jul 08, 2012 8:14 pm
Forum: General
Topic: Prioritize VoIP - post your ideas
Replies: 26
Views: 21008

Re: Prioritize VoIP - post your ideas

this gives them something new ??


Thx

dingsingo
by dingsingo
Fri May 11, 2012 4:32 pm
Forum: General
Topic: RouterOS v5.16 released
Replies: 69
Views: 18879

Re: RouterOS v5.16 released

Hi,

*) Wireless problem fixed


is it broken in 5.15 or the Version before ??


Thx

dingsingo
by dingsingo
Sat May 05, 2012 3:11 pm
Forum: RouterBOARD hardware
Topic: RB Sextant
Replies: 64
Views: 17882

Re: RB Sextant

Hi, or do you use this one: Mars 19dB Dual incl. Case: MA-WA56-DP19SMES 115498_0__115498-1.jpg Shop: http://shop.meconet.de/Antennen-Zubehoer/5-GHz-U-NII/WLAN/Richt-Antennen/19dBi-Panel-DP-DS-16-GRAD-H-16-GRAD-V-2-SMA-fe-MA-WA56-DP19SMES-inkl-Case::115498.html And in the Case a RB/711GA. dingsingo
by dingsingo
Sat Mar 10, 2012 2:46 pm
Forum: RouterBOARD hardware
Topic: Plastic ethernet connectors
Replies: 46
Views: 6862

Re: Plastic ethernet connectors

I think that MT didn't now what the WISP wanted. We looks for good Products and in the second time on the price. When the Board is 3$ more expensive it is NOT the problem for WISP. But when we have a downtime on a Board, then irritation buy the customer is bigger then 3$. The Client's comparatively ...
by dingsingo
Thu Mar 08, 2012 5:14 pm
Forum: RouterBOARD hardware
Topic: SFP module
Replies: 101
Views: 61740

Re: SFP module

hi,

my think, LC-Connector will by standard.


dingsingo
by dingsingo
Wed Mar 07, 2012 6:18 pm
Forum: RouterBOARD hardware
Topic: SFP module
Replies: 101
Views: 61740

Re: SFP module

I think the best is: - 1,25GB singelmode 1310nm 10km and a longhole version - 1,25GB singelmode 1550nm 10km and a longhole version - 1,25GB multimode 550m - 100M singlemode 1310nm - 100M multimode 2km 850nm - 1,25GB WDM 1310/1550nm 10km It's, the TP-Link oder Dlink portfolie by SFP's, too. dingsingo
by dingsingo
Mon Feb 27, 2012 8:27 pm
Forum: RouterBOARD hardware
Topic: Our Friday afternoon hacks.
Replies: 8
Views: 2513

Re: Our Friday afternoon hacks.

Gread,

same in one of my Location.

TP-Link SM-Converter with original 5V Powersupply. RB/493AH.
IMG00539-20120210-1204_1.JPG
IMG00538-20120210-1204_1.JPG



dingsingo
by dingsingo
Tue Dec 27, 2011 5:37 pm
Forum: RouterBOARD hardware
Topic: New hardware found, but is it better?
Replies: 6
Views: 1740

Re: New hardware found, but is it better?

the Answere is simple, don't buy the Product !
by dingsingo
Wed Nov 30, 2011 2:11 pm
Forum: The Dude
Topic: Problem send Email
Replies: 0
Views: 1164

Problem send Email

Hi,

my dude 4.beta3 on an WinXP works 8 month without any Problem. Now the Dude didn't send Email when an Device goes down.

I testet an new 4.beta3 dude on the same PC and it works fine. When I import the Backupfile it didn't works.

enybody a Idea ??


Thx

dingsingo
by dingsingo
Wed Nov 23, 2011 10:32 am
Forum: RouterBOARD hardware
Topic: RB Sextant
Replies: 64
Views: 17882

Re: RB Sextant

@honzam

can you give up a photo of the Ethernetport ? Is it a better handlink as SXT ?

Thx
Dingsingo
by dingsingo
Sun Nov 20, 2011 2:48 pm
Forum: RouterBOARD hardware
Topic: RB1100AH - new product
Replies: 101
Views: 30114

Re: RB1100AH - new product

Hy,

is it corrctly that the new RB100AH have no fans by dafault ? The old Version of 2010 have two of them intern ?


Thx

dingsingo
by dingsingo
Sun Nov 13, 2011 9:20 pm
Forum: RouterBOARD hardware
Topic: powerd & battery backup
Replies: 14
Views: 4211

Re: powerd & battery backup

Hi, look http://www.meanwelldirect.co.uk/product/AD-55A/AD-55A/default.htm and a RB/433AH, RB/411AH, RB/435G or someting. Then you can make an Dude-Trape to "heath" and the Powerinput on the Routerboard. If the AC input form Meanwell is down, the DC output goes 1,5volt down. The dude can see this an...
by dingsingo
Wed May 04, 2011 12:09 pm
Forum: RouterBOARD hardware
Topic: RG/435G no Power-Info in System Health
Replies: 3
Views: 1213

Re: RG/435G no Health

would you please tell me which case your 435G is in? or just outdoor case? I am looking for good indoor case for 435G.
thanks.
system health print
show anything to you?

Hi,

no Power Info. Only Fan-Status by 'system heath print'


dingsingo
by dingsingo
Wed May 04, 2011 10:08 am
Forum: RouterBOARD hardware
Topic: RG/435G no Power-Info in System Health
Replies: 3
Views: 1213

RG/435G no Power-Info in System Health

Hi,

I've to of the new RB/435G and it ist a fine Produkt. But the Powermonitoring dosen't works.

Same in Wonbox or via SNMP. No Date and no OID-Trape....
435G-Health.JPG


Dingsingo
by dingsingo
Tue Sep 21, 2010 10:44 am
Forum: General
Topic: RouterOS v5 RC1
Replies: 82
Views: 19953

Re: RouterOS v5 RC1

Anybody check if stability of 802.11n wireless is better?

Hi, it works very fine. Better than 5.beta5...

dingsingo
by dingsingo
Tue Sep 21, 2010 9:10 am
Forum: General
Topic: RouterOS v5 RC1
Replies: 82
Views: 19953

Re: RouterOS v5 RC1

5.0rc1 in normal Wlan 802.11n Link with MPLS/VPLS Backbone without Firewall, QoS or so works very good. Same with two R52 on RB/600 in 2km Link. Stabil Link with low Latence by >20Mbit traffic.


dingsingo
by dingsingo
Tue Aug 03, 2010 3:08 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 140264

Re: Sample Installations - Sticky Please

one of my Project. 5Ghz on a old Oeltower, 27m high. It stay in the middel of a small City as a museum. förderturm_IMG_1431.JPG 24 Volt "Mean Well Powersupply" with Accu, on the Towerground. 19072010174.jpg Cases with RB/433AH, a 23dB 5Ghz Antenna to Backbone. Two 90 Grad sEctor for connect to users...
by dingsingo
Thu Jul 29, 2010 11:26 am
Forum: RouterBOARD hardware
Topic: NEW RB711
Replies: 110
Views: 30199

Re: NEW RB711

If they do, a product similar to this http://www.rfelements.com/StationBox-5GHz-12dBi-MiMo-antenna.html would be decent starting point. First affordable dual polarity enclosure I have seen, but 12 dBi is far too low. Thanks for sharing. Look hear: http://www.poynting.co.za/ECGWebManager/MainContent...
by dingsingo
Thu Jul 22, 2010 3:11 pm
Forum: RouterBOARD hardware
Topic: NEW RB711
Replies: 110
Views: 30199

Re: NEW RB711

Hi, at any rate, it give this new Products: RB711-5Hn-M - RouterBOARD 711 with 400Mhz Atheros CPU, 32MB RAM, 1 LAN, 1 built-in 5Ghz 802.11a/n card, RouterOS L3, MMCX connector RB711-5Hn-U - RouterBOARD 711 with 400Mhz Atheros CPU, 32MB RAM, 1 LAN, 1 built-in 5Ghz 802.11a/n card, RouterOS L3, U.fl co...
by dingsingo
Thu Apr 08, 2010 4:32 pm
Forum: RouterBOARD hardware
Topic: UPS problem
Replies: 8
Views: 1608

Re: UPS problem

Hi, we use Mean Well Buffer Power Supply AD-55B 24V 2A Link: http://www.meanwelldirect.co.uk/product/AD-55B/AD-55B/default.htm 2x 12V 7,2Ah Accu. A Relais on 230V side, go the AC down the Relais fall, too. The Contact from Relais bridge Pin 2 and 3 on a free ethernetport at the Routerboard. So we se...
by dingsingo
Thu Mar 25, 2010 2:22 pm
Forum: Wireless Networking
Topic: Configuring antenna-mode on R52Hn
Replies: 6
Views: 3669

Re: Configuring antenna-mode on R52Hn

What band settings you use? I just test it on 411 with 4.6 RouterOS in indoor setup each chain conform chain settings. When you set RX/TX =0 J4 working in both directions. When you set RX/TX = 1 both directions working over J5. Set is only 802.11a with a vertical and a horizontal Antenna. Other Sid...
by dingsingo
Thu Mar 25, 2010 9:20 am
Forum: Wireless Networking
Topic: Configuring antenna-mode on R52Hn
Replies: 6
Views: 3669

Re: Configuring antenna-mode on R52Hn

He ask number over there device name. Antenna mode settings is not active for this wireless card. Each chain have only one antenna output. Use ht-rx/tx chain= to configure antenna-mode. Hi, it not so simple. When we use V4.5 or V4.6 with 1 Antenne on J4 and setting HT-rx / HT-tx = 0 ist dosn't work...
by dingsingo
Tue Mar 23, 2010 11:57 am
Forum: General
Topic: 10mhz Channels & R52N
Replies: 7
Views: 3206

Re: 10mhz Channels & R52N

Hi,

is this Problem fixt ? I've testet R4.6 with R52Hn. Other side is R5H R4.6.

20Mhz by 802.11a works fine by ~30dB signal. When we goes to 10Mhz Channel, the Link didn't work.


Dingsingo
by dingsingo
Fri Mar 19, 2010 11:36 am
Forum: The User Manager
Topic: add user in manager with profile
Replies: 0
Views: 704

add user in manager with profile

Hi,

I've add via Web-portal a with profile named: 2M/384kb ( limit ist 2M/384kb).

When I look via termial, I see:

/tool user-manager user
add comment="" customer=admin disabled=no name=11111 password=22222 shared-users=1


Where is here the profile ???



thx

dingsingo
by dingsingo
Mon Mar 15, 2010 1:35 pm
Forum: RouterBOARD hardware
Topic: RB600 missing from Routerboard.com
Replies: 19
Views: 5483

Re: RB600 missing from Routerboard.com

It works perfectly without fan. We tested it with a heatsink for more than 24 hours at full load. The temp was higher, but it worked no problem. So if you want, you can replace the fan with some kind of heatsing (the bigger the better).

Hi normis,


ok this are good news.


Thx

dingsingo
by dingsingo
Sun Mar 14, 2010 11:35 am
Forum: RouterBOARD hardware
Topic: RB600 missing from Routerboard.com
Replies: 19
Views: 5483

Re: RB600 missing from Routerboard.com

My feeling, too.

is the fan watch by snmp ? So i can see, the fan is dead.


dingsingo
by dingsingo
Wed Feb 24, 2010 11:42 am
Forum: The User Manager
Topic: Voucher with Serial Numbers !
Replies: 62
Views: 38682

Re: Voucher with Serial Numbers !

@csickles i'am interess, form print simple Ticket via a POS IP-Printer. When you must have some Money for this, i thing is not an Problem. A Serialnumber and so is not so inportants My Dream is the sam Funktion of the Handlink WSG-5000. Finally the Important Point is, ist must work in my System :-) ...
by dingsingo
Wed Feb 17, 2010 5:53 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 298641

Re: 802.11n

hi,

how set the N-Testlink to max. 36mbps-HT or 56,5Mbps-HT on the connection ??

Thx

dingsingo
by dingsingo
Fri Feb 12, 2010 3:59 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 298641

Re: 802.11n

5Ghz or 2,4Ghz ???
by dingsingo
Fri Feb 12, 2010 12:32 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 298641

Re: 802.11n

Hi, I've a Link over 8km. A-Side: Rb/411AH (Ros 4.5) R52Hn 2meter Coaxcable 1x 23dB vertical 1x 23dB horizontal B-Side: RB/600 (Ros 4.5) R52Hn 2meter Cable 1x 23dB vertical 1x 23dB horizontal Link goes with 43dB Signal and by HT20-8 B-Test ( udp 1500) say max. 30Mbit half and 8Mbit by duplex. Thx di...
by dingsingo
Tue Jan 26, 2010 10:55 am
Forum: The Dude
Topic: RB with UPS-Package and Dude 3.4
Replies: 3
Views: 1660

Re: RB with UPS-Package and Dude 3.4

Hi,

something news about this topic ? i didn't when the UPS goes to Backup, too. Via RS232 on the RB.


dingsingo
by dingsingo
Tue Dec 22, 2009 10:59 am
Forum: General
Topic: RouterOS 4.4 released
Replies: 40
Views: 7853

Re: RouterOS 4.4 released

Hi,

we have update 6 RB/600 with MPLS/VPLS an OSPF. System works fine...


dingsingo
by dingsingo
Tue Nov 17, 2009 6:19 pm
Forum: RouterBOARD hardware
Topic: New Routerboard RB/800 is coming
Replies: 37
Views: 14393

New Routerboard RB/800 is coming

Hi, very fine... MPC8544 800MHz Memory 256MB DDR SDRAM onboard memory Boot loader RouterBOOT Data storage NAND memory chip, CF slot on back Ethernet Three 10/100/1000 Mbit/s Ethernet ports with Auto-MDI/X miniPCI 4 x miniPCI, 1 x miniPCI-e Expansion regular PCI daughterboard port, PCI-e daughterboar...
by dingsingo
Fri Oct 23, 2009 10:23 am
Forum: RouterBOARD hardware
Topic: Need help on UPS battery monitoring for routerboards
Replies: 31
Views: 9349

Re: Need help on UPS battery monitoring for routerboards

Image Image

Hi,

have you the dude-script to watch the Info's from the UPS-Paket in the RB ?


Thx

dingsingo
by dingsingo
Wed Oct 21, 2009 12:31 pm
Forum: RouterBOARD hardware
Topic: RB616
Replies: 17
Views: 7084

Re: RB616

I am secretly hoping that '1' stands for a SFP/miniGBIC port upgrade for the RB600... Goodbye lightning (of sorts)

Me too, I could really use at least one SFP slot for some fiber installs.


Hi,


a RB433AH/SFP with two gigabit Ethernet and one GBIC-Port for SFP.


Thx

dingsingo
by dingsingo
Mon Aug 24, 2009 12:08 pm
Forum: RouterBOARD hardware
Topic: Routerboard with SFP ?
Replies: 0
Views: 908

Routerboard with SFP ?

Hi,

we looks like for a Mainboard that have a SFP-Port.

Anyone an idea what I can take it?



dingsingo
by dingsingo
Mon Jul 27, 2009 9:37 am
Forum: Wireless Networking
Topic: Ubiquiti support?
Replies: 5
Views: 1190

Re: Ubiquiti support?

helo to all mikrotik expert

does mikrotik supports ubiquiti Nanostation?


thanks

Hi,

NS2 and NS5 works very fine on Mikrotik Accesspoints.


dingsingo
by dingsingo
Thu Jul 16, 2009 2:28 pm
Forum: Wireless Networking
Topic: Best way of using Mikrotik as backhaul other than WDS...
Replies: 4
Views: 947

Re: Best way of using Mikrotik as backhaul other than WDS...

Hi we are a large WISP that started using Mikrotik as a faster backhaul to replace our Trango T45's. We are using XR2's in the 5Ghz TURBO and Nstream. As my understanding, the only way to create a wireless bridge is to mess with all the WDS stuff. Is this the best and fastest way? We need MAXIMUM s...
by dingsingo
Mon Jun 29, 2009 11:18 am
Forum: Forwarding Protocols
Topic: Broken VPLS/Bridge in 3.25
Replies: 3
Views: 1460

Re: Broken VPLS/Bridge in 3.25

Probably it shows as invalid in bridge ports, because LDP is not running, check /mpls ldp neighbor print Hi, I've the same Problem. The hole System is 3.23 with ~50 Nodes. One new Nodes ist RB433 and 3.25. When we route the VPLS Traffic over the New Node, the VPLS goes up. But no PPPoE-Traffic thro...
by dingsingo
Fri Jun 26, 2009 3:59 pm
Forum: The Dude
Topic: SNMP and UPS status
Replies: 10
Views: 9042

Re: SNMP and UPS status

we also built a small box that is monitoring input voltage and batt voltage und speaks with the mikrotik-ups-monitor
it also monitors the temperatur and turns a fan on an d off and sends email in case of overtemperature

Hi,

have you more information about this box ?


dingsingo
by dingsingo
Thu Jun 25, 2009 5:36 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 298641

Re: 802.11n

Hi @fly

we use on both Side Dual-Ponyting 20dB with 20cm Pigtails. SNR ~40dB.


dingsingo
by dingsingo
Thu Jun 25, 2009 3:10 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 298641

Re: 802.11n

I have 30mbps full duplex with regular 40Mhz channel.
Correction...35mbps not 30.
It's 37Mbps full duplex, for precision... and I'm using 20Mhz.
8)
Hi, have you other 5Ghz Link in the neighborhood ?

dingsingo
by dingsingo
Thu Jun 25, 2009 2:00 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 298641

Re: 802.11n

Hi, my Testlink broke by more than 10Mbit throuput. The Client say in Log: "lost connection, not polled for too long" dingsingo try disabling the periodical calibration and disable nstreme. Hi, I've disable the parameter. But not realy better. I thing, the Problem is, the we have other 5Ghz Link on...
by dingsingo
Thu Jun 25, 2009 11:39 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 298641

Re: 802.11n

Hi,

my Testlink broke by more than 10Mbit throuput.

The Client say in Log: "lost connection, not polled for too long"


dingsingo
by dingsingo
Wed Jun 24, 2009 5:15 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 298641

Re: 802.11n

Hi,

ok it works. But 20Mhz and ~30dB Signal. Max. 35Mbit in one way by H20-8. Two-Way ~2Mbit max. on 8km an other 802.11a in the neighborhood CCQ ~60-80%.


dingsingo
by dingsingo
Wed Jun 24, 2009 2:24 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 298641

Re: 802.11n

Hi, my Testsystem over 8km will make not more the 54Mbit brutto. Why the System dosn't go to HT-Mode ? RB433 V4.beta3 with ~30dB Signal The Config form AP ist: /interface wireless set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \ antenna-gain=0 antenna-mode=ant-a area="" ar...
by dingsingo
Mon Jun 22, 2009 6:13 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 298641

Re: 802.11n

Never seen anything better than this :) (Tested on RB133c3 with R52n and RB411AH with R52n). Bandwith test shows up to 25 - 30 Mbps, not more ...

Hi,

sorry SNR is 7 , not more ???


Thx

dingsingo
by dingsingo
Mon Jun 08, 2009 1:54 pm
Forum: Wireless Networking
Topic: PPPoE over wireless link
Replies: 5
Views: 2794

Re: PPPoE over wireless link

Hi,

PPPoE ist Layer 2. A WDS oder AP-Cleint is Layer3. Use an EoIP oder VPLS Tunnel from PPPoE-Server-Interface to the AP (RB400). The User Client as Client-Psudobridge, build an Bridge on it. In the Bridge put the Wlan an ether-Interface.


dingsingo
by dingsingo
Thu Jun 04, 2009 11:09 am
Forum: The Dude
Topic: GSM Modem SMS Alert
Replies: 16
Views: 7194

Re: GSM Modem SMS Alert

Hello,

i think the easy Way is. The Dude on an RB an on the Com-Port connect an GSM Modem. The Dude kann send the trap directly to the GSM Interface.


dingsingo
by dingsingo
Wed Jun 03, 2009 9:48 am
Forum: The Dude
Topic: GSM Modem SMS Alert
Replies: 16
Views: 7194

Re: GSM Modem SMS Alert

Hi,

itsn't the easy way that Dude send the notification directly over the Com-Port to the GSM-Modem ??

Thx

dingsingo
by dingsingo
Thu May 21, 2009 6:40 pm
Forum: The Dude
Topic: RB with UPS-Package and Dude 3.4
Replies: 3
Views: 1660

RB with UPS-Package and Dude 3.4

Hi,

i've make an APC via serial-Kabel on an RB/450. On this work 3.23 with the UPS-Package.

My Qustion is, how i can buildin the Status by USV in the Dude 3.4 ?

An SNMP-Walk on the RB, didn't find an OID from the UPS-Package.


Thx

dingsingo
by dingsingo
Thu May 14, 2009 12:21 pm
Forum: Forwarding Protocols
Topic: OSPF link state down
Replies: 6
Views: 3082

Re: OSPF link state down

Hi all, I'm seeing some strange behaviour of OSPF on wireless link's. I have OSPF running on approx 40 router's and there is probaly some bug causing that randomly some wireless interface change state to down, If I check wireless registration table link uptime is in days. There is no message in log...
by dingsingo
Wed May 13, 2009 12:29 pm
Forum: RouterBOARD hardware
Topic: 411R disappointment?
Replies: 36
Views: 6576

Re: 411R disappointment?

Hi, I believe that the Routerboard should not always must the are inexpensive. Many WISP not really locking of 10$. But when the Product was not stabil and dosen't work good. The cost for Service beyond in the first Servicemission the 10$ saving. Build Hardware they was work good and stabil for the ...
by dingsingo
Mon Apr 06, 2009 6:13 pm
Forum: General
Topic: RB433AH and voltage monitoring via snmp
Replies: 9
Views: 6859

Re: RB433AH and voltage monitoring via snmp

Hm, I tried to use SNMP for voltage montitoring with rb333, rb433ah, rb1000 with 3.20 and 3.22 fw, but the health oids didn't work... does someone know why??

Hi,

only the RB/333 , RB/433AH have an Volt Monitoring !


dingsingo
by dingsingo
Fri Apr 03, 2009 3:05 pm
Forum: Wireless Networking
Topic: Why not increase DFS scan time?
Replies: 11
Views: 1941

Re: Why not increase DFS scan time?

yeah, right, and disconnect all clients every 5min, good idea :)

sorry, i mean. That only when CCQ under ~50%, than rescan the Interface.


dingsingo
by dingsingo
Fri Apr 03, 2009 2:58 pm
Forum: Wireless Networking
Topic: Why not increase DFS scan time?
Replies: 11
Views: 1941

Re: Why not increase DFS scan time?

Hi,

or you need a script, that scan the Chanel every 5 min. for CCQ an signal. Is the CCQ to low, the Board rescan the Link.


dingsingo
by dingsingo
Tue Mar 17, 2009 9:27 pm
Forum: Forwarding Protocols
Topic: Problem with PPPoE over VPLS
Replies: 10
Views: 4218

Re: Problem with PPPoE over VPLS

Do you mean with "bridge between RB's" that router B in your setup is bridge (not MPLS switching router)? Please post for _all_ involved routers output of: /ip address print /ip route print /mpls ldp interface print /mpls ldp neighbor print /mpls local-binding print /mpls remote-binding print Hi, o...
by dingsingo
Tue Mar 17, 2009 6:17 pm
Forum: Forwarding Protocols
Topic: Problem with PPPoE over VPLS
Replies: 10
Views: 4218

Re: Problem with PPPoE over VPLS

what is the output of: /tool traceroute 172.20.5.100 src-address=172.17.100.1 when run on 172.17.100.1? and /tool traceroute 172.17.100.1 src-address=172.20.5.100 when run on 172.20.5.100 Do you get IP connectivity over VPLS tunnel when you configure IP address for the bridges that VPLS tunnels are...
by dingsingo
Tue Mar 17, 2009 5:35 pm
Forum: Forwarding Protocols
Topic: Problem with PPPoE over VPLS
Replies: 10
Views: 4218

Re: Problem with PPPoE over VPLS

dingsingo, describe your network diagram and exact configuration - the information you provided is not enough to diagnose the problem. - Are you using LDP? - Are labels properly distributed for routes? - Is there MPLS end-to-end connectivity between VPLS tunnel endpoints? - Assuming you use static ...
by dingsingo
Tue Mar 17, 2009 3:27 pm
Forum: Forwarding Protocols
Topic: Problem with PPPoE over VPLS
Replies: 10
Views: 4218

Re: Problem with PPPoE over VPLS

Hi,

it is funny. between to RB600 with MTU 1600 over Lan is VLPS-Link running.

But RB600 over Wireless with MTU 1600 the VPLS-Link don't work. Why ????


dingsingo

Hello,

in 3.22 it is the same Probleme.


dingsingo
by dingsingo
Mon Mar 16, 2009 4:36 pm
Forum: General
Topic: 3.22 released
Replies: 43
Views: 7050

Re: 3.22 released

Hi,


in 3.21 is *) added WinBox MPLS & VPLS support mpls-test package.

But i didn't see in Winbox with Version 3.22. It's again out in 3.22 ?


dingsingo
by dingsingo
Mon Mar 16, 2009 1:58 pm
Forum: Forwarding Protocols
Topic: Problem with PPPoE over VPLS
Replies: 10
Views: 4218

Re: Problem with PPPoE over VPLS

Hi,

it is funny. between to RB600 with MTU 1600 over Lan is VLPS-Link running.

But RB600 over Wireless with MTU 1600 the VPLS-Link don't work. Why ????


dingsingo
by dingsingo
Mon Mar 16, 2009 1:06 pm
Forum: RouterBOARD hardware
Topic: RB616
Replies: 17
Views: 7084

Re: RB616

What is the RB616 mentioned in the 3.22 release notes ?

and what ist RB 616 ?????
by dingsingo
Sun Mar 15, 2009 9:58 am
Forum: Forwarding Protocols
Topic: Problem with PPPoE over VPLS
Replies: 10
Views: 4218

Re: Problem with PPPoE over VPLS

MTU issue?
Hi,

the Backbone ist on MTU 1600, MPLS Interfaces on default (1508), PPPoE-Server 1492.



dingsingo
by dingsingo
Fri Mar 13, 2009 11:09 am
Forum: Forwarding Protocols
Topic: Problem with PPPoE over VPLS
Replies: 10
Views: 4218

Problem with PPPoE over VPLS

Hi, we have in the internal Network an OSPF and EoIP based Backbone. Now we will switching to MPLS with VPLS-Tunnel for transport the PPPoE-User to the Accesscontroller. We use 3.17 and 3.20 with newest routing-test and mpls-test packet. Problem is, the VPLS Tunnel ist up and bild in the Bridge incl...
by dingsingo
Sun Feb 22, 2009 5:20 pm
Forum: General
Topic: Is anyone using mikrotik MPLS/VPLS in production?
Replies: 4
Views: 1645

Re: Is anyone using mikrotik MPLS/VPLS in production?

hi, i've test the 3.19 with routing-test and mpls-test, for use MPLS incl. VPLS and disable the EoIP-Tunnels in the network. The system have problem in the ospf-routing and it was very unstable. I downgrade the ~50 MT's after 4 hour to 3.17 with routing-package without mpls-test an MPLS/VPLS. ...hop...
by dingsingo
Mon Dec 15, 2008 1:08 pm
Forum: Scripting
Topic: change channel is CCQ under 50%
Replies: 0
Views: 602

change channel is CCQ under 50%

Hello,


have anybody an script for me that change the 5Ghz Channel, when the CCQ under ~50%?


Thx

dingsingo
by dingsingo
Tue Aug 05, 2008 3:02 pm
Forum: RouterBOARD hardware
Topic: Is there Voltage Monitor in RB433AH?
Replies: 9
Views: 2487

Re: Is there Voltage Monitor in RB433AH?

Is there any oid for voltage? On rb333 works fine but on 433ah I can't find the oid :/

iso.org.dod.internet.private.enterprises.mikrotik.mikrotikExperimentalModule.mtXRouterOs.mtxrHealth.8.0



dingsingo
by dingsingo
Tue Aug 05, 2008 8:30 am
Forum: General
Topic: wiki request: from Eoip to VPLS
Replies: 7
Views: 1541

Re: wiki request: from Eoip to VPLS

6
by dingsingo
Thu Apr 10, 2008 3:47 pm
Forum: General
Topic: RB44GV or RB44G
Replies: 14
Views: 3742

Re: RB44GV or RB44G

Hi,

RB44GV oder RB44G can work with more than MTu 1500 in MT Verson 3.x ??

Thx

dingsingo
by dingsingo
Sun Mar 23, 2008 11:00 am
Forum: General
Topic: Intel PRO/1000 Jumbo Frame
Replies: 2
Views: 1410

Re: Intel PRO/1000 Jumbo Frame

it one of them.

Which card supports Jumbo Frame under Mikrotik V3.x and it's Gigabit ?


dingsingo
by dingsingo
Sat Mar 22, 2008 8:53 pm
Forum: General
Topic: Intel PRO/1000 Jumbo Frame
Replies: 2
Views: 1410

Intel PRO/1000 Jumbo Frame

Hi,

i've a x86 Board with V 3.6 and a Intel PRO/1000 Card. The MTU of the Card dosn't got bigger than MTU 1500. Intel read Jumbo Frame works.

Anybody have an Idear ?


dingsingo
by dingsingo
Sun Mar 02, 2008 11:31 am
Forum: RouterBOARD hardware
Topic: Need help on UPS battery monitoring for routerboards
Replies: 31
Views: 9349

Re: Need help on UPS battery monitoring for routerboards

we built a battery monitoring module an scripts for it and in addition with powersupply you have your low cost ups talking to mikrotik... http://www.stone-rich.at/dl/str-ups/default.htm regards Hi, ich hätte da auch mein Frage zu. Knasst Du mir mal eine Mail schicken? technik[at]FNOH.de dingsingo
by dingsingo
Thu Feb 14, 2008 11:12 pm
Forum: Scripting
Topic: Noise floor via script...
Replies: 2
Views: 2011

Re:

Something simlar to this / system script add name="log_rf_data" source="#/int wir reg print \n:log debug \( \ \"log_rf_data::signal-to-noise=\" . \[int wir reg get \[find \ interface=wlan1\] signal-to-noise\] . \",tx-ccq=\" . \[int wir reg get \ \[find interface=wlan1\] tx-ccq\] . \",rx-ccq=\" . \[...
by dingsingo
Fri Dec 28, 2007 4:38 pm
Forum: Scripting
Topic: Script to reboot router daily.
Replies: 12
Views: 50985

Re: Script to reboot router daily.

Try this.
/ system scheduler add name="Reboot Router Daily" on-event="/system reboot" start-date=jan/01/1970 start-time=00:10:00 interval=1d comment="" disabled=no

Hi,

it work's in RC3.0, too??


Thanks

Dingsingo
by dingsingo
Fri Aug 31, 2007 9:10 pm
Forum: Wireless Networking
Topic: New Frequencies for Germany
Replies: 27
Views: 5116

Re: New Frequencies for Germany

36-12db = 24 would make it senseless. The only solution is to fulfill the requirements of EN302502. And only the equipment which does this is usable/sellable. Stefan the regulation is only for WISP (commercially uses ) not for private use Yes. I'm a WISP. I want to use it :o . Stefan Me too..... di...
by dingsingo
Tue Feb 27, 2007 3:39 pm
Forum: The User Manager
Topic: PPPoE-Profil in Userman ?
Replies: 0
Views: 1270

PPPoE-Profil in Userman ?

Hi,

I try despair the profiles in userman to adjust. Unfortunately do I find the Profil in Userman?

Can anybody help??

Dingsingo
by dingsingo
Wed Oct 25, 2006 12:53 pm
Forum: General
Topic: Another problem of 2.9.32 with PPPoE
Replies: 9
Views: 2298

it looks like everything is fine in 2.9.34...

But it looks in such a way, as if it would really go into 2.9.34.
by dingsingo
Sun Oct 22, 2006 1:35 am
Forum: General
Topic: SAP-Program & 2.9.33 Problem
Replies: 5
Views: 1934

The private ip is not an issue. Did you bind the static public to the incoming interface of the Mikrtoik though?
Hi Stryker777,

Thus if you want to know whether I the Public IP on the Uplink of the MT registered? Yes I do. Crasy is, in the 2.8 goes in the 2.9 does works.

Dingsingo
by dingsingo
Sat Oct 21, 2006 4:38 pm
Forum: General
Topic: SAP-Program & 2.9.33 Problem
Replies: 5
Views: 1934

Hi,

same in 2.9.34 :cry:

is the int. 10.10.10.10 the Problem? The Program connect on Port 443 an work over Port 3299.

dingsingo
by dingsingo
Fri Oct 20, 2006 5:20 pm
Forum: General
Topic: SAP-Program & 2.9.33 Problem
Replies: 5
Views: 1934

You are right. I used up myself. Is changed already above. But everything unfortunately goes except this software.

In the 2.8.xx stands only nat in the 2.9.xx src nat & dst nat in it. Into 2.8 it goes, also only into 2.9 stop this SAP-Program.


Dingsingo
by dingsingo
Fri Oct 20, 2006 4:26 pm
Forum: General
Topic: SAP-Program & 2.9.33 Problem
Replies: 5
Views: 1934

SAP-Program & 2.9.33 Problem

Hi, I have the following problem with the use of a SAP program. The customer goes over PPPoE on the MT (2.9.33) and receives 10.10.10.10/32 thus IP. This is converted in the NAT on the 138.xxx.yyy.zzz/32. Thus the customer is arriving and going off over the Pubilc-IP 136.xxx.yyy.zzz attainable. Over...
by dingsingo
Tue Oct 17, 2006 1:43 pm
Forum: General
Topic: Routing-Problem 2.9.32 2x Uplink no NAT
Replies: 0
Views: 893

Routing-Problem 2.9.32 2x Uplink no NAT

Hi, I have two Uplinks with the IP XXX, YYY. The user pubilc IP's assigned by PPPoE on the server in a IP from the pool 2x /24 selects itself and gets. Depending upon whether it is one from the block 1 or 2 becomes the packages lack and over Uplink 1-2 sent. Unfortunately do not ring that 100%. Can ...
by dingsingo
Mon Oct 16, 2006 7:54 am
Forum: General
Topic: Another problem of 2.9.32 with PPPoE
Replies: 9
Views: 2298

Hi,

2Ghz and 256Mb are too little for 350 PPPoE Client. Because if not all online are runs there with 2.9.30 completely well. But with the 2.9.31 or also 2.9.32 that cannot be done in the long term.

dingsingo
by dingsingo
Sun Oct 15, 2006 9:59 am
Forum: General
Topic: RouterOS 2.9.32 Released
Replies: 16
Views: 4615

Hi,

If the Client is disconnectet can these more not again itself logging in. The entire PPPOE-Server nearly stands still. Are 2.9.30 ist work an it will be better :?

dingsingo
by dingsingo
Mon Oct 02, 2006 2:19 pm
Forum: Scripting
Topic: Timescript for Queue-Tree
Replies: 3
Views: 1296

You do not need script, time matcher is implemented in 'ip firewall mangle'. Enable 'time' for packet-mark rules, it will enable mangle for the configured time. Queue tree will stop work after mangle will not match correct time. Note, time is added to simple queues too. Sorry, I don't have said it ...
by dingsingo
Mon Oct 02, 2006 1:33 am
Forum: Scripting
Topic: Timescript for Queue-Tree
Replies: 3
Views: 1296

Re: Timescript for Queue-Tree

Hi,

I look for script a that Queue-Tree in the morning switch on and evening off switch. Someone has an idea ??


Thx

dingsingo
Ok,

.. http://www.mikrotik.com/docs/ros/2.8/ap ... g1.content

THx
by dingsingo
Sat Sep 30, 2006 6:55 pm
Forum: Scripting
Topic: Timescript for Queue-Tree
Replies: 3
Views: 1296

Timescript for Queue-Tree

Hi,

I look for script a that Queue-Tree in the morning switch on and evening off switch. Someone has an idea ??


Thx

dingsingo
by dingsingo
Tue Sep 26, 2006 11:57 am
Forum: Scripting
Topic: Reboot PPPoE-Server
Replies: 2
Views: 1555

Reboot PPPoE-Server

Hi,

I look for a Script, with which I can every 24 hours again start the PPPoe-Server. Does someone have an idea?

dingsingo
by dingsingo
Mon Sep 25, 2006 2:22 pm
Forum: General
Topic: Anyone know the default Arp cache timeout on the Mikrotik?
Replies: 1
Views: 1614

Re: Anyone know the default Arp cache timeout on the Mikroti

Would anyone out ther know what the default ARP age timeout is on the Mikrotik ethernet interfaces? The default on Cisco routers is 4hrs...can't seem to find anything on the Mikrotik routeros. Running 2.9.30. THANKS! :wink: Me, too !!! I will PPPoE-client out-logs itself is with again to login anot...
by dingsingo
Mon Aug 01, 2005 2:21 pm
Forum: General
Topic: PPPOE Client problems
Replies: 3
Views: 1152

Re: PPPOE Client problems

hi all


I am having a problem connecting a Mikrotik to a PPPOE connection
It dials but will not redial if disconnected


Any ideas


regards

malcolm
Hi,


set "Dial on Demand" in the Client settings of on.

dingsingo
by dingsingo
Mon Aug 01, 2005 10:50 am
Forum: General
Topic: Route extrn to intern
Replies: 4
Views: 1022

in addition to adding the src/dst nat rules you have to add the public IP you're mapping to the WAN interface on the router. You mean so? dst-nat: 1 X src-address=10.100.x.xx/32 action=masquerade to-src-address=216.2xx.xx.xx and src-nat: 1 X src-address=10.100.xx.xx/32 action=redirect to-dst-addres...
by dingsingo
Mon Aug 01, 2005 9:38 am
Forum: General
Topic: Route extrn to intern
Replies: 4
Views: 1022

Route extrn to intern

Hello,

someone can say to tell me, to route a public IP to an internal Client IP ?

when I write in src-nat and dst-nat it is not work. Is the pransparent Web-Porxy the Probleme?


FW is 2.8.28

thx

dingsingo
by dingsingo
Sun Jul 31, 2005 12:41 pm
Forum: General
Topic: DNS Cache ??
Replies: 2
Views: 879

Hi,

ok, i changes form 2MB to 6MB, think thats good form ~100 Client.


thx

dingsingo
by dingsingo
Sat Jul 30, 2005 7:01 pm
Forum: General
Topic: Which Wlan-Brigde for PPPoE- Client??
Replies: 0
Views: 598

Which Wlan-Brigde for PPPoE- Client??

Hi, in our Network the User connect the MT over PPPoE-Hotspots. The Accesspoint have an Filter and blocks all Protocols except PPPoE. For the User we works with WET11 by Linksys. But the WET11 are to get with difficulty. Have enybody an Idea for other Birdgeclient work? WET54V2 doen't work with PPPo...
by dingsingo
Sat Jul 30, 2005 6:43 pm
Forum: General
Topic: DNS Cache ??
Replies: 2
Views: 879

DNS Cache ??

Hi,


how much DNS-Cache is ok, 2MB 4MB 10MB?? I have an MT 2.8.28 with 256MB RAM and 2Mhz Celeron.

Thx

dingsingo
by dingsingo
Wed Jul 27, 2005 8:38 pm
Forum: General
Topic: help using two gatways
Replies: 11
Views: 2557

Same Probleme

Hi, I've the same Problem, too. On the internal interface is the PPPoE-Server for User login. The interface 2 ist Uplink one and the interface 3 ist Uplink two. It gibe two DHCP-pools in der MT and the User become an IP for Pool one oder two. This IP is important for the Routing in Uplink one oder t...
by dingsingo
Wed Jul 27, 2005 2:46 pm
Forum: General
Topic: deutsche Hilfe gesucht
Replies: 0
Views: 1031

deutsche Hilfe gesucht

Hallo, ich suche nach Möglichkeit deutschsprachige Hilfe für den Bereich Policy routing. Da ich zwei interne IP-Bereich auf je einen der beiden externen Uplink routen möchte. Die Anleitung hat zwar schon geholfen, aber scheinbar gibt es im Zusammenhang mit den transparet Web-Proxy Schwierigkeiten. A...