Community discussions

Search found 21 matches

by PoniTozheKoni
Mon May 09, 2011 2:19 pm
Forum: The Dude
Topic: Translating THE DUDE
Replies: 147
Views: 43793

Re: Translating THE DUDE

How to translate text in the Contents panel?
seems like it cannot be translated in current version
Much of a muchness.
by PoniTozheKoni
Sun May 08, 2011 6:35 am
Forum: The Dude
Topic: Translating THE DUDE
Replies: 147
Views: 43793

Re: Translating THE DUDE

Hi Normis,

How to translate text in the Contents panel?

Image
by PoniTozheKoni
Sun Jul 19, 2009 5:24 am
Forum: RouterBOARD hardware
Topic: How do I turn off the MikroTik default Winbox page?
Replies: 8
Views: 2956

Re: How do I turn off the MikroTik default Winbox page?

Use dstnat, for example
/ip firewall nat
add chain=dstnat action=dst-nat in-interface=ether1 dst-port=80 to-addresses=192.168.1.100 to-ports=80 protocol=tcp
All requests to tcp/80 on ether1 will be redirected to 192.168.1.100:80.
by PoniTozheKoni
Sat Jul 04, 2009 10:38 am
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 380
Views: 236235

Re: NOT TO DO. Weird instalations?

Before:

Image

After:

Image
by PoniTozheKoni
Fri Jul 03, 2009 10:42 am
Forum: General
Topic: Firewall rule. Timed block on specific local IP.
Replies: 1
Views: 392

Re: Firewall rule. Timed block on specific local IP.

/system scheduler
?
by PoniTozheKoni
Thu Jul 02, 2009 6:05 pm
Forum: Beginner Basics
Topic: Can help me?,L7 KILL .EXE?
Replies: 7
Views: 1118

Re: Can help me?,L7 KILL .EXE?

based on file extensions
Some sites contains .exe as a part of URL.
by PoniTozheKoni
Thu Jul 02, 2009 6:00 pm
Forum: Beginner Basics
Topic: Can help me?,L7 KILL .EXE?
Replies: 7
Views: 1118

Re: Can help me?,L7 KILL .EXE?

Try this:
\x4d\x5a\x90\x03\x04|\x4d\x5a\x50\x02\x04
No # and space after #.
by PoniTozheKoni
Thu Jul 02, 2009 5:28 am
Forum: Beginner Basics
Topic: Can help me?,L7 KILL .EXE?
Replies: 7
Views: 1118

Re: Can help me?,L7 KILL .EXE?

What L7 pattern do you use?

Hint: consult here.
by PoniTozheKoni
Tue Jun 30, 2009 10:33 am
Forum: Scripting
Topic: beep-access
Replies: 4
Views: 1422

Re: beep-access

Whenever new user logs in you will hear a beep.
Wow! Thanks.
by PoniTozheKoni
Tue Jun 30, 2009 7:54 am
Forum: Forwarding Protocols
Topic: by pass yahoo and face book from Mikrotik transparent proxy
Replies: 2
Views: 1320

Re: by pass yahoo and face book from Mikrotik transparent proxy

/ip proxy access
add action=deny dst-host=":yahoo\\.com"
by PoniTozheKoni
Tue Jun 30, 2009 7:47 am
Forum: Forwarding Protocols
Topic: IP Blocking not working
Replies: 8
Views: 1693

Re: IP Blocking not working

This rule
chain=input action=drop src-address=222.236.44.7
must be set on external interface. Sure?
by PoniTozheKoni
Tue Jun 30, 2009 5:56 am
Forum: Scripting
Topic: Script to send email of some registration info (ACK)
Replies: 1
Views: 2283

Re: Script to send email of some registration info (ACK)

You may write something like this:
:local text;
:local item;
:foreach i in=[/interface find type=ether] do={
  :set item ([/interface get $i name]);
  :set text ($text . $item);
  :set text ($text . "\n");
};
/tool e-mail send body="$text" to="somebody@inter.net" subject="Your subject";
by PoniTozheKoni
Tue Jun 30, 2009 5:12 am
Forum: Scripting
Topic: beep-access
Replies: 4
Views: 1422

Re: beep-access

The problem is how to determine the fact of hotspot access.

For example, you can use
/tool traffic-monitor
which will fire an event based on current traffic volume passed through hotspot interface. Event handler will do all dirty work - blinks, beeps or something else.
by PoniTozheKoni
Tue Jun 30, 2009 4:52 am
Forum: Scripting
Topic: Remove all Web Proxy entries
Replies: 5
Views: 1937

Re: Remove all Web Proxy entries

Try this:
/ip proxy access
remove [find action=deny]
remove [find action=allow]
by PoniTozheKoni
Sun Jun 28, 2009 2:52 pm
Forum: Beginner Basics
Topic: adsl modem
Replies: 0
Views: 488

Re: adsl modem

MikroTik's devices are discussed here, not D-Link. Try Google.
by PoniTozheKoni
Sun Jun 28, 2009 7:06 am
Forum: General
Topic: how to stop this powerusenet
Replies: 3
Views: 560

Re: how to stop this powerusenet

/ip firewall filter add action=drop chain=forward protocol=tcp src-address=10.12.0.104 dst-address=216.196.97.161 dst-port=23
by PoniTozheKoni
Fri Apr 24, 2009 8:48 am
Forum: General
Topic: Articles on RouterOS (in russian)
Replies: 0
Views: 345

Articles on RouterOS (in russian)

I started publishing series of articles on the use of RouterOS. First article is here. Welcome.
by PoniTozheKoni
Sat Mar 21, 2009 7:52 pm
Forum: Scripting
Topic: A bit of sounds
Replies: 4
Views: 1690

Re: A bit of sounds

by PoniTozheKoni
Wed Nov 19, 2008 10:13 pm
Forum: General
Topic: System with web-proxy freezes sometime
Replies: 1
Views: 538

System with web-proxy freezes sometime

I use the RB450s in a few SOHO environments. Transparent web-proxy on RB450 is used only to limit internet access by the few RE in ACL. The trouble is that watchdog sometime reboots the router. autosupout file is not created. Intervals between reboots depends on the router's load. But... router free...
by PoniTozheKoni
Fri Aug 01, 2008 3:27 pm
Forum: Scripting
Topic: A bit of sounds
Replies: 4
Views: 1690

Yet another "A bit of sounds"

Now, from Lee Adams book "Grafik, Animation, Simulation fur Personalcomputer" (Markt&Technik, 1989). Adams Fanfare :for t from=1200 to=350 step=-50 do={ :beep frequency=$t length=33ms; :delay 33ms; } Adams Larm :for t1 from=1 to=10 step=1 do={ :for t2 from=300 to=1800 step=40 do={ :beep frequency=$t...
by PoniTozheKoni
Thu Jul 31, 2008 7:49 am
Forum: Scripting
Topic: A bit of sounds
Replies: 4
Views: 1690

A bit of sounds

These scripts based on SQUAWK program (C) 1987 Merlin R. Null SQUAWK Chang :for j from=1 to=4 step=1 do={ :for i from=2000 to=50 step=-400 do={ :beep frequency=$i length=11ms; :delay 11ms; } :for i from=800 to=2000 step=400 do={ :beep frequency=$i length=11ms; :delay 11ms; } } SQUAWK Coo :for i from...