Community discussions

MikroTik App

Search found 28 matches

by CastorTroy
Fri Feb 04, 2011 10:22 pm
Forum: General
Topic: RC8 Winbox crash
Replies: 0
Views: 666

RC8 Winbox crash

When I go to hotspot --> hosts, open a host, and click "Make Binding" winbox crashes. This has been confirmed on 5 different computers running WinXP 32bit, Vista 32bit, 7 32bit, and 7 64bit.
by CastorTroy
Wed Apr 28, 2010 6:55 pm
Forum: General
Topic: Maximum number of VLANs on a 450?
Replies: 8
Views: 2202

Re: Maximum number of VLANs on a 450?

The Mikrotik is installed in a hotel. The reason we use VLANs is that putting each room on it's own VLAN allows us to keep track of what user is in what room. This helps us both with security and with guest troubleshooting. Additionally, the Franchise Specs for many US hotel chains require that VLAN...
by CastorTroy
Tue Mar 02, 2010 9:26 pm
Forum: SwOS
Topic: SwOS features - anybody care to guess?
Replies: 56
Views: 25876

Re: SwOS features - anybody care to guess?

I can guaranty that my company will have zero interest in purchasing these if they do not come with a command line interface. If 24/48 port and 24/48 port PoE versions were offered, with a command line, we would jump all over these.
by CastorTroy
Tue Dec 29, 2009 9:54 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 140693

Re: Sample Installations - Sticky Please

What kind of luck have you had with the DLI reboots? We've got 30 of them deployed, all running the latest firmware. About 1/4 of them work, and are being replaced with products from Synaccess as budget allows. *edit* to add, all of our installations with failed DLI's are in climate controlled and ...
by CastorTroy
Fri Oct 30, 2009 8:57 pm
Forum: General
Topic: SOLVED! Winbox on Windows-7 using MAC Address doesn't work
Replies: 21
Views: 23554

Re: Winbox on Windows-7 using MAC Address doesn't work

I just tested it on my Win7 64bit, works fine.
by CastorTroy
Fri Oct 30, 2009 8:55 pm
Forum: General
Topic: loadbalancing work fine but with hotspot :( :(
Replies: 38
Views: 11479

Re: loadbalancing work fine but with hotspot :( :(

We got it working..... The problem is that the host computer I was using had a statically defined DNS server, while using DHCP for the IP and gateway, the DNS proxy does not work. Setting DNS to DHCP, instead of static, and I can Creating a NAT rule to simply pass through DNS traffic, instead of usi...
by CastorTroy
Fri Oct 30, 2009 7:15 pm
Forum: General
Topic: loadbalancing work fine but with hotspot :( :(
Replies: 38
Views: 11479

Re: loadbalancing work fine but with hotspot :( :(

ether1 is wan1 ether2 is wan2 wlan1 is lan/hotspot /ip hotspot profile set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no add d...
by CastorTroy
Fri Oct 30, 2009 7:02 pm
Forum: General
Topic: loadbalancing work fine but with hotspot :( :(
Replies: 38
Views: 11479

Re: loadbalancing work fine but with hotspot :( :(

No luck there either. If I clear out the DNS cache on the Mikrotik, and try to get to a website while running the torch, I see the DNS request come in, and I see the DNS cache add the proper entry. However, while monitoring the torch, the Mikrotik never sends out a response with the DNS reply. If I ...
by CastorTroy
Fri Oct 30, 2009 6:27 pm
Forum: General
Topic: loadbalancing work fine but with hotspot :( :(
Replies: 38
Views: 11479

Re: loadbalancing work fine but with hotspot :( :(

fewi, no change. hosts are still unable to resolve DNS. can ping out just fine...
by CastorTroy
Thu Oct 29, 2009 9:06 pm
Forum: General
Topic: loadbalancing work fine but with hotspot :( :(
Replies: 38
Views: 11479

Re: loadbalancing work fine but with hotspot :( :(

I am still running into DNS issues.....

Output of ip dns:

primary-dns: 67.91.XXX.XXX
secondary-dns: 67.91.XXX.XXX
allow-remote-requests: no
max-udp-packet-size: 512
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 4KiB
by CastorTroy
Thu Oct 29, 2009 12:14 am
Forum: General
Topic: loadbalancing work fine but with hotspot :( :(
Replies: 38
Views: 11479

Re: loadbalancing work fine but with hotspot :( :(

I upgraded the box to 4.2 (was running 3.27 :? ), and now DNS is working fine with the hotspot The next issue I am having is regarding the load balancing itself. I have WAN1, WAN2, and LAN1. Using the ping utility, if I specify to ping out to the internet from WAN1, it can get out just fine. However...
by CastorTroy
Wed Oct 28, 2009 10:58 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 229
Views: 140693

Re: Sample Installations - Sticky Please

This is pretty typical of all our Smaller AP's. We have 5.8 back hauls to a Local 900Mhz XR9 system http://www.blenderprojects.org/images/IMG_0719.JPG What we have up top http://www.blenderprojects.org/images/IMG_0765.JPG Here is a custom job I did for the top of a building in the center of town ht...
by CastorTroy
Wed Oct 28, 2009 10:48 pm
Forum: General
Topic: loadbalancing work fine but with hotspot :( :(
Replies: 38
Views: 11479

Re: loadbalancing work fine but with hotspot :( :(

The issue I am having currently is that with the hotspot enabled, users are not able to resolve DNS. Users can ping DNS servers, but aren't able to resolve anything.

Disable the hotspot, and DNS works fine.
by CastorTroy
Wed Oct 28, 2009 9:56 pm
Forum: General
Topic: loadbalancing work fine but with hotspot :( :(
Replies: 38
Views: 11479

Re: loadbalancing work fine but with hotspot :( :(

fewi,

Would you mind posting a sample hotspot config to go along with your PCC config?

I'd greatly appreciate it.
by CastorTroy
Wed Oct 07, 2009 7:30 pm
Forum: General
Topic: Rate limiting a bypassed hotspot user
Replies: 1
Views: 1044

Rate limiting a bypassed hotspot user

On my hotspot, users are limited to 256k up and down. However, there are some users that I want to bypass through the hotspot, but I still need to limit their speed. What is the easiest way to rate limit bypassed users?
by CastorTroy
Tue Sep 15, 2009 5:43 pm
Forum: General
Topic: PPTP + Radius problems
Replies: 5
Views: 4593

Re: PPTP + Radius problems

The default profile that the PPTP server is set to use has "Remote IP" set to the DHCP pool of "vpnpool"
You need to set the Local IP in the PPP Profile as well. You can't specify Local IP via Radius, only Remote IP can be a pool or via Radius.
That did it. Thank you!
by CastorTroy
Tue Sep 15, 2009 12:41 am
Forum: General
Topic: PPTP + Radius problems
Replies: 5
Views: 4593

Re: PPTP + Radius problems

steel belted radius

*to add* the attribute is set to "Framed-Pool" in the radius server
by CastorTroy
Mon Sep 14, 2009 9:07 pm
Forum: General
Topic: PPTP + Radius problems
Replies: 5
Views: 4593

PPTP + Radius problems

Hoping to get some help. I've got a PPTP vpn setup on an RB450 (3.28). I have no problems with it using defined Secrets in the Mikrotik, but am having nothing but problems using Radius. Initially I have been getting the error "terminating... -could not determine a remote IP address" The default prof...
by CastorTroy
Wed Sep 09, 2009 8:18 pm
Forum: Beginner Basics
Topic: L2TP/IPSec VPN: "The remote computer did not respond"
Replies: 0
Views: 789

L2TP/IPSec VPN: "The remote computer did not respond"

I'm trying to connect a Windows client to an L2TP server on an RB450. I followed this tutorial: http://wiki.mikrotik.com/wiki/MikroTik_RouterOS_and_Windows_XP_IPSec/L2TP In Windows, I'm getting the following error: "Error 678: The remote computer did not respond." I have the torch running, and I am ...
by CastorTroy
Mon Aug 24, 2009 5:18 pm
Forum: Beginner Basics
Topic: multiple public ips on same subnet to single private network
Replies: 5
Views: 1387

Re: multiple public ips on same subnet to single private network

Tim, Mediacom is my ISP, so I'll see if they can do that for me :)
by CastorTroy
Sat Aug 22, 2009 4:18 am
Forum: Beginner Basics
Topic: multiple public ips on same subnet to single private network
Replies: 5
Views: 1387

Re: multiple public ips on same subnet to single private network

eneimi, the problem with that is this:

my ISP will only allow me to have one IP per mac address.
by CastorTroy
Fri Aug 21, 2009 1:43 am
Forum: Beginner Basics
Topic: multiple public ips on same subnet to single private network
Replies: 5
Views: 1387

multiple public ips on same subnet to single private network

I've got a pool of public IP's from my cable ISP. However, I am not able to assign multiple IP's to a single MAC address because of ISP rules. I want to have a single public IP masqueraded for most internet traffic, but I want to be able to 1:1 nat one of my other public IP's this is how the network...
by CastorTroy
Thu Jul 30, 2009 10:53 pm
Forum: General
Topic: All DHCP leases show as "BUSY"
Replies: 2
Views: 1346

All DHCP leases show as "BUSY"

I've been getting complaints all day from users, who are unable to get DHCP leases from my Mikrotik. When I go to view the current leases, this is what I see: http://castor-troy.com/busy.png If I try to delete one of these leases, it immediately comes back. Rebooting the Mikrotik had no affect. What...
by CastorTroy
Tue May 19, 2009 5:53 pm
Forum: General
Topic: Bypass specific subnets completely from hotspot
Replies: 1
Views: 515

Bypass specific subnets completely from hotspot

I'm having some issues trying to bypass some specific subnets on my Hotspot. My private network has 4 different subnets. 1 of those subnets is the hotspot, and the other three are for different piece of equipment. I've got the three subnets that are bypassed added to the IP Bindings list as bypassed...
by CastorTroy
Fri Apr 24, 2009 7:52 pm
Forum: General
Topic: Radius attribute causing routeros to lockup!!
Replies: 1
Views: 845

Radius attribute causing routeros to lockup!!

I am trying to configure a hotspot, using radius to authenticate, with multiple DHCP pools (a public and a private IP pool). To do this, I am using the "framed-pool" radius attribute to define what pool the user is assigned to. However, when the routeros receives the radius accept with the framed-po...
by CastorTroy
Fri Apr 17, 2009 6:25 pm
Forum: RouterBOARD hardware
Topic: RB1000 hotspot: how many users
Replies: 0
Views: 547

RB1000 hotspot: how many users

I did some searching, but was not able to come up with much. How many hotspot users will an RB1000 support? System will be connected to two DS3's, with a separate Radius server for user authentication. I know that a software limit won't be an issue, I just need to know how much the hardware can supp...
by CastorTroy
Tue Aug 26, 2008 6:42 pm
Forum: Beginner Basics
Topic: Question about "Load balancing persistant" configuration
Replies: 1
Views: 828

Question about "Load balancing persistant" configuration

I am planning on using my RB433 as a redundancy server and hotspot gateway. My one question is, do I need to do any special configuration to make sure that if one of the 2 internet connections goes down, the RB433 will know to not send traffic out a specific interface? i.e. setup an autoping of some...
by CastorTroy
Thu Jul 31, 2008 8:19 pm
Forum: Beginner Basics
Topic: Need help with setting up hotspot.
Replies: 2
Views: 985

Need help with setting up hotspot.

I'm attempting to setup a wireless hotspot. I've followed the hotspot tutorial, but I can't seem to get it to work. ETHER1 is connected to WAN, ETHER2 is to 3com wireless access point. ETHER2 has two IP's assigned to it; a 172.16 IP for the users, and 10. for the 3com management. Wireless users are ...