Community discussions

Search found 32 matches

by hugleo
Fri Aug 16, 2019 11:00 pm
Forum: General
Topic: [Feature Request] Hotspot external authentication send device hostname
Replies: 0
Views: 322

[Feature Request] Hotspot external authentication send device hostname

Current mikrotik support some tags: <html> <title>...</title> <body> <form name="redirect" action="https://auth.example.com/login.php" method="post"> <input type="hidden" name="mac" value="$(mac)"> <input type="hidden" name="ip" value="$(ip)"> <input type="hidden" name="username" value="$(username)"...
by hugleo
Mon Mar 11, 2019 5:32 pm
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 152674

Re: RouterOS v7.0 beta1 - when?

It is not never. I suggested to stop worrying about it and use v6.
About the features, which features do you need? Remember that MikroTik does not implement features by demand. It might not be feasible or possible to make something. Everything has to be evaluated individually.
/31 support
by hugleo
Tue Sep 18, 2018 6:30 pm
Forum: General
Topic: Join two switchs in a bridge
Replies: 0
Views: 222

Join two switchs in a bridge

Sometimes if I join two or more switchs (all in access port mode) in a mikrotik bridge I see weird behavior such machines that stops working or sometimes if I have three switchs then switch1 and switch 3 is working normally and switch 2 stop the communication. Any stp/rsp protocol is disabled in mik...
by hugleo
Sat Feb 25, 2017 5:37 pm
Forum: Beginner Basics
Topic: Bridge layer 2 ethernet best solution
Replies: 1
Views: 419

Bridge layer 2 ethernet best solution

I need to join remote lans, same ethernet network. There is no need for encryption/authentication. So I'm looking to EOIP like this one: https://www.youtube.com/watch?v=PUsAenk42rQ Or BCP bridging https://wiki.mikrotik.com/wiki/Manual:BCP_bridging_(PPP_tunnel_bridging) I can use L2TP too, since is o...
by hugleo
Fri Feb 17, 2017 2:41 pm
Forum: General
Topic: OSPFv3 Filtering
Replies: 5
Views: 1661

Re: OSPFv3 Filtering

+1
by hugleo
Tue Mar 22, 2016 4:02 am
Forum: RouterBOARD hardware
Topic: RB1000 closing tens of pppoe connections at once
Replies: 51
Views: 18556

Re: RB1000 closing tens of pppoe connections at once

Maybe will be solved in 6.35? 6.35rc Changelog: *) ppp - fixed crash when ppp interface gets disconnected and user gets authenticated at the same time (most probable with slow RADIUS server); *) ppp - fixed memory leak high number of pppoe clients to the same server; *) ppp - do not crash when recei...
by hugleo
Fri Feb 05, 2016 11:48 am
Forum: RouterBOARD hardware
Topic: RB1000 closing tens of pppoe connections at once
Replies: 51
Views: 18556

Re: RB1000 closing tens of pppoe connections at once

It can be another bug. The bug I talking is that if same if I use multiple pppoe server in differents interfaces and if I just disconnect the cable CPU load grows while disconnecting and reconnecting the clients. Due of the fact mikrotik does not paralelize CPU in this case all others pppoe clients ...
by hugleo
Wed Jan 20, 2016 8:29 pm
Forum: RouterBOARD hardware
Topic: RB1000 closing tens of pppoe connections at once
Replies: 51
Views: 18556

Re: RB1000 closing tens of pppoe connections at once

And continues happing here...

No solution until now.
Mikrotik support can you say if we have something new about it?
by hugleo
Sat Dec 05, 2015 1:22 pm
Forum: Forwarding Protocols
Topic: OSPF BUG
Replies: 7
Views: 1926

Re: OSPF BUG

Mikrotik support: "Hello, Thank you for the report. It appears that OSPF is not sending LSAs for the same ID but different netmasks." "Hello, It seems that there are no easy fix for this problem. Major changes in code is required. You will have to wait for RouterOS v7 release, where this problem is ...
by hugleo
Fri Dec 04, 2015 5:38 pm
Forum: Forwarding Protocols
Topic: OSPF BUG
Replies: 7
Views: 1926

Re: OSPF BUG

We could have a third router MK3 that also send the 192.168.0.0/24 network causing the traffic flow to MK3 what should flow to MK1 router due of the ospf cost.
by hugleo
Thu Nov 19, 2015 5:06 pm
Forum: Forwarding Protocols
Topic: OSPF BUG
Replies: 7
Views: 1926

OSPF BUG

MK1 [admin@MK1] > /ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 10.10.10.1/30 10.10.10.0 ether1 [admin@MK1] > /interface export # nov/19/2015 14:58:55 by RouterOS 6.32 # software id = # /interface bridge add name=null [admin@MK1] > /ip route print Flag...
by hugleo
Wed Nov 18, 2015 2:46 am
Forum: RouterBOARD hardware
Topic: RB1000 closing tens of pppoe connections at once
Replies: 51
Views: 18556

Re: RB1000 closing tens of pppoe connections at once

chrisw, "2,000 PPPoE clients. Sometimes if a node drops during maintenance, we expect lose about 200 sessions. Those sessions do drop, and then the REST OF THE ENTIRE NETWORK drops along with them. Once PPPoE is finished dropping ALL its connections, then it starts reauthenticating people." We have ...
by hugleo
Thu Sep 10, 2015 2:26 pm
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 186938

Re: Cloud Hosted Router

Troubles using CHR version: 1) Mikrotik create a dhcp client on ether1. Even if I disable dhcp client or reset the configuration mikrotik always create a dhcp client on ether1 and a get stuck with a automatic default gateway... 2) Is hard to search for neighbours on winbox. Sometimes winbox show bu...
by hugleo
Wed Sep 09, 2015 11:53 pm
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 186938

Re: Cloud Hosted Router

Troubles using CHR version: 1) Mikrotik create a dhcp client on ether1. Even if I disable dhcp client or reset the configuration mikrotik always create a dhcp client on ether1 and a get stuck with a automatic default gateway... 2) Is hard to search for neighbours on winbox. Sometimes winbox show but...
by hugleo
Thu Aug 21, 2014 12:07 am
Forum: General
Topic: /system clock get date = invisible
Replies: 3
Views: 1547

/system clock get date = invisible

Typing the command /system clock get date
returns no value. Is it normal?
mikrotik version: 6.17/6.18
by hugleo
Wed Jul 30, 2014 6:08 pm
Forum: General
Topic: 6.17 SNMP broken.
Replies: 2
Views: 555

Re: 6.17 SNMP broken.

try disable and reenable the snmp service.
by hugleo
Wed Jul 30, 2014 5:47 pm
Forum: General
Topic: Router losting password and require restart
Replies: 21
Views: 4124

Re: Router losting password and require restart

no i'm not using Userman package.
any news about it?
Is not possible to do a supout.rif file because how that problem happens I got a read-only filesystem.
by hugleo
Mon Jul 28, 2014 4:20 pm
Forum: General
Topic: Router losting password and require restart
Replies: 21
Views: 4124

Re: Router losting password and require restart

The problem strike back again. :(

password reseted to admin / null. Solving just if I restart.
by hugleo
Fri Jul 25, 2014 11:26 pm
Forum: General
Topic: Router losting password and require restart
Replies: 21
Views: 4124

Re: Router losting password and require restart

That problem was solved for me after a normal upgrade (no netinstall)

0.2 % badblocks
uptime: 6d 05:19:19
by hugleo
Mon Jul 14, 2014 6:45 pm
Forum: General
Topic: Router losting password and require restart
Replies: 21
Views: 4124

Re: Router losting password and require restart

Yes, is CCR1036-12G-4S
I suppose this are one tilera device...

Wait for fix on 6.16
by hugleo
Mon Jul 14, 2014 6:17 pm
Forum: General
Topic: Router losting password and require restart
Replies: 21
Views: 4124

Router losting password and require restart

After upgrade to one of the last 4 versions we frequently noticed the router set the admin password with blank and set the files directory to read only and more I can't save a new configuration. Only after reboot the router goes back to normal status. Is very dangerous, somebody can access remotely ...
by hugleo
Fri Feb 28, 2014 5:43 pm
Forum: General
Topic: Mikrotik 6.10 pppoe/radus LOG incomplete
Replies: 2
Views: 2118

Mikrotik 6.10 pppoe/radus LOG incomplete

In current version 6.10 something that was changed on log viewer. Log viewer is showing only the text "PPPoE connection established from XX:XX:XX:XX:XX:XX" to a invalid pppoe connection (eg. invalid user, password or mac) In previous versions I could see the text MAC and the invalid user showing tha...
by hugleo
Wed Feb 05, 2014 8:13 pm
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 79353

Re: 6.9 released!

Openvpn is not working in this version...
by hugleo
Wed Jan 22, 2014 3:53 pm
Forum: Wireless Networking
Topic: TX-power settings problem
Replies: 16
Views: 11444

Re: TX-power settings problem

I'm facing the same problem on RB912UAG-5HPnD.
If it's a BUG please fix it.
by hugleo
Mon Aug 12, 2013 3:42 pm
Forum: General
Topic: graphs deleted after reboot on v.5.0 / slow NTP sync
Replies: 52
Views: 14959

Re: graphs deleted after reboot on v.5.0 / slow NTP sync

The problem was solved in 6.0rc13 version but the problem goes back in later versions. At least in the 6.1 version is not working anymore. What's new in 6.0rc13 (2013-Apr-08 14:25): *) pppoe, l2tp, pptp server - increased lcp retransmit count to 10; *) pptp, l2tp & pppoe clients - added ability to s...
by hugleo
Sat May 18, 2013 2:10 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 41158

Re: Stuck Routes on Route Cache

I can confirm the issues we were having with stuck BGP and OSPF routes have been resolved by this release. We still have a number of issues with route filters and have opened a ticket with Mikrotik but so far have had no respinse. I have problems with filters too. Sometimes if I copy a filter it`s ...
by hugleo
Wed Apr 17, 2013 3:02 pm
Forum: Forwarding Protocols
Topic: More efficiency for route search
Replies: 1
Views: 843

More efficiency for route search

I have a few of static route and I would like to print and edit. So I type the following command: /ip route print where static And the thing last forever. (5 minutes and it's last a long time for this task). Those Mikrotik routes are the full BGP table. Does Mikrotik use some type of index? Or are a...
by hugleo
Fri Apr 12, 2013 9:48 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 41158

Re: Stuck Routes on Route Cache

Same problem here. We are connected with two BGP Speaker's (BGP1, BGP2) and when BGP2 goes down we are unable go out across BGP1. Because of Mikrotik's cache the thing keep trying to send across BGP2. BGP2 has the full route table and BGP1 has only the default route. Device is CCR1036 with RouterOS ...
by hugleo
Tue Apr 09, 2013 6:02 pm
Forum: Forwarding Protocols
Topic: BGP Conditional Route Injection
Replies: 4
Views: 1856

Re: BGP Conditional Route Injection

Use a route filter to remove the route, or change its parameters.
If a remove the route I lost redundancy. Can I use a filter to modify the 192.168.0.1/23 route and create two routes with 192.168.0.1/24 and 192.168.1.1/24?
by hugleo
Tue Apr 09, 2013 5:50 pm
Forum: Forwarding Protocols
Topic: BGP Conditional Route Injection
Replies: 4
Views: 1856

Re: BGP Conditional Route Injection

You can inject network without match by adding bgp network and synchronize=no Don't the network configuration refer only to my own network? I have the following scenario: Peer1 (Advertises 192.168.0.1/23) | My Router -- My client (must use only the networks advertises from Peer1) | Peer2 (Advertise...
by hugleo
Tue Apr 09, 2013 4:36 pm
Forum: Forwarding Protocols
Topic: BGP Conditional Route Injection
Replies: 4
Views: 1856

BGP Conditional Route Injection

Are there something like Cisco BGP Conditional Route Injection on Mikrotik?
http://www.cisco.com/en/US/docs/ios/12_ ... #wp1021949
by hugleo
Wed Aug 06, 2008 8:23 am
Forum: General
Topic: cacti: Mikrotik RouterOS Statistics (Update 11/19/2013)
Replies: 85
Views: 58005

Re: cacti: Mikrotik RouterOS Statistics (Update 01/18/2008)

Unfortunately no.

:(

I'm needing too.