Community discussions

MUM Europe 2020

Search found 19 matches

by Bishop
Thu Mar 24, 2016 3:04 pm
Forum: General
Topic: ipv6 and PPtP
Replies: 4
Views: 958

Re: ipv6 and PPtP

No Error! 15:49:19 pptp,info TCP connection established from 19.19.16.207 15:49:19 pptp,info PPP: TCP connection established from 19.19.16.207 15:49:19 pptp,debug,packet PPP: rcvd Start-Control-Connection-Request from 19.19.16.207 15:49:19 pptp,debug,packet PPP: protocol-version=0x0100 15:49:19 pptp...
by Bishop
Thu Mar 24, 2016 11:09 am
Forum: General
Topic: ipv6 and PPtP
Replies: 4
Views: 958

Re: ipv6 and PPtP

first, if your clients are end user hosts, you do not need to set up pool for PD.
Sorry, i will correct scheme.

(PPtP Server) [Mikrotik] <-------( Internet )--------- [Windows 7 Host ] (PPtP Client)
If "not need to set up pool for PD" as client will then get the address ?
Such a scheme will work?
by Bishop
Thu Mar 24, 2016 10:05 am
Forum: General
Topic: ipv6 and PPtP
Replies: 4
Views: 958

ipv6 and PPtP

Hello , help solve the problem . Not binding ipv6 addr on pptp client. My Example: (PPtP Server) [Mikrotik] <------- PPtP --------- [Windows 7 Host ] (PPtP Client) Task: Bind real ipv6 address for the client from pool. My config: Pool: /ipv6 pool add name=IPv6-Pool prefix=2002:c311:11bb:2::/64 prefi...
by Bishop
Wed Sep 04, 2013 8:22 pm
Forum: General
Topic: [request] Number of LCP ConfReqs in PPPoE connection
Replies: 0
Views: 457

[request] Number of LCP ConfReqs in PPPoE connection

Hi there! In Feb 13, 2013 i wrote about the problem of connecting the router as a PPPoE client (log attached): Problem with PPPoE Connection . I'm sure if you search you can find more similar topics. With a similar request addressed another person: Feature Request: PPPoE #of PPP LCP ConfReqs before ...
by Bishop
Mon Mar 18, 2013 10:12 pm
Forum: General
Topic: Feature Request: PPPoE #of PPP LCP ConfReqs before PADT sent
Replies: 1
Views: 1216

Re: Feature Request: PPPoE #of PPP LCP ConfReqs before PADT

Totally agree!

I wrote about a similar problem with Juniper MX80.
http://forum.mikrotik.com/viewtopic.php?f=1&t=69878

But my message was left unanswered.
by Bishop
Sat Feb 16, 2013 12:03 pm
Forum: General
Topic: RouterOS v6rc10 pre-released
Replies: 79
Views: 16271

Re: RouterOS v6rc10 pre-released

The previous version was 6.0rc9 updated by pressing the button "Check for Updates"
What am I doing wrong?

And now as to add additional package PPP?
by Bishop
Sat Feb 16, 2013 11:06 am
Forum: General
Topic: RouterOS v6rc10 pre-released
Replies: 79
Views: 16271

Re: RouterOS v6rc10 pre-released

Where is PPP package?
by Bishop
Wed Feb 13, 2013 8:25 pm
Forum: General
Topic: Problem with PPPoE Connection
Replies: 1
Views: 3234

Problem with PPPoE Connection

Good afternoon. There is a problem when connecting to a PPPoE server based on Juniper hardware. Correct to say this is not a problem, but a question of negotiation. In our case, the server is configured with an indication of AC Name (service name). When client connected, the following occurs. 20:02:...
by Bishop
Tue Feb 15, 2011 5:12 pm
Forum: General
Topic: CPU Load
Replies: 10
Views: 4592

Re: CPU Load

Read on forum http://forum.nag.ru/forum/index.php?showtopic=54586&st=0 that the technology distribution network card interrupts across multiple cores, it works only for incoming TCP/IP traffic and does not work for outbound. That is what I observe. Distribute the load does not get it on an interface...
by Bishop
Mon Feb 14, 2011 1:58 pm
Forum: General
Topic: CPU Load
Replies: 10
Views: 4592

Re: CPU Load

After switching hypertrading ON and manual purpose interrupts have here is a picture. Membase4.jpeg What's interesting is that, when appointing interrupt 2 on eth1-TxRx-0 load on it is always greater than the core 3, although it appointed more: eth1-TxRx-1, eth1-TxRx-2, eth1-TxRx-3, eth1-TxRx-4, eth...
by Bishop
Sun Feb 13, 2011 8:06 pm
Forum: General
Topic: Interface packet Drops on an octacore xeon with intel nics
Replies: 31
Views: 14867

Re: Interface packet Drops on an octacore xeon with intel ni

Thank you, you are fast.

Maybe it is good idea to try to fix this 7 and 4 irq conflicts to avoid rx drops and other problems ?
I have a similar problem http://forum.mikrotik.com/viewtopic.php?f=1&t=49153
by Bishop
Sun Feb 13, 2011 7:49 pm
Forum: General
Topic: CPU Load
Replies: 10
Views: 4592

Re: CPU Load

/tool profile after manual alignment interrupt per cores the situation has stabilized a bit server.JPG there is a suspicion that the case in network card on the Intel 82576 chip what has caused this behavior to me is completely incomprehensible. My IRQ table /system resource pci> print # DEVICE VEN...
by Bishop
Sat Feb 12, 2011 6:15 pm
Forum: General
Topic: CPU Load
Replies: 10
Views: 4592

CPU Load

Hardware: Core i7-920 (4 core) Hypertrading off
Try RouterOS 5.0rc7
About 800 PPPoE clients with shapeing

Cpu load (very strange balancing across multiple cores)
cpuload.JPG
rapidly increasing number of drop packets for transmission
drops.JPG
how to correct the situation with the loading cores?
by Bishop
Fri Jan 21, 2011 4:50 pm
Forum: General
Topic: v5rc7 released
Replies: 95
Views: 16978

Re: v5rc7 released

The problem is that you are using different instances for each BGP peer. There should be only one instance.
In my case, each upstream provider has its own instance.
when trying to replace Instance(RouterID) peer goes into state Idle with error log : OPEN error: authentication failure
by Bishop
Fri Jan 21, 2011 1:33 pm
Forum: General
Topic: v5rc7 released
Replies: 95
Views: 16978

Re: v5rc7 released

Hello, help me please. I have a network with three uplinks Mikrotik version 5rc7 Hardware x86 based /routing filter chain=prv-in-demos prefix=0.0.0.0/0 invert-match=no action=accept set-bgp-local-pref=100 chain=prv-in-sovam prefix=0.0.0.0/0 invert-match=no action=accept set-bgp-local-pref=50 chain=p...
by Bishop
Sat Dec 06, 2008 4:07 pm
Forum: Beginner Basics
Topic: Shaper - Real Speed???
Replies: 2
Views: 926

Re: Shaper - Real Speed???

Just wondering, are you doing transparent proxying as well? If so, I believe I have seen this issue before.
Snx. Not! Only PPPoE server
by Bishop
Mon Dec 01, 2008 1:41 pm
Forum: Beginner Basics
Topic: Shaper - Real Speed???
Replies: 2
Views: 926

Shaper - Real Speed???

Mikrotik RouterOs 3.16 - role PPPoE Server with Quene


PPPoE client - klunker ;) download with speed 5,2 kbyte/s
in Simple Quene - Traffic : 31 kb/s
in Interface statistic: 128 kb/s

Where is real speed?
by Bishop
Tue Aug 26, 2008 11:37 am
Forum: General
Topic: Feature request : DHCP Snooping with option 82
Replies: 4
Views: 3928

Re: Feature request : DHCP Snooping with option 82

I know. But in this case involved only one computer. Look carefully at the time 24/08/2008 19:00:00 | dhcp info debug | server-24 assigned 172.31.4.20 to 00:0E:2E:6C:00:00 -> authorized,tested,bound 24/08/2008 19:00:01 | dhcp info debug | server-24 deassigned 172.31.4.20 from 00:0E:2E:6C:00:00 -> bu...
by Bishop
Thu Aug 21, 2008 4:00 pm
Forum: General
Topic: Feature request : DHCP Snooping with option 82
Replies: 4
Views: 3928

Re: Feature request : DHCP Snooping with option 82

I have some problem

"ip assigned", after 0,5 second - "ip deassigned" - but in DHCP-SERVER Lease status "busy"

sorry my english so bad.

--------------------
Mikrotik RouterOS v.3.13, Pentum 4 1,8 Ghz, Cpu Load 48%

4 - Vlan, 1 - DHCP-Server per Vlan, Abonents over 250