Community discussions

MikroTik App

Search found 18 matches

by DarthLodis
Thu May 05, 2016 4:55 pm
Forum: General
Topic: PPPOE OID
Replies: 1
Views: 1758

PPPOE OID

I want to monitor how much users are active at pppoe using zabbix, but can't find a working way to do it. Looking at the Mikrotik MIB Database, i see MIB related to Hotspot and was wondering if theres something like for PPPOE or a way to do what i want on zabbix.

sry about my bad english :D
by DarthLodis
Tue Oct 08, 2013 3:24 pm
Forum: Forwarding Protocols
Topic: MPLS/VPLS with Hotspot issue
Replies: 1
Views: 816

Re: MPLS/VPLS with Hotspot issue

no ideas?
by DarthLodis
Mon Sep 30, 2013 10:10 pm
Forum: Forwarding Protocols
Topic: MPLS/VPLS with Hotspot issue
Replies: 1
Views: 816

MPLS/VPLS with Hotspot issue

Hi all, these days i've bought a CCR 1016-12G to concentrate hotspot logins on it. I've configured OSPF, MPLS and VPLS to transport the customer hotspot login to CCR and was working fine but sometimes the login page won't appear to my customers, he gets DHCP but he can't ping his gateway and when i ...
by DarthLodis
Mon Aug 06, 2012 11:07 pm
Forum: General
Topic: Problem assigning public ip address over pppoe server
Replies: 17
Views: 3145

Re: Problem assigning public ip address over pppoe server

hmm let me get this straight.... you have 3 Adsl connections and want to assign public ip to clients of yours?
Theres a lot of IP public on your pool, how did u go these with ADSL? if the ISP only give us one public ip per connection..
by DarthLodis
Fri Mar 02, 2012 9:50 pm
Forum: General
Topic: Hotspot and multiple IP's per MAC
Replies: 15
Views: 7649

Re: Hotspot and multiple IP's per MAC

dancms! Hey man, do u use ip pool and DHCP server? i use both on my Hotspot configuration but looking at one of my HS (i have a few here) i´ve found a RB that i´ve only have configured Ip pool on HS, and guess what? i don´t have this problem on this RB!! i think there is the problem, i will test on ...
by DarthLodis
Fri Mar 02, 2012 9:33 pm
Forum: General
Topic: Hotspot and multiple IP's per MAC
Replies: 15
Views: 7649

Re: Hotspot and multiple IP's per MAC

hmm just let me know if u find a solution, cause this sucks! far as i know, this can ocur when we have a client with a router configured as bridge, but with the clients that happen this duplication, their router is configured as route mode, but it keeps happening this and i can´t figure out the sour...
by DarthLodis
Thu Mar 01, 2012 1:59 pm
Forum: General
Topic: Hotspot and multiple IP's per MAC
Replies: 15
Views: 7649

Re: Hotspot and multiple IP's per MAC

I have the same problem here, when i look at IP > Hotspot > Hosts i can notice some public IP at host table, and some duplicated Mac address. A curious thing is that some of that duplicated Mac address come from inside the network of my client, but, he have a router there and its configurated as rou...
by DarthLodis
Sat Nov 19, 2011 2:43 pm
Forum: General
Topic: Watchdog missing an option
Replies: 2
Views: 646

Watchdog missing an option

Hi all! I´ve read on mikrotik wiki that has an option on watchdog called reboot-on-failure, but there's isn't this option on my Routerboards! on RB433AH, RB1000, RB1100 with a variety of mikrotik versions, 4.17, 4.11 and 5.4. Where's this option after all? with this option the MK reboots even if it ...
by DarthLodis
Wed Nov 09, 2011 3:32 pm
Forum: General
Topic: Can't ping google.com - DNS only resolving on some sites
Replies: 13
Views: 5913

Re: Can't ping google.com - DNS only resolving on some sites

Try to config the DNS as 8.8.8.8 or/and 8.8.4.4

Those are from google Public DNS
by DarthLodis
Wed Nov 09, 2011 3:06 pm
Forum: General
Topic: Changing UBNT Bullet -> Groove
Replies: 11
Views: 1870

Re: Changing UBNT Bullet -> Groove

Completely sure! we just can't enable Nstreme or Airmax, for obvious reason.
by DarthLodis
Wed Nov 09, 2011 2:37 pm
Forum: General
Topic: Changing UBNT Bullet -> Groove
Replies: 11
Views: 1870

Re: Changing UBNT Bullet -> Groove

yes, it works! i have something like this using a NanoStation5 + Mikrotik with WDS.
by DarthLodis
Wed Nov 09, 2011 2:15 pm
Forum: General
Topic: Changing UBNT Bullet -> Groove
Replies: 11
Views: 1870

Re: Changing UBNT Bullet -> Groove

Have you tried to put it on Dynamic WDS?
by DarthLodis
Wed Nov 09, 2011 2:13 pm
Forum: General
Topic: High CPU usage (always on 100%)
Replies: 5
Views: 5261

Re: High CPU usage (always on 100%)

Hi fbi,

So, as i said before in tool>profile says me that Management and Console are on high lvls of usage, i will post a print.

We have Wireless, Firewall and Queuing use good part of, but these i know what they are, how can i solve this?
by DarthLodis
Tue Nov 08, 2011 4:48 pm
Forum: General
Topic: High CPU usage (always on 100%)
Replies: 5
Views: 5261

High CPU usage (always on 100%)

Hi all! I´m with a little problem that i can´t figure out how to solve this. I have a routerboard 435G (was a 433AH before, changed to see if solve the problem, but no sucess) with Hotspot and DHCP, and his CPU is always on 100% of usage, i'm using a MK v5.7 now (upgraded from 4.17, it was with the ...
by DarthLodis
Wed Apr 15, 2009 9:02 pm
Forum: Scripting
Topic: SNMP on Mikrotik
Replies: 3
Views: 894

Re: SNMP on Mikrotik

yeah i was thinking on that way, but theres no way to do that on mikotik?
by DarthLodis
Tue Apr 14, 2009 9:32 pm
Forum: Scripting
Topic: SNMP on Mikrotik
Replies: 3
Views: 894

SNMP on Mikrotik

Hi folks.

I was wondering if i can use Mikrotik to gather information about que adsl status from my adsl router, by protocol SNMP, like the snmpget on Linux. I need this to monitor and make an efficient failover script

thx in advance
:D
by DarthLodis
Tue Feb 03, 2009 1:55 pm
Forum: General
Topic: Hotspot + Radius + ECMP
Replies: 1
Views: 616

Hotspot + Radius + ECMP

Someone can give me an idea of how can i get all this working? i have a dedicated link and a adsl, i want that all the traffic for the radius server just out from the dedicated link, cause the radius is on another city, ive tryed mark-routing but didnt work. In this case, its better use ECMP to load...
by DarthLodis
Sat Sep 20, 2008 4:55 am
Forum: General
Topic: Problem with HotSpot
Replies: 2
Views: 766

Problem with HotSpot

well guys, i dont understand why, but some dynamics rules, get invalid, and my HS doesn´t work, my MK version its a 3.14 and here are my rules Flags: X - disabled, I - invalid, D - dynamic 0 D chain=dstnat action=jump jump-target=hotspot hotspot=from-client 1 I chain=hotspot action=jump jump-target=...