Community discussions

MikroTik App

Search found 14 matches

by richardhkirkando
Mon Sep 30, 2013 8:50 pm
Forum: General
Topic: DHCP pool shared across multiple VLANs
Replies: 9
Views: 4434

Re: DHCP pool shared across multiple VLANs

Ok, seems to be working as long as I add a static route for each DHCP client IP /32 through the proper VLAN interface. Seems that the Cisco does this automatically. Any thoughts as to how to handle this in RouterOS?
by richardhkirkando
Mon Sep 30, 2013 6:20 pm
Forum: General
Topic: DHCP pool shared across multiple VLANs
Replies: 9
Views: 4434

Re: DHCP pool shared across multiple VLANs

Could you just make a new DHCP-Server for each VLAN and use the same pool? That's what I've been trying to set up, but so far haven't been able to get the configuration right. Seems that hosts on only one interface at a time can reach any given destination IP. Relevant config portions look like thi...
by richardhkirkando
Sun Sep 29, 2013 8:47 pm
Forum: General
Topic: DHCP pool shared across multiple VLANs
Replies: 9
Views: 4434

DHCP pool shared across multiple VLANs

I'm looking to migrate several VLANs from a Cisco layer 3 switch to Mikrotik. I'd like to have several VLANs share a single DHCP pool - on my current Cisco setup, I'm able to do this by creating a loopback interface that acts as a gateway for a large subnet, and each VLAN interface has ip unnumbered...
by richardhkirkando
Wed Dec 12, 2012 7:12 pm
Forum: Wireless Networking
Topic: RB751U-2HnD (AR5008) + LG Optimus Elite WPA2-PSK
Replies: 14
Views: 6090

Re: RB751U-2HnD (AR5008) + LG Optimus Elite WPA2-PSK

My Motorola Photon Q seems to be working properly now with WPA2 on RouterOS 6.0rc5.
by richardhkirkando
Wed Oct 17, 2012 4:39 pm
Forum: Wireless Networking
Topic: RB751U-2HnD (AR5008) + LG Optimus Elite WPA2-PSK
Replies: 14
Views: 6090

Re: RB751U-2HnD (AR5008) + LG Optimus Elite WPA2-PSK

Also having this issue with the Motorola Photon Q, Android 4.0.4. No trouble at all with any other access points so far.
by richardhkirkando
Sat Apr 21, 2012 5:30 pm
Forum: General
Topic: EoIP interface on bridge randomly goes inactive
Replies: 2
Views: 1195

Re: EoIP interface on bridge randomly goes inactive

Think I may have solved this one - I enabled a bunch of debug logging, found that every time it happens is in the middle of receiving BGP updates, so I suspect it may have tried to take a path to the remote IP from a different source IP. I just set the local address on the EoIP tunnel interface (not...
by richardhkirkando
Thu Apr 19, 2012 7:15 pm
Forum: General
Topic: EoIP interface on bridge randomly goes inactive
Replies: 2
Views: 1195

EoIP interface on bridge randomly goes inactive

I have an EoIP tunnel between two RB1100, both running 5.14 with 2.30 firmware. On side A, the EoIP is on a bridge with an ethernet interface. On side B, the EoIP is bridged with a VLAN interface. None of these interfaces have IPs, and the EoIP tunnel was created between two loopback IPs on the devi...
by richardhkirkando
Wed Mar 28, 2012 10:47 pm
Forum: General
Topic: About RB800
Replies: 6
Views: 1621

Re: About RB800

- What is good point of bad point of RB800.
Also good: Only current option if you need lots of radios and large packet sizes.
by richardhkirkando
Wed Feb 01, 2012 6:12 pm
Forum: General
Topic: Reported interface speed for wireless fixed at 11Mbps
Replies: 2
Views: 550

Re: Reported interface speed for wireless fixed at 11Mbps

I've noticed similar issues with various tunnel interfaces (EoIP, IPIP, etc.) where the reported bandwidth is fixed at 128kbps. I agree, it would be very nice to be able to set this manually.
by richardhkirkando
Mon Jan 09, 2012 5:30 pm
Forum: General
Topic: Mikrotik DNS server issues with Amazon S3 - low TTL 60sec
Replies: 118
Views: 46468

Re: Mikrotik DNS server issues with Amazon S3 - low TTL 60se

I've noticed this once or twice and didn't think much of it since I typically run my own DNS cache on a server, but yeah, that issue definitely sounds familiar.
by richardhkirkando
Wed Nov 30, 2011 3:36 pm
Forum: General
Topic: EoIP Tunnels reporting as 10mbps in SNMP
Replies: 2
Views: 816

EoIP Tunnels reporting as 10mbps in SNMP

I have a few EoIP tunnels set up, all working great. I've noticed that they're reporting as 10mbit via SNMP, even if they're capable of more. Obviously this isn't a major issue, but it does create false positive alerts in my monitoring systems. Is there any way to change the reported bandwidth?
by richardhkirkando
Thu Aug 25, 2011 5:04 pm
Forum: General
Topic: Applying a simple queue to eth port on a bridge
Replies: 3
Views: 1474

Re: Applying a simple queue to eth port on a bridge

I would recommend to use, - interface=all - target-address=x.x.x.x/24, subnet IP address bridge is working on. Thanks for the suggestion, I may end up having to limit by IP. The problem is that I don't want to limit bandwidth on the entire subnet - I only want to limit that one port, and the firewa...
by richardhkirkando
Thu Aug 25, 2011 4:10 pm
Forum: General
Topic: Applying a simple queue to eth port on a bridge
Replies: 3
Views: 1474

Applying a simple queue to eth port on a bridge

I have a Mikrotik set up running a bridge containing three ethernet ports - two ports are connected to two different internet uplinks, and the third is an office firewall. I'd like to apply a simple queue to the firewall's port to limit the bandwidth, but I can't seem to get it to work for interface...
by richardhkirkando
Mon Aug 25, 2008 9:47 pm
Forum: General
Topic: IPSec Phase 2 problems with racoon
Replies: 1
Views: 9919

IPSec Phase 2 problems with racoon

Hello, Setting up a point-to-point IPSec VPN between RouterOS and a FreeBSD server running racoon. As far as I can tell, I have everything configured correctly, but when I attempt to send traffic over the tunnel and bring up the VPN, I get these messages in the log: 13:33:49 ipsec,ike respond new ph...