Community discussions

MikroTik App

Search found 49 matches

by baczan
Sun Apr 06, 2014 3:50 pm
Forum: RouterBOARD hardware
Topic: Maximum nuber of NAT rules?
Replies: 5
Views: 2148

Re: Maximum nuber of NAT rules?

nat for 4000 adresses,couple of other rules, firewall filter......
by baczan
Sat Apr 05, 2014 3:46 pm
Forum: RouterBOARD hardware
Topic: Maximum nuber of NAT rules?
Replies: 5
Views: 2148

Re: Maximum nuber of NAT rules?

I have 12000 :)
by baczan
Fri Apr 04, 2014 10:44 pm
Forum: General
Topic: Multicore CCR
Replies: 3
Views: 982

Re: Multicore CCR

This script end after 30 min, on xenon 5000 series 4 core 30s-1min :) no comments....
by baczan
Fri Apr 04, 2014 9:12 pm
Forum: General
Topic: Multicore CCR
Replies: 3
Views: 982

Multicore CCR

Everyone i think - CCR stability is terrible. Today i instaled 6.12rc1.
First opinion
Multicore is very fany..... When i run big script ...script run on on core (90%) after while another one core (90%)
and another one..... Sorry this is not multicore router !!!!!
:)
by baczan
Tue Dec 17, 2013 10:08 am
Forum: General
Topic: 6.7 CCR Bridge problem
Replies: 3
Views: 1277

6.7 CCR Bridge problem

Hello, I am running 6.7 on a CCR. I have bridged 5 vlans on two ethernet cards. CCR working like a bridge without any firewall, only queues, pppoe radius, traffic 300 mbps. Somtimes i have a problem with bridge. Its dissapering. New clients can't login (pppoe server on bridge), old clients logeed in...
by baczan
Fri Jul 23, 2010 3:33 pm
Forum: Scripting
Topic: freeradius mysql mikrotik comment for users
Replies: 0
Views: 505

freeradius mysql mikrotik comment for users

hello
I have freeradius server with mysql an MT routers.
How to set comment for pppoe clients connected by radius + mikrotik ? (queue,interface...)
by baczan
Sun Oct 18, 2009 4:42 pm
Forum: Wireless Networking
Topic: Problem with NSTREME on 4.1
Replies: 47
Views: 9160

Problem with NSTREME on 4.1

I have copule of links with nstreme (wds). After upgrade from 3.30 to 4.1 they doesnt work properly. They disconect,connect,disconect....... After downgrade to 3.30 everything work propely. Please help me.
by baczan
Sat Feb 28, 2009 1:45 pm
Forum: General
Topic: Problem with NAT on MT ???
Replies: 4
Views: 809

Re: Problem with NAT on MT ???

Is possible to resolve this problem ??? Maybe some firewall rules ????
by baczan
Fri Feb 27, 2009 4:04 pm
Forum: General
Topic: Problem with NAT on MT ???
Replies: 4
Views: 809

Re: Problem with NAT on MT ???

Sorry, my mistake in example, i have already added in interface and out interface in dst and src nat (and still not working)
by baczan
Fri Feb 27, 2009 2:47 pm
Forum: General
Topic: Problem with NAT on MT ???
Replies: 4
Views: 809

Problem with NAT on MT ???

I have many client behind the NAT. All client's have public IP Example: /ip firewall nat add chain=srcnat action=masquerade out-interface=Public /ip address add address=10.5.8.2/32 interface=Public ... /ip address add address=10.5.8.250/32 interface=Public Rule allowing access to the internal server...
by baczan
Mon Jul 14, 2008 4:30 pm
Forum: Scripting
Topic: Import function not working on 3.11 !!!!!
Replies: 2
Views: 1322

Import function not working on 3.11 !!!!!

After import script from file script is created but have diffrent body like: 12 name="userlst_add" owner="admin" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff run-count=0 source=,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,{} 13 name="blokada_add" owner="admin" polic...
by baczan
Tue May 13, 2008 4:25 pm
Forum: Scripting
Topic: Remove "unknown" interface
Replies: 5
Views: 3804

Re: Remove "unknown" interface

When i remove interface from mikrotik i have situation: mac-address=00:4F:62:03:25:5C interface=(unknown) signal-range=-120.120 authentication=yes forwarding=no ap-tx-limit=0 client-tx-limit=0 private-algo=none private-key="" private-pre-shared-key="" /interface wireless access-list remove [/interfa...
by baczan
Tue May 13, 2008 10:20 am
Forum: Scripting
Topic: Remove "unknown" interface
Replies: 5
Views: 3804

Remove "unknown" interface

How to remove "unknown" interface in wireless access-list without removing all lines ?
by baczan
Tue May 13, 2008 10:16 am
Forum: Scripting
Topic: Console question - run script
Replies: 0
Views: 845

Console question - run script

How tu run script (command) without waitng for end of execution ? (console not scheduler). It's works in 2.9.
by baczan
Mon May 12, 2008 12:02 pm
Forum: Scripting
Topic: Virtual AP problem !!!!
Replies: 4
Views: 1393

Re: Virtual AP problem !!!!

SIEMENS INTEL P4. I had 12 (wifi,ethernet) cards in this PC , but now only 5 wifi, 1 ethernet.
by baczan
Sun May 11, 2008 2:06 pm
Forum: Scripting
Topic: Virtual AP problem !!!!
Replies: 4
Views: 1393

Re: Virtual AP problem !!!!

With Atheros doesn't work too. It works on previous version of MT like 3.4.
by baczan
Sat May 10, 2008 6:48 pm
Forum: Scripting
Topic: Virtual AP problem !!!!
Replies: 4
Views: 1393

Virtual AP problem !!!!

I have problem with VirtualAP. It's not working. I cant't set master-interface.
by baczan
Fri Apr 25, 2008 8:23 am
Forum: Scripting
Topic: Problem with queue script v3 !!!
Replies: 2
Views: 1087

Re: Problem with queue script v3 !!!

It's very strange for me but don't work; [admin@rtr-243] /queue simple> pr Flags: X - disabled, I - invalid, D - dynamic 0 name="10.1.243.10" target-addresses=10.1.243.10/32 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=460000/68...
by baczan
Thu Apr 24, 2008 9:39 am
Forum: General
Topic: OSPF problem. How to ?
Replies: 1
Views: 704

OSPF problem. How to ?

I have 3 interfaces
WAN 192.168.1.1/24 OSPF area1
LAN 10.1.1.1/24
LAN1 172.16.1.1/24

redistribute connected yes, static yes

I want only redistribute LAN network 10.1.1.1/24, but 172.16.1.1 no. How to do that ?
by baczan
Thu Apr 24, 2008 9:31 am
Forum: Scripting
Topic: Problem with queue script v3 !!!
Replies: 2
Views: 1087

Problem with queue script v3 !!!

Script works fine on 2.9 but no doesn,t work. Where is mistake ? :foreach m in=[/queue simple find target-address=10.1.91.9/32] do {:put $m;}; I can't find queue. [admin@rtr-91] /queue simple> pr Flags: X - disabled, I - invalid, D - dynamic 0 name="10.1.91.9" target-addresses=10.1.91.9/32 dst-addre...
by baczan
Tue Apr 22, 2008 10:14 pm
Forum: Scripting
Topic: Run script via SSH problem !
Replies: 0
Views: 868

Run script via SSH problem !

I have big script on my MT 2.9 I send command like: /system script run my_script and I can log to another MT without waiting to end script on first MT. Example: plink 10.10.10.1 -l admin - pw password "system script run my_script" plink 10.10.10.2 -l admin - pw password "system script run my_script"...
by baczan
Sat Mar 22, 2008 12:09 pm
Forum: General
Topic: 3.6 still doesn't work Properly on x86 ?
Replies: 28
Views: 3893

Re: 3.6 still doesn't work Properly on x86 ?

i have 3 3.6 on pIII upgraded sucesfully without problem, couple of wrap ok too, but when i upgrade p4 (try 2 pc , 3 difrent CF and still have problem). Routers are invisible, command with interace list on output doesn't work.
by baczan
Fri Mar 21, 2008 8:03 pm
Forum: General
Topic: 3.6 still doesn't work Properly on x86 ?
Replies: 28
Views: 3893

3.6 still doesn't work Properly on x86 ?

After reboot 3.6 starts ok, but don't up interfaces. Command:
/interface print - hangs router ??? Router is invisible (like in v 3.5) but i can log into console form keyboard.
I have Intel P4. On WRAP 3.5,3.6 works OK.
by baczan
Fri Mar 21, 2008 11:56 am
Forum: Scripting
Topic: Problem with remove queue script in 3.5
Replies: 2
Views: 2150

Re: Problem with remove queue script in 3.5

example: [admin@rtr-91] /queue simple> pr Flags: X - disabled, I - invalid, D - dynamic 0 name="10.1.91.9" target-addresses=10.1.91.9/32 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=2880000/3180000 max-limit=2900000/3200000 tota...
by baczan
Fri Mar 21, 2008 11:33 am
Forum: Scripting
Topic: I can't run script in winbox !!! 3.5
Replies: 2
Views: 1307

Re: I can't run script in winbox !!! 3.5

When script is short "Run script" work's fine, but i have scripts over 75 lines and this script runs only from console without errors.
by baczan
Thu Mar 20, 2008 2:16 pm
Forum: Scripting
Topic: Problem with remove queue script in 3.5
Replies: 2
Views: 2150

Problem with remove queue script in 3.5

This is a simple command:
:foreach m in=[/queue simple find target-address=10.1.1.1/32] do {/queue simple remove $m;};
This loop does,t work. Why ?
I have queue with this target-address.
by baczan
Thu Mar 20, 2008 2:13 pm
Forum: Scripting
Topic: I can't run script in winbox !!! 3.5
Replies: 2
Views: 1307

I can't run script in winbox !!! 3.5

When I push the button "Run script" counter "Run count" increments but nothig happen !
In console run works fine.
by baczan
Mon Mar 17, 2008 12:59 pm
Forum: Scripting
Topic: Problem with enable ARP Script ROS 3.4
Replies: 3
Views: 954

Re: Problem with enable ARP Script ROS 3.4

In thist version "" doesn't work too. (only in this version)
by baczan
Sun Mar 16, 2008 2:51 pm
Forum: Scripting
Topic: Problem with enable ARP Script ROS 3.4
Replies: 3
Views: 954

Problem with enable ARP Script ROS 3.4

I have a problem with script, wchich enable ARP:

:foreach j in=[/ip arp find disabled=no] do {/ip arp enable $j;}
:error
invalid value of disabled, must be either yes or no

This simple script work in previos version (2.9..3.0).

Please HELP ME solve this problem.
by baczan
Sat Feb 09, 2008 2:39 pm
Forum: Scripting
Topic: Wireless access-list script problem
Replies: 0
Views: 907

Wireless access-list script problem

I removed interface form mikrotik and in access-list i have many records with interface=unknown How to remove it with script in MT 3 ? I Try : :foreach j in=[/interface wireless access-list find interface="unknown"] do={/interface wireless access-list copy $j;} and many others without effects ? Plea...
by baczan
Wed Jan 30, 2008 10:35 pm
Forum: Scripting
Topic: Problem with script on MT 3.0
Replies: 2
Views: 1709

Problem with script on MT 3.0

Why this not working on 3.0 (on 2.9 works fine) ???????

:foreach j in=[/ip arp find interface = ether1] do={/ip arp enable $j}

error message:

ambiguous value of interface, more than one possible value matches input

Please help me.
by baczan
Sat Nov 12, 2005 3:50 pm
Forum: General
Topic: Router OS in scan list ?
Replies: 0
Views: 587

Router OS in scan list ?

How to hide router OS in scan list ?
by baczan
Sat Nov 12, 2005 3:48 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

Now I'have 30 min and all works OK.Somtimes i'have packed rejected but amll amount and really somtimes.
by baczan
Fri Nov 11, 2005 6:57 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

Best solution - change rtc estabilihed timout (30 m or ???). I have 30m ;) and all work's ok without packed rejected.
by baczan
Fri Nov 11, 2005 6:53 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

I ave over 30 routers mt in my network. when connection tracking is off after 1-2 hours routers don't see network only his neighbours (sometimes more) - routing doesn't work, all users have problem with connection to internet and crazy ping's. Network is not working propely.
by baczan
Thu Nov 10, 2005 12:12 am
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

Don't disable connection tracking ;) !!!! Email from mikrotik support : Hello, you have a lot of people that use P2P sharing programs. You can decrease tcp-established-timeout in "/ip fireall connection tracking", or limit connections per customer (100 for example) in firewall there is a parameter c...
by baczan
Tue Nov 08, 2005 9:19 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

I sent all to mt support and now waiting......
by baczan
Tue Nov 08, 2005 9:17 pm
Forum: RouterBOARD hardware
Topic: Packets being rejected from RB532
Replies: 2
Views: 1600

I have packed rejected too and more other users not only on rb.

http://forum.mikrotik.com/viewtopic.php?t=5316
by baczan
Mon Nov 07, 2005 11:33 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

This is /ip firewall connection print file=output from few router's when packed rejected appears (and support.rif). I'll send files to support too.

http://www.gb.net.pl/output.zip
by baczan
Mon Nov 07, 2005 7:46 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

I'll make connection output, but I rebooted my mt and now I'll wait for packed rejected ;)
by baczan
Mon Nov 07, 2005 6:58 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

Capture winbox of 2 routers directly connected ethernet cable.
1.have packed rejected
2. main have timout but after while packed rejected too.
Both have very simple configuration (bridge,routing - rip, mark routing and filter from mt documentation).
by baczan
Mon Nov 07, 2005 6:54 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

Image
Image[/img]
by baczan
Sun Nov 06, 2005 11:16 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

I think this not Gremlins but serious problem not only for me, I rebooted my MT six times today !!!
by baczan
Sun Nov 06, 2005 4:31 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

Which power supply is correct 12-24 or 24-48 ? I have 18v 800mA. I'll try to change it but i think this is diffrent problem mayby in MT filters or ... ?
by baczan
Sun Nov 06, 2005 4:20 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

The problem goes away after reboot, but i have another after copule of hours not days. More traffic, more interfaces - more troubles.
My main router have only 4 ethernet interfaces (3 local conected to routerboards, 1 to internet) and have packed rejected too.
by baczan
Sun Nov 06, 2005 4:13 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

Routers answer to ping request , but have many timeouts.
by baczan
Sun Nov 06, 2005 4:09 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

My router's wors all time,they lost many packet (packed rejected), after reboot all works fine couple of hours depens on traffic. This problem i have on pc boards too connected (ethernet or wireless) directly to routerobards (on main router).
by baczan
Sat Nov 05, 2005 3:06 pm
Forum: General
Topic: Packed rejected !!!!
Replies: 36
Views: 14048

Packed rejected !!!!

I have big problem with couple of routerboard. They work fine but after couple of hours i have packed rejectew when i ping even they interfaces.
Can abybody help me ? Where is the problem ? Routerboard, OS ???
MT have only ethernet interfaces and 5G Atheros.
by baczan
Mon Oct 17, 2005 10:25 am
Forum: Scripting
Topic: Problem with packet rejected !!!
Replies: 0
Views: 1773

Problem with packet rejected !!!

I have a problem with many o packet rejected when I ping my link MT routers. It happens after down on my Main server (IG). After reboot MT all works fine. Please help me write script which count packet rejected and reboot MT.