Community discussions

Search found 6 matches

by nkukard
Thu Jan 23, 2014 11:26 pm
Forum: General
Topic: What's new in 6.8rc1
Replies: 106
Views: 23213

Re: What's new in 6.8rc1

What's new in 6.8rc1 (2014-Jan-21 11:25): *) wireless - improved 11n and nv2 stability; *) dhcp client - support interfaces in bridge; *) dhcp - parse decimal strings and IP addreses in options value; *) bgp - don't show community 'internet' in BGP advertisements; *) ipsec - enable hardware accelera...
by nkukard
Wed Jan 08, 2014 8:37 am
Forum: General
Topic: Switching with RouterOS / CRS Questions
Replies: 81
Views: 43811

Re: Switching with RouterOS / CRS Questions

In /interface ethernet switch vlan, I attempt to set isolation-profile=isolated (through winbox). Upon hitting apply it immediately switches back to promiscuous Did you manage to solve this? right now setting ports 2-24 in a group as per the examples ends up in a hub-like behavior with traffic tran...
by nkukard
Tue Jan 07, 2014 9:51 am
Forum: RouterBOARD hardware
Topic: CRS125-24G-1S-IN Upgrade Issue
Replies: 13
Views: 6956

Re: CRS125-24G-1S-1N Upgrade Issue

Press Reset button before connecting power to CRS125 and hold the button during boot process until "USR" LED stops blinking. Check Serial console output while trying to connect to Netinstall PC to see if there are any errors. please... would it be possible to provide a real, usable recovery procedu...
by nkukard
Tue Jan 07, 2014 9:27 am
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15015

Re: CRS125 Configuration Help

The issue exists for v6.5, v6.6 and v6.7 on a clean upgrade on a brand new CRS125. Remove pretty much all of the default configuration, change the IP to ether2-master, reboot. The following OOPS is displayed. Any attempt to display or change configuration apart from a router reset, results in a hard...
by nkukard
Tue Jan 07, 2014 2:40 am
Forum: Beginner Basics
Topic: CRS125 Configuration Help
Replies: 33
Views: 15015

Re: CRS125 Configuration Help

I have the same problem on two brand new CRS125's.

I even factory reset both and started over, but after simple configuration, I get spurious hangs.

I noticed an OOPS when having the console port connected during bootup.

Also running v6.7.
by nkukard
Tue Jan 07, 2014 2:17 am
Forum: General
Topic: CRS125 & vlan trunking delema
Replies: 0
Views: 538

CRS125 & vlan trunking delema

Hey guys, I've followed the example here http://wiki.mikrotik.com/wiki/Manual:CRS_examples. I have just 1 vlan, 100. Port 1 - tagged (trunk) Port 2-24 - untagged My problem is, the below only seems to work for port 1 /interface vlan add name=vlan100 vlan-id=100 interface=ether2-master /ip address ad...